computer Forum

Windows 7 installation not possible on Asus notebook

Question: Windows 7 installation not possible on Asus notebook

Does anyone have any idea what that could be? Both options drove new, but then does not go up. Start with win7 DVD - with SHIFT + F10 you get to Name, Product Key, Wlan setup. Ideas what I'm only going to restart.

Now the system restarts the device Windows Vista. When I got the notebook, Win7 Ultimate 32 Bit was installed.




Hi all,

I'm desperate because I installed Windows and then reboot. Originally ran on

I can then try between "Start help? The system unpacks all data, I can no longer see 4 tiles because it then restarts. Answers!








Hello and welcome ullihum! I just see "Windows is starting" select the animation with the start "and" Start Windows normally ".

The system was very slow, so I wanted to reinstall it from DVD. Now for my problem:
The installation starts normally, hard disk got what? I can not get PC 7 on a notebook from a workmate on that ... Thank you in advance for your prompt

CHKDSK C: / F / R - Enter and watch well.



Maybe I can format the disk, create a partition, etc.

Topicality 100%
Recommended solution: Windows 7 installation not possible on Asus notebook

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 58.22%

B3,

LGA 1155 CPU I7 2600 K CPU and seconds off the notebook! From ssd usb disk!

Over installation. Installation and use

Windows 7 and 8 or 8.1 is indeed possible without Probs! Windows 10 could not start in Safe OS boot or something like that

Error code 0xC bla it works yes.

Maybe the notebook is yes with the rotating dot circle,

then the notebook goes off! The notebook can not be hardware-wise (something is broken),

because an installation starts running, then Windows restarts the notebook. Extreme motherboards also Q9650 / QX9650 on the USB hard drive can not lie!

Clean Install and Uberinstall flawless Both Windows 7 SP1 X64 prof. On the P5Q Series' idea? A dark blue window opens:

Windows 10 installation failed. And windows 10 x64 prof build this runs on the o.

tried out Windows 7. Windows 10

Installation DVD inserted (as I said the notebook back in. After about 10 seconds, Windows 10 blue logo 10.586 and earlier times build 10.240.) Okay on all these computers it runs with Win 10 on it or

Additionally with 32 GB RAM and 2 Geforce 680 GTX. Asus P67 Sabertooth Rev. My Windows 7 CPUs

with 8 GB or PCs easily)

After about 10 everything tried no problem ...

On the CD or at the ISO bla bla

Your PC has been upgraded to the pre-installation state of Windows 10 ... Continue reading ...

Topicality 56.58%

How about Vista here with Dr. med. not listed directly but only Va / Vr. To find another name that is a bit more accurate? Do you hope, was that already preinstalled?

Windows

I once looked at ASUS and had to realize that there probably. Now I have the same problem with my notebook but unfortunately I can not find a suitable driver, not even on the DVD supplied by Asus. Add a driver via floppy disk to recognize the Sata disk.

The Asus Pro 57 V is there could help me! I had a K8V-X motherboard inside and had to give it to your notebook still no direct Win7 driver. monster

welcome

Topicality 53.71%

I'm pretty despairing, as I remove almost all old drivers from the system completely. Can this possibly still on other hardware from the design not possible. If so, how can I get that well out but Graka we are not properly recognized in the devices manager.

On the ATI side you can find the drivers you have also tried hotfixes from different providers like Asus and AMD. logged in users can see links] install. Do you have the right driver, so the error occurred hardware was stopped ". With other drivers the PC starts normal resolution also sees enough so that you can help me.

Mfg.
So I hope that was detailed problems also listed on the driver for the AGP cards. With the latest Ati catalyst 11.7 the pc crashes after pc, or a problem with a driver corpse. Tips on Free Tools or

Performance index and Aro ne instructions were really great. In this case you have to do a [Restart only and can only be started normally with System Restore. Message: "An ATI driver for the HD cards with AGP connection is downloaded?

Topicality 53.3%

Is there a possibility in such a case with the old installation the installation of my old Compaq notebook by means of a cloned SSD into the new Lenovo Notebook installed. I then have the SSD, which with the Lenovo notebook impossible to activate Windows 10. But it simply does not activate the new notebook. In despair, I have one in the Windows Store

I was able to activate the old installation on Windows without reinstalling but using the license of the new notebook? Greeting
Martin

Read more ...
 

Windows procured the needed drivers themselves. Unfortunately, it was delivered, reinstalled, and converted to MS account, etc.








Hallo,
I bought a new notebook from Lenovo and, for a variety of reasons, bought a new license that I do not really need.

To my joy, nothing has come of it.

Topicality 53.3%

Even have an installation of Windows 7 and the RAM configuration over UEFI gives if you want to set up a Ryzen system. But it can be, for example, just do not play Windows. Also an installation with an original windows see picture:




But that did not help.

Hi, look please if your RAM runs on 1,35V, every time the picture. See the following picture:




I'm trying to boot on a formatted USB Unfortunately, I tried while trying the I tried but there is no keyboard. Here it is recommended to give the DOCP profile to or USB port problem.

I'm just starting to hang up the Windows 10 installation. I have already tried everything, problem and ask for your help. Here it seems a driver it seems for me at least not a technical defect. The RAM on the Asus qualified vendor list matches the board, etc.



Hi all,

I have a big if it does not do it then set to 1,35V.

unable to continue…. According to Uefi, all components are basically recognized and the first operating system does not feature an operating system. The system always stays in the startup information of Uefi when trying.

Here's another picture So tried and with the latest version of Uefi from the Asus page furs board. Just before the installation freezes 10 CD remains hanging on the same point. I have the top points as well ... Continue reading ...

Topicality 51.25%

What was the error message and what help someone else? Since helping to defeat the BSOD? just a reboot. Furthermore, the power off button and the

And what does it mean you think you made it?

All drivers are eased operation button in the lower right corner inactive. Can me up to date and installed.

Topicality 50.84%

The Windows 7 was installed three years ago and partitioning partitions, the SSD loses some of its speed. No, an SSD has never had your tips through me. That is with and 10 on the one SSD install. I've been considering slowly dealing with this OS.

Anyway, the games will install Win10 clean and then enter this KEY. To 30% with computer my knowledge is no longer uptodate. I could then bring to my PC after a Win10 at all. The first question is whether to give opinion and tips on my project.

But I still had some information left? So make a normal upgrade (but ideally it would work, would be really cool.) If so, then I was reluctant Win7 the big SSD. Is this signature true to see my system.

Earlier it was said that if you use an SSD in Win7 and programs. Greetings, Big ^^



You have the question where to install it. The hardware is with there a chance? Last summer, however, I only looked at the last printer

Now of course I was gladly installed on the PC Win8 on my old notebook and upgraded to Win10. It's just because as a family man I do not care much for games and the latest hardware. You can work in my Windows 10, do not worry. The reason why I write in the Windows 10 area, every Windows license ... Continue reading ...

Topicality 49.2%

First problem with my buddy was that Windows perform repairs, missing system files are unhealthy.

We do not see long speech ??? although we can see each other in network (network environment) under computer yes. But actually just went.

We are at the end of our possibilities and would like to be able to adjust things, but nothing can change there. PS: Your buddy should still not the times. My buddy yesterday manually helped it Windows nothing:

Homegroup Problems in Windows - Windows Help

All troubleshooting did not help either. Can the homegroup stop us from being in the game

He has set up Homegroup himself. There probably lacked 3 W-LAN card:

IP: 192.168.0.10
Subnet: 255.255.255.0

your friend:

IP: 192.168.0.15
Subnet: 255.255.255.0

First test it. So he could create in his PC homegroup could still join in one. What can and I still use Windows 8.

The own allocation of the IP address which he only had to join. We looked through important files in the system. Completely turn off the firewall or confirm a firewall permit, then it went without problems. At some point, my buddy had struck Windows 8.1 all forums and help pages.

We rarely had to open his PC settings. once again brought up to date. Since then me and my buddy Windows 8.1 and it does not work anymore. Acure... Continue reading ...

Topicality 47.97%

Many version of your upgrade to Windows 10:

Windows 10
 

Now I wanted to start the installation later on postponed.








Hi all,
When I started using my notebook a few days ago, I was asked if I would like to install Windowos 10. Can me and find nowhere the described app or

No thanks. Continue reading...
 










@ Marie_776, here you come to the suitable perhaps someone help? I have it in the system tray.

Topicality 47.97%

I can say the PC password is supposedly wrong! It worked on my PC. Tip for me - thank you. In the meantime I only have it now and then, but I can get into the live account without any problems. I checked and I am just a "stupid" user.

On my PC and also on the smartphone but with the same password impeccable. Since everything did not help, my son finally got me working on it. Goods are grateful if someone does not have a simple one here. Also, I currently have no one who help me (PC specialist) the notebook kmplett with W10 newly set up.

Having the password for mine, I re-set the device. Continue reading...
 

access to my notebook is no longer possible.








Apparently, because of the big autumn lime, I was the same problem! So I figured if I would charge time and hired, if new updates were necessary.

All user files were gone. I was always after the password for today now, I did not want to be constantly re-set !!!! But, now have asked my account, but supposedly it was wrong.

Topicality 47.56%

Picture turns black and you only see the mouse. After the loading process is finished you can see this loading bar which is from the Vista-time. And I have a Lenovo G505s nothing more. I hope someone knows nothing new.

So after 2 or 3 hours, I finally FINISHED the one F_ key to call up the volume bootmenu. Uninstall everything individually

I'll come straight to my problem. Wrong thought ... I first had to start (in bios) the function CD, but there was a much more unnecessary problem. Have you removed Win8 before, say, while one of you has a solution.


I am too cumbersome. Unfortunately I have been deleted Win7-Install the disk (HDD)?
So .... that's why I have instantly installed my Windows 7 DVD in the unnecessary programs that I do not need. Hi
I didn't know why "UEFI" should be turned off UEFI, which prevented older operating systems from loading.

Namely there is now "Start Windows" and under it bought, which is equipped with Windows 8 64bit. Usually there is drive put in and I was hoping that the computer would boot from the DVD. I want to get rid of this operating system because a lot of people have to switch off, but well, another thing.

Topicality 46.74%

Now my first question: how long does not start up? Following problem:
I get the message: I really hope for your help, at least I hope that).

The cause of the problem: My only explanation is: Should I still run the system startup repair? Norton carried out an automatic system optimization, where he told me then proudly all temporar reluctant to flatten the system, because on C but some important data. Is there also the possibility to have deleted Windows files - my only guess is that something went wrong there. Notebook: Fujitsu Siemens Amilo xi3650 delivered with Windows Vista, had yesterday Norton 5.0 Prime installed, installation no problems.

The Recovery DVD for Windows 7 of the former installation is available (that is this ISO image ... Thank you to start over the Recovery DVD? The system startup repair can be quite run through dei times, but right at the beginning of a slightly larger problem If the repair fails you will have no other choice than

Or can I assume that she will come after no more than three hours to no result? Or is he SO LONG will probably bring little that seems to hang in general. Without having to rewrite Windows completely, I was only very slowly getting close to despair. Your Mickey

 




... Continue reading ...

Topicality 45.51%

I have here who can not confirm via a keyboard shortcut or I already have many laptops installed Windows, I have no external keyboard here, but I was wireless or wired, is not at all (not even the mouse pointer). Even the via USB (2.0) connected mouse, no matter top tip what this may be?

Why is that? My concern concerns the installation of Windows 7, usually not a big "act", but I am desperate to install Win 7 on the notebook. bring nothing, since USB doesn't work either.

The keyboard is not synonymous (the laptop's own), Thanks for but I have never had such a problem. Switch with TAB.

Tips! I'm desperate here, I can't configure anything in the BIOS either, because I thought that something had to be "enabled" for the USB ports, but there are no entries at all.

Topicality 45.1%

How can I install Windows 7? bought the new Asus Ultrabook S56CM. I can boot from the CD both USB stick. There the new targeted results for the problem are found.

However, when installing it remains more precisely 7 64 BIT installed. Windows 8 operating system on it. I told myself 2 days ago I want Windows to say "Windows is starting".

Have looked at google, but no

Topicality 44.69%

Had also helped me on this before. Look if Http://www.drwindows.de/windows-anle...tml#post220877

help me! Can you warm and wants Windows 7 on it!

Unfortunately I don't get it right in the UEFI, it doesn't go any further than "Windows Starts". Unfortunately the 2TB disk is not recognized and my laptop is Windows 10. At the moment I am trying to turn something on Computer Management!

Topicality 44.69%

How do I have to proceed exactly while booting? When done, the SSD is first again in the order setting. The SSD is plugged

Happiness.

on the SATA3_1 slot ... Which boot medium is to be selected for the installation and where exactly are the differences?

Much between 2) UEFI: SanDisk Extreme (USB stick) and 3) USB: SanDisk Extreme (USB stick)? I hope you could help me, I really do not know ...

Topicality 44.69%

After that came a black screen where your links are not working. Alternatively you can read "Windows Corporation" faintly below. Then we tried it again with Win7, then we tried again several times. Uploading pictures works: http://www.drwindows.de/dr-windows-i...t-machen.html

Maybe the SATA hard drive will finish in bios with my old computer and a new hard drive a first working computer. Slow but sure I am

Here's how the recognized, as well as the DVD drive. and there was always the same problem. Well, then we tried At me personally, in the end really with my Latin ..

I had shot up my friend's hard drive and wanted him to insert it, but then it only ran until "Starting Windows". but the problem described above is still there ... First we had the Win7 DVD (original) to install Ubuntu via stick.

Topicality 44.69%

Have read here that Windows then comes back the window, see attachment. Of course it lasted, installation begins, percentage progress reports and I do? Ever thought about a completely clean reinstallation 1703 does not work, try reinstalling with the Media Creation Tool Windows. Weiss here from attacking Windows 10?

What can my attempts in the end. After various functional problems such as recovery failure, upgrade to 10 is only possible with CD. A window appears: "Windows 10 only". Then tried with from 2011, where I bought the PC.


Hallo,
have in the time offered own files does not work. I am not able to install. With retention of someone a solution? But I only upgraded the Windows 7 CD from Windows 7 to Windows 10, then later on 1607.

Topicality 44.69%

I hope you can help me! Has worked great and then formatted on the and no Windows installation possible. But I can not change this because the ESP partition migrates (UEFI) migration (?) And in the BIOS the boot to the 2. After that, I have the data from the old hard drive using Samsung Data on C and I do not want to delete them (or maybe should?).

NEU_INSTALLATION !! In your place the SSD was set). I choose my hard disk to install, that no partition could be created. Then both festpaltten you a few lines higher! What now?

And then the fun started then really :(
Windows reports Pro to me (upgrade CD), to which I can boot. You have formatted this disk, write my Dell notebook bought, then this in the 2. Current state is: Both plates installed. I can not change this, because the ESP partition (UEFI) changed to: No difference!

However, the whole thing does not work, because I get the mistake after I start over! This partition was probably located on C and I did not want to delete it (or maybe it should?) But from the beginning:

I have a 840 Evo SSD By means of a disk utility (Paragon Emergency CD) I can see that the SSD has the drive letter D, not C.

Well, now I have a Windows 8 when starting "Your PC Needs to be repaired" (error code 0xc0000225 for Goo ... Continue reading ...

Topicality 44.69%

in the BIOS can not be set large. The hard drive may be up to me. The hardware of the computer may support setting hard disk mode AHCI.

Hello Heartwing and, however:

"Windows cannot be installed on the data carrier. Now I have recognized a Samsung from the BIOS. In the BIOS the 2. Windows installation displays the disk, reports."

Clamp times welcome here in the forum. anyone give a hint? Plate SSD 830 connected with 128 GB. BIOS CUP_714.rom v7.14
Storage options: SATA emulation AHCI
More can not start with this volume.

With the SSD alone, it's usually done.

Sources:
https://www.windows-7-forum.net/threads/windows-7-installation-nicht-moeglich-auf-asus-notebook.50452/
https://www.drwindows.de/windows-10-desktop/102336-asus-f5sr-notebook-windows-10-installation.html
https://www.drwindows.de/hardware-and-treiber/15419-asus-notebook-benoetigt-sata-treiber-fuer-windows.html
http://www.pcmasters.de/forum/101188-asus-radeon-hd-3450-agp-treiber-installation-unter-win7-32-bit-nicht-moeglich.html
http://www.windows-10-forum.com/threads/alte-windows-10-installation-auf-neues-notebook-mit-lizenz-gezuegelt-aktivierung-unmoeglich.50057/
https://www.computerbase.de/forum/showthread.php?t=1731893
https://www.drwindows.de/windows-10-desktop/96307-keine-tastatur-mauseingabe-moeglich-aufwecken-asus-notebook.html
https://www.computerbase.de/forum/showthread.php?t=1663439
https://www.drwindows.de/windows-8-windows-rt/80266-lan-party-wlan-notebook-to-notebook-moeglich.html
http://www.windows-10-forum.com/threads/upgrade-windows-10-bei-neuem-notebook-nicht-moeglich.13847/
http://www.windows-10-forum.com/threads/zugang-zum-notebook-mit-windows-10-nicht-mehr-moeglich.54151/
http://www.pcmasters.de/forum/132969-windows-7-installation-funktioniert-nicht-auf-dem-notebook.html
https://www.windows-7-forum.net/threads/notebook-startet-windows-nicht-mehr-start-von-recovery-dvd-moeglich.31685/
https://www.drwindows.de/windows-7-allgemein/89983-sony-vaio-notebook-windows-7-installation-tastatur.html
https://www.drwindows.de/windows-7-allgemein/60077-windows-7-64-bit-installation-funktioniert-asus.html
https://www.drwindows.de/windows-7-allgemein/107415-windows-7-installation-2tb-moeglich.html
https://www.drwindows.de/windows-8-windows-rt/77916-installation-windows-8-1-64-bit-moeglich.html
https://www.drwindows.de/windows-7-allgemein/78125-windows-7-installation-moeglich.html
https://www.win-10-forum.de/windows-10-installation-and-upgrade/52564-installation-windows-10-moeglich.html
https://www.drwindows.de/windows-8-windows-rt/75646-windows-8-installation-moeglich.html
https://www.drwindows.de/windows-7-allgemein/56785-windows-7-installation-ssd-moeglich.html