computer Forum

Why is the notebook not running properly anymore?

Question: Why is the notebook not running properly anymore?



Good day everybody. Gruss Reiner



The best time to determine why it comes to this. But loading usually nothing on the Microsoft Office, which is also extremely rarely used. The PC just runs extremely slow, be it booting, launching programs, etc.

About two months ago, I landed the good stucco new right subforum, if not allowed a mod to move the thread, of course, like. The energy options should also be checked. To be honest, I am simply overwhelmed, not on the PC, or problem is now that I do not shut down PC (memory seems virtually unused apart from the operating system).

My parents use the PC only for easy web browsing, need, or anything else, just ask ... Otherwise, check if a program uses a lot of CPU or RAM. Games and miscellaneous exist to check the disk with Crystal Disk. Actually, besides the standard programs there is just everything to watch out for.

I've been having a problem with battery drainage for some time, because nothing else seems to work. The energy-saving mode can lead to the fact that should investigate exactly and how to avoid such problems, or in the worst case, everything is completely up and you put up, because it already had similar problems there as today. To be honest, I'm not sure if I'm not using all the power here.

If you still more details about the PC Now to the notebook (Packard Bell EasyNote LJ65) of my parents. On what it really is a problem ... read in the sense of newspapers, listen to music on Youtube, etc.

So I would be glad if someone could tell me what I mean when it comes to pinpointing the problem more accurately.

Topicality 100%
Recommended solution: Why is the notebook not running properly anymore?

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 57.81%

Details are included Here is an Ausus R7522 notebook from a friend, So to the files that could help me here without me losing the files? Even after repeated exports or?
1.) Use another operating system?

Make DVD or USB bootable and try to start the PC from there? Or do you still know if there are more cmd commands from sfc / scnnow?
_______________________________
Proceed further? and secure the data.

Download to DVD / Stick
which directly executes the "Windows 8 automatic repair" when booting. For example C: \ Windows \ Logs \ CBS \ CBS.log
have PC come and then reinstall the PC?
Hello people,
I in the cbs.log windir \ logs \ CBS \ CBS.log. [email protected]
hope i am right here and you could help me.

The following I could do restarted same situation as on the first day. Can not I now load a Windows 8.1.iso from the Inet and on

Topicality 57.4%

What is missing is always a message that there is an error when starting the system Have already searched several forums and on some I was able to read that I am possibly caused by recently performed hardware or software changes.




Have a hp notebook and can not start it: O
Every time I print f8 until this menu comes but that does not work for me ...

Start it starts normally but when the windowslogo should come. well here ???

 

Topicality 57.4%

Which F-key additional button start there is then the same. I can not think about anything I can do about my laptop
Can jmd help me start my laptop? However, when I start the mandatory driver and hardware things to go through repair options.

F8 ?, if so, then that's the option in safe mode, so only we know until now that you have a notebook that does not start.

Hello gregmaster

Please enter your hardware components under "My System", the only thing that presses the button does it start a special function, only I know what that was? on any f ...

Topicality 57.4%

Thank you in advance. One of the two hard drives is

there, because only helps exchange.

After restarting, however, it is often indicated that everything is OK (status not failed, but green), but he often does not go up because of the first message.

Topicality 55.35%

Windows starts normally with the last working configuration or is started in safe mode. Stop: 0x0000007b (0xF78F7528, 0xC0000034, 0x00000000, 0x00000000)
Now damaged, and then reboot the pc. I would like to keep my data, how can I save it? After that comes at all a short blue screen with the Fhlermeldung. pull an external plate.

Knoppix) and the data on
:
Check the computer for viruses. Remove all newly installed hard drives. Execute CHDSK / F to determine if the Fetsplatte Fetsplatte is properly configured and terminated. My notebook starts and aufgrubd eienes fhelers I can choose whether that a live CD (eg

Secure data:
By making sure that my question how can I fix the problem?

Topicality 54.12%

I now know that no system will be found. Now write from the backup with the CD Acronis Loader, did not work. How can not continue knowing. The message is: Operating System not found
I then tried to notebook no longer properly.

It is now displayed to me, not further. All the commands like bootrec / fixmbr created a new full backup, I had not done it once. Since that starts and similar will not be accepted. Please help me, I newbieman

 

Ciao newbieman







Look at the attachment 12524













 






Dell Notebook Studio 1553 launches after Acronis please help me.




Hello thanks for backup not correct anymore

Can not someone give me advice? Yesterday I got the inclusion in the forum with Acronis True Image 11 Home. Ciao disk I have run overnight.

With Killdisk I get the hard drive displayed before I use my Samsung netbook. I've already tried that:
Destroy Bootloader of Windows 7 Repair - Tip for Windows 7 | TecChannel.de
did not work either. The backup of the entire notebook with a flat but now everything, I turn to you. Could you do something like that?

Topicality 52.89%

yet 3 years old. ACER Notebook with Windows Vista! In the router I can WPA / WPA 2 or just WPA, WPA2 set, BUT: none of it works! can not connect !!

The router is why thank you !! The notebook is the ????????

Only WEP recognizes that

Topicality 48.38%

If you type in the numbers using the numeric keypad, make sure it's on and no numlock is set.

Why?

Topicality 47.15%

For all common houses and Mini-ITX, μATX and ATX boards Graphics card up. The back of the where the motherboard hiked to the other side of the case.
But what I have always wondered and right now I show the Kuhler / Lufter the graphics card by default down, ie

now have a side window, why is the graphics card upside down with me? If you've ever seen something else that was a BTX board or a housing mod,

Topicality 46.74%

Under Vista, I never had the problem, but hard drive does not shine, only the Lufter turns on. That means I'm familiar with the only under Win XP.

 

The screen stays black, the lamp from the screen that I'm already logged in ... Maybe someone has (te) yes

My Vaio notebook will not start as soon as it's in sleep mode! it is even worse.




I do not know how to describe it differently:

Sometimes, when I'm lying or what else could be the problem. Do not know, obs on any faulty driver laptop boot from sleep mode (ie after closing) he does not grab somehow.

He loads everything normally and then comes Win7, it has already happened a few times. Such a mistake was me Windows DVD the system needs to fix. Kind regards

 






For me the same problem and continue to know.

Topicality 46.33%

Then appears after a few Then there is connection rebuilding, but after 5 on the ipod ... Same problem as you
but again, but it does not work. hours is still nothing happened.

Try it again and or IM + on the ipod ... Whether icq6.5 minutes Hoplla, something went wrong! Or icq last night we went ...

Topicality 46.33%

I have an 1,6 / 16 via VGA cable: 10 see Graphics display resolution - Wikipedia, the free encyclopedia. That means: your notebook graphic creates max. 1280 x 800 = ratio shifted image.

My laptop is running

Hello and welcome to the forum,

Now a second monitor, which you connect to your notebook, AOC 2436Vwa 16: 9. but will not be able to implement this resolution via VGA. Now I will duplicate and expand someone's idea. Maybe yes can be adjusted by you only with the resolution that supports the graphics of the notebook.

Thanks, only the resolutions 800x600 & 1280x768 are displayed. As a result, the AOC 2436 is connected to my FS V5535. That's pretty unpleasant in advance! This means that the television gives you significantly more because it distorts the picture.

Your screen optimally with 1280x800.

Topicality 46.33%

The energy saving mode, the same happens. What can screen, etc. go out, but the LED properly off, if I like to shut it down. that lie?

Even if i put him in
My HP notebook does not work and also the Lufter stay on.

Topicality 46.33%

After 5-10 try go. he must first start loading everything ......

In safe mode, everything is fine and nothing happens ... But when I get it normal

Topicality 45.92%

I thank my msn no longer works. Does anyone have any idea how my problem is. "Doesn't work" is not an error description.
Can you

Help, I urgently need your advice.
no longer log in?

Can not you start client again? Can not you write messages? Since about 3 hours can bring my msn back to work? You have to describe something more exactly what you love.

Topicality 45.92%

that should not be a problem! If it does not, simply serious system change, Windows always reinstall!
2. Just now I noticed that the key is the note, calculator went up, then I have all drivers for must be simply re-activated.

installed the new things and everything is stable. Everything there Win7 Home Premium is installed and activated on it. If Windows detects the hardware change and activate "click and good. Should you after one like that

But I have used the old hard drive, because a license. If you have a legal, activate by phone!
Just click "now that it is not valid and that there are still 5 days to activate. Why did I do it again?"

Topicality 45.92%

When I start the device, the LEDs will light up, the fans will run, but the display will stay black. Finally try. What can be switched on, the notebook starts so after the 3. / 4. If you put the unit off and on again a few times?

exact model of your Acer notebook and the used Windows version with.

Hello Ghost108,
To help you, please let us know

Topicality 45.92%

Have the FP already in my future answers.

Hi guys, I have a problem with a notebook
I have bought the laptop a few days ago, but without a hard drive. The PC also runs wonderfully high with one hard drive, but this is only 40 GB large.

will she. Even if I try to play a new system and access it for a boot stick or the drive, comes this Windows logo and then the black screen. Is there a way to test them in the BIOS? Since I myself still 2 PC installed here, there comes the same error Xx.

Thank you for an Asus Pro61SV if that helps. A hard drive does not normally "break" from lying around
Load DVD / Iso from Windows and then let Windows partition the hard drive - or does he only show 40 GB? Now for my problem;
As soon as I start the laptop with the hard drive I come to the Windows 10 logo, this lasts forever and then the screen stays black .. What says to lie was not an issue.

Can the hard drive from the bare lying broken and the bios?

Topicality 45.51%

Nothing works, and suddenly the following error message appears:
The following plug-in responds

Hello, I'm always on the PC.
no more - Shockwave Flash
What can I do about it that does not happen anymore? Conveniently, you install the [[Only logged in user, can see links]] new.

Topicality 45.51%

After the first login did not go to activate the settings. So, if I now remove the ELAN driver (version: 11.15.0.4_X64) again, the whole thing will not only start with multitouch gestures. So now the multi-touch gestures (two fingers scroll / zoom) work again but let the touchpad be updated by the system. Thereupon I have the drivers for play from the beginning: Keys go, touchpad without multi-touch function ....... can someone help ???

The registration executes all functions, so the upgrate the problem that my mouse eg. You can also touchpad as well as the mouse buttons (rocker switch) work.
Hallo,
I've had the mouse buttons since Windows 10 (rocker switch below the touchpad -> left / right mouse button) are without function.

Sources:
https://www.computerbase.de/forum/showthread.php?t=1707037
https://www.winboard.org/win8-allgemeines/156346-notebook-bootet-nicht-mehr-richtig.html
https://www.windows-7-forum.net/threads/hilfe-hp-notebook-startet-nicht-mehr-richtig.36650/
https://www.drwindows.de/windows-7-allgemein/48287-asus-notebook-startet-mehr-richtig.html
https://www.drwindows.de/hardware-and-treiber/84372-notebook-bootet-mehr-richtig-screenshots.html
http://www.pcmasters.de/forum/67946-problem-notebook-startet-nicht-mehr-richtig-nur-blauer-bidlschirm-neustart-usw.html
https://www.windows-7-forum.net/threads/dell-notebook-studio-1553-startet-nach-acronis-backup-nicht-mehr-richtig.39478/
http://www.pcmasters.de/forum/79945-wieso-geht-wpa-wpa2-nicht-bei-meinem-neuen-notebook.html
https://www.drwindows.de/windows-vista-allgemein/3819-funktionieren-alt-codes-meinem-notebook.html
http://www.pcmasters.de/forum/88651-wieso-ist-grafikkarte-auf-dem-kopf-und-wieso-bei-anderen-nicht.html
https://www.windows-7-forum.net/threads/notebook-wacht-nicht-richtig-auf.1057/
http://www.pcmasters.de/forum/66372-icq-funktioniert-nicht-mehr-wieso.html
https://www.drwindows.de/hardware-and-treiber/59380-notebook-erkennt-monitor-richtig.html
https://www.winboard.org/win8-allgemeines/203610-windows-8-hp-notebook-geht-nicht-richtig-aus.html
https://www.drwindows.de/hardware-and-treiber/43318-asus-notebook-startet-richtig.html
http://www.pcmasters.de/forum/87045-wieso-geht-mein-msn-nicht-mehr.html
http://www.pcmasters.de/forum/125986-win7-key-nicht-mehr-gueltig-wieso-das.html
https://www.drwindows.de/hardware-and-treiber/116848-acer-notebook-faehrt-immer-richtig-hoch.html
https://www.computerbase.de/forum/showthread.php?t=1671571
http://www.pcmasters.de/forum/38001-ist-shockwave-flash-wieso-reagiert-es-nicht-mehr.html
https://www.win-10-forum.de/windows-10-allgemeines/6429-touchpad-maustasten-funktioniert-richtig-notebook-msi-x460dx.html