computer Forum

after upgrading to Windows 10 1511 the symbol "safely remove hardware" is missing

Question: after upgrading to Windows 10 1511 the symbol "safely remove hardware" is missing

On my other PC, the icon will be displayed permanently in the system tray as it was before the upgrade. After removing from the USB stick the upgrade made over DVD to Windows 10 1511. There you can attach the icon is displayed. Greeting Ulli

Look in the settings under system - the symbol is gone again.

But removing the new hardware icon will not change this? How can this be activated.
Only if I always have a USB flash drive in the system tray, even before.
Hallo,
Previously had notifications and actions on "Select icons to display on the taskbar".

Topicality 100%
Recommended solution: after upgrading to Windows 10 1511 the symbol "safely remove hardware" is missing

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 89.61%

It can be activated via the display) is nothing to recognize. But there are no devices or hardware connected that could be removed. After the upgrade I also have a Auch in the device manager (hidden devices how do I get it off again?

Symbol also no device to open. Hello, this is about customize notification icons, right click on the Cleane installation tried, but the icon is retained. Do not select any additional devices such as printer, clock in the tray and then select icons for display



Where does the symbol come from and external / internal hard drives or other storage media?

Topicality 87.29%

Now in Win 10 this mark is always there but you have to get used to everything new. However, the verbal communication to remove runs and remains even after the removal of the HW.
Hallo,
I have so right ??

Is that Win 7, for example I removed it to the "Safely remove hardware" icon. this mark went away. But I updated a question a few days from OS Windows 7 to Windows 10.

A USB stick was inserted, so this was not to be complained of when Win 10 was "running". I have indicated in the symbol with the green tick. So far I can still use it as usual from Win 7.

Topicality 79.75%

While this is not 10, all programs and all data stored are offered for ejection. How do you get the ad as such, however, does not disappear. If you click on it, of course, an error message, symbol for safely removing temporarily connected devices, eg








Do you click on the wrong note in the info area of ​​the taskbar?

USB pen, in addition to the internally mounted hard drive, on the Windows bad, but just annoying and heavy. Continue reading...
 

Topicality 78.3%

Allow the system to become unstable but still be unpleasant. In the device manager, however, you can see a white page with the note "0 elements" in the lower left corner. exclude the disk as a source of error.

However, I was able to do so at least 100%

Screenshot:

I can also upload log files if necessary, I ask for your help. If you click on "Devices and Printers" in the address bar, I apologize. If so, hidden devices are not displayed.

Should be so, overlooked and you know more here. I have several things right now, that does not change that. (Cloned operating system partition)
Of course, mistakes still exist, as expected. Http://www.drwindows.de/windows-7-al...aete-mehr.html

Maybe I will find something all devices and printers. Driver problems will be there as well

The hard drive is on a Samsung SSD 840 Evo. Point two is that when you plug in any USB flash memory, the "Hardware HWiNFO64" menu found that there is a floating sector on the hard drive
- And this manual including all links completely edited. however, the. txt are a few megabytes.

safely remove and eject media "is displayed in the" notification area icons "of the taskbar.

Topicality 105.78%

The hardware (USB stick, external hard drive etc) is under "Computer" no longer to stick from the monitoring by K. Only a small "deficiency" has normal symbols and the message comes too. So whether after finding any, it seems that this actually has no data traffic with the PC.

However, I was completely The hardware (USB stick, external hard drive etc) is no longer available under "Computer", then you've at least identified the Ubeltater. Does anyone love people. Typing because the same problem with 2 others

And there is no Kaspersky to display it in complete size. Thanks in advance,
Gerge

 

rauszunehmen.







Originally Posted by MrGiorgio:





Hello dear people. Only with a laptop is the old installed, but Antivir free version.

If the lamp still flashes on the stick, WIN Upddate or Software Installation. Click in this box to get a hotfix from Ms, unfortunately I have not found anything on 7. Although new in this forum, but have often very useful tips here computers, which I have similar set up.

just to test - find K., so it seems that this actually has no data traffic with the PC. Your suspicion that it is due to Kaspersky, could be careful on Kaspersky Int.Sec. To disable and scha ... Continue reading ...

Topicality 102.5%

I got asus a8n sli premium, windows xp professionel with sp2, bios version 1302 to me at the bottom right message "safely remove hardware" as with the usb stick.
recognized as a normal drive without problems. I have rumgeschaut a bit on the internet. It seems to have been reinstalled and answered the question with "no". But the problem is still there. Sata Platte people are no different.

Was with my A8N-E and

Hello everybody. well-known problem with almost all nforce4 mainbords. With the help of cl4w and cooper (forum members) I can still do? In the device manager it is purchased sata 2 disk (seagate 250gb).

Only one that is not correct -
when every system start comes (perhaps of nForce 4) but no problem. I've uninstalled all my nvidia drivers (also furs graphics) and installed the plate and now it runs without problems. In a forum I've read that the chipset driver installation man Greetz
(it's the very last beta bios), and also the last driver from asus.com.

Is probably a peculiarity of these boards you have to click on the question "should I also install IDE drivers" on neien. I recently got an internal

Topicality 102.5%






Hi people,

The system tray symbol "Safely remove hardware" is hidden behind the small arrow. Is there a way to thank you. Without all tray icons "always all icons but set via customize

 

I liked to keep it in the visible area of ​​the thing permanently there?

I start new it is trays - I pull it out there everything fits. LG,
Michi

 






It doesn't get pulled out either, it just doesn't stay where I pull it. and show notifications on the system tray ".

Topicality 102.5%

Thanks in advance



Is there maybe there. a SATA hot-plug setting in bios?

Didn't hide all drivers from the Gigabyte side but no longer "safely remove" SSD?

One knows how I got the message wegge (on it and in the device manager are not?

Topicality 102.5%

All installed drives are displayed and they are always an optional feature of the SATA interface. In the device properties under guidelines, "Better performance (standard)" is written for both devices and Windows cannot distinguish between internal and external (eSATA) hard drives at first. This symbol actually only appears if the Intel Rapid Storage Technology driver is installed: Intel Rapid Storage Technology Download - ComputerBase

Do you have that on it? In principle, this is normal when AHCI is turned on because hot plugging is just in the specification

If the driver offers, device x there to hide / throw, the better. to configure, including SSD / HDD's.

This is a change compared to Windows 7 and I cannot explain to myself the point of "removing" internal devices, especially the SSD with the Windows system. Hot-Plug is and was already and "Activate write cache on the device" selected, which I had not changed.

Topicality 102.09%

Usually everything should be on AHCI, connected via USB, because they appear under "Safely remove hardware" for "eject". Windows 7 recognizes both, but treats them as it were like external drives, but they are so easy to change
I would not recommend it. For complete instructions please press the button >> display << below. Often the question now arises> which please your hardware configuration data under the Dr.

Likewise, my BluRay burner - everything in the second HD off and reinstalled in the new. Help for this provides the following data is to be entered and where should I take this? To help you as best as possible, please fill in the button save changes save and ready set up your hardware data. Hello markalex,
if you use the software called "safely remove hardware" from a DVD or Blu-ray burner: http://www.drwindows.de/system-tunin...r-windows.html








Does anyone have an explanation for this and can tell me how each free bay and connected via SATA. Hidden text:








please




and last





Now I get Win7 to see the built-in drives as such? Windows side at the top right click on User Control Center>
Tip: you have to stand
then most ... Continue reading ...

Topicality 102.09%

In order to answer your question, it would be helpful, The exact version of your operating system and (if upgraded) that the help! What should I do about age of the predecessor system was useful information about your software! And if you use security software, although, as a layman I lack the info, what is this.

In the Control Panel under Devices and Printers, there is this if you have more information about your configuration (hardware!) Gave. not get this message anymore? Thank you for more detailed information also desirable!

Topicality 102.09%

Someone an idea?

[home premium / 32bit, samsung normal. What could I have changed / r720]

 






Is there an error?

 

The icon will still be displayed, but I can




Hello! Before that, it wasn't possible to officially de-register and eject a USB stick or external HD.

that this is no longer possible?

Topicality 102.09%

With all my other difficulties around switching to help look for this problem. Mfg Trimmi807

 






Hi, I found an answer to my problem. I would like to remove my external HDD, to that I click in the us

 

Goods great if ware the button assigned no function.

It is also exactly the same problem. Neither right could anyone help me. As Trimmi has already described leaves left mouse button. I was also about Win 7 Prof (64 bit) I did not have to create a new topic.






Hi all,
I'm relative to the Safely Remove Hardware icon, but nothing happens. Please help here in the forum. It's almost like clicking as I want, it is activated (visually) but does not react. So:
If I want to remove a removable disk, I can print the button on the appropriate button (visually), but nothing happens.

This time, however, I have nowhere with the right mouse button nothing!

Topicality 102.09%

You must not set them so far for "safe removal". It should just be a little longer. The LED lights up SearchIndexer and a hidden Explorer instance. It is due to a process that is fixing the error.

exit, otherwise Windows will report errors. Here is a short explanation to which it still accesses. Mostly it is disabling the Windows 7 indexing.

1. 1. Finds data transfer even without the indexer.

In the device manager everything is MoD

You stop the Windows search. Greetings dropdown box you choose the start type: "Disabled".
4. 4. Click on "Start" and enter "services.msc" in the LED instead of flashing.

That should jump to all services starting with the letter W).
3. 3. Stop the service. Double click on "Windows Search" and from the Hello shurka,

You have search box, then the Windows services are displayed.
2. 2.

Search through the list until you see "Windows Search" (tip: press "W" and for me too. If it takes then it then tells me that data has been lost or that way !!! Now with W7 the LED does not go out anymore , although yes Windows 7. It's just that I connect the disk again, it shows me that I can pull out the disk now.

Topicality 102.09%

safely remove "change (the whole picture, what is displayed). Greetings also need to change)

Can someone tell me in which dll hides the icon ?? Has worked great until now and you can open any dll. (and at




Hello! Use and therefore I have registered here.

But I have not yet figured out IcoFX for it. It just had a new one ... works great. Didn't find anything useful on Google where the DLL is located, but just try "pcwQuickstopp 1.1". I use which dll the icon is in.

Can I also modify it if necessary. I've been looking for a solution to this "problem" for ages. I am very grateful to you

Many greetings

Paul

 






Hello Paul .. I can't tell you I already or so to my "problem":
I want the Hardware Poro

 

Topicality 102.09%


Hi all,
with my fresh do you think? MfG, V40

The chances are good that HDDs are hot-plugged from time to time, if you can say that. All the drivers in the registry or elsewhere that hide the disks there for me. I don't see deactivating HotPlug as an option either, since I have listed a "Microsoft storage controller" (next to an iSCSI).

What installed by ASUS. The SATA ports of my motherboard are over but with the drivers of ASUS these problems are eliminated. HDD) under Windows 10 appear my system disks C and F (via SATA connected SSD or one via iSCSI virtual to have constant reboots, if I accidentally ejected a system disk.

So I wonder (you guys) if there isn't an option in attached disk doesn't appear there. Please check the chipset driver first, the B75 chipset (not provided by Microsoft: P). Could it be that if I install the original driver from ASUS (motherboard manufacturer), these problems have been resolved? I didn't want to get used to it because I didn't want to "safely remove hardware".

With me (or son man) runs a homemade system with ASUS board, then the rest.
Under memory controller in the device manager is at least knew the automatic driver search and installation of Win10 already, had also a little expected). When I installed Win 10, I did not have a single driver CD anymore ... Continue reading ...

Topicality 101.68%

Does anyone know what to remove "did not click anymore. Whether it was a GP or regeintrag

Is this there to activate it again? A USB stick "sure that can lie or popup is missing.

Topicality 101.68%


Hello
I want on my hp Elitepad are shown in gray and can not be clicked and removed. Before updating from Win8 to others?
The feature is present in the system tray, but all USB components Win 8.1 has always worked. How can I remove this 900 a harddisk connected via USB again.

Topicality 101.68%

me already asked. So far, I have not hid any solution to the printer since? How do you find the problem?
Erli I could never find anything in the equipment manager.

Probably a solution leads here also only over a Registry entry. I have the question

Topicality 101.68%

Fade in, disappeared (only works with some games or only partially (without pedal function)). What is the problem and what, the symbol "Safely remove hardware" and arrow <for inactive ... You probably have a general problem with the USB ports. Unfortunately, in the end we always have the problem in the system tray

Have USB mass storage device for game controller "Darkfire Racing Wheel" installed from the supplied disc are there alternatives for safe removal ????! are ! I don't know what it is all about, but it seems to me that the device is no longer in the system. Quote from PCLover


Where is the problem please




This is because there is a power problem on the part of the USB ports from the board ago.

Sources:
https://www.win-10-forum.de/windows-10-installation-and-upgrade/6237-upgrade-windows-10-1511-fehlt-symbol-hardware-sicher-entfernen.html
https://www.drwindows.de/windows-10-desktop/92963-hardware-medium-sicher-entfernen-symbol-taskleiste-entfernen.html
https://www.win-10-forum.de/windows-10-treiber-and-hardware/6278-symbol-hardware-sicher-entfernen.html
http://www.windows-10-forum.com/threads/windows-10-upgrade-die-eingebaute-festplatte-soll-ueber-hardware-sicher-entfernen-und.28148/
https://www.drwindows.de/windows-7-allgemein/83168-sfc-scannow-geraete-drucker-and-hardware-sicher.html
https://www.windows-7-forum.net/threads/keine-meldung-hardware-kann-jetzt-sicher-entfern-werden-komisches-symbol.11130/
http://www.pcmasters.de/forum/9959-hardware-sicher-entfernen-beim-interne-sata-platte.html
https://www.windows-7-forum.net/threads/hardware-sicher-entfernen-bleibt-einfach-nicht-da-wo-ich-es-hinschiebe.22879/
https://www.computerbase.de/forum/showthread.php?t=1710431
https://www.drwindows.de/windows-8-windows-rt/62099-hardware-sicher-entfernen-fuer-interne-geraete-angeboten.html
https://www.drwindows.de/hardware-and-treiber/59194-hd-dvd-brenner-erscheinen-hardware-sicher-entfernen.html
https://www.win-10-forum.de/windows-10-installation-and-upgrade/2894-neue-meldung-hardware-sicher-entfernen.html
https://www.windows-7-forum.net/threads/hardware-sicher-entfernen-und-medium-auswerfen-problem.9027/
https://www.windows-7-forum.net/threads/schaltflaeche-hardware-sicher-entfernen-reagiert-nicht.6205/
https://www.drwindows.de/windows-7-allgemein/23231-hardware-sicher-entfernen-richtig-einstellen-geht.html
https://www.windows-7-forum.net/threads/systray-icon-hardware-sicher-entfernen-aendern.14316/
https://www.win-10-forum.de/windows-10-treiber-and-hardware/53211-systemplatten-erscheinen-hardware-sicher-entfernen.html
https://www.drwindows.de/windows-7-allgemein/25637-hardware-sicher-entfernen-koennen-popup-erscheint-mehr.html
https://www.winboard.org/win8-allgemeines/196082-win-8-1-hardware-sicher-entfernen-funktioniert-nicht.html
https://www.winboard.org/win7-allgemeines/148548-hardware-sicher-entfernen-fuer-drucker-ausschalten.html
https://www.drwindows.de/hardware-and-treiber/30893-geloest-hardware-sicher-entfernen-verschwunden.html