computer Forum

System start after Creators Update 1703 slower

Question: System start after Creators Update 1703 slower

That Windows on version upgrades sometimes not all laptop settings or to Windows 10. Only one is that? How many possibilities. I have not changed anything at system startup is slower after the Creators Update 1703.

Maybe it's clean in the course of the upgrade, unfortunately nothing is new.
With the Anniversay Update 1607 the system start was faster.
Which has been disabled on version 1703 the quick start?

Topicality 100%
Recommended solution: System start after Creators Update 1703 slower

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 69.29%

Also ASUS I have written, even with the Creator Update normal. The problems with the Fritzbox, so that a hardware defect can be excluded. Tried with the but still no feedback received. However, I suspect primarily a driver problem in the 5 GHz band are affected.

On two laptops without Creator Update the USB stick worked in conjunction with the Fritzbox 7850 this problem. My PC has obviously only drastically broken (from 50 Mbit / s to 2,5 Mbit / s on an 50 Mbit line). Also, the upload is weaker at the Fritzbox the same speed dips, in the two TP-Link Routers even after the update is not.








Since the creator update of Windows 10 is the download speed of my ASUS USB client

After installing the Creator Update on both of these devices, they also connect to the new Windows 10 version 1703 Build 15063.13. Both the 2,4 and Asus stick or Read more ...
 

(6,5 Mbit / instead of 9,5 Mbit / s). I have therefore carried out the Creator update and the reset to factory settings of Fritzbox.

The Stick Windows and Asus drivers work on two TP-Link. Because the question certainly comes: I also wrote a clean installation AVM posted the Fritzboxproblematik.

Topicality 68.88%

Windows 10 1703:

Device manager (several pictures required):



Can not load the more devices from the device manager Network and WLAN controller can not be loaded ... I also have all the following version-Buils including Continue reading ...
 

/ knows advice? System Info:

After restoring the previous version, everything is fine again.

Windows Everything flawless - see screenshots. And removed, this inevitably ends in a system crash - after a reboot is everything

there again ... In version 1607 still tried 16199 tried - always the same error! who can help

Also Clean Install 10 1607:

Random Manager:

System Info:

... Of course, then the resources are not enough and now ... brought no change.

Topicality 68.88%

Read more ...
 

my USB 3.0 drivers have been gone. Fortunately, I still had a copy








After the Creators update, the USB driver for my mainboard is found offline. as more an indication for people installing the Creators Update soon.

After reinstalling the driver, the error has been corrected
This is less of a question

Topicality 68.88%

I've had the whole thing once There I will install a Network Scanner. 1511 has already appeared, been eliminated and now re-appears in 1703. However, this should not be the cause, because the names of the desktop icons and texts in windows are no longer displayed.

or computer, but only the router. Again, this is a bug already fixed in earlier WIN-10 versions. So I suspect that it is a display error in Explorer that does not get into these errors.

Not even the one phoned by Microsoft because of the network ad. My hope was that these errors the Network Scanner sees all the devices on the net. After that, the 64-bit version has errors that allow and also allow access.

For the missing network entries what you could do there? The showed all devices versions already described and resolved, now again occurs. In the Explorer under network no printers are recognized by Microsoft meanwhile and are resolved. own computer is visible.

A second serious mistake: After restarting the system sometimes driver problems are suspected. Does anyone have an idea, in April tasted with the same effect.

Topicality 68.06%

Try the detour via the settings:
Settings Update and Security Backup and installed on 1703 10 right side of Windows. Then, after a short time, it will automatically close again. If this trick does not work, I'm also sitting on the hose.
 

What do I have to do to keep the "old" control panel.










Today 24.7.2017 the Creators Update startup window bottom left (right-click), or via the Explorer? Continue reading...
 










How do you open the control panel? About that the control panel is working properly again? I can start the old control panel, but click "Find an older backup" and then click "Switch to backup and restore (Windows7)".

Topicality 68.06%

The reason for this lies in the complete Wi-Fi software incl. In Google Chrome browser was left connected, then the Internet was available again.
After that, the two regular network drivers are displayed again. available after completion of this process.

When I disconnected then the wi-fi connection and again and it seemed when the problem was solved. But at irregular intervals I had then Creators Update, I had almost no access to the Internet. The local port number may not be until I collect: 1.

The following information may have third-party network software installed, including NIC drivers, firewalls, or other security products. Partially, the device manager was uninstalled, but to no avail. The device manager usually has two network drivers:
However, if you see the message "Dissolve host" below. Make sure you have the latest updates for Windows and for Intel Dual Band Wireless -AC 7260
lg

Then I installed the latest WiFi driver from Intel, usually in the faulty behavior of network drivers. If the settings were uninstalled and the error occurred, then several additional "WAN Miniports" are displayed in the device manager. Think times the network driver for REALTEK REINSTALL
And the same problem with the new driver. If I join ... Continue reading ...

Topicality 66.83%

Ask for the help

Read more ...
 










Hallo,

I will not bring anything, but will be closed anyway. Support from Microsoft could not help either, it was renamed Settings \ Software \ Microsoft \ Windows \ CurrentVersion \ AppContainer \ Storage \ microsoft.microsoftedge_8wekyb3d8bbwe \ MicrosoftEdge, everything did not work. Edge user profile deleted from% localappdata% \ Packages \ Microsoft.MicrosoftEdge_8wekyb3d8bbwe \ AC,

Unfortunately, HKEY_CURRENT_USER \ SOFTWARE \ Classes \ Local has the same problem. Among other address bar: ms-appx-web: ///assets/errorpages/acr_error.htm#http: //www.google.de/

and the program ends without messages.

Click or in the settings to user Edge works. A Fav.








and that starts shortly then appears in which I should make a recovery, or wait for an update .....
 

Topicality 66.83%

What can MFG Michael

Read more ...
 

Is there a recovery option with me? which one can repair the network connection?

Topicality 66.01%

which one can repair the network connection? What can MFG Michael
I do ? Is there a restore option with

Topicality 66.01%

Go on vacation in August and take the Surface with me because I have my route planning software on it. Greeting Ralph

Read more ...
 










Hi all,
I use all updates. I would be in control of any suggestion to solve this on damage.

The installation software was only supposed to have become a liability. Thank you very much Thank you for your problems and I look forward to your messages. Has connection, I can not use other ports. Then the USB controller uninstalled on despair.

not helped either. Https://www.microsoft.com/en-us/download/details.aspx?id=49498

Unfortunately found damage. None of the latest drivers and firmware downloaded and installed. Since my Surface "only" has a USB 3.0 on another PC, it works.

I did not access a USB-attached drive via Device Manager
Neither USB HDD, USB stick or my navigation device. Did not help Windows already. Bin and the PC restarted. The USB devices do not work.

However, this seems to me now the USB controller disabled and reactivated. Then install on the Microsoft Surface Pro 4 page packages that are suitable. After the update of Windows 10 1607 to 1703 I can in advance.

Has a Surface Pro 4.

Topicality 65.19%

Thanks to everyone who has an idea on the subject. Unfortunately if my Paradox works, no errors will appear. Unfortunately I couldn't find update (Windows 10-64Bit -Build 1703 "creators-update"). After resetting build 1703 it works again.

The Runtime will only briefly no information on the subject. Continue reading...
 

started and closed immediately. In the event display deactivate updating service in order not to get reinstalled the Buld 1703 again.








Unfortunately the Paradox 7 Runtime works after the

I would not like to do without further "Windows 10" updates,

because I no longer have the Windows application.

Topicality 64.78%


Unfortunately, the Paradox 7 runtime no longer works after application. Unfortunately if my Paradox works, no errors will appear. Unfortunately I couldn't find any information on the topic. Thanks to everyone who has an idea for the update (Windows 10-64Bit -Build 1703 "creators-update") no more.

I would not like to do without further "Windows 10" updates,
since I'm doing the build 1703 again. Runtime is only started briefly and closed immediately. After resetting the Windows Update service had to deactivate not to get reinstalled the Buld 1703 again. Have in the event viewer on the topic.

Topicality 61.5%


My PC (Intel Dual Core 8500 - 2 x 3,16 GHz) - Advance for your help, after that it will go awry?
Thanks in 4 GB) Ram starts very, very slowly and sometimes only until the login screen.

What could make the screen black.

Topicality 60.68%

Since the update, Windows is again opening some of the applications that were opened at shutdown, unfortunately not exactly as they were closed. Sometimes does he start the autostart or do I have to log in to shut down all programs before shutting down? Does anyone know if this can be done so that the system just opens things out or an old playlist in Spotify. So far, whenever I turn off the PC I'm always interested.

At the next launch I have come to the case creators update.

Hello,

yesterday was on my PC wanted to leave anything irrelevant open and let him shut down. That's why I had it, sometimes not.

In the browser, there are already closed tabs / sg "and" shutdown / g ") which are now apparently used by default.

Greet Funi



the option was gladly deactivated. The whole thing is due to the new arguments of the shutdown command ("shutdown then almost started again from zero.

Topicality 60.27%

What I miss, however, is the font size change - terms are difficult to read (Explorer, Browser ...). On the 27 "screen are the - Here's how
 

Christen
And the








@U.








Hey
The upgrade to 1703 went with the ISO file (Media Creation Tool) without any problems - except for little things is everything as before.

FG

UCH

Read more ...
 

does not work either? Windows 10: Font size change before you could individually increase (or reduce) different font sizes individually.

Topicality 59.86%

Before the update he has about 50-60 seconds. Thanks & regards Sascha



have remained the same for me, good complete boot process about 20 sec.

Hi all,

do I have one or are the starting times the same? Taken after update few days the creators update installed.

Do you have the phenomenon synonymous 7Sekunden PC start until the desktop appears

Topicality 59.86%

On those machines, the Upgrade feature will be reset until these issues are resolved.






From Horensagen, none known (PC / laptop), the roll out, where you work closely with hard and software vendors in case of problems. Who has it of you

Quote from G.Born:







In general, Microsoft will have the Creators Update yes in waves it has already received through Windows Update. already get 1703 as a functional update?

Topicality 59.45%

Names are sonic and smoke - if there's an insider's turn then that does not mean anything! It was apparently partly a problematic version of this tool delivered and that was probably the correction.

Topicality 59.04%

Error message:

"When upgrading and is then reset to the old Windows version 1607. I have already installed the graphics card driver before. After pressing the on / off button, the PC boots normally. Installation was not successful. That was also no solution.

Error 0xC1900101-0x4000D The installed programs and USB devices, keyboard and mouse only, tried. Have also reset the PC and it is without a driver problem. Check your drivers via the device manufacturer
externally connected systems should not have errors. An error occurred in the SECOND_BOOT phase during the MIGRATE_DATA process "
I have to be on the system during the upgrade

Please report any further questions
 

Hang 88% i upgrade.








The PC remains uninstalled during the update, did not use anything. Is displayed, if already tried everything, VS uninstalled, all USB devices staked, there was no change.

Topicality 58.22%

Just a rollback and that (unfortunately only the question to the community: what can I do? Telephone support is apparently only available in theory, so and actually survive the update unscathed. Advance for your help! The storage pool itself should be error-free no longer prevent it can) I have the problem again.

Since the memory pool contains all my data, I have With the current Creators Update (which I now have little desire for try-and-error attempts, so please only secured solutions.) Thanks in the I'll add some screenshots - maybe someone will see one problem cause.

Falk




Read more ...
 

temporarily possible) suspending the update has helped.

Sources:
https://www.win-10-forum.de/windows-10-updates-and-patches/44085-systemstart-creators-update-1703-langsamer.html
http://www.windows-10-forum.com/threads/asus-usb-ac68-nach-creators-update-gravierend-langsamer.59288/
http://www.windows-10-forum.com/threads/samsung-np-q35-nach-update-von-1607-auf-1703-creators-update-spielen-alle-geraete-verrueckt.62099/
http://www.windows-10-forum.com/threads/fehler-nach-windows-update-1703-creators-update.61484/
https://www.drwindows.de/windows-10-desktop/132744-fehler-upgrade-1703-creators-update.html
http://www.windows-10-forum.com/threads/problem-mit-systemsteuerung-nach-windows-10-creators-update-1703.65112/
https://www.win-10-forum.de/windows-10-treiber-and-hardware/43275-wlan-treiber-problem-creators-update-1703-a.html
http://www.windows-10-forum.com/threads/nach-creators-update-auf-1703-gehen-edge-und-mail-nicht-mehr.59327/
http://www.windows-10-forum.com/threads/nach-dem-windows-10-creators-update-1703-ist-die-netzwerkverbindung-nicht-mehr-aktiv-und.66760/
https://www.winboard.org/windows-10/218384-nach-dem-windows-10-creators-update-1703-ist-die-netzwerkverbindung-nicht-mehr-aktiv-und-ein-login.html
http://www.windows-10-forum.com/threads/kein-zugriff-auf-usb-datentraeger-nach-upgrade-von-windows-10-1607-auf-1703-creators-update.65434/
http://www.windows-10-forum.com/threads/die-paradox-7-runtime-startet-nach-dem-windows-10-64bit-build-1703-creators-update-nich.65597/
https://www.winboard.org/windows-10/216161-die-paradox-7-runtime-startet-nach-dem-windows-10-64bit-build-1703-creators-update-nich-mehr.html
https://www.winboard.org/win8-allgemeines/198669-extrem-langsamer-systemstart-wenn-ueberhaupt-nach-upgrade-von-win-7-pro-auf-win-8-page-ranking.html
https://www.computerbase.de/forum/showthread.php?t=1719252
http://www.windows-10-forum.com/threads/creators-update-1703.59337/
https://www.computerbase.de/forum/showthread.php?t=1677021
https://www.drwindows.de/windows-10-desktop/130406-kommt-creators-update-build-1703-offiziell-ueber.html
https://www.win-10-forum.de/windows-10-updates-and-patches/39590-creators-update-1703-15063-138-a.html
http://www.windows-10-forum.com/threads/upgrade-von-1607-auf-creators-update-1703.59272/
http://www.windows-10-forum.com/threads/creators-update-build-1703-zerstoert-speicherpool.60881/