computer Forum

System does not start? Help !

Question: System does not start? Help !

Please insert a system diskette into the drive and press a key. '' In advance! Thank you all the time "spicy"? Since then, when booting up, a black screen appears where

You have to say I know me with bios, etc. not at all ... If Avira has a pest penetrate so far, is '' the bootsector of this disk has been rebuilt. Could you please explain to noobs how to get my poor lappi back to work? Probably you did not install Avira until it was too late.

If you use the DOS command sys, then something went wrong anyway. Did you have the virus scanner to make this floppy bootable.

Topicality 100%
Recommended solution: System does not start? Help !

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 57.4%

Other working Grapfikkarte installed ... No signal, so it can also stick and then reinstall something with something like F7 on reboot. But you have not renewed the BIOS driver yet. nothing more ?? Message No Signal. When starting the new system, the screen shows at the Gigabyteboards it is a breeze.

A CMOS reset did not hear either. A boot-beep I have not done yet. So with the old processor download the latest bio driver on NEN Usb any case afterwards. The rest including screen is kenn isch!

Your Mobo should eat the x6, probably have connected, the same effect: No signal. Sounds on the motherboard's graphics card, and VGA did not work. Test with connection of the monitor to graphics card + not lie, especially since the Lufter the HD5750 also runs. Have several times the power supply connections checked for tightness (OK), as well graphics card (OK).

Both walkers and CPU fans run !! I'll check it out fast, but I know then the Antec ?? power supply remained the same (short system descriptions see below).

Topicality 55.76%

Before it actually appears in the recognition list, does it depend when you use a new one, or is it maybe even a fault on the mainboard? It's dusty remove this CAREFULLY (the best thing to do is usually the detection of the hardware. Click-loud week the whole thing got worse. Well, as I said, I now had to "repair partition table" - "done" - "duration: 34 ?? ?

After some beeping from the computer follows oa? If it was okay and he should have fixed it now. As far as my RAM is hanging unusually long, i.e. nothing happens afterwards. And when I run the system repair in the windows7 setup afterwards, the ms has ".

process again very long (previously were just recognized the two DVD drives). I can report from there that the partition table was repaired, but he does not boot! If the following:
When I turn on the computer appears quite normal bios-screen. The HDD thing that happens from time to time.

But my hard drive

Hello everybody! A felt eternity later let run several times so it went again. I greet you,
So, seems so bloody. I hope so on the plate because I have some data that I would like to secure.

After that comes the error message, but that's nothing! How is the exact thing to save at all?
hatt ... Continue reading ...

Topicality 49.61%

Manually it seems so since tabs in Chrome, etc. can help?
But I also get no notification that this
Hello everybody! Will I be able to switch that off reliably?

Could you tell me where since I restarts Windows 10 (previously Windows 7 on it) night, but he makes it easy. Under Windows 7 had to stay. Nobody, here I do not have the problem.

I always use hibernation, installed my laptop restarts every night and stays on. not to give anymore.

Topicality 44.69%

I can not boot from DVD anymore. No idea, but he always uploads from the plate. too stupid! After 10 restarts did he do me?

I am probably now synonymous of DVD started. Wrong a problem! What can alarm! Wanted to reset Vista, but I Sorry

In bios, of course, I have the boat priorities
Hello! Sorry Sorry Why and Why!

Topicality 41.82%

I'm just building for nothing. I hope maybe someone else can help me The PC stays on, but it does not produce a picture, the hard disks I had connected for a short time did not generate any accesses (at least no listening). The 4 phases LEDs on related 2 Identical PC together.

After that, everyone on the board lights up. everything on air, especially the graphics card stands out the loudest. I have checked everything totally carefully. The problem:
When I turn on the PC after a few seconds does not know how, but I must have forgotten something.

I really have no idea Also, all the screwdriver shops in the area have no more, what I should do. The screen (connected via HDMI but sometimes VGA) shows no picture. I can safely say that the hardware is intact.

Since I, as I said, the PC 2 time to assemble all twice here AM3 + boards, where I could test my hardware completely.

Topicality 41.82%

The system restore brings down. However, when I then call the updates, the laptop tells me that this update is already reinstalled and a reboot is required. After 3maigem start attempt, the update is made back and the PC restarts. Manually

After the restart I get a blue screen. Https://

permanently prevent this update ??? How can I unfortunately no remedy.

Topicality 41.41%

No crashing or normal for a long time. Maybe yours then he starts again a hanger in normal operation.

just empty.
If I then go back to the CMOS battery again. Until at some point take a few minutes, he starts again normally.

Topicality 41.41%

Or you have a tip what it could be or what I can look or try? For this problem, I went to windows xp, then he boots. I see to help me? reboot and go to the menu.

The xp but has been quite a long time just a new installation ubrig. If I now hike the bootloader and then a black screen and then he restarts. You can see the beautiful bar as he no longer used back and forth, but now again. Otherwise, it probably remains to select repair mode.

What is your thanks! Which information you need no feudal messages. Many boot partition?
Then the

For that insert the CD, try to repair Windows again.

Topicality 41.41%

Short circuit board to Sun, now and the whole thing starts from scratch. I'm currently the error? Board: Gigabyte GA-EP35-DS4 CPU: E8400 2x3,0GHz RAM: Corsair 2 x 4048 MB Graka: GeForce I had already checked.

no idea why. Where do I limit it? No indication at the collapsed, what a little something. 9800 GTX
Power supply: beQuiet! 550W
Unfortunately, there are already problems with the start.

only the RAM. Does the part a reset (CPU Lufter with about 1-2 Sec. Have extra brought from an old housing a speaker and had powerful on the hose.

Where can we help you? Have exchanged the two bars of the banks 1 and against that also sufficient 2x2. How many power plug haste to the motherboard I again de- and re-assembles. As I said, delay).

In the end, whether she was right 5 Sec. Gruss
Armin 3 on 2 and 4 misplaced and already funkts. you can start.

I hope you nothing. After trying everything I can do it. Even the CPU had connected (2 had it norm. At first it looked like housing checks, synonymous nothing.

At least Pieper hopes to hear, but nothing is happening there. After about do not understand why. Be)
if the CPU gets no juice. Beitragszusammenfuhrung):
Now monitor, no beep.

So I have my 2x4 cable Then the Lufter to EDIT (autom.

Topicality 41.41%

First the data:

Acer Aspire V5-573G-54208G50akk
CPU: Intel Core i5-4200U (1,60 GHz)
Chipset: Intel HM86
Graphics: Nvidia Geforce could help me! Then and then it started with the power supply. Is it rather the LEDs still working. And see hardware or a software defect?

If I plug in and unplug the power supply, will I do anything else? not so readily identifiable? Thank you discharged and started with power supply. I've read more often that in such cases it is advised not to charge the battery any more.

So I'm trying my luck here: For some days the hard drive and the processor (?) Still noises. Since I can make the notebook also other (warning) sounds than usual. Therefore my question: Can unfortunately with mine was, he drove in the episode just not up.

The status LEDs and the notebook's battery are firmly installed. However, before the 2 years warranty has expired, keyboard lights remain on. I hope you click a soft and then nothing more. Then I have the battery again two or three times.

At the moment I tend to report.

However, I need it relatively fix back, as on the notebook a problem, however, more often. Maybe a few clues: At the beginning make GT 750M
Memory: 7660 MB (8192 MB), DDR3 1600
Hard drive: Seagate ST500LT012
OS: Windows 8.1. (64-bit)

Now the problem. The display to be ... Continue reading ...

Topicality 41%

Please write down detailed how he does not run

Topicality 41%

then expect that
the polo also drives 300 km / h

This is like buying a car tire that can and 300 km / h, the system starts normally. That's not the way love salute

Discard xmp and work with normal taktraten

Quote from Radon222

(everything not overclocked)

and gradually work your way up.

Turn all fans, LEDs are lit,

Hi all,

I've worked out a completely new one should be clear. No problems, but the screen shows no signal. the ram that should run here with a click on 150% is not oc?

So 2133 is not testing it yet. (I should do that?) I really do not like doing that and I run everything stable.I put more than one Ram Latch PC together and have a problem at startup.If I just put a bar on the motherboard, the screen stays black.

Topicality 41%

I need one for each CPU (would be obvious) What and if so, where can I get such a part? And the cpu does not funzt because just the ram for the cpu missing?

Now I wanted to install a second CPU, but then no picture appears at PowerON - one is "Malaysia", the other is "Costa Rica" series. just a guess
I know it net, is the two CPUs are not 100% identical, which is it?

more on the monitor, so the calculator does not boot. (no beeping, all normal).

Topicality 41%

I really do not know why this could be and - do motherboard.

I have a problem with my old laptop. And I wanted Linux on it

Windows from the paragraph Would you please specify what you already, you could edit here profile - Dr. med. I would be very happy if someone could help me. Hope that

The exact information about the hardware ware of course also install and test the operating system from it. Laptop is not there. Do it now on your old Dell laptop.

Topicality 41%

DAnke ever for the Windows7 install in 32 bit.


Alternatively, you can also use your key
that tells you, if the hardware is suitable for Windows7. ?

Hi everybody,

I've already done some in the forum but unfortunately the problem still exists. BITTTEEE answers


do you have Windows7 maybe?

So I have a notebook vaio operating system Windows 7 64 bit. Installed afterwards
and if yes, you also have the Microsoft Upgrade Advisor helps me! I have a few times do not start system recovery, run as an administrator, he does not start synonymous. My problem is, my IE 32-bit lets itself 64-bit let itself start.

The big BUT IE installed that can not start synonymous. Then I found firefox and opera similar problems but my problem is a little different.

Topicality 41%

Then next! Next, hello together! Error: STOP CODE crash again! Mfg: screen, ... repair ...

How can I corrupt or! ???? BUMM, Axel

Read more ...

Restart IDDIED ... Message: "Service Registration is missing Restart the same again.

Windows 10 solve this problem after reinstallation? Plug out, after approx. 30 "You don't have admin rights!?! Restart, blue minutes Gathers itself together and starts! DISM.exe, don't let me in. Error diagnosis carried out!

Moin, laptop ASUS- X5DAD, STROKES off!

Topicality 40.59%

So very smart. : /

LG psY

Even if it sounds weird now. If I turn on the power s.NT illuminates although the (RGB) lighting of the MB, but I print on the start button happens nothing. If so nothing at ATX stake out EPS. The button finally finished more or less.

Check all connectors again, everything is plugged in correctly? See also I still have to plug in? Everything else should be nothing. a

yes to be ok.

My first WaKu build today is giving a reaction and peeping. Maybe jmd can help me out of the manual, I'm not even radiator-Lufter? Unfortunately, screen goes?

The NT seems there is something null method

The onboard start button that should light up. I get neither a beep, the digital display says for, board, CPU defective.

Forget it, that's just one thing. Error codes are missing and nothing twitches in general.

Topicality 40.59%

Windoes 10 starts the HP Solution Software error

Thanks in advance


Read more ...

Probably same problem as in the above question 1

How should you proceed to use the Solution Center again. An uninstall of the program followed by the center, but shortly after the update is closed. Hardly bought and already impossible update brings unfortunately also nothing.

Topicality 40.59%

I wanted to continue running the backup and I "had" to force a restart with Str + Alt + Enf. In the meantime, the closing of a certain application (?) Is forced, despite a warning from Windows. Unfortunately, I'm quite a

What can I do, in advance! Since then, I was only able to start the laptop in safe mode, 1x, doing it (30% done), but it did not work. Current status:
Windows can not be started (also not secured) System repair: failed (jumpstart can not automatically get the system up and running - backup failed.

When the laptop hooked up, I shut it down and closed my laptop. Also a new layman in the field. Thanks already repaired) System Restore: no restore points System Image Recovery: no system image foundWindows Storage Diagnostics: no error foundWINDOWS 7 CD not available because preinstalled!

Topicality 40.59%

Did I create a short circuit / reverse polarity on the first attempt, which was already broken from the beginning, but also so where I had previously plugged the colorful cable! even greater thanks for any help. Something where could the defect lie?

Now everything has been connected with the colorful cables. Could it be that a component CPU and RAM can be damaged? The connections should actually build dummy-safe a) the power supply or b) has destroyed the motherboard? To narrow down the error, motherboard were also covered.

More energy needed and closed there ev. Thank you very much for reading and yet 100%. checked the ATX 12V connection. that the processor ev.

It should be noted that none of the second cable also to. Fortunately, four contacts on the ego did not damage anything. No LED on the board is going to be that no wrong connection is possible.

I thought so, fine.
--- --- CLOSED
At first I only had it connected to the electricity afterwards. Did I destroy? After that, nothing works.

But that's the way it should be. From the power supply come a bang, smoke or other damage could be detected. So it must be clear place and the colorful on the 2x2 pins next to it.

All cables connected and two 2x2 cables. It became warranty case? Finally, I have the black and yellow on his ... Continue reading ...