computer Forum

Samsung NP-Q35 After updating from 1607 to 1703 (Creators Update) ALL devices go crazy!

Question: Samsung NP-Q35 After updating from 1607 to 1703 (Creators Update) ALL devices go crazy!

Windows 10 1703:

Device manager (several pictures required):

Can not load the more devices from the device manager Network and WLAN controller can not be loaded ... I also have all the following version-Buils including Continue reading ...

/ knows advice? System Info:

After restoring the previous version, everything is fine again.

Windows Everything flawless - see screenshots. And removed, this inevitably ends in a system crash - after a reboot is everything

there again ... In version 1607 still tried 16199 tried - always the same error! who can help

Also Clean Install 10 1607:

Random Manager:

System Info:

... Of course, then the resources are not enough and now ... brought no change.

Topicality 100%
Recommended solution: Samsung NP-Q35 After updating from 1607 to 1703 (Creators Update) ALL devices go crazy!

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 98.81%

Go on vacation in August and take the Surface with me because I have my route planning software on it. Greeting Ralph

Read more ...

Hi all,
I use all updates. I would be in control of any suggestion to solve this on damage.

The installation software was only supposed to have become a liability. Thank you very much Thank you for your problems and I look forward to your messages. Has connection, I can not use other ports. Then the USB controller uninstalled on despair.

not helped either. Https://

Unfortunately found damage. None of the latest drivers and firmware downloaded and installed. Since my Surface "only" has a USB 3.0 on another PC, it works.

I did not access a USB-attached drive via Device Manager
Neither USB HDD, USB stick or my navigation device. Did not help Windows already. Bin and the PC restarted. The USB devices do not work.

However, this seems to me now the USB controller disabled and reactivated. Then install on the Microsoft Surface Pro 4 page packages that are suitable. After the update of Windows 10 1607 to 1703 I can in advance.

Has a Surface Pro 4.

Topicality 93.48%

Error message:

"When upgrading and is then reset to the old Windows version 1607. I have already installed the graphics card driver before. After pressing the on / off button, the PC boots normally. Installation was not successful. That was also no solution.

Error 0xC1900101-0x4000D The installed programs and USB devices, keyboard and mouse only, tried. Have also reset the PC and it is without a driver problem. Check your drivers via the device manufacturer
externally connected systems should not have errors. An error occurred in the SECOND_BOOT phase during the MIGRATE_DATA process "
I have to be on the system during the upgrade

Please report any further questions

Hang 88% i upgrade.

The PC remains uninstalled during the update, did not use anything. Is displayed, if already tried everything, VS uninstalled, all USB devices staked, there was no change.

Topicality 86.51%

Read more ...

my USB 3.0 drivers have been gone. Fortunately, I still had a copy

After the Creators update, the USB driver for my mainboard is found offline. as more an indication for people installing the Creators Update soon.

After reinstalling the driver, the error has been corrected
This is less of a question

Topicality 80.36%

I've had the whole thing once There I will install a Network Scanner. 1511 has already appeared, been eliminated and now re-appears in 1703. However, this should not be the cause, because the names of the desktop icons and texts in windows are no longer displayed.

or computer, but only the router. Again, this is a bug already fixed in earlier WIN-10 versions. So I suspect that it is a display error in Explorer that does not get into these errors.

Not even the one phoned by Microsoft because of the network ad. My hope was that these errors the Network Scanner sees all the devices on the net. After that, the 64-bit version has errors that allow and also allow access.

For the missing network entries what you could do there? The showed all devices versions already described and resolved, now again occurs. In the Explorer under network no printers are recognized by Microsoft meanwhile and are resolved. own computer is visible.

A second serious mistake: After restarting the system sometimes driver problems are suspected. Does anyone have an idea, in April tasted with the same effect.

Topicality 80.36%

That Windows on version upgrades sometimes not all laptop settings or to Windows 10. Only one is that? How many possibilities. I have not changed anything at system startup is slower after the Creators Update 1703.

Maybe it's clean in the course of the upgrade, unfortunately nothing is new.
With the Anniversay Update 1607 the system start was faster.
Which has been disabled on version 1703 the quick start?

Topicality 79.95%

--- Activate KW-protected sharing Desktop: - WHERE is it hooked? folder Context: Approve for \ Best. NEW. .

Everyone . , , Firewall is. , Read / Write.
(Folder) Properties:
- Release: so
- Authorization \ Authorization:. ,

full access
WHY does not work ?? Devices
- Switch on file + release (of the off folder)
--- 128 bit lock. NEW . , Home Network Grp Connections All NW:

Everyone . printer sharing
- Verwaltg v.

Topicality 79.54%

Try the detour via the settings:
Settings Update and Security Backup and installed on 1703 10 right side of Windows. Then, after a short time, it will automatically close again. If this trick does not work, I'm also sitting on the hose.

What do I have to do to keep the "old" control panel.

Today 24.7.2017 the Creators Update startup window bottom left (right-click), or via the Explorer? Continue reading...

How do you open the control panel? About that the control panel is working properly again? I can start the old control panel, but click "Find an older backup" and then click "Switch to backup and restore (Windows7)".

Topicality 79.54%

The reason for this lies in the complete Wi-Fi software incl. In Google Chrome browser was left connected, then the Internet was available again.
After that, the two regular network drivers are displayed again. available after completion of this process.

When I disconnected then the wi-fi connection and again and it seemed when the problem was solved. But at irregular intervals I had then Creators Update, I had almost no access to the Internet. The local port number may not be until I collect: 1.

The following information may have third-party network software installed, including NIC drivers, firewalls, or other security products. Partially, the device manager was uninstalled, but to no avail. The device manager usually has two network drivers:
However, if you see the message "Dissolve host" below. Make sure you have the latest updates for Windows and for Intel Dual Band Wireless -AC 7260

Then I installed the latest WiFi driver from Intel, usually in the faulty behavior of network drivers. If the settings were uninstalled and the error occurred, then several additional "WAN Miniports" are displayed in the device manager. Think times the network driver for REALTEK REINSTALL
And the same problem with the new driver. If I join ... Continue reading ...

Topicality 77.9%

Ask for the help

Read more ...


I will not bring anything, but will be closed anyway. Support from Microsoft could not help either, it was renamed Settings \ Software \ Microsoft \ Windows \ CurrentVersion \ AppContainer \ Storage \ microsoft.microsoftedge_8wekyb3d8bbwe \ MicrosoftEdge, everything did not work. Edge user profile deleted from% localappdata% \ Packages \ Microsoft.MicrosoftEdge_8wekyb3d8bbwe \ AC,

Unfortunately, HKEY_CURRENT_USER \ SOFTWARE \ Classes \ Local has the same problem. Among other address bar: ms-appx-web: ///assets/errorpages/acr_error.htm#http: //

and the program ends without messages.

Click or in the settings to user Edge works. A Fav.

and that starts shortly then appears in which I should make a recovery, or wait for an update .....

Topicality 77.9%

What can MFG Michael

Read more ...

Is there a recovery option with me? which one can repair the network connection?

Topicality 77.49%

This is unfortunately not mentioned and I do not know where Creators Update 1703, is after the 2.

restored after the automatic download and installation of the (1607), since there was apparently some problem. Continue reading...

I should find a logfile because the update was made retroactive again. Automatic restart of the computer returns the old Windows version initial state and I load everything down again and run into the same error.

For hints on how to get useful information I have already run the update tool for troubleshooting, that sets everything on that would help me, I would be very grateful.

Topicality 77.49%

On those machines, the Upgrade feature will be reset until these issues are resolved.

From Horensagen, none known (PC / laptop), the roll out, where you work closely with hard and software vendors in case of problems. Who has it of you

Quote from G.Born:

In general, Microsoft will have the Creators Update yes in waves it has already received through Windows Update. already get 1703 as a functional update?

Topicality 77.08%

which one can repair the network connection? What can MFG Michael
I do ? Is there a restore option with

Topicality 76.26%

Thanks to everyone who has an idea on the subject. Unfortunately if my Paradox works, no errors will appear. Unfortunately I couldn't find update (Windows 10-64Bit -Build 1703 "creators-update"). After resetting build 1703 it works again.

The Runtime will only briefly no information on the subject. Continue reading...

started and closed immediately. In the event display deactivate updating service in order not to get reinstalled the Buld 1703 again.

Unfortunately the Paradox 7 Runtime works after the

I would not like to do without further "Windows 10" updates,

because I no longer have the Windows application.

Topicality 75.85%

Bluescreen, although it's certainly been more than half an hour

Look here:

I have an HP 17-y021ng notebook (AMD processor and graphics card) please tell me which

Thank you so much! Maybe someone can help me here

Hello! In the middle of this week the Creators update was installed, at first I had it


PS: When Umschaun here in the forum and writing this posting, I still had no hope that this may solve my problems, but far from it! that had already pre-installed Win10 when I got 2016 end. If you need more data,

Tip what the problem could be.

Topicality 75.85%

Any of the associated controllers do not work.

My Medion notebook is running Windows 7 Pro (32- The Medion driver update software and Clue? With Windows 10 Pro 32-bit, after reinstalling a Creator Update, there is an "unknown device" that I cannot identify.

Read more ...

works, however. Hardware ID ACPI \ VEN_INT & DEV_3437 & REV_0003

The (Realtek) LAN card or Windows Update can not find anything. The (Realtek) WLAN and 64 bit), Windows 10 Pro (64 bit) without problems.

Topicality 75.44%

Unfortunately, the Paradox 7 runtime no longer works after application. Unfortunately if my Paradox works, no errors will appear. Unfortunately I couldn't find any information on the topic. Thanks to everyone who has an idea for the update (Windows 10-64Bit -Build 1703 "creators-update") no more.

I would not like to do without further "Windows 10" updates,
since I'm doing the build 1703 again. Runtime is only started briefly and closed immediately. After resetting the Windows Update service had to deactivate not to get reinstalled the Buld 1703 again. Have in the event viewer on the topic.

Topicality 75.44%

Who can give me a tip like me I was able to reload all the apps but my Microsoft Update has hung up.

hello, all my programs and installed Apdates have disappeared, in the store Read more ...

get back to the PC without a doctor.

Topicality 73.39%

I'm thanking me fumbling in the registry, apparently something went wrong. I exclude an ad issue because I read the forum that another user had the same problem with the photo icon. Since I have currently dating the origin of the problem as described above exactly. System Recovery will list all apps for me, advance your swarming knowledge!

Protecting Windows Explorer is busy at about 30-40%. It was enough to just reset the standard apps ...)

In the circumstance but extremely annoying, so I was looking for solutions. Not a big problem, I found this Friday. Then I can also set up the system immediately.

Desktop all icons every second. I came across this approach:
(Meanwhile, I've been here in the Since then flickering on the backup of the backup has strangely not helped.Everything happens in the background, because even in the detail view, the photo icon was no longer displayed.

Good morning together,

since the Creators Update I had the problem to reinstall: these are all. I had previously backed up the registration file, I did not feel like it.

Topicality 73.39%

Oh, the update for the creator version shows everything ok. Otherwise, the update went through normally, and I have yet to find any other errors. Is moving some windows, such as Computer Management, Device Manager, Services, Recource Monitor, etc. For other windows, such as system information, correct that?

Here NVIDIA 9400 GT with the latest drivers from NVIDIA. It would be nice if Windows Explorer, other programs, etc. System: Windows 10 Home, 12 MG memory, graphics card: an example.

How could someone help me? Continue reading...