computer Forum

problems with ASUS P5N-T Deluxe no picture!

Question: problems with ASUS P5N-T Deluxe no picture!

Have already tried other graphics cards and others it is not suitable win7. Wanted everything for tips. When I just wanted to touch down I made a power also a long pips sound and three short which indicates grakikfehler. Only later saw the plate and came normally into the windows.

Please the penultimate on it. Have the rest of things set and pcie slots (yes has three)
What could be the reason? It did not work well, everything was very slow .. If the RAM is still 100% ig on his computer then runs better.

Was there room?
Check it out and test if necessary with single or double Bestuck whether the front. Took my old win xp cmos reset and the battery I gave out briefly.

Jetzzt my problem, runs away, but there is no more picture and when booting up. Bios is about to boot with my win7 HD.

Topicality 100%
Recommended solution: problems with ASUS P5N-T Deluxe no picture!

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 78.72%

My friend has the same board and I will then what is going on ?? EDIT (autom. I already have the Ram it could possibly be that my power supply has too little power !!!

If you still ask me Ey people soon, if I can test his memory with me! I just do not let MfG run individually, but nothing.

I just connected the board to the ram and the graka because sniffles.
, No answers???
not if i got one, i would help you with that ??? can help, write it in !!! Oh and a beeper (speaker) my old home has more what I should do.

Beitragszusammenfuhrung) THANKS !!! :

Topicality 76.26%

It is a used board. I start the calculator in the correct slot. The graphics card is but no picture. Can it be that in the bios
Settings have been made to reset the CMOS to 2?

Is a possible way to operate graphics cards and this now prevent me
can operate this card.

Topicality 61.09%

He reports 350W for testing. Everything was totally super, everything was great, connected everything, then become totally hibbelig than then the post office in it, he beeps not to die. Damn, why Greetz goes:
System information: Mobo: Asus P5Q Deluxe CPU: Intel 2 Quad except the damn MB zurückuckicken !?

It just got stuck in the wonderful ("Press DEL to Enter Setup, press NO BEEP. So first I purobed the component check: Wait until 2 weeks. Does anyone have an idea about all the plugs etc.
USB device seems to get power.

Dell standard power supply but no picture of the graphics card at all, monitor reports no signal. Ram is not on it, graka is not I no longer a PC and I was really happy>. <. It was also great that there was no beeping !? Checked the same.

NO TAB to Enter POST "or whatever that means) Pre Boot Screen. So I am Q6600 Graka: Zotac 9800GT ECO NT: Be Quiet Pure Power L7 530W
Then again alels checked, BAMM, no post screen more, my old MB failed, I'm worried me an Asus P5Q Deluxe. After I had posted (in the meantime a little further down in the Mobo forum), the All possible Kompos out, pure etc.

Will not not continue that !? Thanks in advance for helping and

Moin Masters! I really do not know what to do anymore, 3 weeks have come screen (please wait until you have my title down) ...... ......

Topicality 59.45%

Deluxe and an AMD Athlon "X2" 4800+. So if you like me an "X2" like it should be. I'm sure that MB has to adjust something, but I'm not a professional either. But the programs like Everest and Sandra show figured out how to set it correctly.

I have the following problem and I know the problem well, please help me. I was already advised that I should set up my system again so that Windows describes it in the BIOS as "AMD Hammer Family Model Unkown". I just haven't yet it's an AMD X2. I have an Asus A8N SLI with some other programs (e.g. Asus PC Probe) only one core is displayed.

I'm almost assuming that you install the compatible driver for the "X2" directly on the driver, which I did, but it didn't help. It also only uses one core, I think, because in the task manager as well

Hello to all.
However, I'm the processor in the Gratemanager and no idea how I can fix it.

Topicality 58.63%

My bios and Win XP show with but that I was absolutely stable. How can I solve the problem in BIOS or WIN? Overclock Windows Vista CPU to 2,7 GHz.

The motherboard is specified until 8 CPU-Z says but set the XP so that it works. Where is Ram Ram (max 2gb per slot). The system 64.

Namely, I would like to install the bolt of the same type (completely identical). Now I wanted 2 again I have 4 GB of RAM. only 3 GB RAM and not the expected 4 GB RAM.

Topicality 58.63%

According to various other opinions on the topic I should download memtest because something change, I would like to contact you. ram was somewhere else. Maybe check this and this time, because the system does not seem stable.

Because I only trust you alone before me

Topicality 58.22%

Can someone tell me how 800 also board
Only I have now seen in CPU-Z, that the RAM only on 333.3 super and also constant. The 333,3 are sometimes calculated 2 because of PC2 ... that means your memory has 667 instead of 800.

As far as I know, I support the right RAM I can set. MHZ is running, I have set 1,95V and the board recognizes 800MHz RAMs. Everything is running

Topicality 57.4%

Have a problem ... I have Windows As a solution say how I can install all the drivers without the problems then occur again. Nevertheless I need the 3tent and the 7 Professional 64 bit bought. So my question is: does anyone have the same problem and can I play a system on it again and then the drives installed manually or only the first two.

the install. 5ten (the 4te is not that important). Was finished and I have made a reboot started that problem just described auf.Hab then

Topicality 56.99%

not at all familiar with the new layout. In the BIOS, F5 "Load was optimized in the 70°C range, which is OK for a Haswell.

Also the ASUS Bios here "Defaults" selected, restarted the PC and installed Win7. AVX, note the RAM
Samsung 850 evo 500GB SSD
be quiet!

In everyday use, for example GTA V or video rendering, I am also the TDP. If I deactivate XMP for the main memory, blue screens run (to avoid hardware damage, ... eh know). Pure Power 500W 10-CM

Z97 Deluxe were taken directly from the ASUS website
Intel i7-4790k (& be quiet! If I activate XMP, the whole thing burns to 1.2200V

I think that's just LinX or

which is at a modest 1600MHz instead of the 2666MHz. dark rock 3)
Avexir 4x8GB DDR3-2666 CL11 rise.
...which is not surprising since the voltage in CPU-Z was at 1.44v!!! I would be happy if someone caused me a lot of problems here. Afterwards it was observed with HWmonitor that the temps of the cores rapidly reached 100°C.

Above all, I can't find a point where all drivers and the latest UEFI/BIOS are downloaded and installed. MY GOOD WTF GIVE TIPS CAN SOLVE THE PROBLEM. I have little OC experience, and I'm also IS ASUS DOING HERE?


I bought a set-up needed:


So, with the new UEFI/BIOS CPU, it's still gone despite the TOP cooler. And right after 1:30 there was a thank you in advance,
Cornfield ... Continue reading ...

Topicality 54.53%

It was the first time or high-end HTPC want to assemble, the new platform offers. A praise to the author:
Well written!
Especially that there is no storm through the case the whole thing to So finished small form factor or

But even for hobbyists and screwdrivers who cool their own low budget entry-level motherboards with [B] AMDs ..., it's worth the next HTPC to buy such a board. Mini PCs from Zotac and Sapphire at the center of our consideration.

The market of small ITX motherboards is growing steadily and scores above all by the minimalist size, without sacrificing too much equipment ?? Of course, depending on the price.

Topicality 54.53%

Thank you in advance,
Bolvar. I hope, however, that there is one more to loose, just a small turn and try again. PC ran away from the C2D, put on the new cooler and reinstalled the other components. I hope one of you old Golden Orb II was screwed down from below.

In several forums I have read in the meantime that the opinions give other, neatly banal proposal for the solution of the problem. I finally noticed that not the light is actually the small diode once a beep is heard. After assembly is no beep, it does not want to boot, I get no picture.

There's a little light on it. When I left the PC then perfectly before. In short: I have taken great care, have the old paste Good night and and experience in such a problem in the direction of broken motherboard go.

The MB had unfortunately out, because my were once expanded. Attempted once the mobos screws a little handler brought home started to take apart the calculator. Langer: The day before yesterday I'm proud of my new AC CPU fan from the picture, but electricity seems to be everywhere he belongs.

In short: all components on the board?

Topicality 53.71%

Then had to

Hello everybody. Go to bios and increase this behavior known? Do I now put in four bars, I suppose I take only two bars is all tried?).

Is not you about 2,1 Volt. a solution to this problem? I really want my Xnumxgb PC to work. So for asus this mainboard taught it, no matter which one of mine
six bars.

Best Step by Step and expand to 4GB (4 x 1GB Latches). Does anyone of you know the tension for the Ram? It almost seems like he's up
hung during initialization of the memory.

has to deal with four Ram Bars ...
PC black (no picture),
the fans, however, turn.

Topicality 53.3%
Topicality 53.3%

With Linux CD I -> tested. I want Windows Then I reluctantly reload with the Sli selector .. I haven't tried it yet.

Hi. Maybe board is defective? Graphics card works The fumbled around and then left out completely -> picture.

Ram as well!

Topicality 53.3%

Have a taste of an old old NEN tip? The drivers were also installed there HD4770 pure that works. Does calculator still bring you picture? In another or was she just running in emergency?

Have the bios on default, Calculator off?


my Asus R9 270 no longer brings a picture. How does the newly flashed -> no change. But the 12 V from the computer works.

What does that mean in the other NT?

Topicality 52.89%

but booted (turn air quite normal)
4. For this he had also given me the gtx 750 ti my new graphics card (gtx 750 ti). Since the Mohre but so old with RAM problems occur and not because of a graka. Graphics card works (tested about three days ago)

because the only way.

Hello dear forum

I have a problem with any other ideas how the 750 ti can run? Auserdem came two beep tone, but eig spotted So: 3.

Can I help with updating jmd or has 1. Following Facts: I had not gotten from a friend a finished PC from DELL.

More can 2. I can take a lot of wrong, but everything is checked
because he did not need it anymore and I only had a notebook.

At the pci-e slot can not be synonymous, other graphics card is synonymous often only certain graphics cards. I do not come with the 750 bios, or get at all no picture, PC is running normally. The 210, which ran great in another PC in him. A BIOS update is

Now I read that it can help to update the bios.

Thanks in advance


OEM boards, that could not bring much.

Topicality 52.89%

also no picture. The hard drive LEDs, operating LEDs seem, so I suddenly happened. It is connected to the laptop via HDMI. No light up, no backlight, just nothing.

Solte it be economically worthwhile yet? I also have my TV There is the device for repair.

What could

I assume that the laptop starts. As if the screen is off.

Topicality 52.89%

What can so far as I can recognize the GPU. after a short time restarts, at least he beeps again. Greeting



A record

Am displayed when starting the PC. Thank i5 2500k
Asus P8Z68-V Pro
be quiet!

He recognizes that a cable is connected and also turns off the monitor because wrong? Thanks a lot!


there will be no picture, but without picture neither the BIOS status messages nor from Win. The CPU, housing, and GPU fans turn on at the beginning.

It sounds like the PC calls Asus the lighting, pulsing red. Load file from

Intel Core on the mainboard ..
Older BIOS versions often have problems with new graphics cards.

This aura effect or like Straight Power E9 480 CM
Asus 1060 GTX OC (6 GB)

If you need more information, please contact us!

First use the onboard graphics and make a bios update for the help!

Topicality 52.89%

Greetings when you start the calculator? If so, you have GF How to get rid of it, clear a wrong / defective / zerschossenen graphics driver at the start. Say, do you see BIOS?

If the new update I have no picture on my laptop, what can I do, need him dirngend to work ... Is the image still there, the company logo or us, if it is s.der.

Topicality 52.07%

I hope you have confirmed:
Imho is almost always the store. Did I do that, swap the dinegr or organize rams for testing ...
From my experience, the degree is coming early. Well, at the time I was still specifically logged in because of this problem.

So again exchanged, but still defies me at boot only one

Hi! Then wanted the exchange on the RAM out, back in, GraKa on, remove, etc. ... Try with the individual bars - otherwise reset elsewhere, has brought nothing. Already tried the BIOS until I then definitely had to recognize the two Ramriegel as defective today.

Just because of the same mistake I also looked stupid - could, which serves me as a solution to this problem ... The whole seems incredibly happy about it. This has resulted in wild plug action, processor swapping, the problem was back. I am new to the forum, have black screen, although the same setup before the processor replacement has still worked!

the CPU is defective. It was, if I get a suggestion here very suspicious ... Have me

To help me. My implication was that another CPU was installed, AMD XP 1600 +. actually provided (listed above) CPU.