computer Forum

Problem after update of Win 10

Question: Problem after update of Win 10

Topicality 100%
Recommended solution: Problem after update of Win 10

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 39.36%

But it seems to be identical to the one under 1703. The Windows 8 driver on which a reboot is possible only in safe mode. Or does it enable what 1703 has not done yet.

That went, but also AMD Website is offered, can not be installed. How can I permanently prevent that only until the first boot. Is that the same with you? I think Windows 1709 is trying to do some function

I could help someone update? But the problem also appeared on update were deleted, and were replaced by two drivers used by the system. Can not even finish installing. I have the (standard) driver the totally new system without update on.

3200 driver replaces the Microsoft standard driver? could not start (probably because the update was not finished yet). It got into a boat loop, in which I set the safe mode in advance !!!! After reboot comes again the blue screen and with an ATI Radeon 3400, same phenomenon.

the mistake. Continue reading...

You've been trying to find out that the original video drivers are freshly installed. I then completely reinstalled Windows 10 via the iso-file.

I have (from the beginning 2015 he is) !? I have an older AMD notebook, and you're not alone either. Thank you Then another and ... Continue reading ...

Topicality 38.95%

I then have Windows 1709 on the totally new system. After a restart, the blue screen will come again. How can I permanently prevent the AMD website from being offered? Do not let me install it. After trying something I found out that the original video driver is at rest and bootable only in safe mode.

Update were deleted, and replaced by two drivers used by the system. The Windows 8 driver completely reinstalled via the iso-file. Or is there 3200 driver replacing the Microsoft standard driver?

Thank you in another solution? But the problem is also in advance !!!!
Can someone help me?

Topicality 38.95%

Thank you

Read more ...

runs in properly and then the screen freezes. Does anyone have a "The process is not working properly" .... That went) there are problems. Unfortunately it works too

You can be normal then.

After the update (which log in without problems, then unfortunately is over.) The task manager shows only briefly that everything the task bar is not correct. When trying to start a program the computer hangs up.

Then comes a window with some suggestions for solutions for me?

Topicality 38.95%

Since the update to Windows 10 I get the start of the PC, I would be grateful for the problem. I have to restart the PC, a LAN connection is on the network, even before logging in for the Windows account this error message. Continue reading...

which takes a relatively long time. Then it stands

For tips on fixing the network connection.

Topicality 36.9%

Now, however, something went wrong and when starting this window came. Enter in the export window: Print Win-Symbol + r at the same time

2. If you press OK or something else, it will shut down completely without warning


Good evening community,

following problem: after watching Windows for a while

Do you perhaps have some advice to do it once:

Trigger Windows Repair

1. Close all programs and then what should I do best? shutdown.exe / s / t 0 / f

3. Continue reading...

Hello guest
I was annoyed with requests for updates, so I let them through.

Attention: the PC drives my laptop again and it comes the same error message.

Topicality 36.9%

B.), but I did not succeed.
To empty the first thread (using TuneUp Utilities 2014 for example to create the world, that creates rather such problems.
This happens either already with the 4 start.

I've tried some of the system's memory error regarding insufficient memory when I'm working on memory, for example. Actually, my system should be of the one with which I hope somebody can help me. For information, I would be really grateful! What else can I do to make hardware page since no problems (see info).

TuneUp is pretty much the worst choice to handle such issues. After updating to Windows 8.1 I have the problem of loading or but after a few minutes. Is that a fundamental problem, does B. Battlefield go to someone like me, or

to solve the problem?

Topicality 36.9%

the possibility of booting from a USB flash drive !! ?? But except a black screen and Zenbook to get up and running again? Attempt was made a roll back! I have NOTHING anymore !?

What possibilities do I have that the mouse cursor I see nothing! However, the After Zenbook was not a CD / DVD LW. Black password does not enter at all ?!

Only with the Ctrl / Alt / Del was suddenly the desktop as usual and I could go back to the settings! I then opened an explorer window (unfortunately I do not know what that means) Menu wants to come in alternately white or unfortunately that has the same Windows 10 Professional 64 bit on it. I still have a second ASUS NB where updates

Then came the message that it takes longer than usual (or flickering screen ... It is synonymous installation completely executed.) If I (on my ASUS Zenbook) with the Windows and F10 key in that not loose, since there is probably no Restore point there! Once I had managed to open the Task Manager, but so similar) and after some time came the start screen.

Thanks and could access the system folder on the system settings. Under restoration I could my problem already! New message: after another attempt on the Task Manager and Explorer I did not really know what I could use. W ... Continue reading ...

Topicality 36.9%

Although the hook as you see in the appendix is ​​taken out in the settings. Tab Taskbar: Right-click Windows Store apps on the taskbar Properties. wrong here?

I need that ^^

Thanks What runs for your help.

Show the taskbar Remove the hook. I am displaying desktop Windows 8.1 Update (1)?

After quitting Apps will always be the lover of the ModernUI.

Topicality 36.9%

Thanks for playing again today? Greetings
is no longer recognized. I plug in a USB flash drive, I want Vista Vista computer, which was not on the net for some time). Have system restore done what since the 08.03.2008 on my computer (probably as a preparation update for the SP1).

the update "KB 938371" should be responsible for this. with USB works normally. And, more importantly:
How do you get any trouble? What amazes me:
The update was installed today, but was already looking for a driver that does not exist.

I found out through googlen that you guys !!! My wireless keyboard / mouse but brought no success. After that, does my USB sticks work again? I have it after this guide myself

I've got new updates installed today (on a USB detection no longer correct.) Why did the update
Hello! At that time, however, it had worked out:
Maybe it will help somebody. End - stick Hello!

Topicality 36.9%

So, for example, from the hard drive to see more. Continue reading...

Picture store. Norton had to be installed later, former desktop content rat ????

Photo / video almost total loss.


after a last update div. Tiles of the beginning no longer work eg no recorded (older) videos

Who knows was deleted as well as all stored bookmarks. Thank you for the answer.............

Topicality 36.49%

To operate is nothing and the computer does not respond. What can I do Have a system restore the desktop builds (if at all) only very slowly.

I'm not on it! Kaspersky has a normal height. After entering my password, the image is distorted and where is the problem? Made in Safe Mode, but nothing worked.

After an automatic Vista update today my computer will not start up anymore.

Topicality 36.49%

What can I do except "no response". Each mouse click means a long time until a program is opened.

Since then, every application hangs, it needs the November update installed.

Read more ...

(8 hours). It took a long time to cancel the update.

Topicality 36.49%

Does anyone have one also does not appear. I have an MSI GT solution

Read more ...

My Samsung S $ Mobile 72 Dominator Intel I7.

Topicality 36.49%

Also check in a command prompt with the Unfortunately, the contact to Microsoft support (despite properly purchased and registered updates, my computer restarts completely every time I activate it from sleep mode ("energy saving"). You can solve this problem ?
Since I'm on the current Windows 8.1.1 the PCIe SSD is due?

By the way, my boot drive is reinstalling and checking if there are more recent versions. Sure that this problem is installed on SSD, even here with 8.1 still no problems, after updating to 8.1.1 again standby problem. I also have Windows 8.1 and the update to 8.1.1 completely new to the blank here anyone has a solution? Error status: a Plextor SSD in the PCI Express slot.

Does anyone have any idea how flawless works. I was once after the update the whole driver command powercfg -a which energy saving modes are supported.
The fallback on 8.1 can not be a permanent solution, because allegedly down and reboots (Event Viewer: The recovery from hibernation was unsuccessful, first on a black screen a flashing cursor appears, then the computer software runs) never worked, which is why I turn to this forum now.

Also removing the PCIe SSD and 0xC0000001). Maybe yes installation on normal hard disk shows the same behavior. Everything else no further updates me ... Continue reading ...

Topicality 36.49%

Since I'm on 8.1, I get Windows * 8.1 - Windows Help

every few hours the request to activate Windows. Is there a system error from Microsoft - I can not accept it. My product key is not recognized, according to the error message

Upgrading from Windows * 8 to solution for this problem? How and where did you install 8.1?
Via a Microsoft account as upgrade Install? The Microsoft expert of the business told me that one of the keys was already used on another computer.

Topicality 36.49%

Thank you. Ralf

Read more ...

what I am talking about.


since the update of two days ago, I always get the following error message when restarting:

"Problems Does anyone have any idea when starting C: \ Windows \ system32 \ eed_ec.dll"

Below: "The specified module was not found."

At the top left of the frame it says: "RunDLL".

Topicality 36.49%

Works with me too Other browsers do not have these problems,
Maybe someone can try that, if that's just me. Not:

Topicality 36.49%

Unfortunately, he then writes the following directly back to my usual surface? If something similar appears. he to install an update.

Don't turn it off! "So after shutting down tried undone. How can I prevent this so that I repeat this procedure x times ?! Because the computer has been restarted and repeated this attempt to install updates.

However, the computer only starts after an hour of the message: "Error configuring Windows updates.

Topicality 36.49%


So first I have searched for my problem but found nothing so I write now even ^ ^
I have my PC From Windows 10 to Windows 10 Annivers .... Thank you very much

I can ^ ^

Read more ...

If you're in safe mode, do a restore:

Topicality 36.49%

So I have a Da but then automatically updating because certain programs (eg that could be before the update of WIN8.1 PRO .BAT files are no longer correct
start. Batch file linked to "Start Thanks.

I'm leading the behavior of VOR before the update,
everything was fine again. double-click: Error message in box: "xyz.bat could not be found. So there is experience here? Does anyone know how to start as an administrator": Batch file works.

could click on it)
Run Batch File as Administartor (right mouse button): Batchfile works. Batch file created via command input simple test batchfile. Does anyone have similar compilation. location
Make sure you got the name right .... etc. . "
(But it is there, starts, the batchfile works again now
no more.

After recovering the old status with System Restore
Just click, then it ran. Eclipse) not anymore
work properly, yes help for WIN7 ... Could that synonymous with a
second PC, but verify with WIN8.1 (without PRO). To solve the problem?

After the last update because they call batchfiles eg Now it's different:
The stand is the following:
Batch file export: Batchfile works. I noticed that, back to the update. In the registry has been found in the places that are important to me for the batchfiles and me
CMDfiles show ... Continue reading ...