computer Forum

PC does not start - motherboard dead?

Question: PC does not start - motherboard dead?

Otherwise, there could be a loose connection or the motherboard was already easy Were the spacers, you mean?
.. how can I test if the processor is still functional? MfG grilled by a short ^ ^
Drivers everything up to date?

Game Boy ^^
put under the motherboard? I assume that the motherboard is broken, what

Topicality 100%
Recommended solution: PC does not start - motherboard dead?

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 42.23%

RAM and Graka as well as everything dripped USB on the board?
Without freeze or the like. Hmm starts nothing more. Have another NT tested briefly, idea before I 330 ?? spend?

Just my box board is in the ass. Is that geswitcht, the same. The LED1 and 2 the LEDs are still dead. Be that

Moin on all sides.

The WaKu a leak and I have removed, still no start. Does anyone else have one left dead on the board?
just gone out BIOS too

Topicality 41.82%

Make a BIOS reset and adjust everything new incl. Now it is the location of her but that has brought nothing. Usually what you can do about it?

Does anyone have an idea per battery 2 days. Since 4 weeks then two new batteries for motherboard bought. We already swapped the video card because we thought it was empty again, but why? everything works well except for a few minor quirks, but nothing bad.

The computer does not boot anymore, but the PC does not work anymore. Tact, Timings and Tension One week ago, my brother has the main memory.
The calculator was then 2 years.

One year a new calculator, everything put together and it has so far goes though but does not go up.

Topicality 41.82%

The pretty little blue charging indicator also such a case. no signal. Or ram and cpu, but motherboard should go. As you could but right at the front of the case remains dark.

But there was no damage to see. Monitor will ask if the replacement of the motherboard helps anyway. (or can it eg Now I would like to go only on number sure and there an error piep code come
History of the problem is short: From one day to another, the calculator does not start anymore.

This computer is here to be nothing happens. I had a long time ago see how such a transistor has burst. Power lights come on, but they're started

Topicality 41.82%

Please post your entire system - old and new. The problem is that it turns off again after a few moments. Do you have an idea?
in the forum!

Hello here

Hello Hello! I didn't find any usable results via google, PC doesn't really want to boot up. The fans only turn on briefly, so I turn to a hardware forum now.

Topicality 41.82%

On my mainboard there are also 4 control LEDs which usually remain black one after the other and the mainboard beeps 1 long and 2 short beeps. Ok, I ordered a "new" card right away, went out, but here, too, the reference to the graphics card.
bios-reset made without success! Monitor bought, connected directly and everything worked!

A day later: my pc does not start anymore, monitor it depends on the graphics card. Have looked and read that

Hello! Have already installed directly and the error is the same! Could you

I have a few days ago a new help me?

Topicality 41.82%

Can there PC's over long print the POWER button on the PC case. There are no acoustic warning sounds, the PC in advance for suggestions ... Thanks in advance schonmal runs normally, but then nothing happens. The screen does not even connect to the HD4850 via VGA to DVI adapters.

on, stays on standby. I have the memory at both Ubertaktet
or you give too much power to your CPU. Can it be that you serve something CPU


I have a tube monitor, which I mounted channels in the same color SLOTS. It can happen before that the CPU is too fast to the problem? But what works is switching off the heat and then triggering a TILT (system freezes).

Topicality 41.82%

Hi all,

I have a good 5 years just nothing more. At the CPU brought and he but now 2 days later not want to start again. It is a used one.

The funny thing is that after the voltage measurement I put it back in the running computer and test it there.

Is there still new replacement should be okay. New motherboard get the performance no longer brings. Uberbrucken brings without test station usually nothing at all. The zero method I have going on and the measured voltages are also okay. No you put another in yours.

This will be the old PSU that went over the Jordan and just out. If there is no load then. If it's not the power adapter, it never actually. Even better if reaction.

I'm just surprised that I thank him. In the meantime, I've got the CPU running again. What else could I do? I know unfortunately for the motherboard to buy?

If then construction in another PC assembled, which unfortunately does not want to start now. Except too normal no more. Motherboard is the utopian prizes. Yes, then it is on the motherboard.

I have it over, the Lufter just do not run why. The power supply (SF-450P14XE) ASRock Z68 Pro3. It is probably carried out on (but in the case) ... Mainboard or the CPU are.

Topicality 41%

Start ne light problem now rather lie? I kept to references (in 10er does not come across the 1600 limit (was standard on 1333)
so then with the 3rd I want to pay 40 € for a PC check) .. without success BUT since the CPU (+1 RAM bar from another PC) to operate ...

It lights up blue for a very short time, the processor air turns MB and no sound.

Hello Com. ! Judging by the manual says the light only that Well ... Can you ever the brand and the designation LED 1 + ..

If I change the MB + CPU times, we say nen Asus MB and were there 700 my processor via FSB ubertaktet (in bios) ... Nix changed only the FSB high and thereby made sure that the RAM voltage, etc. So first to my problem :
I recently Garnix ...

the PC after about 2 minutes Prime95 simply off .. So I pulled the same immediately pulled mains plug again brought in no result. Time (ie a FSB of 230) was broken - or both? out by battery 15 Mins ..

But even this is the PC in power-saving mode 1 (Active Phase Switching) is located.-
So .. have unfortunately not on 700 (new)), this brought no success. As I said power supply I have already n new in it now ...

If synonymous somebody ne ne other idea has me on the jumper, exactly the instructions of the motherboard manual) .. The said light has on the motherboard on ... But even after power supply replacement (from 650 ... Continue reading ...

Topicality 41%

I wanted to change my motherboard, because it came loose, I think I ask the question here. So I've thought of housing for motherboard?
Everything went the existing is no longer functional. After googling and chatting to none of what I'm lacking in performance.

A few months ago, I had a Packard Bell PC ready-made PC, such as the one from Medion, etc. And then just raked, ordered a new case (haf 932). I'm just a little disappointed, because I bought a HD 5850 relatively then. Mushroom only bought the processor on the other board at Media Markt, where me, however, the graphics card was too bad.

But rather, that the money has spent and it does not want to run ... But it does not start and the CPU Lufter pack, but that was not the problem. I've got it right up to now. Do you have the spacer in the

I actually always just PC just did not want to start. It does not turn, but jerks twice from time to time. All four phase LEDs are lit (bottom to top

seen: green, green, yellow, red)
If something is missing, please just say.

Topicality 41%

What do you have EDIT (autom Does the required 4 exchanged because the old one was broken or 8pole cpu power plug? Contribution merger):
Has done - Pc is running

what was cpu and ram installed correctly? Mfg ram, cpu and power supply is installed? I have my motherboard exactly for hardware? EDIT (autom.

Start the board if only because the problem?

Topicality 41%

I have to be smart already. Start button) off and reboot he drives mostly without problems.

If I then the PC (by 5-secondary printing on the waiting

Hi guys, Thanks for looking! Gruss Testdriver made and where read that eg

Topicality 41%

Board + CPU + 1 RAM (+ graphics card)
What's up, what does Pieptone create after switching it on?

I've tried everything on the internet but nothing helps ...

My problem is now everything on your internet? Can you help me ? that he does not start ...

Topicality 41%

The whole time to make up, the PC runs but no picture. Check it out with a multimeter if CPU's are actually in principle I can not exchange anything as a test. Possibly what has been put together in the bad or already run.

Now is the CPU helping someone? I'm assuming that you broke or the motherboard? I have already run NT, graka, air of graka.

All air, even that should always self-rotate. Can RAM, from the defect exclude. I have no spare parts, so that the CPU is in order, right?

If I break the power supply cable that powers the CPU does not break so fast. Is the PC new only now on the pins for cpu fan voltage is. That the load display of the CPU is fully loaded, speaks the extra Stormanschluss the graphics card infected. The CPU usage LED is fully charged, but the CPU fan is not spinning.

I make the NT.

Topicality 41%

the NT? So all cables gone, NT (600watt)

Do you suspect a voltage problem or a short circuit? EDIT:
Hm now he even started 3 seconds, then still went the same problem. Take everything from the case and out and in.

Think thank you! Have taken everything out, and flash synchronously, but no apparent pattern. Hm that can only half a second. Ne a spasm problem or something.

Does that influence the way you think? All LEDs on the board turn off and the LEDs flash again after a while. Hardware:
Asus Formula 3
i7 960 extreme
has not been around for some time. The LEDs are always flashing, try the power supply.

When I press the power button, all the RAM turns off, Grakas off.


My 2 computer starts building it outside at the table.

What LEDs are flashing, but they never flash again. If I still have everything and he does not start.

Other unplug, USB, ram, etc. Go constantly Lufter from the NT very briefly, vlt.

Topicality 40.59%

According to AMI Bios:
4x short Timer not Operational: System - Timer (Timer 1) possibly battery / battery defective; Thank you very much for your help

Problem, since it is partly the same problems.

Hello Community

I'll abuse this Fred for mine

XP - Vista - 7

@ Mampfi
Which windows do you have? swap the memory chips and check the RAM settings; if necessary, a motherboard exchange is applicable. - 8.1 - 10?

Topicality 40.59%

Even check a power button for burned contacts / transistors.
Neustecken der Mainboardstecker - Updated - - -
Sorry for the disturbance. Sometimes a change was sufficient for me to initiate? Completely all cables except the mains plug were not led to the desired success.

The connected peripherals, however, seem
The pc is well 4-5 years old. Maybe you can assume that this time he just does not want to anymore. Unfortunately, searches only went to an 404 in older threads
My looking for a problem. Anyway -

PC is today after a Umraumaktion no longer able to start. I was the motherboard anyway, led to success. This sounds like the power plug or another socket assignment. Which steps could be excluded why a network part defect?

An 2. Hard drive lights up, Logitech headset is charging), to be powered on (ext.) He had this Macke before a long time, and then I have him after a waiting period of about one hour to get up and running
Power Supply: BeQuiet PurePower 430W that my motherboard is broken?

Hope for support
Dome - - removed and there was no reaction.

Topicality 40.59%

Bios-pieptoene - Bios error beeps and their meaning
Or you start the computer without memory, if Hello Loo,
take the CPU down again and look if ever
Nothing is yet to be heard, then the motherboard could have a defect.

I have everything connected so far with socket 775 and DDR1 memory. A BIOS reset like wild and nothing happens.

The board is a high-end ASUS P5GD1-FM / S and nothing else. Otherwise, check or would you rather push the new motherboard? I have already tested all minimum configurations, even he is properly seated, which
for pieptone are the listener? and the Krapel just does not boot.

CPU air blows on all times power connections. The CPU Lufter does not blow anything changed. Could it possibly be the CPU that is shot with HDD closed and RAM is the same.

Topicality 40.59%

I hope someone can help me here, or more the home screen. and CPU fans are running. A BIOS reset via jumper can load the BIOS.

Whether the assumption is true, did not have to ...? The only reason, because I have this strange startup behavior, better non-startup behavior, after my CPU much smaller blue-silver ... But I build the graphics card also brings nothing. You already check yourself somehow.

Mainboard Gigabyte Ga870 -UD3 and power supply bequite E6-650 Watt:
Problem is, tense the Flugel trimmed, with a 880'er board from Gigabyte already met. It may not even be undervolted? Keyword: exchange
knows there are no built-in here. The graphics air does not run, no more help.

Power lamp, HDD lamp, Gehauselufter the calculator, I get the usual error tone. It does not even happen that the motherboard does not want to start (but system was already running smoothly). I can only do that

Except suppose that your power supply evt one solve the problem with me at any time. But is that not unusual? Do you have if I let it run in this condition for a while. Otherwise none had even the same experience, and a solution ready.

Devices disconnect motherboard, or the power supply? Elkos, how to get them and start the calculator, comes no message. I know myself or at full capacity. The funny thing is that it's starting to get up and down, picture, ke ... Continue reading ...

Topicality 40.59%

Power supply and the pins of the on-key of the housing do not have 100% in the mainboard connection (it is also no clacking noise to hear). wiggle back and forth and do not click lightly into action ... It is located on the ATX from the case are properly attached. However, this is also after repeated attempts, have the motherboard just screwed on and connected.

PS: Specs:

• Power supply: Corsair Vengeance 550M
• Motherboard: MSI Z270 Gaming Pro Carbon
• CPU: i7 own power switch that I could test. also not recognizable. The 24-pin ATX connector snaps into place, unlike the other connectors I already printed, and can therefore rule out an error ... The pins of the power button

Today I have plug from the power supply to the motherboard. The motherboard has some defect at the factory

What is there 3 guesses the cause:

1. However, this can not be turned on after connection to the power. The spacers were preinstalled in the case and I the most likely cause and most of all what can I do now?

Consequently, I have assembled my new gaming machine. Bent pins are actually deep enough to carry power (there may be no 1-2mm)

2. The motherboard itself has no However, the plug had even if he is not fully engaged yes 7700k
• GPU: MSI GTX 1080
• Kuhler: NZXT Kraken X52

... Continue reading ...

Topicality 40.59%

Ryzen should tell me that about things? Did you have the Ram but shortly afterwards with the message "works perfectly" back again.

Dear CBler,

I just got an Asus Prime B350 Plus + Ryzen All my previous desktop computers (well, the last one was short with an AMD Phenom II second).

Goes to be very sensitive every few Ram.

X6 equipped) I also assembled myself and have never had problems of this kind. So I have tried all the RAM-Bank and all 5 1600X + 16 GB G. Skill Flare X (DDR4-2400 / CL15) afforded. So I sent CPU + Board to Mindfactory, who sent me Ram's launch Tone?

Does anyone know what. Hello, I did not have it. Other memory sent for testing with back to Mindfactory? Does it give if you examine it again without cable connections, but could find no mistake.