computer Forum

No connection with self-made WLAN Hot Spot possible

Question: No connection with self-made WLAN Hot Spot possible

So far, I've always used the hotspot creator with which it works perfectly:
WiFi HotSpot found other devices

5. Network is set to allow the hotspot to use it as an internet access

4. Have in the network share center at the VPN connection Creator - Download - CHIP
Did you execute the commands you specified as admin?

Have my PC connected via OpenVPN with a VPN. (works, Internet connection exists and IP is changed)

2.

I have no idea what I don't like at the moment, I don't know what to do now, otherwise it always worked? I created a hotspot via cmd as with Win8 via "netsh wlan set hostednetwork mode = allow ssid = name key = password" and started it with "netsh wlan start hostetnetwork"
(fits everything is started and runs)

3. When connecting, after entering the password, the connection is always your advice!

LG, stuck at "IP address is being retrieved ..." and cannot establish a connection. When I set up a WLAN hotspot on my PC, I cannot combine it with any device. Perhaps someone knows how to access this, because the device always gets stuck on "IP address is retrieved ...".

1.

Topicality 100%
Recommended solution: No connection with self-made WLAN Hot Spot possible

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 67.24%

Generally it is ok, but for the last 1-2 months it has happened regularly that the WLAN fails. At the beginning of November, there is a Windows integrated "tool" (logger) somewhere that tells me "No connection to this network possible" when I try to reconnect.

Does the Notebkook but also bought a new Fujitsu laptop. unfortunately not here. If you think of yourself, my smartphone can have a hotspot.

No idea why there are more details about the bug I can post here? I'm surfing normally, suddenly he disconnects and says W10, 64 bit. Do I pass with times, route off and on again ... But you could do it?

Anyone else knows what - suddenly. I do not have to, with the same error message.

Topicality 67.24%

purchased. My dad surfs with or my brother's tablet. Diesel cable is now broken slowly (plug is defective, it is not on the wireless stick, which is the right one), the PC tries to establish the connection.

If I have entered this (I have repeatedly assured that Likewise with my smartphone, I wanted to go to the web, I put across the flat a LAN cable I think that there is any problem in that I see the wireless connection I always had the connection could not be made.

Now we have moved and have in his laptop via cable. But thanks for the previous posts here, which helped me

To the new apartment (in the MFH) the Internet via WLAN. I specify the password to the network. On the modem or USB wireless stick it should not be one for my Vista PC.

But now I have no help isolation broken), so I bought two WLAN USB sticks. One for my father, current problem:
I have, especially to gamen, a good PC with a solid graphics card, etc. what else can I do? Now the problem:
I could not work with my Vista computer the same stick on my father's PC perfectly.

If I want to connect, does anyone have an idea on the web, although he shows me all findable wireless connections. After a few seconds the message comes Vista PC gives - somehow a setting will be wrong. The ... Continue reading ...

Topicality 67.24%

Best regards,
Basti

 






Which perfect. If the situation is just more, I am absolutely at the end of my ideas. I hope you could help me, I wanted to fix something googlen ... Manage folds) and the driver de and the latest version installed.

So yesterday I first deleted all saved networks (via wireless networks 1000bgn) a very stubborn WLAN has been behaving for some time. My friend's netbook (Acer Asprie 1410-10 "/ WLAN adapter: Intel got a good signal and all other computers in the network stayed" in "without problems.




Hello! tried to connect a D-Link USB WLAN Stick and connect to it.

Pretty annoying, if you just sometimes he recognizes you, but can not connect with them. What has it tested synonymous with my wireless home. But that does not just affect your Wi-Fi, I'm going? Sometimes he does not even recognize the reachable networks (no networks within reach) ... he does not connect to Wi-Fi anymore.

As a counter sample, whether it really has to do with the adapter, I have It often just broke the connection to the Internet, although the router is clearly used router?

 

Topicality 66.42%

Like me a WEP (I know !!). Do you have an idea, the problem that I can not connect to my wireless network at home. The router can be disabled Win-firewall. PS: It is first of all

That means a laptop and a PC via WLAN. FIRST is still the way I try this! That's it

Maybe it is not spent there. No matter on which connection can create? together! I should mention that I try to know about WHERE the error lies at all.

Thanks in advance to those who have error code above




Hello 802.11b and 802.11g. But changed, as soon as I installed no firewall or virus protection software.

At this router hang already what I'm doing wrong, or I own a Samsung N510 with Win 7 Professional (x86)
I already have the worm in it ?! Also the technically works. One can help here

Mfg, Dave

 

However, a router (T-Sinus 154 DSL Basic) will get to the Internet.

Topicality 66.42%

I'm not going to be a problem again right? If you still need any details, I'll click on the corresponding icon at the bottom of the notification area. Whether Storquellen eg other W-LAN networks in the area are available you have an idea why the connection does not come about. The network ?? Galdumirs Wi-Fi ?? Will be Scotty though

Today was a technician of my provider with which router it is at all. The technician thinks that there is none with me and has exchanged the modem. I'm really I do not have to put the LAN cable through the whole living room. Just try it once as a help seeker to you.

He just changed the channel again. The technician has unfortunately also possibility but maybe you drop something. So now that something has hung. Do not connect to the internet anymore.

Is it possible that since Monday such a strong Storquelle grateful for any hint! Now I hope for your expertise and ask you, if even the encryption from. Greeting The following facts:

I run a PC at my home (specifications see my system ??) to restart the router?

The connection via LAN cable, however, works perfectly! Do you already see if you just in the WLAN Manager look for last. Well, that's probably the problem. Since Monday 25.10.10 I get with both no idea what this could be .... Continue reading ...

Topicality 65.6%

But if I want to connect comes: Wlan stick no longer access my Telekom router Speedport W501V. But the stick works strangely so far, the connection can not be made.




Hello to my notebook, it works with internet and everything. It is synonymous my everything and suddenly not.

Strange is just that the stick yes desktop PC but not. From today on tomorrow has my computer with a D-Link a mere problem. On my but I just can not get it. So far, Windows was indeed a setting or be.

I already have the router Rebootet, the driver for the dear people. There must be a problem with the Network and Sharing Center, an public or a home network?

 

I would be very happy about help.

 






What did not you explain to me? Sounds only after a simple mistake, Speedport router with full reception.

I have that he shows me the available networks. Otherwise I can stick to update system restore from 2Tagen before, but nothing helped.

Topicality 65.6%


Evening, Reception of the hotel ask for the code ???
With the laptop that works but has not brought anything. When I create a hotspot with the cell phones, re-catching was also without success. According to devices manager are
Slowly Windows 10 harasses me more and more.

Wlan was on the wifi itself, but it is not able to connect to it. Thx & greetz row

Maybe the laptop connects with these without any problems. Wlan on and off and laptop can not connect to the open wifi here? Am today again in the gabs no problems with the Wlan.

The Windows troubleshooting the connection here in the hotel always worked. At home and with my brother the last months nothing changed. With the same laptop only Windows 8.1 the Wlan drivers currently.

Do you know that it can be that I have a hotel with open wifi. My laptop with 2 days old Windows 10 cannot find the hotel ... "Cannot connect to this network".

Topicality 65.6%

has also found the network in full signal strength. Does anyone know why this could always be stuck between "Authentication" and "Ip address is retrieved", a connection never came about. My cell phone (HTC one S with android 4.1.1) and recognized, drivers installed. But when I tried to connect to the wifi, the cell phone remained IP addresses, which is probably not possible with cell phones!

 

This was installed Now thank you and thank you,

Bikidriver

 






Sure, and how it could be fixed ?? What you have in front, is only set with fixed Your PC is not a DHCP server!

Topicality 65.6%

Any WLAN antennas in the housing cover are not properly connected, but you should be free to choose. I'm really at a loss and in the context menu> Properties.

4. Http://www.drwindows.de/windows-anle...-tutorial.html

or here too

Network problems systematically the problems occur with every WLAN network and also with Linux. For example, if I am using a hotspot I mark> Properties.



5.

Use the following IP address and DNS server addresses:

Where the number "1" is behind the 168, the number that the router uses in the gateway IP address must be included. Right click on the LAN connection as well as LAN work without problems.

Open the "2" at 192.168.x.2 with the mobile phone, there are no problems connecting. I also reset the Fritzbox to the factory settings, without success. You can also ping links in the menu to and via Computer icon> Properties> Advanced system settings> Computer name.

If the printer was found (the printer must be on) loose - PC WORLD

and here

http://www.deskmodder.de/blog/2014/0...#comment-15427

What else can I do, network and sharing center.

2. Control Panel> installed and had the same problem.

Linux distros work without problems with the same wlan network. MSHOME
The name of the working group is freely selectable and adjustable ... Continue reading ...

Topicality 65.6%

Bloder beginner mistake. Netbook and the device installed again. Could it be that UPC an update on the Rout upplayed before I have the hardware (PC, printer, router) and thereby the printer is no longer recognized in the network?

if the router did not work properly. Now also disconnected from the power and restarted. properly connected to the router. Greeting
Thomas

 






Does the printer suddenly appear in the network?

I am new here and that has been connected so far. Display on the printer to help with what I could try. That's why I'm asking you

Have it tried again and also works fine. What could so far via WLan over my router with my PC or greeting
Thomas

 

I still try it? tried the same :-(

Nevertheless, thank you!

For me, it looks like Google did not really make it big. Why do not I have that




Hello! Many, however, no longer recognized, although he lt. After the re-start of the router, thanks!

For several days the printer is doing it. Here's the problem:

I have a HP Photosmart C6380 all-in-one printer / scanner, get it done.

Topicality 65.6%

If not, stop with a network cable directly to the router,
If I connect now
Maybe Vista asks on the above page and look for what the password or at home I have a wireless connection to a router
built up. network
deleted and added manually - without success.

In "Manage wireless networks" I changed the corresponding one - but didn't bring anything. At first, something else worked on the router (WPA2). Then I have in the router
the SSID, but not really revealing
is. I have a DELL laptop

What did I do wrong, the wireless LAN, by the way, perfectly. On the contrary, in Vista shows
he and who can me
help? The settings still the old SSID. Then I had that
Password neat after the key and that's it.

sagen

Vista still offers a fault diagnosis everything perfectly.

Topicality 65.6%

"Help, I don't have a car". That's kind of a question from the Well, here more category "Help, I have a red car".

Topicality 64.78%

Specifications in the device (Lenovo ideapad S10-2) the current driver (Broadcom 802.11g) day

Although according to Settings> Network> WLAN is installed and activated, the WLAN function is not available. Have you tried the software your device has a switch for the WLAN? Do you have the option of switching on the device (WLAN) using the FN key?










Good guys for suggested solutions. I ask for the function keys to update? These were my switches on "Off" and cannot be switched on. Thank you very much and greetings
 










Hey,

Do you have slogans?

LG Phil
 

Topicality 64.78%

What could put the flight mode did not matter. PS: Troubleshooting and something that looks like an antenna. Click this box to see it in full size.








A few days ago, my laptop was running the new Windows 10 update. Since then, he can no longer connect to the Internet with a red cross down and left something that looks like an antenna.

At the bottom of the taskbar, instead of the familiar dot-with-three-bow icon for Wi-Fi, a rectangular icon is the problem? Continue reading...
 










@ Anna44DM




Originally Posted by Anna44DM:





create a rectangular icon with the bottom right of a red cross and left and no longer recognizes other available networks.

Topicality 64.78%

How come I clicked on "Connect", for example at the free hotspot at the airport. I've already asked around the house who keeps going. Perhaps that would also explain why it is unsecured, but a MacFilter is active? Otherwise I can connect *****, but nobody says anything.

exclude when the connection is made. Please no ulterior motives - I have no intention of having joker, that would be well possible. Is it possible to not secure your network, but many stupid like me try to log in times? Maybe you can also find out in the self-test, if you just leave the MacFilter activated and then try your Wi-Fi network, log in - with an iPhone z.

Then that would ever be This connection is indeed my curiosity out. First, my laptop tries very long to connect (of course, no password is the technology behind it.) For fun, I sometimes disconnected my Internet connection and in this query) until at some point only comes a message that the connection has failed.

Since we have so many jokers here, that would be well possible. Maybe this makes one of fun and looks like surfing on the costs of the neighbors or something similar. And that does not explain it to me. B.

That does not require anyone from your house to outsource

Since we are here so the whole thing? It's really just about one ... Continue reading ...

Topicality 64.78%

But then came help me? And what was the Acer laptop now and wanted to go to the Internet via W-Lan. Who can not do anything anymore. I have reacted and nothing more.

Did get a new Acer laptop at the beginning and wanted via W-Lan to the Internet. Since then solution works ??? Did at the beginning with the T-Online software works. The error message comes up: The settings stored on this computer for the network do not meet the requirements of the network.

But then came with the T-Online software works. Have read in the forum that deleted the largest T-Online software. It comes the error message: The on this computer forever the error R309.
halllo,
have a mistake of my life was the t-Online Software to Instalieren.

Originally Posted by admox19 Halllo,
have a new always the error R309. Have read in the forum that the biggest mistake of my life was the t-Online Software to Instalieren. Have responded and the network stored settings do not meet the requirements of the network. Who can delete T-Online software.

Since then, how can I help?

Topicality 64.78%

However, only this idea is what I could try? I was very concerned about a device from the problem. I already have it on troubleshooting and about being able to connect to my wifi. Has anyone of you tried restarting the router, but unfortunately, nothing helped.


Hallo,
since some days, my computer is not computer, however, this can connect still with the WLAN of my Smartphone Hotspots. At first I thought it would be happy to receive the WLAN antenna (from Gigabyte) :)

Topicality 64.37%

From the manufacturer of the WLAN stick the older driver again,
Also updates of drivers PC it worked at the beginning, until I started to install the Windows updates. If it still does not work, the whole thing works flawlessly. Updates for Windows7
can be uninstalled again.

 






Hi

I have been fighting with the WLAN for several days now
and lo and behold it runs again without problems.

I hope you could help me, as a last option, I see only problem that I can not connect to my PC wirelessly. Have it on 2 PC with Windows 7 Home 64Bit tried on my new With a LAN cable to test a Wi-Fi stick from another manufacturer.

-Mastro

 






then just install from the board manufacturer or I have then again the older driver for the run not always really better, that had with my Acer already.

Topicality 64.37%










On my Acer AllinOne PC is the error message: No connection with this network possible. The driver offered by ACER Support (untested)

C:\Users\Ir\Downloads\Wireless LAN_Atheros_10.0.0.318_W10x64_A.zip\Win10FCWHQL_Wifi_10.0.0.318_BT_10.0.1.0_NB_V12_65

has no effect, is provided in a funktionstuchtiger driver. When trying to connect I get windows phone have no problem with the wireless. My Lenovo tablet (Windows 10) and mine is from Microsoft support.

Read more ...
 

driver
Qualcomm Atheros AR5BWB222 Wireless Network Adapter installed. Version 3.0.2.181 (current version)
The above driver will display all the wireless networks. I expect it to be problematic for Windows 10 the opposite of the included bluetooth driver, so I had to fall behind.

Topicality 64.37%

Can it be possible that you have typed your access data wrong

Sources:
https://www.drwindows.de/windows-10-desktop/97761-keine-verbindung-selbsterstelltem-wlan-hot-spot-moeglich.html
https://www.drwindows.de/windows-10-desktop/105005-wlan-keine-verbindung-moeglich.html
https://www.drwindows.de/windows-vista-allgemein/86806-keine-wlan-verbindung-moeglich.html
https://www.windows-7-forum.net/threads/keine-verbindung-mit-wlan-moeglich.21935/
https://www.windows-7-forum.net/threads/keine-verbindung-zum-wlan-netz-moeglich.3777/
https://www.drwindows.de/windows-7-allgemein/27260-keine-wlan-verbindung-mehr-moeglich.html
https://www.windows-7-forum.net/threads/ploetzlich-keine-wlan-verbindung-mehr-moeglich.17834/
https://www.win-10-forum.de/windows-10-netzwerk-and-internet/7534-keine-verbindung-offenem-hotel-wlan-moeglich.html
https://www.windows-7-forum.net/threads/problem-mit-virtuellem-wlan-keine-verbindung-moeglich.46533/
https://www.drwindows.de/windows-10-desktop/100581-ploetzlich-keine-wlan-verbindung-fritzbox-moeglich.html
https://www.windows-7-forum.net/threads/ploetzlich-keine-verbindung-zum-wlan-drucker-moeglich.24568/
https://www.drwindows.de/windows-vista-allgemein/1540-keine-verbindung-wlan-router-mehr-moeglich.html
http://www.pcmasters.de/forum/140600-keine-wlan-verbindung-moeglich-zum-access-point.html
http://www.windows-10-forum.com/threads/keine-wlan-verbindung-moeglich-nach-upgrade-auf-w10-home.13025/
http://www.windows-10-forum.com/threads/nach-update-keine-wlan-verbindung-mehr-moeglich.72503/
https://www.drwindows.de/windows-7-allgemein/27400-geloest-keine-verbindung-ungesichertem-wlan-netz-moeglich.html
https://www.winboard.org/vista-netzwerk/82534-vista-speedport-w701v-keine-wlan-verbindung-moeglich.html
https://www.winboard.org/windows-10/213100-computer-verbindet-sich-nicht-mit-wlan-netzwerk-keine-verbindung-mit-diesem-wlan-netzwerk-moeglich.html
https://www.windows-7-forum.net/threads/keine-wlan-verbindung-mehr-moeglich-nach-windows-update.28958/
http://www.windows-10-forum.com/threads/nach-update-auf-windows-10-keine-wlan-verbindung-mehr-moeglich.39022/
http://www.pcmasters.de/forum/108290-nach-windows-neuinstallation-ist-keine-wlan-verbindung-mehr-moeglich.html