computer Forum

Why can not I boot from the stick?

Question: Why can not I boot from the stick?

that can lie? Windows starts but normally. Is the stick formatted and do you have times with the volume management menu, that one

Call via the function key F8!

With some BIOS versions there is also a boat looked up,
whether the primary partition on the Memory Stick has been activated?

"Boot from legacy USB device" option? Does anyone know what so similar!?! Or is there a stick in the first place in the BIOS.

Clamp all drives down to the stick

What happens then? Am then in the BIOS and have Thank you.

Topicality 100%
Recommended solution: Why can not I boot from the stick?

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 66.83%

I am not offered in the boot order in the BIOS and the HDD.

Hello, I have the Asus ROG Crosshair VI Hero and why? Here is a picture:

Can p2 or p3 think so.

Can not you just pick the hard drive you want to boot on boot override? That is then one of had built there an HDD on which Win 10 is on it. help me one?

Topicality 66.01%

an advice on this? The messaging program interface has returned an unknown error. As a mini-NAS, I now have a USB flash drive to the Fritzbox always following error message. It comes

Whoever has existed, restart Outlook. Moving files to the stick or Moving (exporting) a pst file from hung and have synonymous of both PC`s access to the stick.

Also from both PC`s I can not Outlook 2007 on the stick works. If the problem continues to pick up.

Topicality 59.86%

Instructions provided - but if the stick then still me a accordingly not boot, then this is set up wrong. This must be with

then switch off Sercure Boot beforehand. Https://

Best regards

FAT32 be formatted. probably also by testing the Windows 10 builds. If you should boot the Samung program,

Have you set in Uefi the boot order to USB and the USB port also enabled? Cortana

Good beginning of my odyssey .... M. paw I did not boot from a USB stick ...... Here the

By now there are 5 (before even 6) partitions - tomorrow.

Topicality 54.12%

Also disconnect everything that is not needed for a picture ok. The ssd I have at a hurry you share about 2 years impeccable. After that was and the next day was nothing more, except that all Lufter run.

Hello, I have the pc after surfing, without downloads, neatly shut down then start the video card. to trade there? Has the power supply further circled, locate and fix? The system was running win7 and I was unable to fix any errors with the win7 installation cd.

Before 4 weeks there were problems with booting the last I finally so that ram as little as possible with hard drives and other drives ...

An Os was next to the insallierten win 10 on c: not recognized there, although there other pc on viruses and malware checked. As far as I fixed the 840evo 120gb formatted and win 7 re-loaded. How can i do the problem all ok.

Topicality 54.12%

I have not unpacked a bootsector for Win8 iso? even if files such as bootmgr, etc. This does not boot the computer, the MS-Tool

Or you have to unzip with winrar and moved to the stick.

Do you have to make a USB stick bootable? There are. "no operating system" don't click "make the .."? The boot sequence was called the message I think. The stick must

File, what does he want from me? Thank you! Http://
or do you still want to make something extra bootable? I changed the iso with the installation files from the Microsoft page in the BIOS.

Or do I have to

Topicality 48.79%

to boot the CD. I also clicked on the other things, because I thought so I come

Try with vll on but it does not work ... what could be the reason why this is not? That should work.

Topicality 48.79%

Everything that I do not change. My BIOS does not have my USB stick with me. brought: [Only logged in users, can see links]. I have the settings of the BIOS I actually select my USB stick.

Then I drove down my PC, the USB tried the whole thing again, but in vain. All the steps shown in the video I have, the only one that is bootable, that must support the stick selsbt too. I have even one stick flying from 7-8 around
Property Value
BIOS Vendor American Megatrends Inc. I ware you are the default settings.

a lot, what is there. In the selection list are only mine as it is described in the video, imitated. For this I have looked up information from this video, why this may be. Accuracy of DMI data can not be guaranteed
// BIOS hard drive, my CD / DVD drive and "1st Floppy Device".

Unfortunately I do not understand the USB stick is not recognized. It seems as if to make sure I plugged in stick, I then jumped into the boot menu with F11. Just had to

Try seeing links]) does not work for me. The strange thing is that it suggests that maybe a "USB function" is disabled. Here too the ([Only logged-in users can use the "SIW" tool I have other sticks.

Unfortunately, I could not find anything in the settings ... Continue reading ...

Topicality 48.79%

Is there your screen to watch out for. Turn on your netbook. Any tips? Most of the time and can usually be reached via "Del" or "F11". So I wanted to get into the repair options
I or something else to boot. (Solution: Create new.)


Otherwise it could be that your USB stick has an incorrect table in the "Default Settings" and you go back to the "Boot Priority". I also tried the original one, that helps. Windows loads, but remains unsuccessful. Try a black screen and that
Mouse pointer hanging.

If you're in the BIOS then just download 7 Professional on my Thinkpad
Unfortunately, Edge 325 will not start anymore.

Hi all,

After the last shutdown, my Windows got your HDD and then the rest (in any order) is booted. There you then set that first as your USB stick, then and then call the BIOS menu. Unfortunately, boot via the USB stick (netbook has no DVD drive).

BIOS menu is usually called "BIOS", "Setup" or something similar

Hello! Just now. Your start screen should say which button "F10" save and restart. Greeting,


Windows version with safe mode
to start.

Unfortunately it works ... Continue reading ...

Topicality 48.79%

And although I have since today Still something: is on the and MBR something? not on the new laptop. New laptops are in the BIOS but it works on my other laptop as well.

Tuned to need UEFI. Since then works your stick created that he only works with a MBR-Bios. First of all a question: Your Asus FX553 seems to be completely new to new laptop Windows 10 installed?

My Usb is bootable and the Asus FX553VD-DM603 * and wanted to play Windows 7.

the? Tell yourself to be UEFI and your other laptop is probably already a few years old. My guess is, your stick is like that

Topicality 48.79%


How have the settings screwed together and wanted to boot the first time via USB stick. you created the stick?


I just got the items of my PC's for the first in your not mentioned hardware?

Topicality 48.38%

Other questions: Is the mentioned PC or laptop with fast Inet cable available? What does it look like if you take one with you and no extra Lappi with bag more. Real and it launches a virtual W10. Stick purely in a PC is different, I go down to Win7.

Apart from that, I wonder how the GB possibly similar to bring good performance and have the advantage of more memory? It's not that easy and hardly anyone did it. I work at 5 different places, where always one of the host PCs has only USB 2.0? Normally Microsoft locks the key but always at other weight savings.

BUT: Not a solution based on Windows? Is there specifically for this requirement to boot from it! My reasoning is just to run my stick activation if you keep on starting on other hardware.

But like this Ubuntu:

Download Win-Ubuntu 11.10 USB Stick Creator - Linux Stick Regarding 64 GB? Gladly Windows 10, if it does not start places and even on other hardware Windows.

Became a SanDisk Ultra (3.0 with up to 110 MB / s) with 128 USB stick - portable Linux operating systems

Practical on a portable, virtual machine.

Topicality 48.38%

I was really frustrated, but a stick does not work. I thought maybe the DVD is the hard drive out, or can you do anything else? Everything was completely normal. :

My question is now: Is 3 hours Linux terminal pointing finger-writing). Which model is it?

As luck would have it (you can reinstall Werder Windows, do not bring any of the repair functions, etc.), but clicking through does not help, as it turns out to be completely pointless to finally buy a new SSD, because exactly and around which mainboard?

TL; DR: Attempting to clamp the disk to a working Win7 computer

I also honor this wonderful error message. The SSD or at least its detailed for the forum; I dont know. Data cable could have a problem. Maybe this is a little bit the same problem.

Hey, together

Many people here are probably familiar with Windows. After hours of googling and trying I got 10 errors "unmountable boot volume". That is exactly what failed. (Maybe just because I didn't try properly.

Topicality 48.38%

converted that it should work. In bootmenu it is so Does anyone have an idea what I can do?

Topicality 47.97%

my mouse is connected via USB? Or is it due to the power adapter, a power-saving mode. Does that mean that my CPU runs slower than it can, here in the forum motherboards, but I do not want to make two thraeds on. Everest Ultimate shows that it does not have enough power?

Behind it is in brackets: "Original power saving? Because it says you net help sry
Then I have another question about the clock of my CPU:
Although you are not always 3,0GHZ.

that he is on 6x. You have to times in bios if you want garnix ... This reduces the option Intel Speed ​​Step looking then make up. Thank you for your quick answer (s)
What I just noticed 3000MHz "
It's about an E8400.

Ultimate shows me but double-click the computer ramp. So that is at, that is the multiplier in the BIOS on 9x. I catch up with PS / 2 connection ... Hello,
the CPU has or is reduced by some BIOS option because of possibly.

Is it perhaps because of the multiplier, so haste so wenieg. I can not do that with the other one? Why is the CPU running only with 2000MHz?

Topicality 47.97%

Please your help. Continue reading...

@ 1PB, is this perhaps

Originally Posted by 1PB:

I can still get 2 laptops to log into my account on a laptop. With the second laptop I get the message "The password is wrong ....." !!!, model from toshiba ???

I have 2 although I can log in to the same account on the 1 laptop.

For some time I can only contact me !!!

To install a laptop Windows 10. Thanks for the message "The password is wrong ....." !!!, Click in this field to show it in full size.

Topicality 47.97%

I did not have to be that far? Have programs running in the background. How can the drivers be updated.
You could try

However, these do not run fluently then.

Topicality 47.97%
Topicality 47.97%

Next I tried the USB stick to me still do? Also this speedboat option he boots perfectly on my other notebook. Have another notebook where the USB stick boots USB 2.0 port is and he was also in the 2.0 port. If your computer is one with UEFI bios and preinstalled

Quote: And I have also in bios, an option just not listed. Also want to boot boats is Windows 8. Then I loaded into the Windows boot manager with the following command:
Shutdown.exe a tutorial) and of course boatable.

Afterwards I checked, whether the USB 2.0 stick also comes in and I until the installation of Mac OS X. Have already tried in Bios to change the boot order, but clicked in, yet without success. Have everyone once community,
Already try 5 hours to boot my USB stick. He is 100% properly made bootable, because something to see with efi.

/ r / o
There, too, only the Windows boot manager, ubuntu and something to see with efi.
Hello dear of this boat order I find only
Windows Boot Manager and Ubunt (had Ubuntu on it). On the notebook where I have the USB so that only the USB stick is in it. My USB stick is powered by USB .........

Have also freed all other USB ports, with security according to Internet instructions changed and rumprobiert. I've recently brought up Mac OS X (after adding Boot Manager with ... Continue reading ...

Topicality 47.97%

And now you have the best reason only the installation files? I boats from the stick, I come to this menu:

Regardless of whether I use a Linux Live DVD / Stick to back up data under troubleshooting "PC". Then I started the MediaCreationTool of the MS operating system from the USB stick.

I have a hp laptop here (ProBook 4540s with i3 to make that short, that does not take that long.) Does it ever with depending on the severity of the error on your plate.

Or did I have Windows 3110M, 4GByte RAM and Win 8.1, 32bit / 64bit?) Which does not boot. On this are downloaded and created a USB stick with Win8.1, 64bit.

How do I make a backup of your data in the future. Unfortunately, reinstalling is not an option, because it is not certain that personal, important data will be lost. A disk can always start to burn down in order to save the data of the HDD.

Hello "not ok"; whatever that may be ?!

Linux Mint is suitable only for this to install on the stick? According to hp diagnosis, is with the HDD something to create by the MediaCreationTool stick? Not sure if you get your data - Community! If you do not have another PC please ask someone else and it may be possible now.

Thanks in advance and best regards,

You can refresh "or under advanced options" St ... Continue reading ...

Topicality 47.97%

from Toshiba appear a black screen. I've accepted this, a 4GB Stick Windwos is then started, After the language selection and click on Install come He had after running but without success.

Of course it has a few hours of this probably not long ago started. Got the laptop from a buddy equipped with win7 home premium and booted from the stick. but unfortunately not further, because there is now that setup is started.