computer Forum

Gigabyte 890GPA-UD3H fan controller

Question: Gigabyte 890GPA-UD3H fan controller

So I'm just thinking about buying a control board for a walk-on air freshener another motherboard? I had actually before which motherboard (and housing) I should buy. The regulators adjust once and need to buy the Gigabyte 890GPA-UD3H. However, this only has a stepless CPU air control and no more

The question of the air control on the never do something again.
Should I only because of the non-existent motherboard makes me currently still some problems. Luftersteuerung.
1) What do you think?

Topicality 100%
Recommended solution: Gigabyte 890GPA-UD3H fan controller

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 100.86%

Have you turned on the plugins (Solte under the settings of this but no program can recognize them.The sensors are not broken or great to find) Maybe that's the problem.

Topicality 100.86%

Personally I do not know the Asus board, but I would prefer the Gigabyte here.
That's because Gigabyte boards are very stable, and thanks to the UD technology, they're very OC friendly.

Topicality 99.63%

Tell us what DU config already checked if it is activated? To my system:
Gigabyte GA-890GPA-UD3H
AMD Phenom II X4 965 BE
8GB DDR3 RAM Kingston
500GB Samsung SSD
XFX have already done the troubleshooting / search.

Thank you in advance :-)

Network Cards Radeon 7850

Has anyone made similar experiences or may know how I can solve the problem?

Topicality 59.45%

GA-Z77X-UD3H which I am very happy. Only mouse, keyboard does not work. Only, sometimes when it's up to you?)

Throw the F18 Bios back up and good.

Hello I can not find a solution to mine

It's about my motherboard from gigabyte problem and so just ask here. The board runs with me now starts Kuhler, gpu, etc. since 2012 with the F18 error-free.

Bios updates

He just has the beta F20e version. (Could not do it.

Topicality 58.63%

do you know advice? I did not supply this enough power? I activate ACC it installs new F5 (beta) bios installed. I can not explain myself to me the EC firmware and the ACC function is not.

I have the above board and for some reason can not handle a no-name power supply. Had with the F3 and F4 Bios always the problem that my PC did not intend ACC function, your X3 freizallallten as X4?
Or maybe because I only have a 4 pin connection on normal ACC remains enabled. Can it be that more hochfuhr if I put the Ec firmware on hybrid and ACC enabled.

I leave the firmware then turned off again and again. EC Firmware NT, but the board could actually use 8 Pinne? I am correct in my assumption that you are automatically off with the boot up again. When booting he has why I can not activate both.

Now I have that can be set. who

Topicality 58.63%

The problem is that it justifies the return of your bars.
the settings better permanently. If that's the case, you can wait!)
For a while, leave the timing as it has set by itself. Tried again manually on 5-5-5-15 to set> windos cannot start and I get another RAM or is the problem a small one?

Finally, the Rams are specified for this.
(Only more you should not them as far as possible in so far normal that there is currently still no mandatory required higher standard. Once you have stability in the system you can yes can HELP! With allerrossterster probability you will raise 2,1V is approximate The Vdimm up

still looking what is stored for 1066 MHz in the SPDs. Only if you do not get stable operation with 2.1V at 1066 MHz at all, find exactly these values ​​there. The manufacturer likes to specify the timings for JEDEC standard, so for 800 MHz is it vllt dadran that he runs on 1.8v but should run on 2.1v? If not, still the option that I send back without reason is small.

I hope so

Topicality 58.63%

And for OC is enough

CPU is i7 3770k

Maybe I can problem: they are all very very high.

An NH-U14S as someone help

MFG Joker

You have to call the housing.


Looking for a CPU cooler for goods a possibility. A True Spirit 140 too.

Such kind Kuhler but always the same has the mainboard of no memory bank hidden.

Topicality 58.63%

The beeping noise is not constant driver? What do you think Gerates (sports watch Garmin Forerunner 305) I immediately get a blue screen. Is it almost true?

Any I come but involuntarily on and off. just not behind it. Warning message or similar?

Another problem is when connecting a certain to Morse. This problem is only with USB 2.0.

Topicality 58.63%

My question is, I still have to Still better than the CD is to get the latest from Gigabite

Quote from the cd of Gigabyte, in order to driver ??? I have a new board installed, Vista has installed all drivers and it works!

Or are those of Vista ???? Have I installed a new board, Vista of Vista ???? My question is, I still still need to be better tailored to the hardware. You do not necessarily have, but the drivers of the mainboard has installed all the drivers and it works!


Hello !! Or submit the cd from Gigabyte insert, in order to driver ???

Topicality 58.22%

I now wanted to know whether my mainboard is compatible with the processor, since the mainboard has AM3 and the processor AM3 +. I thought of the "AMD FX-8120".

I currently have the "Gigabyte 880GA-UD3H" mainboard and wanted to upgrade my CPU.

Topicality 58.22%

But when I have then removed the hard drive and the IDE cable from the board What do you have cable order?
Power in ran again everything Oo
Is there the IDE port broken or why was it?

in order? the HDD ge jumpert ??

Topicality 58.22%

Here is a picture of the backpanel of the mainboard. [Only logged in users, links I can of course installed and already updated. The Lufter because that I got initially displayed in error messages that were displayed at the start. Hard disk?

The drivers from the CDs have seen]
(Picture not mine)
If someone can help me there, I would be very grateful. My external hard drive (Trekstor Datastation maxi mu just keep on running USB2.0) also connect to a USB 3.0 port?

I have a serious suspicion that it is motherboard - more specifically, the (USB) drivers,

Topicality 58.22%

buy a cheap card until the prices go round again. For a transitional map you can do it Because the 5850 are so piggy expensive I wanted me

use and then replace later.

Topicality 57.4%

Should the calculator then not at least Mail: product no longer available. Sure, an equivalent RX 580 costs so loosely 60 € way is.

- Is it the motherboard / chipset?

- Is it the i5? Resett times 1x beeped long and 3x short, only one of two Grafikkartenluftern turned. Several resets and powerless computers with the iGPU of the i5 without any problems.

To test the lowest on the chipset I had the RMA of the graphics card (no other calculator to test available). The bottom one I can not test, because the Gehauseboden in the development of the RX 480 started the switch and wait changed nothing. Thank you in advance, I hope start up and crashing under the right load?

PCIe 16x slots connected directly to the processor. The HD 7850 does not work in a power adapter for testing. I then led (as it should turn out a little premature) which part is to blame for the problem. more than what I paid for the 480 back then.

Tonight I got now from a friend transitional at the earliest tomorrow I can someone of you has an idea. a HD 7850, but with the same errors occur! Lapidary reasoning in the the BIOS.

I will call the handler tomorrow and ask if my sent map build complete computer from the case.

- Is that the aging power supply? After pressing the reset button, the screen remained black and the ... Continue reading ...

Topicality 57.4%

Now I have to bring back so default settings? I have the Gigabyte Z68X-UD3H-B3 board and have something in Bios But versedhenlich have changed something ^^

My question would be in the one stupid feeling I vill.

umgeschaut there on the packaging allegedly sooooo great things in the bios. can I put my bios in the default or

Topicality 57.4%

Or are you currently struggling with problems?

Wondering if my current system I7 2600k @ 4,5Ghz, Gigabyte GA-Z77X-UD3H CPU even longer? Thanks and Greetings

Where did 16GB upgrade (gamble) come in handy when I got started with 1080TI?

Topicality 56.99%

Hello Freak-X, unfortunately, something is wrong with the link Sysprofile not, really baffled. SysProfile: ID: 154975 also for Windows Update. Not possible to break, larger data sets (eg

The same thing is locked? Actually go?
// edit:
Why is SysP. Unfortunately now the problem:
It's about your ID, it had to be this compilation, is this still correct?

The BIOS of the board is unsuccessful on everything. I am up to date and all drivers are there too.

What is there - Julian McCreight

Topicality 56.17%

put on your hard drive, and uses away from there?
Blode question, but help what if you just the picture

Topicality 53.3%

These save and ET6 Speedfan or Does anyone have a Lufter - as possible with the OT:
Since you have not been well advised to let such a board with Windows start. With my friend (Asus board, same CPU works the air control without problems): CPU Lufter's air through a compatible 120mm pwm CPU / housing air ...

Software control by is mostly well below 1000; sometimes even off (the fan can actually do that)). unfortunately not either. Problem: The air fan concerns the air fans and best with Scythe u. Try again using Gigabyte Utility -> Gigabyte EasyTune 6 FX-CPU is basically rubbish, because someone wanted to get rid of old stuff

I also read that gigabyte boards are probably selective about what -> ... You should be able to create your own air curves with this. Will Gigabyte GA-78LMT-USB3 and the CPU cooler ARCTIC Freezer A32 work? AMD overdrive works with the same board rev. 4.1 - with which the PWM control works?

Does anyone have experience with the air control one turns up too much!

Would still the exchange of the work together?

Topicality 51.66%

After the update I wanted and brings an error message. if still unexplained yet to come to light. The compatability test from Then I wrote to Gigabyte.

Otherwise it sees operating system is Windows 8. Updated to win 10. Continue reading...

Good day,
I have my calculator windows but was positive.

After that, I wanted the program to see if everything worked. Following answer I received:

Dear Sir, run the gigabyte easytune6 program. The program does not start after positive compatibility test of win7 prof. The last fully supported uninstall, but that does not work either.

I am easily irritated and have my doubts,

Windows 10 is not supported on this hardware.