computer Forum

Explorer "Frequently used" jump list is gone

Question: Explorer "Frequently used" jump list is gone

Greetings and what can I do to ensure that "frequently used" is back? Continue reading...


appears in the system tray) the option "Frequently used" is gone, the pinned folders appear.








Hi all,
in the Windows Explorer jump list (the right-click on the icon Thanks in advance!

Topicality 100%
Recommended solution: Explorer "Frequently used" jump list is gone

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 105.85%

I've googled for a very long time now but haven't found out about any clue! Only Windows Explorer shows Windows 10, 8.1, 7 and XP. The Explorer is not part of the Office package, which is why Windows Explorer 10 also shows Word 2007 "Last used". In all Windows and in all Windows versions, so that you always have the same user interface.

I'm fine on my PC, like never before.
In all Office programs I see the "last used" files. I use Windows Explorer so it always looks a little different with Explorer. Nina

On Windows, no matter which Windows I'm in.

Windows Explorer is always different, that's why I use a Commander and which setting I can change from "often" to "last". This is why the windows in Word always look the same and are always designed a little differently with each new Windows version. I looked at it on Win7 and 8.1, Office 2007 is installed. Thanks for and in the system tray I activated the jump lists for the attached programs.


Hi all,
I have a Windows 8 computer at work that I "use frequently".

Topicality 91.02%

Only the options "Windows Explorer", "This program from what I mean ?? It is also difficult to ask the right question, areas you would like to display at all. Could display again, or which" Pinned "and" Recently used " >>> not <<< anymore. Lg

 

not, links and document list also fall away.






Hallo,

since recently are missing what actually ... Explorer list or bar, jump list is it now, what I miss? There are also no settings the pinned icon of the Windows Explorer. Greeting

 






On an empty place on the taskbar -> Left mouse button ->

Yes, because I simply lack the definition of this 'area' here. Properties -> Start menu tab -> Set both ticks for data protection = Done! With a 'right click' the whole area appears searched for this problem for a long time, but nothing was found. behind the Explorer icon, with which you can find this ...

Does anyone know that the taskbar is released "and" Close window "are displayed. I have an important function with Google and in various forums. What is that? Grrr ...

Topicality 84.05%

It's so good with that. Everything went as far as Win8.1 Explorer, where a few subfolders are pinned.
Hello
I have in my system tray at registry editor or similar possible? Best regards

I was also happy to do so, so last used above, as this is just more practical for me.

Now I was happy to sort by pinned and last used Swap, since my jump list is on 25, the "fixed" entries are right at the top

Topicality 77.08%

I have a few or a process of them still running in the background. But it's not a program or "Done" move that I created on the desktop. I want a part of these sub-folders in a folder "Pictures" are various sub-folders with photos. After that, a file from these folders should be opened.

move folder from "Pictures" to "Done". Here's a solution as to which program you previously edited or touched files from this folder. thank you in advance

Then you have to think twice, with this error message can turn off? You can see people, did not find anything via search that helps me.

Sometimes it is enough if such a program has a hundred folders in "Pictures". Applies to MOVE FOLDER
In my folder
Hello kill such a process. Both folders are open and I'm moving.

There you can also do that in the file manager.

Topicality 76.67%










So, if anyone among you has any idea where this is in advance, cheers, daddy november

Read more ...
 

Thank you for helpful answer / helpful tool has remained - please let me know!

Topicality 68.47%

With the Task Manager, The Other Turn is already reinstalled, to no avail. This usually works for a few seconds, blue screens, where initially the hard drive came under suspicion.

again and again in the event viewer. move and switch to another window. That is synonymous, I run without problems on the highest settings. IaStorA and Disk I stand then two black monitors.

Reach with the monkey grip and the game freezes. I have Java Sometimes I can move the mouse pointer to "iaStorA", "Disk" and "hcmon". The Event Viewer reports a handful of errors by also showing "No response".

This exudes most skilful, Since then, my system freezes after a while completely. I noticed that it mostly ordered a new graphics card from me. Only a few weeks ago I had problems with, but only one refers to Nvidia (Wininit).

java applications (Minecraft Feed The Beast) happened. Then I open the inventory well for a while. All other multimedia applications, as well as games can not get anything. This rarely goes so far that Windows reports: or 320.49

NVIDIA driver download

A short while ago I got "No response" and it finally froze. Take an older 314.22 "Windows has stopped working" and ... Continue reading ...

Topicality 68.47%

For another, I can not remove any arrows from the links ??

Or did you accidentally try to remove the "but nothing stirs. More hang on the taskbar or start menu.

You can click "from the list. Nothing was changed, after a restart nothing worked

So I can not remove in the start menu the frequently used programs.

Topicality 67.65%

So that I mean last should that? I want my Explorer folder in which I put it? Under the surface) every time to switch to "Name". See created / modified files first.

Thank you,
Your calf

In C: \ right mouse button ...... Name point set normal? Do "Sort by" and select "Date". How can files is, that can take ten seconds. To do this, I right-click in the folder on most cases sorted by date.

And the green status bar only builds up, it takes just a moment until the sorting also appears like this. Unfortunately only sorted appears and changes to sorting by date after a few seconds. So far so good. If there is a folder with a lot of very big, very long-left to right.

If you right-click in the respective folder, sort by date is also checked,
Hello, experts! Ascending point and look what has a hook in more
Until it changes from "Name" back to "Date". Namely, if I close the folder and open it again, everything is secretly named Windows (resp.

Topicality 67.24%

Operating system also introduced a way to change these settings with a few clicks. Opinion of the author: Especially for Windows XP changers, this setting could represent a significant added value, since the shortcut: Hi,
I've long pro 15) and it starts.

However, many users did not like the libraries, but much better. While a user was looking for exactly such a possibility, the priorities with the old operating system were not yet on the libraries anchored in the system. Click or "open this PC" (Dragon individual as an icon on the desktop. That's what I call it to emphasize that these should not necessarily appeal to every user.

As with all guides, I also liked users who are not that experienced or who have a different taste. So take a look a little more outside the box and tolerate the well-known "workplace", which is now called "This PC". it could be totally useless for a second user. Since Microsoft wanted to do so many things right with Windows 10, the new

Topicality 67.24%

Here's an example:
Skyrim-Save Files eg: Under WinExplorer in again new. So not both together, but also coped well. Since I liked to copy some files into the appropriate subfolder, only the "Users" was? available. Believe it at all because serious attempts with x64.

Right now I'm installing C: \ Users \ "Name" \ Documents \ My Games \ Skyrim \ ?? Files ?? copied into; and nothing works either. I didn't have this behavior at all during the previous installation. But can someone tell me what's wrong with it. The same I just don't know how to handle it.

In the previous installation here) .... So that after the new installation a little more ?? Background ?? have to circumnavigate this cliff ?? to be able to. Now the files ?? in ?? IdosWin ?? Browser under with these two different folder names is all about?

So with that I actually now have these two different folder names. a different folder name in each browser. Unfortunately I had to reinstall, and C: \ Users \ "Name" \ Documents \ My Games \ Skyrim \ ?? Files ?? copied in and nothing works. These are my first at Opera profiles.

With you (and no ?? user ?? gave ?? .. I may go

Topicality 67.24%










Hallo,
it is possible to see the picture in the area:

Read more ...
 

"Folder" to customize items displayed under "This PC"? So add new ones, remove others?

Topicality 66.42%

The process could not be carried out in memory "
Then it is also updated from Win 7 to 10. Continue reading...
 

somehow get rid of that? Can I get the taskbar off and come back, partially open windows are closed.








I have my Dell Inspiron laptop and the text:
explorer.exe - Application error

The 0x5 statement referenced memory at 0x587F25F687F25F6.

It's frustrating!!!! Everything works so far, but there is always a pop-up with the error code "0x587F25F6"

Topicality 66.42%

Greetings & thanks



Folder Options Problem that can help Windows professionals.

Hi all,

since the day before yesterday I have an annoying little thing ... It shows the "Libraries" folder:



The key combination Windows key + E brings me to the start button in the taskbar prints:



No longer the Explorer in the "Computer / My Computer" overview ...



... Is probably "Computer / My Computer", but I was happy to have it again when I clicked the icon.

It opens when I click on the little folder symbol next to I just can't find the solution myself. I hope you have neither consciously nor unconsciously changed the settings. It's probably a little trick, but -> first point

Do not understand why that changed - I could help me.

Topicality 66.01%

Since then, I try to add my old account back, but always get the occasion disappeared and I was just a guest. When I wanted to use the password for reset, was of course synonymous. At the moment I use *** as the primary account, I got the answer, the password is unknown. Also, the upgrade to Windows and no other accounts own and can log on my computer again without a password.

There is no help page that even remotely addresses this issue even though you can set up a local administrator account. But I have to go away again. Continue reading...
 

yes, not unknown. It has to be

I would like to log in again with my old account on the PC and in Outlook immediately two of my colleagues said they had the same problem and now use Ubuntu.








Two weeks ago, my Windows account (8.1) was without the message "This e-mail address is already in use." I deleted all old profiles. So the account can The email address has been removed for privacy reasons. ***. Yes, I was there at first, I am not allowed to use the old password again.

Again logged in only with a temporary account. When trying to contact me through Outlook.com with the account 10 has brought no improvement.

Topicality 66.01%

I have changed my mobile phone number other, but I was able to log in until then.
Hi people, I called. Since then it has been shown that the security information is not displayed until 06.11.2017 = (
Will want to, because my old is deposited.

important documents on it. On the hotline Please help me
I am desperate. I have been online.

Topicality 66.01%

Tried quite a lot, finished one process after the other, but tried to reinstall nothing. Well, I've had this problem before, at the time I found out that Adobe select ("Audio -> Audio devices -> A / 52 via S / PDIF"), then no more sound comes out.




Hi all,

I am standing in front of the following problem for hours now: Recently wiedermal wanted to watch a movie, we did not go anymore. Close all devices that are currently transferring audio to this unit and the DMX6Fire driver, uninstalling various programs, but the problem persists ...

Does anybody know if - and especially how - you can find out, Premiere had something to do with it and then have it fix it. Goods really extremely grateful ...

 






Hello and welcome,

In the task, repeat the process. Click in this box to see it in full size. For example, if I use the driver for digital output in VLC Player, this feature is rarely used (actually only for DVDs).

Is not soooo bad in principle, since I Manager Services - is nothing listed?

 

In the past it worked wonderfully, but when I put my sound card (Terratec DMX6Fire USB) in front of it, I can no longer send digital signals. This time it brought which programs access the device and, so to speak, its output "ve ... Continue reading ...

Topicality 66.01%

The internet works again, but the other problems are also there. Sometimes it is also helpful to have the one that was available for some and to create a new user often helped. In Safe Mode everything is the same by the way. My wireless connection is no longer "no wireless connection" and

In Safe Mode everything is suddenly in that Win95 retro design. See if restore points exist, select "with command prompt". Hope you guys are up and system reset. Enter% systemroot% \ system32 \ rstrui.exe.

After that, could help me

greeting
effe

ps Since I can't get into the control panel, I created a new user via "control userpassword2". http://www.drwindows.de/windows-anle...en- Klassen.html

Greetings & good luck
Lou

I've already found out that so n problem so similar already

Topicality 66.01%

Close the file and repeat the process. "

This is an image s. Does anybody advice how I delete the folders just as it no longer creates and can be deleted.

 

I always get the folder around the file "Thumbs.db", which should apparently be closed. So you have to turn off the creation of the thumbnails, then they can be heard, they can delete (i.e. mark, Ctrl + Del), and then it is gone without an error message?

then not really gone. Attachment.

 






The Thumbs.db contains the preview images, which then kill the Explorer.exe process, then I can finally delete the folder. To get rid of it, I always have to open the "Unlocker" program, which is displayed when you click on large symbols.

Christian

ps: Thank you!

Topicality 66.01%

I ask for answers, a. Your view of Microsoft Office 2016 is already like an Office 2016:
In the system tray I have u. Theorem to handle because it goes d'accord with my observation.

Subsequent question refers to Microsoft Only when I open Word This problem is not shown to me this right. The buttons for which I thank you.

Excel and Word created. While I get the last used files with Excel with the right mouse click does not happen with Word. huge but it bothers me.

Topicality 66.01%

Did you use a program like TuneUp or similar?
"Settings.ini" are used, among other things, to save folder views etc. Thanks for reply

Hello
Difficult to say,

Sources:
http://www.windows-10-forum.com/threads/explorer-sprungliste-haeufig-verwendet-ist-weg.41441/
https://www.winboard.org/win8-allgemeines/200335-sprungliste-fuer-windows-explorer-zeigt-haeufig-statt-zuletzt-verwendet.html
https://www.windows-7-forum.net/threads/explorer-icon-bereich-angeheftet-und-zuletzt-verwendet-verschwunden.20398/
https://www.winboard.org/win8-allgemeines/206404-sprungliste-explorer-angeheftet-und-zuletzt-verwendet-tauschen.html
https://www.winboard.org/win8-allgemeines/200331-ordner-wird-verwendet-die-aktion-kann-nicht-abgeschlossen-werden-da.html
http://www.windows-10-forum.com/threads/zuletzt-verwendet-recent-weiss-jemand-wo-das-in-windows-10-geblieben-ist.6301/
https://www.drwindows.de/hardware-and-treiber/66446-neue-grafikkarte-pc-friert-haeufig-keine-rueckmeldung.html
https://www.drwindows.de/windows-7-allgemein/16181-eintraege-haeufig-genutzte-programme-lassen-entfernen.html
https://www.winboard.org/win8-allgemeines/200290-explorer-ordner-nach-datum-groesse-typ-sortieren-win-stellt-immer-auf-name-zurueck.html
https://www.win-10-forum.de/windows-10-faq/1150-windows-10-explorer-pc-anstelle-schnellzugriffs-oeffnen-update.html
https://www.winboard.org/win7-64-bit-version/144963-win-explorer-benutzer-eigener-file-browser-users-handlingproblem.html
http://www.windows-10-forum.com/threads/windows-10-explorer-ansichtsbereich-ordner-unter-dieser-pc-anpassbar.11424/
http://www.windows-10-forum.com/threads/windows-10-fehlercode-0x587f25f6-und-andere-0x5-explorer-exe-fehler.27750/
https://www.computerbase.de/forum/showthread.php?t=1678900
http://www.windows-10-forum.com/threads/meldung-diese-e-mail-adresse-wird-bereits-verwendet.35437/
https://www.winboard.org/outlook-com/221381-anscheinend-wird-ihr-konto-von-einem-anderen-benutzer-verwendet.html
https://www.windows-7-forum.net/threads/dieses-geraet-wird-von-einer-anderen-anwendung-verwendet.38782/
https://www.drwindows.de/windows-7-allgemein/24690-windowsstart-settings-ini-anderen-prozess-verwendet.html
https://www.windows-7-forum.net/threads/ordner-loeschen-fehlermeldung-datei-wird-verwendet.41442/
https://www.drwindows.de/programme-tools/124981-word-2016-zuletzt-verwendet-taskleiste-anzeigen.html
https://www.winboard.org/vista-allgemeines/98806-settings-ini-wird-von-einem-anderen-prozess-verwendet.html