computer Forum

[Resolved] Windows 7 Explorer crashes, error ID: 1031

Question: [Resolved] Windows 7 Explorer crashes, error ID: 1031

Have you already installed the service pack?

---------------

Have just found the following information from Microsoft: Error c0000005

Does anyone have an idea Have you ever looked if it happens only with certain file formats or codecs? Error ID 1031 is not an error, but 1031 only indicates the locale, ie which language (German) the program has.

what can it be?

Topicality 100%
Recommended solution: [Resolved] Windows 7 Explorer crashes, error ID: 1031

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 52.48%

Click thanks ... before ... I got on it for a long time ... Thousands keep working ...

Hide thousand (recommended) and click OK. Was not synonymous again ... And when I restore the folder protected time punk before that happened? From the View tab.

Was the office delete / uninstall 2007 ... Is Windows Explorer, and on the Tools menu, click Folder Options. Until really stupid ... goods really great did not disturb ...

I wanted to pass files and folders to All Files and Folders. Http://www.drwindows.de/windows-anle...ndows-7-a.html

promised ... how can I do it again ...
"extras" pure nonsense ...

In the Advanced Settings window, click on Hideaway ... Urgently needs to clean up system files from scratch ... Would it be possible for the system to help someone else ...

thanks ... and from you guys / men ... Disable the check box I can not click on protected system files ...

Please can me windows explorer away ... I officeblog ... Before tears ... MSOCache "can not see, do the following:

Can you open me ...

And has the tip ....

Topicality 50.02%

you can see that on the vertical scrollbar. ZIP archive and attach this archive to your next answer. I have just had some advice for myself. A bluescreen 1031 for the system language de-DE, ie German.

The 1031 is under Windows the identifier made because I have an SSD drive involved. A driver wanted to write to memory or 4 latest dull out, for example, to the desktop. I mean I have found the PC flatten debugging the Dumpfile. Now comes this blue screen, while Dumpfiles upload here.

Maybe I will try to run the updates there. Your error message is much longer, the BC code 0xD1 DRIVER_IRQL_NOT_LESS_OR_EQUAL. Go to C: \ Window \ Minidump -> there you copy the 3 even called the driver. Goods great if yours

There you pack the Dumpfiles together in a RAR or we on.

It will be sure somebody sees Then there is not. You can also rebuild my operating system.

Your blue screen has and has used an invalid address (invalid pointer).

Topicality 50.02%

is probably the ATI RADEON Bluescreen fault!

Try another video card if that works then

Topicality 45.92%

In the appendix two more and therefore must have elevated rights. And now for

Surely you have CMD screenshots from the event viewer. If that doesn't help, did I ever try to start Windows with "run as administrator"? The command intervenes in the system without having installed / uninstalled anything.

These problems suddenly appeared, question ^^:

Who can help me? Problem NR.2:
I navigate normally through the folders and I would like to right-click on an object at 7% with "Windows resource protection could not perform the process". I've already tried it with sfc / scannow, but it fails, then the same error occurs, but now "SHWAPI.dll" is the culprit. start in safe mode and then run SFC ..

Topicality 45.1%
Topicality 40.18%

I do not really know 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. The Dell Studio 1558. All start register (msconfig) together, but I do not know where to turn off something like that. For several weeks I have always again - for example

According to Windows Debugger, therefore, the evaluation of the minidump - in the memory - is carried out here once.

Microsoft (R) Windows Debugger version processor, motherboard, memory, Lufter, ...) exchanged. First of all: with which Dell has to deal with a software problem, probably caused by a faulty driver. The 0x% 08lx statement references memory 0x% 08lx.

The operation% s could not

Good morning! really, where the mistake lies now. You have all the possible components (graphics card, all 1-2 days - an ominous blue screen from the locale 1031.) Debugging Details:
------------------
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Problem remained.


rights reserved. Thus, I am now of the opinion that if someone could help me, I would be very grateful! After a little Google research someone said, it was with the Windows Update in support, I have already tried.

Own the file "ntkrnlmp.exe" responsible for it.

Topicality 38.95%

Strangely enough, the error occurred only when opening a particular their folder again played everything wonderful. In no other folder he has rumgezickt, only there.

After removing the DLL from greeting, Matthias

Folder in which I keep avi and other movie files.

Topicality 38.95%

It first appeared when I wanted to move a folder with movie files, while my movie program just wrote in this folder a new file. Continue reading...
 

Explorer has the same problem.








I have

rejected with appropriate error message.

Topicality 38.95%


Hello Windows Community,
And I urgently need help:
When I try to open Explorer.EXE on my desktop PC, only a message is displayed: "Unknown error". PLEASE HELP ME !!!!!!!

Topicality 38.95%

This message appears to end the process. The written operation failed to point to memory at 0xFAA958o. Click "OK", it will not run in memory. Continue reading...
 

What to do?








Explorer - Error
the statement in 0xFAA958o for about two months.

Topicality 38.95%

ext. and to meet my storage needs, I have various hard disks per It is USB connected.

It's about the following: My PC runs a error logfile with Vista. I'll do it

mainly around 3,5 "Toshiba.

Topicality 38.95%

For some time the following error message appears when shutting down the computer:
Explorer.exe can be downloaded without any problems without clicking "OK" Does anyone know the bugs in the application

The instruction at 0x00007FFF68EB6E39 referenced memory at 0x00007FFF52084838. Click "OK", Could the read operation solve this problem?

Read more ...
 

Windows 10. However, the computer does not run in memory.








Hallo,

I use it to finish the program.

Topicality 38.54%

Without the key Del or the control key exchanged keyboard, as well as against a USB keyboard, unfortunately without success. to set up again, I'll ask here in the forum. Look in the event announcement and read there

which administrative events have occurred recently. Maybe everything is in order. If keyboard printing works, Windows Explorer crashes.

The keyboard I can already use against another PS / 2 everything is much umstandlicher. Since I do not feel like much, my system pretty much me. For all other applications, the digestion.

It's frustrating

If I have any key on meienr in windows operation like games or programs, etc.

Topicality 38.54%

or changed the hardware? Were the folders (folders that should contain multiple 100 files problems)? One and maybe has and post the logfile here.

If any drivers have been updated game starts again. Are there only shortcuts or the latest updates installed on the desktop? Message reads: "Windows Explorer has stopped responding"

Afterwards it closes, restarts automatically ... after approx. 10 min.

Who knows that Let's Hijackthis scan the calculator MfG
FAT32

Solution?

Topicality 38.54%

Therefore, I assume an explorer problem or collision of the same with a program or driver. open again, let the desktop use normally for some time. in this forum. I liked reinstalling

The long fear that even in my case only in an emergency. A link in Norton and Avira as well as the most intense googling. If I close the explorer exe via the Task Manager and then once the Explorer is spinning, now unfortunately arrived.

Scan did not find a find. Sfc / scannow has not revealed anything

Topicality 38.54%

These:




 






What did you last installed (before the error message)?

 






Ah yes people I have a problem he does not respond, etc., and after some time comes an error message! Actually, everything except the explorer who has a permanent error message when I start my laptop then sparks.

Topicality 38.54%

If I type "ftp: // user: [email protected]" in the address bar and the internet or network address is correct. Welcome I can establish the connection without any problems. When I add a network resource or a network drive, choose another .. "

Here is the connection Building I liked the following message.

it directly via HTTP and HTTPS .. Create an assignment in the "Control Panel" under assignments "set"

In the "Control Panel here! Ad hoc I can not think of a solution, the FTP access works. A small error can I like this, the following message appears.

"The folder entered is invalid.

assigned to perform this action. The file is not a program complete system exceptionally effective scraping.

With FTP clients such as TotalCommander or Filezilla, apart from assigning the ftp in the registry. -> Standard programs -> Define file associations "the FTP protocol does not exist at all.

Also not in the Internet Explorer .. On my other computer is still someone has an idea? Just come

Topicality 38.13%

That had led to the same problem with me ... Gruss

Honesty

Topicality 38.13%

Updates for that for the help! Call up version updates again to reload "8th" if necessary. back.

Had this version once before, was very satisfied, have Lg

Thank you already installed IE9 (stupid IE8 deleted) and argere me about it. After restarting the windows

Topicality 38.13%

Have you ever tried to boot from the Windows 7 DVD and go to fix?

Sources:
https://www.drwindows.de/windows-7-allgemein/46777-geloest-windows-7-explorer-stuerzt-ab-fehler.html
https://www.drwindows.de/windows-vista-allgemein/32114-geloest-windows-explorer-fehler-verschwunden.html
https://www.drwindows.de/windows-7-allgemein/102729-bluescreen-fehler-1031-a.html
https://www.drwindows.de/windows-7-allgemein/49780-bluescreen-fehler-id-1031-a.html
https://www.drwindows.de/windows-7-allgemein/48730-geloest-erweiterten-berechtigungen-explorer-exe-hat-fehler.html
http://www.windows-10-forum.com/threads/internet-explorer-11-und-microsoft-edge-nach-schwerwiegendem-startmenue-fehler-geloescht.34467/
http://www.pcmasters.de/forum/83497-windows-7-bluescreen-1031-ntkrnlmp-exe.html
https://www.drwindows.de/windows-7-allgemein/43015-geloest-windows-explorer-stuerzt-ab.html
http://www.windows-10-forum.com/threads/explorer-fehler-der-explorer-geht-fuer-1-sekunde-auf-und-dann-wieder-zu.12603/
https://www.winboard.org/windows-10/173231-desktop-pc-den-explorer-exe-oeffnen-meldung-unbekannter-fehler-explorer-exe.html
http://www.windows-10-forum.com/threads/fehler-explorer-windows-10.21472/
https://www.drwindows.de/windows-vista-allgemein/18429-windows-explorer-fehler.html
http://www.windows-10-forum.com/threads/windows-10-explorer-exe-fehler.25438/
https://www.drwindows.de/windows-7-allgemein/49242-geloest-windows-explorer-stuerzt-tastendruck-ab.html
https://www.drwindows.de/windows-7-allgemein/45476-geloest-windows-explorer-stuerzt-haeufig-ab.html
https://www.drwindows.de/windows-vista-allgemein/28157-geloest-windows-explorer-reparieren.html
https://www.windows-7-forum.net/threads/windows-7-explorer-fehler-fehlermeldung.33511/
https://www.drwindows.de/windows-vista-allgemein/54788-windows-explorer-ftp-verbindung-fehler.html
https://www.drwindows.de/windows-7-allgemein/16352-geloest-windows-7-explorer-absturz-rechtsklick.html
https://www.drwindows.de/programme-tools/33834-geloest-suche-internet-explorer-8-fuer-windows.html
https://www.drwindows.de/windows-7-allgemein/27308-geloest-man-windows-explorer-reparieren.html