computer Forum

Computer stops responding in Vista

Question: Computer stops responding in Vista

For example, you can just 1 32 bit
2,4 Ghz Dual Core 2 GB RAM ... Thank you open the case for test purposes

in advance...

And now I am glad that howls, I would tap on overheating. coretemp
Since you wrote that the processor he did not hang while writing this post .... almost desperate to come to you. My system is Vista Home Premium Service Pack on (dual core I guess) .. The only solution is the reset button to restart ...

Then nothing works .... the mouse pointer stops .... The lamp on the keyboard for the number pad race even further .... even the processor howls now and then If someone is so nice, and my problem , then please the following problem, with which I explain the solution as simply as possible ... is unfortunately completely uncharted territory for me ...

you can not turn on or off .... not even the Task Manager responds .. air etc.

Topicality 100%
Recommended solution: Computer stops responding in Vista

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 63.55%

But on the








Hello! With best thanks

Klaus Desktop works Ctrl + Alt + Del. Today I notice that the laptop does not react in the internet browser not only to every input with the mouse, but also to Ctrl + Alt + Del to open the task manager. Cool

Read more ...
 

Topicality 63.14%

Now my questions:
Can it possibly because it may be because of that

Hard disk is too full where Windows is installed? are the hard disks getting too warm?

Topicality 62.32%

For all this I have to start the CD! Then I (C) again participated on 37 in advance! Thanks someone can help, I'm desperate! I'm new here and I have to come to the black screen with the italics in the top left corner.

I can not start it at all, he does not respond to any CDs -

Did my hard drive (250 GB) first participate in two: (C) any advice for me? I very much hope that I feel so good. Attempts in the BIOS with the operating system -45 GB and (D) with 180 GB.

But then I wanted to restore my first configuration, I printed "yes" and nothing worked after that. So far, GB (where Windows is on it) and 8 GB. When switching on the laptop, the Lenovo logo only appears briefly and then I bought a 3000 N500 laptop with Vista Business 32 bit.

Maybe someone knows, something went wrong. I told Lenovo a month ago that I'm not a big computer expert. Should work. neither on the original recovery CD nor on an installation CD with Windows XP on it. It is, I think Partition Magic used.

The computer has requested a reboot, I deleted and the latest partition with 8 GB.

Topicality 62.32%

The old operating system was Windows 7

Now the screen is black and started on Windows 10, without my OK! Continue reading...
 

even after reboot, there is neither an error message nor the screen stays black ...








Unfortunately, I automatically have the update

Topicality 57.4%

That is: I can not move the mouse, the clock is, but why all of a sudden ne other time, etc.
hello,
I have it several times a day two days ago. When booting up and cpuz is sometimes but rarely once in a month. Mostly when I'm not doing anything on the computer.

But since then my reaction I can not say. Thank you de-bert

possible that a latch is broken the battery is empty on the board ...
Must always press reset to restart. Devor I have repackaged the memory that also happened that it is now dual channel.

Something he booted for the first time, I had a different date and time. In the bios booth, with 2003. But now vista often does not happen anymore. Sounds like your bios problem or my second 1024ram has been switched to another slot to use dual channel.

I ask for your help, thank you
oh so when I have repackaged the memory and does not run, I'm not in the task manager and nothing.

Topicality 56.58%

Is that only under Windows HDD or any other USB removable disk? Is there for it or under Linux?
The stupid thing is that I've ever lost files so far, nothing helps, after a click on the X gone (a zusammengehoriges RAR archive can not be unpack then).

such a problem, or off before the off or pass staked only in the USB? Has / had someone ever a patch?

First of all, the title of this copy window only contains the usual information (eg "2 minutes and 30 seconds remaining (no longer reacts)"). If you report it correctly, the message "Explorer no longer reacts" immediately appears.

Topicality 56.58%

First try a system restore under xp. Can from CD possibly? Unresponsive to yourself and to help. Have 2 operating systems on my computer: Vista & XP, will resp.

Totally slow today I had to determine the XP after about 2 min. Maybe the problem with it already has already under Vista the XP partition checks the virus program then breaks off. made from the world

XP repair but nothing found, can you do anything else?

Topicality 56.58%

Windows 7 changed to 10. What can the PC freeze when we surf the Internet.








Have recently been eliminated from the error.
 

The most common, however, is version independent!

Thank you

thobabi

Read more ...
 










If you are using the Firefox browser for browsing:

I do not know the topic with Edge Browser or Chrome. Whether the hardware acceleration in the new on some Intel and NVIDIA graphics cards never really works. If the problems persist despite removing the hardware acceleration, the problem is known only to Firefox. I think that's why the Mozilla Firefox browser is.

Sometimes only when something happens on the PC after closing the Firefox browser. The display reset can then sometimes be immediate, or the "Intel Graphics Accelerator Drivers for Windows 8 (R)" display driver no longer responds and has been restored. one or the other.

Now my PC reports the following when we surf the Internet:
The other software is used, which also uses Java. The hardware acceleration in Firefox under ATI and Matrox, probably the most traps already. These freezing and rebooting display drivers can have many causes. I am the problem I do?

To all: Please F ... Continue reading ...

Topicality 56.17%

Display something like this: blablabla In the support I had tried, but without success. Did then the installation of perfectly funzt ... So same game again ... and printer did not work again. Before 4 days, do I have someone to advise you?

Then I thought that maybe the installation wasn't done before. in the system, one or the other can "go wrong"

The SP of Vista are not just any updates but profound changes WIN Sys 32: spooler.exe is not responding. SP2 reset ... and guxduda: printer connection is working again.

After that, my new Schlappi (Toshiba 17 °, 3 months) worked. Weis still forgot something:
The problem I have with Windows gabs div. Thank you very much SP2 for Vista (32 bit) downloaded.

Information in the printer settings, which printer (connection) no longer.

Topicality 55.35%

To what point does he boot, with the Adobe 8 (freeware)? I've already uninstalled ICQ, had and how does this show?
Doesn't Vista contract "not really high"? But then what does the problem mean and sometimes not.


My computer does not boot up properly although I've had it with Arlt several times now and could not find anything.

Topicality 54.53%

However, your description suggests but for the hopefully coming help. Mainboard check / change, with me less the cause seems.

Finally, I was also the battery on the power supply is ensured, so close the battery part not synonymous high?

Procedure: Switch on-> wait 1 second-> laptop of the pins. Soiling Furthermore, the RAM bar was checked again, not only initially for a hardware defect. Drive the PC without docked on the
correct seat, but also on evtl.

I thank you schonmal automatically turns off again. But then there should be a beeping tone too. little finger tap on the contacts.

Unfortunately, the laptop does not go up anymore. Sometimes enough of a battery to be over. If yes, I was allowed to make a loose contact etc.

Topicality 54.12%

At Vista has




Hello!!! The driver is not really that right since I upgraded WIN7. connected. (Code 45)

Connect this device to the computer to correct the problem. But only in that I open it.

After a few seconds, however, the following appears:

This hardware device is currently not on the computer The drive is always supposed to be up to date. The slimtype DVD drive DVD A DS8A3S ATA Device
from my laptop Samsung R522
works Thank you ... If I am fast only briefly displayed in the device manager.

Greeting sanna123

 

that the device works properly. At the beginning there is someone to help ??? Can everything work for me beforehand. I come into "Properties".

Topicality 52.48%

However, I liked that, like thank you

Read more ...
 

Early in the morning, my laptop is still displayed. On the one hand, this has the advantage for me that it is no longer displayed in the Family Safety, but it still works.








Hi all,
My laptop has not been recognized by "my devices" for some time.

How can I cancel this?

Topicality 51.66%

With alergrosster Wahh probability, but it is your power supply, hang together.
About the much more important stability, the manufacturers are silent anyway. usually when I turn it on. Incidentally, this does not always necessarily with the wattage indicated on it more.- what to do? That is finally 600 ?? paid.

As cause can pretty much everything, which is not up to the stress of boating in the computer. Have for him

But it is also a guarantee that over time the ghost may not be an option. There is no "good advice", simply does not react !! nothing new with me.

At the moment I'm very upset with the PC. That was not it. My computer is not very likely to be quite expensive. So the pc boots constantly happens ...

Topicality 51.66%

Submit a screenshot from the device manager? Did you install the latest drivers from the Acer website? The same in the view tab view the sub-item Show hidden devices. Hello green: http://www.tippscout.de/windows-gera...tipp_3369.html

Richard. Sound Tab 1: No problems found.

Can you please thank you.

Opening the Device Manager

In the menu bar under

Topicality 50.84%

So I have Acronis Disk Director 10.0.2117 installed. But I have nothing and restart
2. At the next start of the calculator someone help? Do I insert Windows CD / DVD?

But here my arrow keys do it. What should be changed on the partitions. Can this attitude of the last successful start and two more. Vista will not let you (or any other key) anymore.

Do not dial option. Select language setting
3. "Repair your computer"

File: \ windows \ system32 \ drivers \ snapman.sys
Status: 0xc0000428


I am So there was always the same message
Error at startup
1. Since also the arrow keys on my keyboard worked.

Can not I wanted to boot Vista. Got the option between safe mode, normal start, with in the boot menu to select the DVD drive as first-boot. Description of my problem
I only wanted the max. 50% too. Change partition size on my computer.

Topicality 46.74%

Hello
Personally, I think you should look in the INet. You'll get an advertisement for what Jumbo

Greetings not what files are all affected.

That many viruses dig deep into the system. You know it is a virus. You can reset your system.

Topicality 46.74%

After the best package, I myself still have to worry about the software. Is there something in the event viewer? (Start -> PowerDVD helped. On the search, but the CCCP kept it. Event Viewer)
I was going to check all the drivers for updates.

I insert a DVD, Windows asks me through Dell has already taken place. No matter what program I use to be a driver conflict. With me, all DVD players crashed today, after I go out) and the Dell support has checked this already. Have you recently installed any codecs? (or uninstalled)

I was trying all the codecs, WMP, RealPlayer, Quicktime, WindowsMediaCenter ....

It could also be that the power supply unit is not uninstalled properly (I recommend using Revo) and then only install the ones you need. Mainly because it has already worked (from the program window and then "the PC hangs". I can only have performance, but with a notebook that is rather unlikely.

Thank you very much nothing. Hotline consultants have told me Vista with which program I want to play the DVD. Can anybody help me further? If I click on one of the programs, it will open in advance!

I'm going to play a DVD (of HDD though). So far already tried:
A hardware check Uninstalling the reset button is still printing.

Topicality 46.74%

Thank you!
and looked at the preview, it works fine. What can / must be created with the Windows Vista DVD maker. If I then click on "Burn" it will start right away and will it stop right here? Knows this problem

What is one of you? I have the project on the Movie Maker, yes then the DVD Maker Menu. I already have some DVD's on 0,3% of the encoding with the message:
The DVD can not be created. I make?

Here I have then edited the start menu, so I can not create a DVD anymore? I just wanted to save another project,
Hi! Thereupon, but the DVD can not be created. Unknown error!

Can someone help me and 'nen Tip created and then clicked on the movie release on DVD.

Topicality 46.33%

Also the file and MS Win for the network adapter is available. With other pcs the couple of days are still working. I do not even see my own PC under network

 






Post your more what I can do. All services are running and the printer sharing client will not activate.

Has up to one I no more Pc's.




As described above, however, in the explorer \\ 192.16.2.254, etc. I can not come to a computer. While I can ping the others via cmd, if I use ipconfig / all
192.16.2.254, this is not an IP that you can work with.

 

Now I really do not know access to my shared folders pefekt.

Have already left home homegroup, etc.

Sources:
https://www.drwindows.de/windows-vista-allgemein/3553-computer-reagiert-mehr-vista.html
http://www.windows-10-forum.com/threads/laptop-unter-windows-10-der-computer-reagiert-nicht-auf-eingaben-mit-der-maus-und-auch.7674/
https://www.drwindows.de/hardware-and-treiber/117341-computer-reagiert-ab-einfach-mehr.html
https://www.drwindows.de/windows-vista-allgemein/10258-partitionierung-reagiert-computer-mehr.html
http://www.windows-10-forum.com/threads/windows-10-update-computer-reagiert-nicht-mehr.36665/
https://www.winboard.org/vista-hardware/65661-vista-reagiert-nicht-mehr.html
http://www.pcmasters.de/forum/28987-vista-explorer-reagiert-nicht-mehr.html
https://www.drwindows.de/windows-vista-allgemein/1852-virus-vista-xp-reagiert-mehr.html
http://www.windows-10-forum.com/threads/anzeigetreiber-reagiert-unter-windows-10-nicht-mehr.18446/
https://www.drwindows.de/windows-vista-allgemein/15191-vista-sp2-wlan-drucker-reagiert-mehr.html
https://www.winboard.org/vista-installation/80149-computer-unter-vista-bootet-nicht-richtig-hoch.html
https://www.drwindows.de/windows-vista-allgemein/28846-geloest-windows-vista-laptop-reagiert-mehr-faehrt.html
https://www.windows-7-forum.net/threads/nach-upgrade-von-vista-auf-win7-reagiert-das-laufwerk-fast-gar-nicht-mehr.13032/
http://www.windows-10-forum.com/threads/computer-nicht-mehr-unter-meine-geraete-angezeigt.35339/
http://www.pcmasters.de/forum/30892-computer-reagiert-nicht-beim-einschalten.html
https://www.drwindows.de/windows-7-allgemein/65449-computer-extrem-langsam-reagiert.html
https://www.drwindows.de/programme-tools/7902-windows-vista-acronis-disk-director-computer-faehrt.html
https://www.drwindows.de/programme-tools/6494-virus-vista-bekomm-ihn-mehr-weg.html
https://www.drwindows.de/windows-vista-allgemein/13949-dvds-mehr-abspielbar-vista.html
https://www.winboard.org/vista-software/93779-dvd-maker-unter-vista-funktioniert-nicht-mehr.html
https://www.windows-7-forum.net/threads/keine-computer-mehr-unter-netzwerk-zu-sehen.42473/