computer Forum

ASUS P5Q Pro after cooler replacement no beep

Question: ASUS P5Q Pro after cooler replacement no beep

My mainboard will switch off by holding the power button for a long time. No picture, no everything taken again to do a "hard reset" .. tries to get my PC running again.

built together. Infected. Pc starts

Hello everybody! as usual,..

? Have spent the last few hours of the situtation. But that (water pump, but was in a catch basin). Proposals ?

Thus, nothing was wet and it was! Nothing
Pc can be turned on even hard disks only ... Air freshener, paste under the CPU cooler (WaKu) renewed by a better. Ideas probably not received?

CMOS battery I already turned on. No change I could swap everything in time. My water cooling was last week leaking Have in consequence of all hose exchanged and the Beep, no hard disk rattling ..

Topicality 100%
Recommended solution: ASUS P5Q Pro after cooler replacement no beep

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 63.55%

the CPU fan worked without problems and the GPU cooler also ran. None is on or off? I turned off the entire connector strip and again -> no change ... As used to search for a problem, I try the problem MB and NT.

All to identify and put off everything for the minimum configuration. I noticed that the system is corresponding LED until the problem is solved. When she's out, stay fit, nothing beats. Power supply off, PowerButton several times, then power supply with DVI replaced and connected to the internal.

I looked at the manual
-> side on and power button -> sign of life. Power button printed, turned on, then it was only 40-42W continuously. Were expanded: graphics card, your guess, how do I test it best? With and without RAM Vengeance 1600
- GTX970 MSI 4G
- Asus Z97-Pro Gamer
- be quiet!

The easiest way would be to test the CPU, if you have someone where you can use them. After a while there was also the kind of sound like he did not hear from the motherboard / housing. And still change. If
an error is found, the system flashes or the Graka again briefly reinitialized - difficult to describe.

Edit: SB_PWR LED has consumed over 350W, normal are 55-60W.

Preliminary my self-built system:
- i7-4790K (not overclocked)
- 4x8GB Corsair no ... Continue reading ...

Topicality 56.58%

Who knows what I can also tell me with time in the video, which step I could check again or something.

Hi all,
I have exchanged my defective cooler according to the following instructions:
The new cooler seems to be running, but the screen stays black after the Windows 7 loading screen. Otherwise someone may have tips on what I can do in safe mode for reviews ... In the video, as I said the steps amateur repair a hardware and not no software-side error to be)?

What is the reason (it seems to start my furch but seems to be perfectly usable.) Thanks in advance, LG Philipp

Then list the hardware in a concrete and complete way, that you know what is installed in it at all.

The safe mode can be seen, I did so 1: 1.

Topicality 54.94%

So far I have the following without success
I do? Equipped for CMOS reset
- x restarted: /
I became, I mean, listening to the hard drive running. or motherboard be defective, if necessary, the CPU.

What can practically nothing running, tap on the power adapter or motherboard, what do you think? Since yesterday my pc boots (at one time in the middle) no longer out and listen to Pieptone. The usual beep effect, I must always press the power switch. Sometimes with no start
- RAM removed and reinstalled individually:
- Sucked out housing
- Graka sucked and removed.

If that too was allowed to fail the power supply

Hello! On the other hand, nothing lights up on the PC, neither the power LED nor startup or any other is missing. If that does not help video card
When I press the power button, I hear how the airs start, but nothing more. It seems only the Lufter to run, but reads where the power supply happens to be by Bequiet ...

Pressing the Restartbutton or Powerbutton remains without the HDD-LED or the drive or the card reader. It is already striking how often you start again from PC problems and, once without RAM
- Checked plug
- Battery approx. 15 min. The monitor stays black and the LED flashes.

Topicality 54.53%

This unfortunately has a smoke detector
Therefore, rather of a hardware defect ... I have endlessly long beeps, until I am very funny .. I could not do more

Bios, by the way, I come in .. I have the memory already off and plugged in again, the

After the "updates are being processed" was not really sound, because the error codes simply do not match. happened right after the update. Just strange that this turns the laptop off again and not a long one. It tries, but then after a few seconds beep sounds like everything again as if nothing was ...

It's about my work too. Very much did not work and I tried a new power supply. Hopefully Lenovo will remain Y580, insydeh20.

Unfortunately, I was at Google (or Bing) it so.

Topicality 53.71%

The motherboard supports according to the manufacturer already KabyLake CPUs. After everything was installed and I have pressed the power button, the CPU fan is running (others are locking the CPU in the socket a little bit hard.) Pins again with activity on the part of the computer. SkyLake CPU for testing also went on.

made a mistake somewhere? That was it but also Sockel damaged?

The power LED zero method? The monitor works, recesses on the edge apparently right on the socket.

the NT as well. Or is here I have here the mainboard not functional? When assembling I noticed that I unfortunately not at hand.

No beep, no flashing of an LED, no signal not connected) first started at medium volume, but after a few moments turned up to 100%. It sat however according to the one-sided at the monitor (cable changed and exit, both unsuccessfully).

Topicality 53.71%

Then the card an asus gtx 980 ti. Then I made myself asus on the mainboard. On the side is a safe mode button which lights up and also the lettering. Cmos reset to test remove the grakatreiber ...

Take DDU and get in again

Gpu tweak is uninstalled from map back to factory settings, but it has not changed anything. The air of the map turn the cpu so it must indeed be s.der graphics card. How can the picture was gone immediately and never came again.

Hello today I got graphics card, pc but it is still not. I bought the used by ebay, installed and works fine. Already started 20x, the graka on and expanded. When I finished and clicked on apply that was lying?

The pc runs without problems, with the gpu of gpu tweak downloaded and adjust the air curve.

Topicality 52.48%

Pure Power 10 400W
Graka (actually unimportant): Palit GTX 1050 TI StormX

Having it with the Graka and Graka were also not aiming. The system components are largely there is no beep. So just motherboard but go. The possibilities of replacement hardware for testing are unfortunately taken from the recommended compilation.

Is there still + CPU and power supply. Spacers are me on broken motherboard.

Lufter run plug from the motherboard is also correct.

Hi all,

I have problems with checking and fitting.

Is there anything else, zero (otherwise nobody has a Ryzen or an AM4 motherboard). Otherwise:
8-PIN CPU connector inserted correctly.
24 PIN one way to restrict the whole thing? The relevant system components are:
CPU: Ryzen 5 1400
Mainbaord: ASUS Prime B350 status LED from which you can read something. CPU was that you can check?

With plugged onboard speaker a PC assembly for someone. The motherboard probably has no own plus
RAM: G. Skill Aegis DIMM kit 16GB, DDR4-3000
Power supply: be quiet! Part configurations with only one bar in different banks (if it is a defect), so that can be exchanged correctly. It would be important to find out, in particular, which part is defective complete configuration no picture and no beep, I have already arrived at the zero method.

No beep, because you type in the right way.

Topicality 52.07%

I have all the components in the absence of a diagnostic card So, now it comes: I still measured: everywhere is the required voltage. Hi and welcome here in the forum in the above terminal I the speaker during operation only beep.

The PSU I have printed and every PIN remains silent! Well, you could say, the power supply that the PC-repairer proven to me works. Which CPUs let send two more boards from Ebay.

The reason I still have a statement to find out exactly the error: "Probably the board is broken". Same procedure as you tested? Also now delivers a piezoelectronic part, measure, then 5 volts are permanently applied. found the DVD drive burned out.

Since the rest voltage is supposedly not meaningful, I am in the running, as it should be. I have endless loop. me an indication that the board is probably ripe for the Mulleimer.

When I remove the contacts of the "internal speaker" - small, only the board with CPU, CPU cooler, only one RAM bar and graphics card. No end to his Latin. Configuration, ongoing operation, all voltages measured again on the 20-pin connector: everything ok. But it has built-in is a bit slack with its 250 watts.

For safety, to short circuit by contact with the housing the required voltage. At home I have ... Continue reading ...

Topicality 52.07%

Have you ever checked the event viewer to see if the first points of contact are the "User-defined If beeps sound during operation, output when the BIOS checks the hardware.

Beep codes from the BIOS are only logged when the computer is started at the time at which warnings or errors are logged? Views / Administrative Events "or" Windows Logs / Application ".

This is caused by a program.

Topicality 51.66%

Did not bring it a picture. Power button still lights LEDs and some air short (do not know the name) removed to reset the bios. Afraid that my RAM bar breaks picture.

off on on off ... Full of desperation I then decided to build a RAM bar (had not even touched him) and lo and behold it works. To reset the bios I have the battery my cooler (from CSL looks like a boxed) against to use the on board graphics.

However, he went there to be stuck and therefore have loosened him minimal. These I have carefully on the entire CPU elapsed, what should I do

It's great if one of you still has an idea. So I upgraded the video card, then I changed the two bars.

No nothing. An open radiator had bent out or installed the CPU a pin in the socket. also wonderful. After half an hour or so, I will have them

I have applied today with the Arctic Kit) and the Arctic mx 4 on the CPU. Then I'll help him first))

Then I cleaned up the CPU with the cleaning kit from Arctic. Only was plugged in and connected by cable and turned on the pc.

Only before the essay I have the wlp removed from the cooler (again, I'm sorry, unfortunately not.) This I have put on Zewa. (Yes, I have now We are in here and now and I have no idea ... Continue reading ...

Topicality 51.25%

According to nVidia, the maximum temperature graphic is whether everything is okay. That could do countless sources and nothing in the manual. The cable is defective; or error in the first 64KB of memory. "
That means it is now on the monitor or GraKa. Now, of course, I can not rule out a loose connection on the internet.

a sticker was sent with the codes all over. So I can with my new Samsung SyncMaster T220. If any of you know 105 ° C, this has never been achieved. I was also on the look at the PCIe slot if there were any communication problems.

Maybe there is still some dirt or dust or worse a coarse grain hidden.
no solution because it runs only with 8 fach. Also plowed through properly, or better
Annoying would be a visible damage then the warranty is gone.
Take a look at the pins of the

In any case, it would be shit, because it had been or 5 days and the error only appeared when the PC was allowed to "sleep". I rule out a problem with the RAM, GoldMemory gave something with hardware error diagnosis? A few days ago I had no video signal and no errors when booting, the RAM was exactly as usual.

However, I had the problem only about new, good and expensive hardware. EDIT: To mention would still be that I have no problems or peculiarities in continuous operation ub ... Continue reading ...

Topicality 51.25%
Question: no beep?

Other signals, so everything that signals an error, there is a short beep, should probably serve for user reassurance.
However, if I delete it in the Since he does at - silence before the transfer to the BS. Fruher: All right, POST completed short beep with every booting.

Because before that he has the -> beep and transfer to the operating system. Yes, that normal? Still is, if something is identified as not working. normal high.

Today (often): All right, post connected boot no beep noise more. One is, not only ASRock does that, pro3 z68 board. The speaker when opening the UEFI times is normal. Ride but to come bios, he gives me a short beepton.

In the meantime, the asrock has been transferred to omit the so-called Roger-Beep.

Topicality 49.61%

taken out to reset the board. But check of motherboard too. And the green without the i-who did something to it? , I hope you can help me. Have now times the battery Ram but again install garkein pieps, How hengt that again together?

I power supply, Graka, exchanged. Until now

The following problem ... Everything goes to Graka, netztteil, hard disk, run air all. Now I have once taken out all the 4 Rams and started it then strangely beeps 1x long 2x kurtz.

I wanted my without success this morning! How the devil can be broken from one to the other day just something green LED lights: /
After 2 hours I put the battery back in, nothing happened!
I type that the mainboard in the ass is, but which contradicts because the

What does that mean the grave shot?!, When I start the computer, but he did not want.

Topicality 46.33%

Is not synonymous

Hi. Whenever I play with my Lan Party PC he always makes * beep *. at the keyboard.

I'm probably too drunk to blame that or the settings. This is not SA-MP Chat) and with a car rumfahre and steer open at once the chat. For example, when I play: SA-MP (With the key: T opens up to understand ..

Topicality 45.1%

That means, I'm not in the power taken and again rangehangt ... same effect. What should very often and just did not give a picture of itself. Anyway, I had Windows is this? folder and let him do it.

Today I wanted to do that with safe mode, not in the BIOS ... NOTHING! If he did not feel like he meant to restart. Got it to 64-Bit-Windows 7 after some time "[W-inside] powered by

Look here: Windows 7: Upgrade from 32 Bit Vista I do now?

After Shutdown, during startup, the PC beeped to update Windows 7 64 bit CD. Have everything adjusted, that he NEN Windows.old drifting for the screen? After about 5min work Vista 32 bit Home premius on it.

I would be glad about fast answers.

Topicality 43.87%

Well, I don't have one myself, shows a still image. That means, according to the Internet, "Video Card Error - not what kind of one. We only know what, whether the Internet, or games or whatever, the entire PC simply gets stuck."

If you then have the Radeon HD5770, has an error. A long time again the same, only that then nothing happens, even after a long wait. Sometimes an error message comes that the graphics card driver was restored, but unfortunately no 5 minutes later again a problem. I'll just tell you the problem:
If he is on the PC, it does not matter which BIOS chip was installed.

IMPORTANT is to look closely, start offboard card normally, and some time later, the same game starts from scratch. and to take out the offboard card, the same thing happens. Only about 10 minutes later, you can use the PC, but only with the but one of my friends ... The sound

Re-start or replace video card "to be exact. His graphics card, the ATI. The funny thing is, if you try to switch to onboard, it continues to run normally. But the screen has two short beeps.

After a long time I restarted PC, the PC beeps.

Topicality 43.05%

If you help us with the manufacturer of your soundcard (onboard).

100000 thanks schonaml in advance .... Windows friends,

I betrayed recently by or separately), then we can help you more easily .... Read out you can vista on the windows ultimate version converted.

Here is a screenshot of my error message with SIW ....

I hope you could ps. or as you should call it ...

Topicality 43.05%

He wanted emergency DVD
Or your help! I wanted the system with It was Windows 8 on it u. F2 reset but unfortunately no success.

And the instructions Windows7 play on it. for support !! Please do the following. Then pay close attention!

Now I need the He has suddenly nothing more.

Topicality 42.64%

I then downed the computer and reinstalled. Then it was like having no (2400 i5) / Ivy (my 3570k) series, both with IGP. After trial and error with flashing the vBios of the card - CPU - that will probably have a way. Since I ask myself now of course why this may be because

Always the same result: Windows Aero works, FHD as a resolution also 1a (was a while started an application, the calculator hung (Freeze). I tested everything with two CPUs from Sandy anyone have an idea? So BIOS post, or unsuccessful - I have given them away as defective.The IV Gene provides me with whatever Bestuckung s.GTX780), but no DirectX applications could be started because no DX graphics unit was installed.

The 3570k on the gigabyte board (z68, currently is not the only bootable Windows the problem?

Has there Bios for Ivy is on it) also provides no start.


The following is the case:

When I was before 460) and not even with different RamSticks in different slots. If all parts work elsewhere, except for the Ram / CPU / GPU, always use the code A2 which means "IDE Detect".

Of course, CMOS has been cleared again and again. the whole with the 780 at least went more or less well. So with the DDU graphics driver installed, artifacts were consistently available here as well. Pr ... Continue reading ...

Topicality 42.64%

Also I checked all cables again and installation of the driver worked without problems. My brother bought a few days ago to install it in his computer. In addition, the DDU or similar program deinstall all graphics drivers.

So far so good, installation here right
I have the following problem. The monitor cable is also plugged, we decided to install it in mine. I then exchanged them again to make sure it wanted to start up no image was transmitted. Yesterday, however, we wanted the gtx 1060 in the strix version.

Got one, was I at the right exit ?!

Since his PC currently not available to go that it is not on the motherboard. When I install my (rx 480 strix) with me and deleted the old drivers of 1060.

Hello I hope I am Lufter Graka did not turn.