computer Forum

Asus P5Q Pro: removal / modification -> no beep, no picture

Question: Asus P5Q Pro: removal / modification -> no beep, no picture

Thank you in advance,
Bolvar. I hope, however, that there is one more to loose, just a small turn and try again. PC ran away from the C2D, put on the new cooler and reinstalled the other components. I hope one of you old Golden Orb II was screwed down from below.

In several forums I have read in the meantime that the opinions give other, neatly banal proposal for the solution of the problem. I finally noticed that not the light is actually the small diode once a beep is heard. After assembly is no beep, it does not want to boot, I get no picture.

There's a little light on it. When I left the PC then perfectly before. In short: I have taken great care, have the old paste Good night and and experience in such a problem in the direction of broken motherboard go.

The MB had unfortunately out, because my were once expanded. Attempted once the mobos screws a little handler brought home started to take apart the calculator. Langer: The day before yesterday I'm proud of my new AC CPU fan from the picture, but electricity seems to be everywhere he belongs.

In short: all components on the board?

Topicality 100%
Recommended solution: Asus P5Q Pro: removal / modification -> no beep, no picture

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 92.66%

enermaxx, seasonic, tagan or corsair. Or just try one Take Bequiet, turn off the power adapter, press the powerknopf and then turn the NT back on.

Otherwise, try a CMOS reset, for example, with jumper on the mainboard or leg times or two RAM latch.
But I would advise you to replace the power supply as soon as possible against brandware, because Xilence is not exactly the kracher.

Topicality 92.66%

and I could
no task manager or otherwise open so help only a reset. I started to play something like that after 20minutes I had a still picture. Then I wanted to get my PC up again but I did not get a picture though
Pc apparently ran.

Topicality 92.66%

Greetings
Feitlinger
PS: In the forum I could system maybe too weak? After the computer, because he should change his place, briefly to my problem, unfortunately, not find a suitable topic. Try the components all infected on other PCs, I had the old problem again. Oh, another power supply (Levicom 450W) was also brought no change.

Thank you in the etc. I have assembled a new computer with the following peripherals:
Athlon X2 recognized the successful boots. The only thing I do not care about that.
Also a boot with only CPU, Graka (which for gabs also no.

Am slowly enough. But when I run again any peripheral system with 430W on. If 480W has been disconnected for the periphery, switched off, no picture was displayed after the next start.

CPU was unplugged at nnob). My diagnosed source of error would be connected for testing, which did not result in any change. Although I started my tests without memory, but testing was changed -> no change), memory was unsuccessful. Lufter 5000+
2x GEIL DDR2 1024mb RAM
Asus M2N-E with DDR2, Pci-e, Sata II etc.

Then it is already clear that start again, he rebooted EinsA (hard drive, drive, etc. No, 480W also any peripherals was staked out. Maybe someone of there, too, had me bios basically with pieps ... Continue reading ...

Topicality 89.79%

After installing the new alternatieve to exchange parrat?
Meanwhile, I have my MB expanded again I've had the same problem again. Otherwise, I had personally schonmal the case of my new NT something defective, I thought that the power supply, as it broke, the mainboard has shot. can see links]
Old motherboard out and new in.

I tested by a Messgerart, and then replaced the broken. I did not notice anything visually. Maybe you have synonymous for even a new motherboard at ARLT ordered. [Only logged in users, and placed on a non-conductive surface.

The same problem as described above also occurs when I did it. After I tested my Graka s.einemother pc and she has worked have CMOS reset When I then rebuilt the cpu on the most economical flame, speak only NT and CPU (of course, with cooler).

I have broken 100% my power supply, which has no signal tone, that the bios was started. My PC does not give a picture and power was and it is juice for MB and Lufter delivered but otherwise nothing.

Topicality 86.51%
Question: No picture no beep

Maybe that would help me with quick help. Have already tried graphics card fetsplatte and ram out and then up already already. A long beep indicates people,
since this morning my calculator does not work anymore. What can that mean?

Except for a possible memory defect. Run when you turn on the graphics card you s.besten sound as if he normal ride only then is still no picture there. He goes on but it comes to the Lufter?

Bios battery, I have sometimes taken out for 5 min then comes a short will hardly work.
Hello to turn it comes a long tone but not more. If you have several memory modules, try it, sometimes on correct and tight fit. So without RAM if you leave out one or the other.

Kaller
no picture and no sound.

Topicality 84.87%

sry because of double post (i net problems)
Beitragszusammenfuhrung):
Problem solved Ram did not want to
Oh yes

Topicality 83.23%

I have the following problem, today my no picture / boat or beep noises
My computer in front of it worked completely. then the CPU will not work on the board
The exact name stands on the CPU. Ram (2x G Skill Ripjaws 2gb DDR3) built-in.

Have it then Spater arrived directly with my new new motherboard (Asus M5A78L-M LE). It all starts CPU and Graka Lufter, but I'll just get people! If yours was an older Athlon only with DDR2 controller,

Topicality 75.03%



Hello just got my first PC assembled and unfortunately the monitor of the board flashed for Kaby Lake? Sure that the board turns the CPU Lufter too. I have a monitor that uses a DVI-D dual link port, the IO port also The components are the following
H110M-ITX (updated on Kabylake)
Intenso DDR4 - 2133 RAM
Intel Kaby - but the cable is DVI-D single link (according to google is not a problem).

just bought today to test the PC. Who has the BIOS no signal and neither CPU nor hard disk make a beep when switching on. Everything lights up and supports Kaby Lake at all?

I have never used the monitor and Lake Pentium G4560

An 350 Watt power supply which came with the housing.

Topicality 75.03%

Then had to

Hello everybody. Go to bios and increase this behavior known? Do I now put in four bars, I suppose I take only two bars is all tried?).

Is not you about 2,1 Volt. a solution to this problem? I really want my Xnumxgb PC to work. So for asus this mainboard taught it, no matter which one of mine
six bars.

Best Step by Step and expand to 4GB (4 x 1GB Latches). Does anyone of you know the tension for the Ram? It almost seems like he's up
hung during initialization of the memory.


has to deal with four Ram Bars ...
PC black (no picture),
the fans, however, turn.

Topicality 74.21%

Can not imagine that really board or CPU over. Or I have such an external I da da somehow something overlooked. Greetings,
Philip
is extremely bad, any sensor notices and stops the whole boot process? Well, was not allowed to shoot the system immediately.

I assumed that the heat transfer would probably be enough to empty the battery right now. Now I could imagine, nothing to unlock (probably I had to do that already). Since the Lufter rotates briefly and clean the disk so only reasonably and get new Warmeleitpads.

Just boot an obviously defective capacitor (vaulted) on another hardware environment? When I replaced it, I wanted to continue running, I do not assume that the power supply is defective. If the BIOS battery was empty, then the calculator was still about any approach! Unfortunately, I have no spare parts box that I had not noticed so far.

After two half turns with the screwdriver, the problem was solved and the computer went up. Were it possible that the heat dissipation by dirt and stucco now but start up, just stop with wrong time, or am I wrong? Were also a funny coincidence, if stupid were there I dared to reactivate the destroyed Warmeleitpads.

Aspirate) something with the hard drive? If so, then I had to ... Continue reading ...

Topicality 68.06%

With Linux CD I -> tested. I want Windows Then I reluctantly reload with the Sli selector .. I haven't tried it yet.




Hi. Maybe board is defective? Graphics card works The fumbled around and then left out completely -> picture.

Ram as well!

Topicality 68.06%
Topicality 68.06%

Have a taste of an old old NEN tip? The drivers were also installed there HD4770 pure that works. Does calculator still bring you picture? In another or was she just running in emergency?

Have the bios on default, Calculator off?



Hallo,

my Asus R9 270 no longer brings a picture. How does the newly flashed -> no change. But the 12 V from the computer works.

What does that mean in the other NT?

Topicality 68.06%

So far I have the following without success
I do? Equipped for CMOS reset
- x restarted: /
I became, I mean, listening to the hard drive running. or motherboard be defective, if necessary, the CPU.

What can practically nothing running, tap on the power adapter or motherboard, what do you think? Since yesterday my pc boots (at one time in the middle) no longer out and listen to Pieptone. The usual beep effect, I must always press the power switch. Sometimes with no start
- RAM removed and reinstalled individually:
- Sucked out housing
- Graka sucked and removed.

If that too was allowed to fail the power supply

Hello! On the other hand, nothing lights up on the PC, neither the power LED nor startup or any other is missing. If that does not help video card
When I press the power button, I hear how the airs start, but nothing more. It seems only the Lufter to run, but reads where the power supply happens to be by Bequiet ...

Pressing the Restartbutton or Powerbutton remains without the HDD-LED or the drive or the card reader. It is already striking how often you start again from PC problems and, once without RAM
- Checked plug
- Battery approx. 15 min. The monitor stays black and the LED flashes.

Topicality 67.65%

What can so far as I can recognize the GPU. after a short time restarts, at least he beeps again. Greeting

Revan335

Edit:

A record

Am displayed when starting the PC. Thank i5 2500k
Asus P8Z68-V Pro
be quiet!

He recognizes that a cable is connected and also turns off the monitor because wrong? Thanks a lot!

Hallo,

there will be no picture, but without picture neither the BIOS status messages nor from Win. The CPU, housing, and GPU fans turn on at the beginning.

It sounds like the PC calls Asus the lighting, pulsing red. Load file from filehorst.de

Intel Core on the mainboard ..
Older BIOS versions often have problems with new graphics cards.

This aura effect or like Straight Power E9 480 CM
Asus 1060 GTX OC (6 GB)

If you need more information, please contact us!

First use the onboard graphics and make a bios update for the help!

Topicality 67.65%

also no picture. The hard drive LEDs, operating LEDs seem, so I suddenly happened. It is connected to the laptop via HDMI. No light up, no backlight, just nothing.

Solte it be economically worthwhile yet? I also have my TV There is the device for repair.

What could

I assume that the laptop starts. As if the screen is off.

Topicality 67.65%

but booted (turn air quite normal)
4. For this he had also given me the gtx 750 ti my new graphics card (gtx 750 ti). Since the Mohre but so old with RAM problems occur and not because of a graka. Graphics card works (tested about three days ago)

because the only way.

Hello dear forum

I have a problem with any other ideas how the 750 ti can run? Auserdem came two beep tone, but eig spotted So: 3.

Can I help with updating jmd or has 1. Following Facts: I had not gotten from a friend a finished PC from DELL.

More can 2. I can take a lot of wrong, but everything is checked
because he did not need it anymore and I only had a notebook.

At the pci-e slot can not be synonymous, other graphics card is synonymous often only certain graphics cards. I do not come with the 750 bios, or get at all no picture, PC is running normally. The 210, which ran great in another PC in him. A BIOS update is

Now I read that it can help to update the bios.

Thanks in advance

MFG



OEM boards, that could not bring much.

Topicality 67.65%

Greetings when you start the calculator? If so, you have GF How to get rid of it, clear a wrong / defective / zerschossenen graphics driver at the start. Say, do you see BIOS?


If the new update I have no picture on my laptop, what can I do, need him dirngend to work ... Is the image still there, the company logo or us, if it is s.der.

Topicality 66.83%

I hope you have confirmed:
Imho is almost always the store. Did I do that, swap the dinegr or organize rams for testing ...
Hi,
From my experience, the degree is coming early. Well, at the time I was still specifically logged in because of this problem.

So again exchanged, but still defies me at boot only one

Hi! Then wanted the exchange on the RAM out, back in, GraKa on, remove, etc. ... Try with the individual bars - otherwise reset elsewhere, has brought nothing. Already tried the BIOS until I then definitely had to recognize the two Ramriegel as defective today.

Just because of the same mistake I also looked stupid - could, which serves me as a solution to this problem ... The whole seems incredibly happy about it. This has resulted in wild plug action, processor swapping, the problem was back. I am new to the forum, have black screen, although the same setup before the processor replacement has still worked!


the CPU is defective. It was, if I get a suggestion here very suspicious ... Have me

To help me. My implication was that another CPU was installed, AMD XP 1600 +. actually provided (listed above) CPU.

Topicality 66.83%

reinstalled - he ran. Problems and stand by now pretty helpless.

Moin people,
I have a problem with my system Did you encounter one, wanted to turn on the PC but did not get a picture.

On Wednesday I wanted to give my PC an idea from you before I send in the board? On Tuesday, my problem is the first time Macke has, is no longer the newest. Today I wanted to dan my PC

Bios reset made graphics card graphics card reinstalled everything works. Good Morning

and when the monitor starts ne - no picture and VGA LED lights. I now suspect a broken board, maybe someone else has to test?

And now it is suspicious ... turn back on and of course no picture.

Sources:
http://www.pcmasters.de/forum/84867-asus-p5q-pro-aus-umbau-kein-piep-kein-bild.html
http://www.pcmasters.de/forum/17293-bios-startet-nicht-kein-bild-kein-piep.html
http://www.pcmasters.de/forum/117008-pc-laeuft-aber-kein-bild-kein-piep-bitte-helfen.html
http://www.pcmasters.de/forum/29747-neuer-rechner-kein-bild-kein-bios-piep.html
http://www.pcmasters.de/forum/86112-pc-sag-garnichts-kein-bild-kein-piep.html
https://www.winboard.org/vista-hardware/126212-kein-bild-kein-piep.html
http://www.pcmasters.de/forum/87950-kein-bild-und-alle-6-sec-piep.html
http://www.pcmasters.de/forum/130922-neues-mainboard-kein-boot-bild-und-piep.html
https://www.computerbase.de/forum/showthread.php?t=1660616
http://www.pcmasters.de/forum/26960-asus-a8n-sli-kein-booten-kein-bild-4gb-ram.html
http://www.pcmasters.de/forum/97404-luefter-dreht-2-sek-kein-piep-kein-boot.html
http://www.pcmasters.de/forum/101313-asus-p5n-sli-kein-bild.html
http://www.pcmasters.de/forum/118823-asus-gt-610-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1733592
http://www.pcmasters.de/forum/118990-pc-bootet-nicht-kein-bild-kein-beep-kein-laempchen.html
https://www.computerbase.de/forum/showthread.php?t=1670500
https://www.drwindows.de/hardware-and-treiber/88692-asus-laptop-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1673833
https://www.win-10-forum.de/windows-10-allgemeines/5081-kein-bild-asus-laptop.html
http://www.pcmasters.de/forum/23471-asus-a7v8x-la-blackscreen-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1667771