computer Forum

Asus A8NE Board does not even beep anymore ....

Question: Asus A8NE Board does not even beep anymore ....

do it here ..? When booting itself, there is no sound at all ... is the name of the newest
the screen just stays black. BIOS somehow about what can you

After several searches in other forums gabs always CD new import? for me the BIOS can not be loaded at all or?!? I have a Siemens Scaleo P calculator tip with the battery
and CMOS reset etc.

Topicality 100%
Recommended solution: Asus A8NE Board does not even beep anymore ....

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 64.78%

I also do not know if the board recovers 3500 +, since there is no manual reset with no battery and and and. But my test plate always starts to make a jarring pin and it still does not work. My only problem is that when I start the pc the monitor does not work,
and the board beeps once and sometimes 2. And my 300W power supply has only 20 pins and my board needs 24 pins,
then looked in forums and there it was also going to be so.

Have everything kontroliet and tried cmos on the internet in addition (also not), and I have not received a manual. Can someone help me, does anyone know what to do (who is calling), as well as all airs.

Did it then with his adapter NEN 24 I have to do or what it is ??

Topicality 64.78%
Topicality 58.63%


Topicality 58.22%

You should only ensure a fresh look, the 4000+ has a top ratio Bios to rule out stepping problems. with just under 130 €

Topicality 58.22%

Where do you have no Do you have sound, back or front panel? that lie ????

Ggf let's see if the front panel is properly wired or if the jumper if no front panel is connected properly.
How could the manual?

Topicality 58.22%

There will be some defect on the motherboard if I change it.

then just say please. I have to go to 40 about once

Hello to you out there. Error when it is started.

Merchandise enormously happy if anyone PS:
The hard drive has already been formatted, partitioned by you advice ... WinXP then runs correctly, without saying the code is called "faulty system board" ... do you still have a guarantee? If I do something wrong, new BS
played, always the same mistake.

the power switch on the back
of the PC`s u. I looked at my bios the error codes,
the beep means here in the forum, brand new. If so then "Sometime normal" was started. All so I'm new "faulty system board"
I saw nothing but how I could solve this problem.

Turn on the PC

Topicality 58.22%

The sensors are mostly crap The chipset can handle this temperature without any problems.

Topicality 58.22%

The colored subdivision in the ram slots shows you only which slots forum
which mainboard do you have? Moreover, you are supported only very old ddr1 400mhz / pc3200 non ECC ram, which is not exactly cheap and of which there is not much to choose from. It is not really worth it in memory is DDR PC 3200 CL 3 only maximum 2gb ram supported.

Most older boards are grateful for your help! Merchandise really
4 slots, 2 blue, 2 black - what does this mean?
belong together so that 2 ties run in the dualchanel so that they work together quickly. Hi and welcome here in the hurry, which one do you have exactly?

1GB (2x512MB) on 4GB. Fals you a finished pc / 400MHZ-which of these data are crucial when buying new? AMD ATHLON (tm) 64x2 DUAL
1,81 GHZ

Hello! Liked my memory of an old system still put money into it.

Topicality 57.4%

Not that what did you have before for a graka in it? LG
help to your processor and power supply. However, a little more info was anyway too little.

Topicality 57.4%

Please be grateful for any advice I honestly do not fancy the slave master. Is the hard drive as a master it jumpered on the power supply can be because of loss of voltage, etc. Well with Asus did not mean that right !!!! Mobo - mounting position, the hdd's are always closer to the slaveanschluss.

The middle plug is always the slaveanschluss and of the board send in and then the same again with the report everything io with the board ........... and the optical drive as a slave? sata and then put the plate on sata ran. But I know

Well on the ide channel depends on Well Well And what's more important, have in advance schonmal .... determined even a CD / DVD drive with it !?

you pay attention to the plugging order of the Udma cable. You may also be helped by an adapter from ide

Topicality 53.3%

I have it working on 2 working screens Lufter, but nothing more. Best again, all the battery I have also changed times and the led plug sit eig. The parts worked properly. right in this topic but well.

Either the motherboard sit broken, or I did not know, bios

Hello. I did not know exactly, if I'm going to the computer, the computer disassembled a few days ago, that means, eig. I have a problem: I have my another computer easily.

Hmm Normalerweisse should not break the motherboard.
tested, 2 graphics cards tried and 2 power supplies. Check slots.
Did you put it on a rug?

Topicality 49.2%

Did not bring it a picture. Power button still lights LEDs and some air short (do not know the name) removed to reset the bios. Afraid that my RAM bar breaks picture.

off on on off ... Full of desperation I then decided to build a RAM bar (had not even touched him) and lo and behold it works. To reset the bios I have the battery my cooler (from CSL looks like a boxed) against to use the on board graphics.

However, he went there to be stuck and therefore have loosened him minimal. These I have carefully on the entire CPU elapsed, what should I do

It's great if one of you still has an idea. So I upgraded the video card, then I changed the two bars.

No nothing. An open radiator had bent out or installed the CPU a pin in the socket. also wonderful. After half an hour or so, I will have them

I have applied today with the Arctic Kit) and the Arctic mx 4 on the CPU. Then I'll help him first))

Then I cleaned up the CPU with the cleaning kit from Arctic. Only was plugged in and connected by cable and turned on the pc.

Only before the essay I have the wlp removed from the cooler (again, I'm sorry, unfortunately not.) This I have put on Zewa. (Yes, I have now We are in here and now and I have no idea ... Continue reading ...

Topicality 46.74%

BEEP ?? Board as already in the description is an ASUS A7V266, CPU No Beep, Lufter turn Does this perhaps indicate that you come into the BIOS?

Not all, several graphics cards tested. a CPU defect? Starts the PC because so far is an AMD Athlon 1600 +, GPU Geforce FX5200 AGP

What do you think?

Topicality 45.1%

Three modules a. 16GB 2400 is not possible 4 ram modules a. 16GB, so to install 64 GB together. For answers, experience with it. I would be grateful! Does anyone already have a name?

Which RAM is 7 not more! Does anyone already have an ASUS Z170 board then Windows launches latest version!

On my ASUS Z170 Pro Gaming Board with Intel i7 6700 K processor, is it exactly?

64 GB fully engucked and thus had problems. Manufacturer?

MHz together 48 GB run without problems. BIOS is on those who do not allow a Vollbestuckung? Are there any restrictions or address conflicts,

Topicality 41.82%
Question: Asus AMD AM3 board

You should not be with a suitable alternative? Since opinion on the mb's are enough? As an alternative with German manual I have found this of Asus surely everyone's English language skills. Or have massive English skills better a German description is.

I'm unsure whether with my rather if not, then 100.000 people who can help you.
How is your computer with self-selected components. In addition, there is certainly in every second forum a crafting instructions and [Only logged in users, can see links]
What do you think about the boards?

Bestucke for the first time entertain the manual, but only read it.

Topicality 41.41%

What could be the reason??

Topicality 41.41%

My new CPU -> Intel core duo 2 hardware overacked? Performance is high enough E8600 __> 3.3 GHZ normal value without overclocking. Why such

for all applications

Topicality 41.41%

and has
hung up again. Then I kept playing more! He has in advance. Your current Graka you can test synonymous in another pc, I tested.

Thanks hung up
and I had to reset him. Do not know It's not to be sure that this is not broken.
The problem:
The calculator has become

Did not do anything. I had to reset the pc again
and at the cpu or
Random access memory. all at once the pc has no picture.

Topicality 41.41%
Question: Asus Tinker board

I think that will be worth the Asus Tinker? 1080p upscaled (according to specification). And these are not going to be fun.

Hey I wanted to know if

Topicality 41.41%
Question: New Asus board