computer Forum

After SSD installation + Win10 installation - Why can not I boot the old HDD?

Question: After SSD installation + Win10 installation - Why can not I boot the old HDD?

I am not offered in the boot order in the BIOS and the HDD.

Hello, I have the Asus ROG Crosshair VI Hero and why? Here is a picture:


Can p2 or p3 think so.

Can not you just pick the hard drive you want to boot on boot override? That is then one of had built there an HDD on which Win 10 is on it. help me one?

Topicality 100%
Recommended solution: After SSD installation + Win10 installation - Why can not I boot the old HDD?

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 77.08%

Instructions provided - but if the stick then still me a accordingly not boot, then this is set up wrong. This must be with

then switch off Sercure Boot beforehand. Https://www.microsoft.com/surface/de...ecovery-device

Best regards
Matthias

FAT32 be formatted. probably also by testing the Windows 10 builds. If you should boot the Samung program,

Have you set in Uefi the boot order to USB and the USB port also enabled? Cortana

Good beginning of my odyssey .... M. paw I did not boot from a USB stick ...... Here the

By now there are 5 (before even 6) partitions - tomorrow.

Topicality 72.98%

If you ever succeeded in there I couldn't shut it down. It remains to be protected by creating a "phantom account" in Windows. Zenbook installed a trial version of ESET. Now I'm trying to log into Win10,

Then the PC hung and account comes

maybe ne system recovery to a point BEFORE ESET? the button is printed. With CTRL + F8 I greet

I then also selected the option, the PC had already tried, but it did not work. It should just be the "wheel symbol". At the end of the day, I got into Win10 now?

How come I start repair mode

it does not work? I'm on my but after entering my password hangs the calculator.

Topicality 72.16%

I have an ASUS that says: "The output of the PC cannot be displayed on another screen. You should install that manually after you've downloaded it from Asus? Please help me, otherwise or use a different graphics card. Install I reinstalled the driver, this no longer works.

Now after using WIN 10 there is no more Netflix. Do you already have the driver for your graphics card with Nvidia GEFORCE 840M graphics card. When I go to the "Info Center" at the bottom right under the item "Projecting" appear do it!

Topicality 70.52%

that can lie? Windows starts but normally. Is the stick formatted and do you have times with the volume management menu, that one

Call via the function key F8!

With some BIOS versions there is also a boat looked up,
whether the primary partition on the Memory Stick has been activated?

"Boot from legacy USB device" option? Does anyone know what so similar!?! Or is there a stick in the first place in the BIOS.

Clamp all drives down to the stick

What happens then? Am then in the BIOS and have Thank you.

Topicality 66.42%

The only rough parallel of non-booting PCs New at the prompt changed nothing. There, too, shut down and did not boot since then. He too was unobserved the same day PC, who worked permanently and unobserved.

Is there information about this?
After accepting 'now', start or later ". Is that Win10 is on them on an SSD. The same problem also has one that still works without any problems.

More PCs are all correct. Known repair attempts by bootrec was shut down the Acer laptop.
Hallo,
On January 16.01.2018, XNUMX a message appeared with the wording "Update will only take a short time.

Topicality 63.55%

Daniel

 






At least for access ... contact the network administrator ... "
How can I access the files? Use the search function (permission) and you will be able to access the old files. Can not do it well!

... is not really that hard!

 

If that is no longer possible it would be ok too 1577 Described here !!!






Hello people,

I just upgraded from Vista to Windows 7. When I try to open the relevant folder, the following message appears: "You are not authorized to delete the files, as I have already backed up the most important ones.

Topicality 63.55%

Do not even recognize them and when they boot once and I will see them in Explorer




After a failed Linux installation hard drives no longer boot

Take a picture of your data carrier management.

 

Hard drive - which I use for Linux more on my 3. For three months, Linux has not tried very high or I can say almost certainly that there are no defects in the hard drives.

I go slowly later the problems started. Then 3 weeks later left it easy. Sometimes it happens that I have to restart the PC several times, because either click, freezes the screen and all hard drives except for the 1. (C) disappear again. Most of the time, the BIOS will boot up your ideas ...






So I just explain the BIOS does not boot or the OS hangs up during the boot process. Therefore, I had to install, but this failed. Hard disk from the image area. Suddenly I could not disappear even my 2.

Data:
OS: Windows 7 Home Premium
RAM: 8GB
INTEL: i5-2300 CPU 3.00 GHz
Motherboard: GigabyteP67A-UD4

Thanks for any help,
ASV

 

Installation used - no longer accessible. But about 2 weeks my problem:

When I am about

Topicality 62.32%

is there any update? So I'm trying Vista, it worked, but it's this problem?

took an indescribably long time, as each step took 30 minutes. The charging lamp of the hard drive lights up during which flashes shortly and goes the same time. But where the error came from I do not know, I have not installed anything except updates, that happened to me now to 2. Again, and this is repeated until the blue screen comes, and again and again.

Does anyone know anyone if there are days to format and reinstall ^ ^. I do not feel like 2 again

Topicality 61.5%

I have now formatted completely again and all the drivers that I no longer have sound. In the last few days, I've probably all possibly removed the cable to the speaker?
Maybe someone has a ne sound card is searched onboard at google, but unfortunately could not find suitable help.

Thank you in advance idea or tip? Now it is like that, re-recorded, unfortunately still no sound is audible. Problems and Internet was available immediately. When I play a piece of music, the controls also show me that there is sound, but unfortunately nothing more comes of boxing or the headset.

Do you have the installation of the new map and drivers up to date. There were no and many greetings during the installation!

Topicality 60.68%

LG

Read more ...
 

but after half a day, the problem is again.








Hallo,
I've already reinstalled one twice, the printer driver three times. After upgrading to Windows 10 the scanner hangs over and over again. First it worked out then again, Canon MF4660PL, all-in-one.

The printer and copier work fine, but I had to reinstall the device. The Canon MF Toolbox did I do that? What should

Topicality 60.68%

The problem is, should be preserved. Now she does not dare turn on the PC and asked me for support
WiFo

Like right now? I am afraid that you can go back to the pc without the good ones and try it unprepared. Because the mouse does not live right away.

Another way to turn it on in the forum, no exact information on the current state of their PC can do. look what happens ...
Thank you for your the Windows 10 installed. If the upgrade comes to request further help, I have not.

So I did not want to go, did she pull the plug? Accidentally, you can not upgrade Windows stand back before the Win-10 installation. Do that because you have to start! She then got the job done at all?

Now let that be your data
Hallo,
just my acquaintance called me. Turn on your PC and then re-install the Windows 7, which you had before. So here's the question:
How do I get to the PC via the power switch off.

She had (accidentally) stopped moving mouse.

Topicality 60.68%

However, apparently no driver is installed and I no longer visible in Explorer and can by programs such as. time for all feedback!








Hi all,
I have the offer for a free update to Windows 10 In Device Manager is the could help me!

Media Player couldn't find a Win10 driver on the net either. I hope your not used. Thank you already accepted with my ASUS A53T laptop and the installation carried out without any problems. Only since then my DVD drive (Slimtype DVD A DS8A8SH) player is listed under 'other devices'.

Topicality 60.68%

My problem is that mine in advance. Am new here and thank you drive is no longer available. No display in the device manager also not under if so please info.

I have in the device manager, the IDE / ATA / ATAPI controller uninstalled the hidden devices, as well as no drive display in Explorer. and after reboot drive was back. Is there a solution to that, it was gone too. Kind regards
wolke7

Hallo,
consider
Good day!

Best regards
Oachkatzl
For now everybody wanted to welcome everyone.

Topicality 60.68%

I also do not really know about it, you know what it is (you can find it in the pulldown menu in the properties of it). The only thing that struck me is that in the device manager, an ACPI-unknown 8.1 driver down and bugel the druber again. I have an HP Touchsmart Pavilion, Windows 10 Pro is running with 32bit version. On the internet finds

In the Device Manager, the microphone is detected, green device has a yellow exclamation point, but it is not under the audio category. Poste of the uninstalled device the DeviceID or Google the, then Driver Booster up to date. Has anyone of the laptop, then you can help you better

No hooks and also furnished as standard.

Drivers are according to Windows and the message "the PC does not hear you". I don't know what else I could do. Go to HP's entire technology site-but the microphone still worked under Win8.1 Pro. The test with Skype was also negative.

If not, just load them and see if there are new drivers. Went on some chipset stuff

Otherwise, please give an exact model name a solution? nothing useful. The setup of the microphone also ends with voice hearable.

Topicality 60.68%

Now I wanted to get data wrong on me, or unfortunately I've forgotten I forgot? In the UEFI bios have

Https://www.google.de/search?q=acer+d2d

sure on other computers? Can I already disable SecureBoot? I ask because the DVD also boot incorrectly from an external hard drive booting Knoppix (KNOPPIX_V7.7.1DVD-2016-10-22-DE).

Hi all,
I have an AcerAspire on a problem.

Thanks in advance



The DVD boots E15 (E5-553G-15FM) with preinstalled Win10. What is recovery in the BIOS, try to disable it. At Acer there is / was something like D2D helping someone? could be burned and therefore does not boot.

Topicality 60.27%

In my PC I have parallel but the 1-TB-HDD remains gone. The old 1-TB-HDD was replaced by an SSD instead of the 2 years old laptop and Win10Pro was installed in Uefi mode. It is AHCI set and that applies Whether that with your notebook with sATA only between AHCI and Compatible choose.

Why do not you want both to Win10 / 8.1 / 7-64 also 7-32 and XP installed. Or both under UEFI also goes like this? On my Lenovo G560 (no UEFI) I could have both volumes visible. SSD copied, the chipset driver installed and made the desired restart.

Does anyone have an idea how to do that again? Since then, the old HDD is no longer external USB, which also works under XP and Win7-32. Even if I enable legacy support in Uefi setup or disks as MBR. As far as I know, should it be a problem GPT and MBR parallel disk with GPT use?

On the HDD was previously as MBR? After the first reboot optical LW reinstalled by means of a drawer. Therefore, all Win7 / Win10 installed as a dual boot in MBR mode.
Hi,
I have to operate in mine and finally it worked on the first launch.

I use the big 3TB and 4TB when I even activate "Legacy First" as a boot option, that doesn't change anything. I have now installed all manufacturer drivers for the HDD and the DVD drive.
Have from the HDD the manufacturer driver to the new visible; neither in the ... Continue reading ...

Topicality 60.27%

The text "Press F2 ..." no longer appears and the key no longer works.
Hallo,
after in which one? Do I have to install the chipset driver, or the BIOS update, the Acer is already solved with it.
Make USB HDD possible again After that probably missing a driver.

It could be that your problem Win10 clean install made, I'm no longer in the BIOS. Now I've already offered the following ACER: Absolutely do. Solte found a BIOS update at Thread Boot from USB CD or But offers (both from 2010, no idea if that would work)?

Topicality 59.45%

very grateful.
.
Goods for a solution

Topicality 59.04%

Task:

Main thing I could back again Can I restore the Windows.old somehow by hand (at that time under Vista or Without success

I'll try Dism tonight. on windows7 with all programs. Per Console sfc check performed -








Location:
2.

under Windows 8 was that too)
Thank you in advance

Read more ...
 

Topicality 58.63%

The new notebook starts with the Read more ...
 

SSD, but requires a renewed Windows activation. The productkey of the Win10 Pro is not accepted (probably because notebook with previously activated Win10 Pro installed (because of the many programs, data and settings) .Now this notebook is broken and I upgraded its SSD into a new notebook Win7 on Win10 Home.










I had on a now defective on the SSD still the upgraded Win10 Home is installed). How can I upgrade the new notebook with the converted SSD from the defective notebook (with Win10 Home) to the existing Win10 Pro license?

Sources:
https://www.computerbase.de/forum/showthread.php?t=1724709
https://www.drwindows.de/windows-10-desktop/89239-installation-windows-10-mehr-usb-stick-booten.html
https://www.drwindows.de/windows-10-desktop/94463-installation-eset-mich-win10-mehr-anmelden.html
https://www.win-10-forum.de/windows-10-allgemeines/9850-win10-installation-hdmi-anschluss-mehr-erkannt.html
https://www.drwindows.de/windows-10-desktop/121901-stick-booten.html
https://www.winboard.org/windows-10/230304-1-pc-und-1-laptop-booten-nach-win10-update-am-16-01-2018-nicht-mehr.html
https://www.windows-7-forum.net/threads/kann-nach-windows-7-upgrade-nicht-mehr-alte-dateien-zugreifen.11396/
https://www.windows-7-forum.net/threads/nach-fehlgeschlagener-linux-installation-booten-festplatten-teiltweise-nicht-mehr.42416/
https://www.windows-7-forum.net/threads/windows-7-kann-nach-laengerer-zeit-der-nutzung-nicht-mehr-booten.15856/
https://www.winboard.org/win7-allgemeines/155019-kein-sound-mehr-nach-einbau-und-installation-von-wlan-karte.html
http://www.windows-10-forum.com/threads/nach-win10-installation-funktioniert-der-scanner-nicht-mehr.18592/
https://www.win-10-forum.de/windows-10-installation-and-upgrade/3535-installation-win10-geht-maus-mehr.html
http://www.windows-10-forum.com/threads/dvd-laufwerk-nach-win10-installation-nicht-mehr-sichtbar.13967/
https://www.win-10-forum.de/windows-10-treiber-and-hardware/3510-cd-dvd-laufwerk-installation-win10-mehr-vorhanden.html
https://www.drwindows.de/windows-10-desktop/92403-mikrofon-funktioniert-win10-installation-mehr.html
https://www.computerbase.de/forum/showthread.php?t=1726075
https://www.win-10-forum.de/windows-10-treiber-and-hardware/22759-alte-festplatte-einbau-ssd-verschwunden.html
https://www.win-10-forum.de/windows-10-treiber-and-hardware/2328-bios-taste-win10-installation-mehr-aktiv.html
https://www.winboard.org/windows-8-1/222505-kann-nach-neuinstallation-nicht-mehr-auf-win10-upgraden.html
http://www.windows-10-forum.com/threads/kann-ich-windows-old-von-hand-kopieren-um-das-alte-windows-wiederherzustellen-nach-win10.40359/
http://www.windows-10-forum.com/threads/nach-ssd-einbau-win10-home-auf-win10-pro-upgraden.40619/