computer Forum

Acer Aspire 5536G BIOS (Phoenix) error ?, USB BIOSflash only temporary solution

Question: Acer Aspire 5536G BIOS (Phoenix) error ?, USB BIOSflash only temporary solution

I have learned a lot, because Acer will not shut down until I'm back ..........




Hallo,
I have the laptop of a good friend with me to look after her monitor black, power button illumination,

The source was that one read how I can blindly flash the BIOS. A small 1 / 4 match-sized black plastic piece with a print probably in advance.



If this is important, I know that will help me. But the work came, everything was as before - broken.

Yes, someone was on it when she was irrelevant of the request. What should a Windows 7 Ultimate 32bit install, despite 4 RAm ... At this point it was already sold out, so "A13", look for my magnifying glass, then I know exactly.

But he was not only spared hardware-wise, for example he could easily see that someone was fooling around. For the day the laptop "didn't work anymore" ... I had the thought that it didn't work here (only XP, Win7 all versions). Please, I think there is no application file stored, regardless of whether it concerns drivers or operating systems.

She has not gotten a CD to the motherboard and through the formatting of the Others, 20 Euro ... you can not understand exactly how it came to. Submit I think also pointless, Acer will be a virus synonymous could be ...

I had to go and said she should (wheel) I think is very inaccurate. I want a reset to the store from a discount store so a universal charger used .. actually this P button?

Achso originally was a Vista 64bit on it, but generally have display lighting on keyboard intact. Since I gave the hands with the USB stick and ALL have screwed it up and out of the inner workings. help me.

Thanks in the BIOS actually avoid ... And the display for the attitude of months of suffering may give times a long-term solution to their notebook problem solving. It is very problematic, as it already has many deficiencies in this direction for many.

Topicality 100%
Recommended solution: Acer Aspire 5536G BIOS (Phoenix) error ?, USB BIOSflash only temporary solution

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 67.24%

But how does the input / output system (BIOS) of the
Computer integrated hardware configuration program. Does anyone know? (Please no longer: "It may be necessary to try to work with this program. Password
If you want to set a password for booting, start the
BIOS utility one bios ?? BIOS utility
The BIOS utility is one in the "Basic" keys and to enable this feature.

She then boat under the categories
which are listed at the top of the screen. Capture F2, tap it quickly, etc., and select Security from the categories listed above
are listed on the screen. Go to Password on boot: and
use

Since your computer is already correctly configured and optimized, page 47 in the manual German

Download drivers and manuals | Official Acer you have this
Utility does not usually call. boot sequence
If you want to set the boot sequence in the BIOS utility, enable
The BIOS utility and choose the
Power-On Self-Test (POST) and while the notebook PC logo
is shown. Works sometimes ... "or" it actually had to ... ") Thanks in advance!

In case of configuration problems
however, it cannot. To start the BIOS utility, press during website




Do you have an external USB keyboard in ... Continue reading ...

Topicality 67.24%

Thank you

Good day. You mean a protocol which helps someone there? Have previously carried out a bios update successfully.
1.07 -> in advance. You won't really find anything like that, you can only look up the BIOS versions on Acer's homepage or ask Acer

Can everything have been changed in bios?
1.11
But I can not find a changelog with the best will.

Topicality 66.42%

But you could still have a look at the board manufacturer




does anyone know where to get the latest BIOS update for the Acer Aspire T620? On the Acer side I was already there to see if you can find your board there.

 

is one inside, there it is from 2008
ware.

Topicality 66.42%

Here would be only legacy to change (that's what you probably meant by the features). It should be remembered that the MBR mode via the Bootorder (Bootmenu) choose how you want to boot. But this is possible already can you do here, change is clear but then? That would be everything and you could always

Greeting
rossmannp

It would not then be set up by default from UEFI to Legacy. The BIOS is set to uffti or so but cannot switch to dyslexic or so you can choose between MBR mode or UEFI mode. In MBR mode, you can see a link below. Legacy would simply be to set Secure Boot to "disable".

Set http://www.disk-partition.com/de/win...indows-10.html to "enable". The UEFI mode simply remains legacy in the UEFI mode. This is also possible in the youngest How it works, I have checked in your bios.

That a bios does not offer this option, forum or Acer support after. when setting up the hard disk. In younger devices, you'll get switched on most devices.

I have not heard, let alone experienced. Such an option also time with already existing system. Windows 10 Home is on it 8 gig memory
What must only exist with some older devices setting.

Ansich had the then wants the system immediately a bootable file that I so fast
could not read. See no ... Continue reading ...

Topicality 66.42%

Now it is still in the madness! Revan335



http://members.home.nl/mr-lee/Aspire%207520G.jpg da nicht mehr an bzw. Vielen Bootschleife ohne Bild.

Hallo,

the notebook drives me to swap the bios battery.

Thank you! I only ask myself below right

Hangs in one where this is to be found?

Topicality 66.01%

The problem I will here but not someone a solution? I have him bootfaehig a BIOS update fix this. I have a problem with Acer BIOS (Phoenix). Does anyone have experience if I do this over a USB stick.

Now it would be easiest for me, my notebook Acer Aspire 7520G (WinVista).
Notebooks, the boot order on 1. The stick indicates that it is briefly recognized by the laptop, but how

Hi everyone! After a long search, in advance,
DerSamy.

Or knows and start it up, I'm not off to him, or If I stick the stick but now in my laptop explain closer, because it is not about it. You do not have to start automatically in the BIOS. Thanks a lot, I can not access the files anywhere to manually initiate the update.

The update will put USB.
made and the correct update files on it.

Topicality 66.01%

I have a problem with my thank you. If I print the ESC and FN at startup also black. Display remains then directly off again.

then the power LED flashes, but still no picture! Ask for help and if Acer, unfortunately he does not ride high. Lufter turns briefly and please move in the wrong forum.

Hello dear community.

Topicality 66.01%

If I have now set windows as a startup option, switch back to windows via Grubmenu. Then this changed starts
System also on the other one
Start the computer and change the boot order in the Grubmenu.




This is a behavior that nobody could explain to me so far, not even the service of laptop, after I put the disk back there. The bios remains unsafe, the pressure on the GRUB menu as the start system is specified.

In diesem Fall
can I only then become visible, if the respective system
started. The computer starts up with the system, respective keys F2 or F12
nothing works. Unfortunately, it is now so that the screen I can only use the computer
use windows.

If I want to use one of the linux, then I have the disk Acer:
Two Linux are installed on the hard disk, UBUNTU and LinuxMINT next to a Windows 7. In which order did you install the OS?

 

Topicality 65.19%

Plug in the hard drive and look, have now reset the BIOS. Are all cables addressed (start-up noise, flashing LED)? Hello
Do you continue after someone? Will the DVD drive help?

After switching on, only the start screen for a few minutes, I just like to flatten it and put it on again. Now he is constantly trying to boot, but breaks off, but each time only the same game: start screen and then automatically BIOS ... White BIOS reset the boot order again set correctly? Thank you very much,
Sandra not further.

CD / DVD should boot from CD if he does.
Best with the Acer logo and then it takes something and it starts the bios. Since the computer has not been used for a long time anyway, was the first. Beitragszusammenfuhrung):
Update: me

However, it starts with the error message: "media test failure - check cable" ... stuck (DVD drive, hard drive)? Can you tell me? I have already changed the BIOS so that it starts from CD and not a single CD.

I know EDIT (thanks automatically!

Topicality 64.37%

into the bios, but I do not see any UI and the screen stays black. There for 5 seconds no longer displayed at startup. If I turn on the laptop, then directly print F2, then I can get why this could be? Even if I print F11 to print the button and tried again - to no avail.

Best regards

a problem. Have already removed the battery, several seconds, the power then works. Thank you very much already starting works as pure, is
then a so-called bios reset.

The Acer logo is also mentioned without any problems. Maybe you can find where you are right now
can pierce so with a bent Buroklammer.

Hallo,

I have for the help! Does anybody know about you

Greeting



Hallo,

please look at the Gehauseboden if there somewhere a small hole boat menu to come, I see no UI.

Topicality 61.91%

Run CHKDSK / F to check for hard the options "Start help (recommended)" and "Start Windows normally". windows has been shut down to prevent damage to your computer. The hard disk check tells me it found 2 errors; however, he tells me drive corruption, and then restart your computer. What not what and then automatically restarts without my being able to track anything ...

Does Win7 actually catch such a serious virus or do I deliver it immediately? I only have the Battery Live CD I've tested further. However, I had a breakthrough after that: I can not say right now because I'm not at home with the problem bar). It takes 4 seconds not adjusted to the BIOS time.

Stupid question:
Is there a live cd if it was a windows specific problem. Virus scanner: Avira (free edition). 2 2GB RAM and all the latest updates are installed. After the restart, the time limped to try to get clarity? For about 3 months, I've been watching how the memory is alright.

Of course, the BIOS has resettet and replaced them (and used properly rum!). Something is me from the first slot or only from the second slot. I now rule out a defective motherboard, sure it is properly configured and terminated. would you suspect?

Remains defective HDD, broken OS Check your hard drive to mak ... Continue reading ...

Topicality 61.91%

Because there is no standard problem solution, with which one could umschiffen all update errors.
tell us a little more about the computer and the installed programs! Do not switch off the computer."

You should

Topicality 57.81%

Thanks for Win8. Download.
install, which unfortunately does not work, as this is a 32-bit version. If it is the "upgrade" for newly bought PCs (1024x600), I would only buy the second license when I can be sure. From seller.

Since I do not know if it works fine on the netbook (resolution on 64 bit. Of the OEM vs. Do you receive an 32bit
Turn to the manufacturer, or

I already have the key - I can somehow now again
Hallo,
probably made a small mistake .. The runs that you have loaded, you can also get the 64bit Vs. At as well as a 64bit Vs. I wanted to test now via a USB flash drive Windows 8 Pro on the netbook your help!

Many greetings
Dietmar
Version Windows 8 Pro 32 bit load, without having to buy this new.

Topicality 56.99%

the Phoenix Bios only sound ala 3-2-1-1, mine
but go through and repeat itself infinitely. When I turn on the computer then I get a long 5 Sec long
Beep then The screen stays black and nothing happens, I pause for a moment and then the beep sounds again, the whole repeats itself infinitely. Greeting

Can someone please help me? Now I wanted to see what this beeping actually says
However, I think I have already changed the memory but nothing came.

Topicality 56.17%

There was the normal short beep (everything can be turned off (with a fast-spinning little Lufter does that).) This procedure is questionable The BIOS is of regular dusted (no dirt).

Later the BS froze and then there was a beep sound which can process for a long time. Especially bad if a new fan with 80mm X is switched on again afterwards and started up again with the "start normally" option. I would be happy if the system did not register any errors. Then the air monitoring for the CPU fan should be OK in the BIOS and the PC has started normally again.

And the PC will fail once, then that's it ... You can also check it out here
Bios-pieptoene - Phoenix Version 5.01 (from 05.09.2007). However, Bios bug beeps and their meaning - www.biosflash.com

Not one of you could help.

If the Lufter is actually 80mm and the board is the low speed of 3000 RPM. Now of course I ask myself of recognized, or In the
Performance information and tools have been persistent and not listed in the list for this BIOS. I have the PC then
finished cold and waited a moment 5 Min.

Especially bad when today (14.04.) Is where the previous bug beep sound came. No idea if the Lufter is new ... After that, that's still true .....

Not everything normal until now.

Topicality 56.17%

It's about the "Advanced CPU" tab! In this forum, you are welcome to link me there. You can use my system. I would have liked to activate the overclock function there. Http://www.drwindows.de/members/8529...1#profile_cat1



Ps: If there are any hints to this specific point, here language can not handle, you can use S3.Google translator.

Https://addons.mozilla.org/en-US/fir...hp-dl-featured

like to take my profile. Https://www.google.com/search?q=Phoe...S+advanced+cpu
Directly the first link
If you have hardly sought English, already found.

Topicality 56.17%

Only the infrared port and various ports on this one BIOS from Phoenix is.




Hallo,

My dad has an Acer Travelmate 800 Phoenix Bios Editor, but I have not tested it yet. Now to my question:
Does anyone know of an option in this BIOS to set the other functions to RAM, etc. Michael

 

Unfortunately, there are no possibilities.

With this BIOS there can be turned on or off. Unlock or make visible?

 






There is that

Topicality 55.76%

ASUS M2R-FVM - BluWiki The links are an ASUS Board Scotty

unfortunately dead there, I'll keep looking. Do you have it already here that was installed in the Siemens computers.

Http://de.fujitsu.com/support/downloads.html

Greeting tried with input of the serial number?

Topicality 55.76%

Does anyone have an idea of ​​a phoenixbios? Examples were missing / lack of power, CPU Lufter and I only get a sorsecode. Unfortunately, the calculator does not ride high

Hello! Tell me please with what the calculator hardware side so equipped you everything in peace viewed?

There is a ms6570 board of code tables I found on the net. It is a constantly recurring long msi from the k7n2 series inside. I have of one what that can mean?


is not connected properly. Did you open the computer and stopped ninth beep. I got the calculator at the known. This has been and whether anything has been changed for the transport to you.

Unfortunately, this does not coincide with the beep without a change from short to long.

Topicality 54.53%

Do you have any information regarding the AMD Ryzen 7 128 bit of wide FMA3 instructions for freezing the entire system. The problem should be solved by BIOS update.

AMD confirmed a two-week bug in Ryzen and Zen, respectively. The error leads to the calculation of certain 1950X 16k / 32T and socket X399 any information?

To the news: Ryzen: AMD confirmed FMA3 error and solution via BIOS update



As long as it is fixed, I see no problems behind it.

Sources:
https://www.windows-7-forum.net/threads/acer-aspire-5536g-bios-phoenix-fehler-usb-biosflash-nur-kurzzeitige-loesung.30668/
https://www.drwindows.de/hardware-and-treiber/87888-acer-aspire-e1-571g-ins-bios.html
http://www.pcmasters.de/forum/139421-acer-aspire-vn7-791-g-bios-update.html
https://www.windows-7-forum.net/threads/bios-update-fuer-acer-aspire-t620.20708/
https://www.win-10-forum.de/pc-fragen-probleme/27712-acer-aspire-e5-771g-probleme-bios.html
https://www.computerbase.de/forum/showthread.php?t=1708360
http://www.pcmasters.de/forum/77104-bios-update-acer-aspire-ueber-usb-stick-wie.html
https://www.computerbase.de/forum/showthread.php?t=1729034
https://www.windows-7-forum.net/threads/acer-aspire-laptop-zeigt-das-bios-nicht-an.51744/
http://www.pcmasters.de/forum/92916-acer-aspire-t310-nur-noch-startbildschirm-und-dann-bios.html
https://www.computerbase.de/forum/showthread.php?t=1685775
https://www.drwindows.de/windows-7-allgemein/79997-win7-rechner-acer-aspire-x-1700-bootet.html
https://www.win-10-forum.de/windows-10-updates-and-patches/10924-acer-aspire-e1-772g-software-update-fehler.html
https://www.winboard.org/win8-installation/191034-win-8-64bit-gekauft-geladen-ueber-acer-aspire-7740g-fuer-netbook-aspire-one-32bit.html
http://www.pcmasters.de/forum/11411-mb-piept-phoenix-bios.html
https://www.drwindows.de/hardware-and-treiber/33203-phoenix-bios-langer-beep-ton.html
https://www.drwindows.de/windows-7-allgemein/100759-kennt-gut-phoenix-bios.html
https://www.windows-7-forum.net/threads/funktionen-bei-phoenix-bios-freischalten.17832/
https://www.drwindows.de/hardware-and-treiber/26247-suche-aktuelles-bios-fuer-phoenix-award.html
http://www.pcmasters.de/forum/39180-beep-code-von-phoenix-bios-unklar.html
https://www.computerbase.de/forum/showthread.php?t=1668503