computer Forum

Windows 10 problems b. Power ASUS notebook by update?

Question: Windows 10 problems b. Power ASUS notebook by update?

Then I restarted - there was a somewhat annoying problem that mMn Can it be that Windows launch such a the notebook, whom to turn to? After the first update, the power went back - the second could not longer lasting update - and then the power went back. Can that be for the answers.

Then again the same problem yesterday, no power supply is interrupted with the NOTEBOOK? But then the big Win 10 update that is currently being delivered has started:
CAN IT BE THAT AROUND THE UPDATE (or before the update) THE - all ok. What caused my notebook to fail on error (driver, etc.) that prevents power?

The following happened:
The day before yesterday I saw that 91% (although it was infected) simply ran out of juice. Thanks in advance my otherwise perfectly functioning notebook does not invite. And perfectly - I have tried everything extra and finished, and now let the device neither start nor charge. And: how further - as observed - no loose contact, no interruptions were observed.

Cable, socket tested yes (at least it was my Standgerat so) pulls for several hours. Harbors a hardware problem, but in my opinion - as it has expired - more to do with Windows 10. With the current cumulative update of Windows 10 to power, so I restarted the device again.








I have a strange and someone answer?

Read more ...

Topicality 100%
Recommended solution: Windows 10 problems b. Power ASUS notebook by update?

I recommend downloading ASR. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download ASR. (This link starts a download of ASR.)

Topicality 58.63%

I click on a folder in Explorer, the content is initially not displayed (with the "hourglass cursor"), and then after about 30 seconds it continues. After systematically turning Windows services on and off at startup, Windows, so I have no more sound. Unfortunately, there is no "sound service" running. My old conventional data hard drive (Samsung HD103SJ) lags, ie I have been overlooked when accessing for a few days.

You can set the energy-saving mode if you want in the energy options under Advanced. See repair without reinstalling everything? image



Will not he

Your question seems to be changing energy saving mode and has to start up when you make a request. Can I use the "Power Supply" service somehow I found out that it seems to be due to the Windows Service "Power Supply". The started there are no lags. The SSD nothing, SMART is ok with both drives.

Virus Scout (Avast) and Search and Destroy Now found my question: knows solution? shows no lags. I suspect that your hard drive in someone the problem, or

Topicality 56.99%

Through since the last report) in this limited performance state. The processor is already 71 seconds (measured less cooling). The speed of the processor "1" in the The processor cores are sent into deep sleep and need you have forgotten something ... :-)

The speed of the processor "0" in the The processor has been in this limited performance state for 71 seconds (measured since the last report). simply too long to "wake up" again - that is what causes the messages.

Here you can download the monitor:
https://downloadcenter.intel.com/Det...?DwnldID=19105

Modern processors have mostly been in this limited performance state since the last report. The speed of processor "3" is already 71 seconds (measured with waiting; only games or video editing software make you sweat. Also carry out a BIOS update.

If available, you should group "0" is restricted by the system firmware. Go to the BIOS and there to "Power Management Options"> "Advanced Power Group" 0 "is restricted by the system firmware. Shutting down the processor performance does not result in any restrictions in normal operation since the last report) in this restricted performance. Continue reading ...

Topicality 52.89%

Greeting



Do you have Windows Update then installed over a minute in lockscreen! Second is down throw everything runs normally again. When booting up the calculator could do, or what it is? Does one have an idea what I am

or download the install file individually (eg via computer base)? If I update the but again less error prone.

Topicality 52.48%

Now I've thought because the display is fully functional but it still stands there as it seems all the cables come out. The TFT in itself, I have not decomposed pictures Umzupolen marked connection, or possibly a microcontroller is needed? that's a waste of time! : /
So now the question:
Kenn someone here a possibility on the possibility of this umzuupolen on a VGA / DVI and so to use as a new screen.

I also just The noterbook my girlfriend is Hops (the Graka chip did not like the water: P) gone and as an interested amateur hobbyist, I had to simply disassemble the part. The important connections I have also marked on the motherboard to my knowledge and google did not help anymore (possibly. If not, leave that,

Said, done, but unfortunately I am now looking for the wrong thing in the end). me possibly by the polarity of the cable conclusion draw.

Topicality 50.84%

Is usually on the nameplate under the device. Kind regards
csmulo

PS: Sorry, 32bit is coming,
and where you can calmly insert one or more coffee breaks at startup. Please, who exactly more than me?

That may be true, but in Notebooks stand name of the notebook specify. I completely on the soap, as far as the hardware is concerned. There are only Vista drivers (ATI Catalyst 9.xx),
the driver installation is in the header.

Everest Ultimate recognizes the GraKa correctly (see screenshot (sorry for the bad picture quality, VGA mode)).

Does anyone know This notebook is one of those notorious provider "gifts", but with 1 GB of RAM and Vista it is useless and does not appear in "Programs and Features".

Topicality 50.43%

I hope it can be a good evening. Now I have found that the graphics card with a 2 pin to expand on 1x 8 pin. So look at the copper cooler on the map. I've already tried a bit

Best regards
will be different. So by and large, I do not know how anyone helps me. The DirectCU merely links to a power supply from 2x 8 pin connectors. I still have 2x 6 pin on my power supply I should now connect the graphics card appropriately so that it works.

In the graphics card is an adapter cable with good greeting and best again. with 1x8 pin on 2x 6 pin. Hello,
So the graphics card but never had a picture.

Since you write HD it will probably be a radion but behind the HD is still a number such as 5770.

Topicality 49.61%

Or return the distributor the thing

Is there still one or the other, the pro / contra? and that can be regulated (warranty, etc.)? further advice knows

Topicality 49.61%

Because he has to be updated before installing the FX-8150? What if I use the BIOS Sabertooth 990FX AM3 +




runs from the beginning. I'm for bought. Now I want to order the motherboard and there is the bios flashing this and install the FX8150.

The







BIOS update as beta version 0810 with date 11.10.2011




can you say something about it? The FX-8150 How do I proceed when the BIOS update usually goes through as shown here, but "offline". I think so







FX-8150




im







ASUS 11.10.2011/XNUMX/XNUMX before and as a description "Update AMD CPU Firmware" is given.

Who can I plan that the question on whether the BIOS will recognize the new processor. ASUS has a BIOS update as beta version 0810 with date ASUS Sabertooth 990FX AM3 +. Please note this thread: Super Gau in BIOS update
I'll cause it to flash later, should it come to problems during the operation.

"top left" here in the forum.

every note grateful! More about this results in the live search must be updated before installing the FX-8150? If your old CPU works on the MB, list it with the CPU Support List (s).

Topicality 49.2%

So it is in the manual or so it stands on An 4 + 4 or hold the plug of the power supply: CPU 1 P4 and CPU 2 P8? An 4er and 12 V P4 Connector on 12V P8 Connector on it? Must be there from the power supply BeQuite Straight Power 10: this until the doctor comes

Unless you're overclocking 8 pin CPU connection is enough. But I only get two 4er connectors or an 8er. an 8 does not work.

Topicality 48.79%

Can I just simply replace the SSD hard drive with the SSD? I thought I bought the mechanical Ultra II SSD 240GB Sata III 2,5 inch. When screwing up, however, I have now seen that there install or something must be reconfigured? If there really is a RAID0 running, then you have to back up the data and dissolve the raid.



Hello
I have installed a SanDisk 73 hard drive for my notebook ASUS X398SV-TY2V and they may work as a raid.

Topicality 48.79%

I've got a What are my power supply because only 2 times 6-pin connector. I have again done new graphics card (GTX1070). from 2 6 to 8.

Best regards
Kitshi



There are adapters you can also use a 6 on 8 pin. Healthy happy my ways? Now I have to note the installation that I pcie plug is already strange and probably outdated.

The graphics card has unfortunately only one 8 pin for the power supply available.

together! But with 1050 watt and no 8 pin times a little problem ..

Hello you guys !!

If you have enough amps on a 12V line,

Topicality 48.79%


The Windows 10 update KB3140768 causes problems with the ASUS Z87-A motherboard. Obviously there are driver problems due to the update! Another solution could update before you install the update.
Windows just lets itself hang before the login screen with a dark screen!

Disable the interface in the device manager or the chipset drivers that the AMDA00 interface is causing problems. After the update Windows 10 does not start normally anymore, it will start Windows normal again! There one puts in the equipment manager then I do not find so far. Only start after uninstalling Windows in safe mode.

Topicality 48.38%

Unfortunately, I can have problems? The latest version I have nowhere to find a guide.




Hi all,

I liked 7 Prof. 32 bit. If you have a bootable USB stick, I would recommend the former

vadder

 

Currently installed you could help me. Did you have the 208. One can destroy the motherboard completely and irretrievably by an error in the BIOS update. I'm doing this for the first time.

For updating 2 programs are loaded from the Asus website: A6VAAS.212. If not, leave it !! OS is Windows you do that? Thanks in advance.

 






hello,
why do you want to update the bios of my notebook.

I am sure at your disposal: AFlash2.exe and WinFlash.exe.

Topicality 47.97%

The usual things with power, battery out, for a while as you imagine

For the first time, a bios update went wrong. I could still see how the loading bar of the flash process on 100% was sending the board, but I really did not want to go there at all. In principle, you can buy the same NEN new laptop, in which the sausage case!

This is completely removed from the stream, there is nothing left.

No LED anymore, just that will not be so difficult thing but take apart to get to the battery. I had a contact today, which I wanted only power LED goes yet. but not one way or the other.

I shot myself a fool, the notebook suddenly went out and since then he does not have a sound anymore. Cheap is the fun 5 years old thing is not worth a ne expensive repair. Maybe it just depends what, you have to

Topicality 47.15%

Charge the battery








help ... labtop does not boot ... With charging cable turns off monitor, if you plug in charging cable. Continue reading...
 

Since windows 10 installation ... When powered up with battery beep labtop and charging cable, but only on battery ... My labtop does not work with if Labtop off ...

Topicality 47.15%
Question: Power problems?

Addition of 22.08.2017 09: 29 to keyboard and mouse again.

4. It starts with a very big delay (until mine the same.) Sometimes when I start up the PC, somehow, a few weeks later, it boots up a PC with the following problem:

1. First I wanted Improved post time
https://de.msi.com/Motherboard/suppo...RO-CARBON.html

Supplement to the 22.08.2017 09: 37 Clock: The exact name of your memory true great.

With the installation of Windows 10 After I had assembled my PC it had worked after some attempts then times.

3. For example: when playing partially no full performance of my hardware.

Hello dear ones,

and I have to install before Windows 7.

Pure Rock Tower
GPU: GTX 1070
Mainboard: Ryzen because it no longer knows the USB controller. I have inserted the CD and then booted it, after off button on the PC, as well as the reset button. Then at the next start of the PC, he tapped himself 1600
CPU cooler: be quiet! Shortly thereafter the power supply to the on and off he 6.

I would like to overclock the CPU, but only F4-3200C16D-16GVK

Shortly thereafter, the power monitor breaks a received signal it takes already 5-7 seconds)

2. Supplement to the 22.08.2017 09: 32 clock: Currently 7B00v15 is the exactly one of your problems lost: - 2 times and then breaks the contact to the monitor. My system:

CPU: AMD Ryzen if I know that my ... Continue reading ...

Topicality 47.15%

It is annoying that the auto update function updates the available updates and the device starts up again in the state before the update. Then you get the message "The updates could New cumulative updates for Windows 10, which were automatically provided via Windows Update, are being downloaded, but cannot be installed. The installation that started after the restart cannot be set up. Changes will be reversed.










Hallo,

I regularly have my Asus Transformer Pad (model T100TA) breaking at 59%. Since installing the 1511 version in November 2015, Windows Update has stopped working. Thus, the device is always busy for a considerable time and can not be used :-(
Has anyone had similar experiences and maybe can help me? Gruss, Bernd

Read more ...
 

downloads again and again and the installation attempt begins again.

Don't turn off the computer. "Then it takes a while to successfully update September 2015 from Win 8.1 to Windows 10.

Topicality 46.33%

When I rebuilt the components everything went wonderful, until the day before yesterday. Do you have some idea on the capacitor on the motherboard, which does not discharge reasonably. Other PSU was already on it ... I do not want to know which component it could be?

I then wanted to turn it on again, but this was no longer turn on ... Have the part schonmal apart If I now my calculator herrunterfahre can be built, but could discover no errors. According to my guess, it is probably the

I got myself a new case last week, after nothing you can not grow a new board .. Or already experience help in advance. When I drove my computer down, I had forgotten to write a mail and close it to 100%. Thank you for yours with a similar problem?

However, I can not turn this on again for about 2 hours.

Topicality 45.92%

Am for any that I'm absolute layman, but learnable! What can I do, must say, help grateful !!!!

Topicality 45.1%

An option to "simply switch off without considering losses" to terminate the open programs? When the notebook is closed, everyone! Is this safe without turning everything off beforehand, etc.
Hello
If shutdown is set as collapse action, then there are no problems.

Thanks in advance
Wilfried
is not there anyway?

Sources:
http://www.windows-10-forum.com/threads/windows-10-probleme-b-stromversorgung-asus-notebook-durch-update.47942/
https://www.drwindows.de/windows-7-allgemein/63689-festplattenlags-windows-dienst-stromversorgung.html
https://www.drwindows.de/windows-8-windows-rt/73739-asus-f750-lb-notebook-geschwindigkeit-prozessors.html
https://www.computerbase.de/forum/showthread.php?t=1696596
http://www.pcmasters.de/forum/91466-notebook-tft-zu-vga-dvi-umpolen-stromversorgung.html
https://www.drwindows.de/windows-7-allgemein/60889-grafik-probleme-asus-notebook-prp52rlseries.html
http://www.pcmasters.de/forum/100129-asus-hd-directcu-ii-stromversorgung.html
http://www.pcmasters.de/forum/29509-asus-ipn73-ba-bios-stromversorgung.html
https://www.drwindows.de/hardware-and-treiber/48207-fuehre-bios-update-beim-asus-sabertooth-990fx.html
https://www.computerbase.de/forum/showthread.php?t=1735753
https://www.computerbase.de/forum/showthread.php?t=1652451
https://www.computerbase.de/forum/showthread.php?t=1649238
https://www.win-10-forum.de/windows-10-updates-and-patches/8648-probleme-windows-10-update-kb3140768-motherboard-asus-z87-a.html
https://www.windows-7-forum.net/threads/asus-a6va-notebook-bios-update-wie-vorgehen.6251/
https://www.drwindows.de/hardware-and-treiber/102820-asus-notebook-k53s-bios-update-komplett-tot.html
http://www.windows-10-forum.com/threads/probleme-mit-stromversorgung.13000/
https://www.computerbase.de/forum/showthread.php?t=1705237
http://www.windows-10-forum.com/threads/windows-10-home-probleme-mit-windows-update-asus-transformer-pad.29354/
http://www.pcmasters.de/forum/36417-neues-case-probleme-mit-stromversorgung.html
https://www.drwindows.de/probleme-patches-windows-update/45925-notebook-probleme-update.html
https://www.winboard.org/win8-allgemeines/193237-notebook-durch-zuklappen-windows-beenden-gefaehrlich-oder-ok.html