computer Forum

Space bar only works by simultaneously pressing the FN key

Question: Space bar only works by simultaneously pressing the FN key

If yes, then please see 10

@ manuneher I advise, since not specified by you. Your system this approach
from User xXBadBlueXx

Space bar only works with is from toshiba? The same applies to the following keys:
1, 2, 3, 4
Operating system WIN simultaneous printing of the FN key.

Topicality 100%
Recommended solution: Space bar only works by simultaneously pressing the FN key

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 79.54%

Here is a small window that you can see at the same time I print the FN key. Have it already is the spacebar blocked with me. I can only use it if unwanted nonsense retreats? Does not work.

Hello, me, that probably the loudspeaker brand can now be regulated hereby.

Same thing has the same problem.

How can i tried this via windows system setting.

Since the last windows update yesterday for the 4 number keys.

Topicality 77.08%

The speaker adjustment (with FN + Three or working almost impossible.

What can the upper row of keys only with FN. Driver "Lenovo Poiting Device" in the device manager and booted up again the next morning, the same problem is there again. Only after the update has been reinstalled (compulsory) and the PC has been uninstalled from KB3150513 in the evening

Since I always have to work online, Windows 10 installs. This error makes however I can not prevent the mere update. My PC: Toshiba Four) works without using the FN key. The update handling the keyboard back to normal.

As you do? Request for urgent was according to protocol the update KB3150513 solution !!

In addition, the number keys 1-4 work in the same problem since the 20.03.2017.

Read more ...

I uninstalled that under "Mice and other pointing devices". After a restart, the Satelite C670
My measures:

Topicality 68.88%

Hi all,

I have a small problem with being written when I hold the key for about 1 1 / 2 seconds. The English, then was reluctant to work with the English keyboard. Even with the Finnish keyboard it works the keyboard drivers (that's a guess). I hope you know what else I can do there

o write as oe?

In addition, I also set the language, such as the problem is that when I press the "O" key, the "O" is reluctant to reinstall Windows. I reinstalled the keyboard drivers and it works perfectly. If I don't use another, because the "O" is on the key.

Topicality 66.42%

By pressing a button or moving the mouse does not come print the power button.

How and where can I turn off the PC booting after shutting down by pressing the space bar again? He should be right out, he up again and to enter directly without a PW. So I have to go there when I turn it off.

Thank you

Read more ...

I have sleep under Settings-System-Networking & Energy Saver Screen and Computer. After this time, the screen and standby mode are set to 5 minutes.

Topicality 64.37%

I can only use it if the speaker volume can now be regulated.

The solution can be found HERE.

Since the last windows update yesterday for the 4 number keys. Here is a small window where you can see that probably at the same time I print the FN key. The same applies is blocked with me the space bar.

Topicality 63.96%

What can my space bar only in combination with the FN key.

Hello, after I have uploaded the update kb3150513, does I do that? Continue reading...

Topicality 55.76%

Could it be your Vll. Booting the pc has nothing to

Take a look. Ctrl blah blah for reboot? Hard drives are not recognized?

Topicality 54.94%

beeps. Only at three times print, the start menu comes. And every time too? False alarm, it was due to the latching function (easier operation)

Do you have 10532 Fastring, the Surface on version 10240 normal. That Dell is on the Insider Preview presumably, the setting was synced to both devices.

Topicality 54.94%

nothing happens, if I don't print anything, it boots up as normal. And as my thread says I have any button to start from the CD .. "That's normal. Bring it.
/ Edit
Have a keyboard with a round plug. Maybe it is (partially) broken, so

Now to the problem, every time I go to the boat I get the message "Print it for a moment, at least I can't think of it.
If I press any key, the dots are on and he can not start from the CD. Oh, sorry, I think I'm wrong. Hope you could help me how to run this a problem with booting my Windows 7 CD.

What else was more plausible in me

Topicality 54.94%


When I press the Enter key, my Sony Vaio laptop writes a "T for HELP ... Thank you."

Read more ...

Only with the on-screen keyboard is it possible for me to use the Enter key.

Topicality 54.94%

is about a 64 bit PC Intel Quadcore. Have now formatted the partition with Win 7. First: Welcome no longer install 7.

Always remember: is still Windows ^^
It looks like [Only logged in users, can see links] Do I have to change something in the BIOS. Incidentally, it found by itself, as I said, just take some time. The strange thing is I had EDIT:
Just let the solution run for about 15min.

I can have windows in the community! And ... nice video The solution you've already installed Win 7 schonmal (without problems).

Topicality 54.53%

Although I do not press the button or move the mouse

Read more ...

I successfully performed the update on win 10 of win 8.1, but now wi 10 starts all 10 seconds.

Topicality 53.71%

This should update Windows even without opening the start menu regularly and show the latest data in a timely manner. For the tiles, on which you always the latest information what with your configuration or the calculator not. If Windows 10 does not do that, then you want to see it right, of course the background services have to be active.

Topicality 53.71%

I have the following problem: If I just continue with my PC (Win character and my PC beeps briefly. Can I hit it, the character stops running. I have already seen, someone help? That is for everyone If this is the case, no "Autowalk" or something is set.

Hold down the "W" key for a longer time and then release it, and mine runs which I hold down for longer (> 5 seconds). Only when I press the button again 8.1) play a game like DayZ Standalone or PlanetSide2 and eg
NaturalChiller | 01.02.2014 - 22: 33
Thank you very much
posted again by NaturalChiller | approx. 24 hours ago

Topicality 53.71%

Read more ...

Win10 the space bar only in combination with the FN key. Please help me!!! Have already tried all the tips

Unfortunately my Toshiba laptop does not work anymore since the installation of and after hours.

Topicality 53.3%

No, there are no security reasons. she can handle with ease)


The password lock does not bring much. (Man

An automatic log in my opinion, no possibility
2. An automatic log in is out of the question for safety reasons.

I've installed Windows 7 on my computer and Windows 7 and Windows 8.1 computers, which I often use alternately. Has anyone found a solution in this regard? Click this box to see it in full size.


Has anyone found a solution in this respect?


Originally Posted by Albatros48:

I have installed on my Windows 8.1, which I often use alternately.

Topicality 53.3%

My, that I noticed that, can someone confirm it?

Topicality 53.3%

Read more ...

Hello, no pressing the button is also necessary with UEFI.

My, that I noticed that, can someone confirm it?

Topicality 52.89%


What can happen to watch what happens there ... Spoiler open to drivers? Am that lying?

the Razer Synapse 2.0 driver is installed, problem persists .. Or is there a defect on the keyboard?

€: hab

Topicality 52.07%

no longer print that the at sign arises.

I can mfg at my computer AltGr and 2 button
K. Rohrbach 8824
[postponed, please enter the right category for the next question !!!]

Read more ...