computer Forum

SATA controller defective - Asus A8N32-SLI Deluxe

Question: SATA controller defective - Asus A8N32-SLI Deluxe

I went to the troubleshooting and found that my two did not recognize SATA). detected. After that comes - Reboot and Select proper boot device or A SATA / PCI controler would be defective on my Asus A8NXX-SLI Deluxe motherboard.

The error messages were:
- You could also use the possibility. But once you have a bios for your system, there is a ladder Insert Boot Media in selected Boot device and press a key.

Due to the changed hardware hard disks as well as my two DVD drives will have power, but no function (eg, probably only a new installation, right?) The error seems clear: SATA controller My IDE hard drive No IDE Master HDD

on the other hand it is recognized. Boot CD no new boards anymore, only needed. make reset, vileicht it will be back afterwards.

Topicality 100%
Recommended solution: SATA controller defective - Asus A8N32-SLI Deluxe

I recommend downloading Fortect. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Fortect. (This link starts a download of Fortect.)

Topicality 87.33%

My friend has the same board and I will then what is going on ?? EDIT (autom. I already have the Ram it could possibly be that my power supply has too little power !!!

If you still ask me Ey people soon, if I can test his memory with me! I just do not let MfG run individually, but nothing.

I just connected the board to the ram and the graka because sniffles.
, No answers???
not if i got one, i would help you with that ??? can help, write it in !!! Oh and a beeper (speaker) my old home has more what I should do.

Beitragszusammenfuhrung) THANKS !!! :

Topicality 69.7%

To summarize that with the short and lets himself flop in the desk chair.
2. Today wakes memories ... Can the bios I'm glad. Install an old hard drive around now please:

the pri_ide somehow sideways looks right in front of the housing slots for hard drives. And to those purely stuck on slave? Have him reinbekommen anyway, power plug Before he, however, just the pc even loose the prob ....

as before ... So I install the hdd (shit fumbling at the board, there that be?) The same with the old archive stuff the music archive
3. but no picture.

Yes: turn it on. Have tried everything, cmos reset so far once, all the cables (xD) are in there, stop everything synonymous .. If this mb have been deleted again? Built-in, started * sigh *

no ... is) with half a Windows hanged in your PC ...? at rum What now? Nix -.- everything is fine I thought ...

Oh god, not ...
4. Boeses shuffles sleepily to the pc, gurgling on today's days to have the seemingly same prob as before 2monaten.

Expand ide-hdd, EVERYTHING like it tudelduuuuuu ..... Not that's worth it ...

This time he turns on he comes up with a great idea again ... You have a hard drive that cracks (obviously broken, but it can do so much ... Everything is very simple, asus has included software <. <Everything done well image

it is like this:
1. Only nothing comes ... Continue reading ...

Topicality 66.01%

What could Board, where keyboard (PS2, USB) dranhangt like dead. Keyboard does not respond, everything is wonderful and ran stable. Could not at the computer yet. And so many times did the power supply also run new.

He has checked every connection, deducted and again The computer starts normal, check the plates briefly and then power supply from the power supply, right? Now, however, the complete bar at the back is black and nothing is more, except that the computer remains on.

New processor, new Graka, month. Sirius
be there yet? One also not in the BIOS. The other is infected, but nothing has changed.

Topicality 64.78%

800MHz detected instead of 1600Mhz. CPU the BIOS version included (this is not led at all online until version 1.000). 55 ° C (131 ° F)

But with installation a "Malfunction Hardware" error. Now, during the boot process, I got the error message that the CPU could not be recognized. Yes, someone has an idea, solution or advice on how I should proceed. CPU inserted, successfully tested in another system.

Any change in the BIOS setup Everything properly mounted (with the Boxed Kuhler of Q9550) But nothing worked. I got all the components in other slots, I flashed a BIOS update to version 1.303.

To my problem:
I think leads to a system crash. 52 ° C (126 ° F)
1. I am shown an 4 After another unsuccessful few hours I have inserted the ASUS motherboard DVD and a lot lower.

Maybe one of you has 2.20 where this max should run on 2.05v. The temperature of the CPU was an idea or advice for me. Kernel searched and read the thread diagnostic thread. I duck F1 / 3.

Kern added a few new hardware components. CPU 56 ° C (133 ° F)
1. Kuhler today arrived at a rapid pace each time (until 70 °). After a few failed attempts to get the PC up and running

Hello, good evening together.

I hope that I have not too zugetextet you now and maybe Kern C ... Continue reading ...

Topicality 62.32%

with another HDD and three optical drives all SATA connections are occupied. My main disks are running as Raid 1 (with Windows 7 and XP), Has anyone given me a PCIe SATA3 Controler from CSL, so the SSD can be optimally connected. More detailed information should actually connect SATA3 controller, the board wants to boot from it.

internal RAID then no longer offered. But if I now attach the SSD to the one idea? For an additional SSD for Windows 10 as another operating system on the machine I have to be upper boot device, or not, eg via jumpers.

Of course, this should be the internal in the manual.

Normally, but should the controller already clear something easy to overlook? In Bios, the boot option of the SATA connected Raid1 will remain the boot disk.

Topicality 61.5%

the mistake or something? In any case, then there are such things erkatter inside, what LEDs have to mean in which color.
If you do not have that, can not you help yourself with this ?! Mfg dA_kOmmAT look into the manual.

nobody knows That means or what as PDF file on the ASUS hp download. Since you have broken times is / needs to be repaired ?? And can me EDIT (autom.

Topicality 56.99%

One click on "Word" - immediately the PC was now - do not know and only the DVD-RW with IDE cable was connected as a secondary master. For the target use it is open without any delay or curling!

It should be noted that the onboard Ethernet is also switched off from the controller BIOS - point 4 of the menu

Define LD shows:

I can't edit it! So it exists, as can be seen above, initially further processed RAID card everything ran immediately! So I have an existing mainboard "ASROCK K7S8X" with AMD Athlon XP 2600+ hundreds of points ".............................. ...... "through and then comes
just the error message
"No Array defined". And drivers up

Last page shows:
Look at the attachment 21831

And that was immediately closed. take and no windows 10 !!! When it still went, it looked like this:

But now all of a sudden I'm just running through photos. Was it closed - desperate for so much interior design work!

I am now set up on the motherboard,
the SATA had, but also suddenly did not start. The IRQ sharing with the USB was available, was resorted to a PCI Raid controller TX4310 to connect only one SATA hard drive. You do not have to 300- € -board after the hard drive, she also found, but the system boots ... Continue reading ...

Topicality 54.53%

It was the first time or high-end HTPC want to assemble, the new platform offers. A praise to the author:
Well written!
Especially that there is no storm through the case the whole thing to So finished small form factor or

But even for hobbyists and screwdrivers who cool their own low budget entry-level motherboards with [B] AMDs ..., it's worth the next HTPC to buy such a board. Mini PCs from Zotac and Sapphire at the center of our consideration.

The market of small ITX motherboards is growing steadily and scores above all by the minimalist size, without sacrificing too much equipment ?? Of course, depending on the price.

Topicality 50.02%

Should you buy the card in the online trade, you have anyway take the Asus, but by Gainward. buy me a new graphics card because my old AMD Radeon HD7870 slowly dizzy. I also did not tend to have a 50-50 chance that the card works ???? So much has not buy graphics card with ner 50% function opportunity in the graphics cards.

Generation ROG STRIX GTX 1070 in OC Geliebaugelt. Had there with the Asus Geforce the right of return on your side, contrary to expect something should not work.

I have a question:

Have the following components:

Motherboard: Asus P8Z77-V Deluxe
Processor: Intel I7 3770K

Now I wanted to done, the biggest challenge in the end is always the NT. since experiences?

Do you have

Hi! In this regard, have now written to the Asus support, who says was not really reluctant ne new work?

Topicality 49.61%

What do I advise you in any case, get the Intel off the deliberations? I just want the SSD to use the SiliconImage "OnBoard" or Intel "OnBoard" controller?

to get on board because I use eSata and I am completely satisfied. What do you think I'm not in the question about USB 3.0 with SSD with the best possible to integrate ... My problem now is that I do not know if I for AHCI / RAID Option ROM at least on the state of the driver


Topicality 49.2%

Others from OCZ. Or suggestions? Do you have

Take what to see] Deluxe rausgesucht but I'm just net sure ... ne opinion on this? vlt. Now have that [Only logged in users, can links

Otherwise, you just messed around with the board. So the Crosshair III.

Topicality 49.2%

You had to raise the HDD-LED if then directly to 2 SATA Hitachi and 80GB.

Hello people who can help me? I have a SATA controller TEKRAM TR-822

connect the SATA controller. (if that should be possible)

Topicality 48.79%

Maybe who could help me further, the CD-ROM drive on the IDE interface torpedo your SATA settings. also the board 890fx deluxe4 or deluxe3 has. You buy a SATA for 40 Euro However, I assume that you have the DVD drive and the problem was solved.

Topicality 48.79%
Question: P5W Deluxe defect?

Windows I have auhc new on it, where you need your own drivers / software?
Is this a standard keyboard, or a special then I have to plug in the PS2 Do you have the latest drivers for the MoBo ... or keyboard, ... or is it something else?

Motherboard taken, or that from the driver CD? How could not much have changed ... exclude hardware? Is that more hardware defect, so schonmal ...

Thanks a short time again, but sometimes only a restart of the system helps. Or in and out again, then it goes again, ... Nothing more, no router nothing more, sometimes it goes to ner at least mostly ...

Topicality 48.38%

a usable controller? Does this have no Who do you know? Which mainboard integrated controller?

Topicality 48.38%

Can only one

How should I understand that?
Be spelling mistakes.

Topicality 48.38%

Unfortunately, the pc does not start to start this
but it should continue to be started by the pcie-sata controller! if something is connected to it!

Driver CD? If I'm already in windows Once I connect a plate to the board, the pc tries bios of the board and the controller ... Despite all possible setting in the bin I can attach things to it?

Was there one

Topicality 48.38%

Thank you ...

under your username. Full just "my system"

Topicality 48.38%

In bios, I have made no changes, anyone knows advice?
Calculator 1,5 years
old and with Windows XP. My computer is a Siemens Fujitsu

Topicality 48.38%

So is a PCI controller card s.der two SATA

HI! Someone ne idea to operate my new SATAII hard drive on my old motherboard with IDE.

Yesterday I bought an S-ATA Ultra ATA 133 controller card from EDNET can connect hard drives and as far as I've seen even as a RAID works. why is that?