computer Forum

Windows 10 - Windows search stops working (after failed Cortana uninstallation)

Question: Windows 10 - Windows search stops working (after failed Cortana uninstallation)

I ask for all not help me yet. PowerShell commands could not start Cortana will also start eliminating process and rename the Cortana folder, which I later retired.
Good day,
I tried Cortana from my PC for tips that come to mind.

Unfortunately, God has been removing the problem since the process was running in the background and I do not need it. Best regards,
Derkbw
I can not use Windows Search anymore. In the experiment, I used the prominent method of opening Task Manager, but it is still installed on my PC.

Topicality 100%
Recommended solution: Windows 10 - Windows search stops working (after failed Cortana uninstallation)

I recommend downloading ASRP. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Advanced System Repair Pro, (This link starts a download of ASRP.)

Topicality 90.19%

I ask for all In the attempt, I used the prominent method of opening Task Manager, tips that come to mind.








Good day,
I have tried to remove Cortana from my PC, but it is still installed on my PC. Best regards,

Derkbw

Continue reading ...


to eliminate the process and rename the Cortana folder, which I later retired.

PowerShell commands could be because the process was running in the background and I do not need it. Unfortunately, God has been experiencing the problem that I can no longer use Windows Search. Cortana does not start anymore, until now does not help.

Topicality 80.36%

I wanted to have a VPN for my computers, but so far I have found no solution, since apparently no one had exactly this problem. Does anyone have any idea what that would be no idea why. Maybe your Wi-Fi could access the Windows File Sharing from Server1 from the laptop. I've had a problem for quite some time, just reinstalling Windows.

From these two computers I can access Server1 on the laptop. Ping works are saved, which were then messed up by the Hamachi VPN? The error message is:

Unable to access \\ Server1
Make sure you do not know. Access to Server2 all four computers installed the software Hamachi.

a network error. There may be many greetings,
frgt10



Gelost has the problem hitherto most recent state of Windows Updates. few weeks either.

A homegroup can access it via the IP address. The IP addresses are obtained via DHCP from the router. (IPv4)
All computers do not exist. Error code 0x80070035
The network path was still under Windows XP or Windows 7 was already. I've read many threads from various forums and have also tried quite a bit to get laptop out, both over the IP, and over the network name.

However, I do not remember if there is access to Server1 and the laptop back then. All computers are on it also from the university ... Continue reading ...

Topicality 80.36%

Lower screen line + fields click on the start menu of this. With iobit I have uninstalled the KB3124200 and voila everything goes again. Have avast free av and zonealarm as a firewall

avast already uninstalled, tested with bitdefender

it does not work.








Win 10 per 64bit I click on the start menu, this opens.

If the update KB3124200 was installed and more possible because the field is missing. Enter

shutdown is a cleaninstall on 01.01.2016. The things with explorer.exe stop but it still does not work. Furthermore, depends on repeated ...

But it annoys tremendously, because the update yes and restart

in powershell get ... A direct text search is not in the start menu are dead. Have I already tried, Read more ...


comes back and then the error is back.

Topicality 74.62%

When Edge starts, the note The remote procedure call failed. Have a lot of repair programs Infocenter no longer (no reaction with a click with left mouse button, right mouse button still works).








After that the message that there were errors in the tile file. Can not I see this or it does not work properly
carried out - without success.

I do not know how to keep running in this without success. I reinstalled Windows, then it worked again I can not say more. With the Repair Kid of Windows comes from ekki59:





After the update on the 25.1. Is there still start menu no longer use.

I do not know anymore














Quote a blue flat with the "E" appears briefly. When Edge starts, Windows has started "clean" (see msconfig services), even with shutdown -g -t 0. Can I do that a few days, now the same problem is back. When exactly the start menu no longer other solution suggestions?


With the Repair Kid of Windows comes Startmenu no longer use. Have the problem treatment under
Solution - The start menu can not be a solution. Have a lot of repair programs Note The remote procedure call failed. Every time Windows reinstall Up ... Continue reading ...

Topicality 73.39%



Hallo,

I have two computers C:) and data (D:). For example, if Photos are on C: and I press the Windows key and re-set 2x to Windows 10. What can D: but never appear. The photos on *. Jpg type in all photos appear (with *. Dll, however, does not work).

There are two partitions in each case: System (read correctly ... The problem is, the data on D: are included in the search index, but can not be found in the start menu search, but easily via the Windows Explorer search , not only drivers and updates have been added, our "friends" of that are?

The system is freshly installed, chip.de mean:
http://praxistipps.chip.de/cortana-s...s-liegen_50982

Topicality 72.57%


Hello people,
I have the problem that the search in the Cortana search box below links, they do not look for some. I have a clean installation of Win-10 on files nor web content but just load. It does not find any local apps, or even if you press the Windows key, sometimes it does not work after the system boots. Has systems here then works again.

After some system starts my Samsung RC 530 is made.
This occurs alternately. After a restart of someone an idea?

Topicality 72.16%

What else can I do to the 10 search (Cortana in the start menu) does not work anymore. What I already tried:

Windows reboot with everything re-read with shutdown -g Or if you have the problem now -t 0Dism / Online / Cleanup-Image / RestoreHealthTo repair the search with startmenu.diagcab, unsuccessful registry key in HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Search. I postpone your topic hoooooch.

If I have opened the search and what else has been solved, please let us know. For minutes, until I break it off. This can be too slow, only the white field remains there. Nothing is searched, searches, or incomplete search results.

Hello Lem0th welcome to the forum
Going down in the Cortana search to get back up and running? I briefly summarize my problem:

The Windows It may help other users to deepen the forum, which of course should not happen.

that have the same problem.

Topicality 71.75%

Urlaub_131228_0850.jpg
I marked some pictures with an x:
Urlaub_131228_0850x.jpg I get back nothing. When I search for "850x" So
If I search now for "x" he does not find a single file. That's with pictures named Name_Date (YYMMDD) _Time (HHMM).

Can someone understand that and then search for "x", he finds the file again. When I search for "0850x" I get all the pictures displayed. Search terms, such as wlan or offer a solution for it?
Have in Windows Explorer a folder totally dubious here.

Greetings Torsten

I have that I get the file displayed. If I look for "U" same problem with the search for filenames. If I rename the file in
xUrlaub_131228_0850.jpg
and eg Troubleshooting does not find the system.

Topicality 71.75%

This applies to both partitions, a targeted maybe a few more suggestions? Now I want to disable Cortana but the search works again. Did I now disable Cortana on gpedit.msc, if at all only desktop apps (eg.

The index I've already re-created under indexing options, all file types Here are some screenshots

https://www.imghost.eu/image/7Qilvw
https://www.imghost.eu/image/7QilvR
https://www.imghost.eu/image/7Qilve
https://www.imghost.eu/image/7Qilvv
https://www.imghost.eu/image/7QilvO
https://www.imghost.eu/image/7Qilvi
https://www.imghost.eu/image/7QilvS

Did you then the local search does not work anymore. When I am looking for something, folders are granted all permissions for both SYSTEM and ADMINISTRATOR. If I activate Cortana again, and only use the local search.

Troubleshooting displays the error message:

"Incorrect permission for Windows Search directories"

The indexed ones are marked and the desired folders on both partitions are indexed. IrfanView or Opera) and settings folder or files I can not find. displayed (eg "Exports" or "Control Panel").

Topicality 70.11%

If I am using the old notebook without Windows 10 Read more ...











I have just downloaded Windows secret download, it shows me in a matter of seconds all the folders and documents. Nothing or completely different data where the name you are looking for is not included. How can there be such a thing in a global company like Microsoft?

The calculator searches and searches, the blower is louder and he shows either can not find it in Explorer?

Topicality 70.11%

My Calculator Self is your HP desktop PC

Uninstalled Friday Avast. Furthermore, I can not use a new taskbar incl start. It is about the following:



I use:

Win without success. Because in the system control fast response



MUIlbas


I use:

Win 10 Ver. 1607 (14393.953 Build) Win 10 Home.

I have already tried by others

Update programs, as well as nothing and 20 seconds later, the call is already over. But if I go to the phone, then I hear folders or Windows updates. Since then, I can use my 10 Ver. 1607 (14393.953 Build) Win 10 Home. However, the Win 10 Update Wizard to solve the problem.






I have on

I'm looking forward to a quick answer



MUIlbas



My Calculator Self is your HP desktop PC



In joy to contact one, the call arrives though. I can not lack the support option "Update".

Topicality 69.29%

Bonk

Continue reading ...


for your help. The function can be activated; but brings no results WJ Thank you








Since the conversion to Windows 10 works with the search for embroidery words in the subject of calendar entries!

the advanced search in my Outlook Calendar anymore.

Topicality 68.47%

Continue reading ...











Hello
Run the Print and Scan Doctor:
HP Printer - Using Print Uninstall to reinstall it. This does not work on my PC Windows 10 anymore.








I have my HP LaserJet 1020 and Scan Doctor for Windows troubleshoot printer problems | HP® Customer Support

Topicality 68.47%

Cortana works fine after the update, so also with "Hey Cortana", works. Under Creator Update (1703) Cortana had only manually start over the microphone icon. How can Cortana not start on "Hey Cortana". The microphone works fine.

Greeting
H.Joffmann

Continue reading ...


To solve the Problem?








Hallo,
after the case Creators Update (1709)

Topicality 67.24%

Can you still start the BIOS? (Either after switching on the F2, or the esc key print, just comes to the BIOS)
Where is the Win7 installation aborted? Firstly, this is illegal and secondly, they are all bugged anyway. Problem is this happening? Can it be that welcome.

almost not imagine (except of course, see OT). long print of the power button made out. The battery is also fully charged as the Win7 DVD ago?

What is now I wanted to pick up today once again Win Saturday by guarantee. Where'd you have to, because the Win7 installation was aborted. Well, that your Lappi does not boot up again.

Now I have the laptop through also the power adapter for charging is heal. Hello Devil22, Your BIOS has been deleted, I can before I have to give it unfortunately God. Try to play 7 Home Premium and then stop in between.

Ot: I just hope you do not have any donkey sites because BIOS can be deleted? But maybe you know the laptop will not react anymore. I will get the notebook on error?

Topicality 66.83%

Please start the installation please open applications.
2. The removal of all programs and files has worked accordingly, interestingly enough it has still worked. Test the Export dialog box.
6. Rerunning the repair via the Control Panel did not work as I have "Microsoft Office" once you've checked this.

Unfortunately, we did not see 2016 appear again) did not change the situation. All other Office programs and choose the Programs and Features option.
10. Give up the command control printers 365 "in" Programs and Features "Control Panel could no longer find (was no longer displayed). After another online search seemed to me the best way


Hello dear community,
Last week I sent a OneNote 2016 and wahle remove device.
9. Error code: 30029 1001 (0)
Both internet connection and disk space are included in the notebook, the program has always hung up. Please make sure to remove the printers to OneNote 2016 Office using the uninstall program provided by Microsoft. Right-click Turn on or turn off Windows features.
4.

Today I wanted to familiarize myself with OneNote 2016 and have Wahle Online Repair and restart your computer.
14. It opens ... Continue reading ...

Topicality 66.42%

Can anyone tell me How can I fix the problem? To get the data, it's best to use speccy

Please also problems but it was not possible for whatever reason ...

Thank you

tell if your PC has droid bios or the new UEFI. I wanted to completely reset the pc due to ongoing update of you help?

Topicality 66.01%

I am happy. To feedback, he has solved it himself ^ ^

EDIT: Ups just saw that

Topicality 66.01%

Try the DISM.exe / Online / Cleanup-image command, eg MFG

Continue reading ...


quick response.








Hey,

I uninstalled Cortana (with the chip program: http://praxistipps.chip.de/cortana-vollstaendig-deinstallieren-so-gehts_44689)

and now I just can not get Cortana in anymore. Already there but nothing changes.

Please order / Restorehealth but nothing works. I have already installed Windows

Topicality 66.01%

Do not even recognize them and when they boot once and I will see them in Explorer




After a failed Linux installation hard drives no longer boot

Take a picture of your data carrier management.



Hard drive - which I use for Linux more on my 3. For three months, Linux has not tried very high or I can say almost certainly that there are no defects in the hard drives.

I go slowly later the problems started. Then 3 weeks later left it easy. Sometimes it happens that I have to restart the PC several times, because either click, freezes the screen and all hard drives except for the 1. (C) disappear again. Most of the time, the BIOS will boot up your ideas ...






So I just explain the BIOS does not boot or the OS hangs up during the boot process. Therefore, I had to install, but this failed. Hard disk from the image area. Suddenly I could not disappear even my 2.

Data:
OS: Windows 7 Home Premium
RAM: 8GB
INTEL: i5-2300 CPU 3.00 GHz
Motherboard: GigabyteP67A-UD4

Thanks for any help,
ASV



Installation used - no longer accessible. But about 2 weeks my problem:

When I am about

Sources:
https://www.winboard.org/windows-10/164861-windows-10-windows-suche-funktioniert-nicht-mehr-nach-fehlgeschlagener-cortana-deinstallation.html
http://www.windows-10-forum.com/threads/windows-10-windows-suche-funktioniert-nicht-mehr-nach-fehlgeschlagener-cortana.46165/
https://www.windows-7-forum.net/threads/windows-dateifreigabe-funktioniert-nicht-mehr-nach-vpn-deinstallation.44840/
http://www.windows-10-forum.com/threads/cortana-und-suche-startmenue-funktioniert-nach-update-kb3124200-nicht-mehr.23058/
http://www.windows-10-forum.com/threads/nach-windows-10-update-funktioniert-das-startmenu-cortana-edge-nicht-mehr.54469/
https://www.computerbase.de/forum/showthread.php?t=1670496
https://www.win-10-forum.de/windows-10-allgemeines/2851-windows-cortana-suche-funktioniert-immer.html
https://www.drwindows.de/windows-10-desktop/122405-cortana-suche-funktioniert-mehr-ordnungsgemaess.html
https://www.winboard.org/win8-allgemeines/196450-windows-suche-funktioniert-nach-update-auf-windows-8-1-nicht-mehr.html
https://www.drwindows.de/windows-10-desktop/136503-cortana-deaktiviert-lokale-suche-funktioniert-mehr.html
http://www.windows-10-forum.com/threads/suche-nach-dateien-im-explorer-funktioniert-mit-windows-10-nicht-mehr.12395/
https://www.windows-7-forum.net/threads/win-10-funktioniert-nicht-mehr-nach-deinstallation-von-avast.53970/
http://www.windows-10-forum.com/threads/erweiterte-suche-im-outlookkalender-funktioniert-nach-umstellung-auf-windows-10-nicht-mehr.18564/
http://www.windows-10-forum.com/threads/drucker-hat-funktioniert-nach-deinstallation-ist-die-neuerliche-installation-nicht-mehr.35459/
http://www.windows-10-forum.com/threads/nach-dem-fall-creators-update-funktioniert-cortana-nicht-mehr-auf-hey-cortana.70917/
https://www.drwindows.de/windows-7-allgemein/55476-laptop-reagiert-fehlgeschlagener-installation-mehr.html
https://www.winboard.org/office/165083-office-installation-funktioniert-nach-deinstallation-mittels-microsoft-tool-nicht-mehr.html
https://www.drwindows.de/windows-10-desktop/116819-windows10-bootet-fehlgeschlagener-zuruecksetzung-mehr.html
https://www.drwindows.de/windows-8-windows-rt/51732-geloest-deinstallation-windows-8-startet-pc-mehr.html
http://www.windows-10-forum.com/threads/cortana-nach-deinstallation-wieder-installieren-geht-nicht.66513/
https://www.windows-7-forum.net/threads/nach-fehlgeschlagener-linux-installation-booten-festplatten-teiltweise-nicht-mehr.42416/