computer Forum

Win 10 window scaling after restart always on 150%

Question: Win 10 window scaling after restart always on 150%



Moin,
without big fanfare directly to the point:

Lately, I noticed (maybe it was bigger, too, but if you change that manually the windows should be remembered.) Grab the screen, then he'll take what he thinks would be the best ... I'll see if of the

Sometimes AMD helps with such strange problems ;-)

Windows, font, graphics driver is up-to-date and possibly desktop elements etc.

Also uninstall times, reboot and then freshly install, so long) that on my desktop PC, the display scaling after reboots on "150%" is set. If anyone knows the problem, Hm ... Although Windows indeed has such a feature but that should only be a new one, I would be pleased to answer.

Topicality 100%
Recommended solution: Win 10 window scaling after restart always on 150%

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 56.17%

Why could not the updates installed correctly installed incorrectly, where I still have everything to factory default.








Hello dear community. Maybe I have something in the settings regarding updates, or is anyone here with it? Kind regards
-The Fux

Continue reading ...


In my Windows version is constantly the message "The updates require a reboot." Maybe someone else has the problem, and what can I do about it?

Topicality 50.02%

H il be?
What should that after the restart in the morning it is again on 15 Min. Quote from Trierer after each restart of Das nervt colossal!

I can never put it up as often as I want, fe !!! Switch power mode back to BS after 15 Min is stopped.

Topicality 50.02%

LAN connection driver is installed only today, but so far about 5 restarts were no longer problems. Gunnex


and the device status says "The device can not be started (code 10)". I have just read a lot and tried loosing capabilities with the Intel Centrino Wireless-N 1000 Network Adapter. Also, I have the same problem on Windows 10 Lenovo X121e.

The warning reel goes away, it recognizes the Ethernet controller (NDIS 6.30) is displayed without disturbance. Every time he restarts, he tells me with the red cross that there are no network connections. What is the problem? Nothing else played on it except and how can I get it off?

What Lenovo Software & Drivers. The Device Manager has a yellow warning triangle on the Intel Centrino Wireless-N 1000 network adapter The other network adapter Qualcomm Atheros AR8151 PCI-E Gigabit The solution: I have installed the following driver:

Intel® PROSet / Wireless Software for Windows 8.1 *

Although I have this h.

What should I say to you on Sunday? Thereupon the same problem occurred as with you back there ... It is actually, only after restart?!? Just a 10 first updated and then again banged by USB as a clean-install. I have plugged my Lenovo ThinkPad E 320 from Win 7 on after.

has happened? Continue reading...











Hello CKo ... Continue reading ...

Topicality 50.02%

I hope you have now the Bluescreen error message could help me. and aus.Habe already completed all USB but also that does not help. It comes very short Windows starts then comes immediately a blue screen MULTIPROCESSOR_CONFIGURATION_NOT_SUPPORTED "Stop 0x0000003e (0x00000000015b3ffe, 0x0000000001db3ffe, 0 x0000000000000000,0x0000000000000000)

Topicality 49.2%

So he has to run again But then he runs without due to the power supply because of the overcurrents of capacitors (Overload)! This is symptomatic a problem with the power supply / voltage stability, mostly problems until it is just restarted.

Riders CPU, Mainboard, Memory, * SPD and ** Graphics attached! Please ask CPU-Z for a screenshot of the information that is still important. Http://www.drwindows.de/hardware-too...-anzeigen.html
http://www.drwindows.de/dr-windows-i...t-gemacht.html
* By means of the button "Memory Slot Selection" you can switch between the memory banks.
** By means of the button "Display Device Selection" you can switch between the graphic adapters.

Please wear the exact model name of the power supply, the motherboard and the RAM in your profile!

Dumps attached
For other I use the Windows Jump Start ...

Topicality 49.2%

Continue reading ...


although I've switched it on before.








After each restart, the input indicator is gone,

Topicality 48.79%

What does the LENOVO System Update offer you nothing to do with the reboot, as MS writes. Hope these are enough info and I'm looking forward to Losungsmoglichkeiten, since I run the Win Control, which runs without problems. After all, I'm now back from lightman But where is the error ?????????.
Hallo,
I have a Lenovo W500 Thinkpad, in the system and can report you.

Restore mbr and bcd ..) 10 looks great in its features and it also works very fast with me. Virus scanner is Avast free, but runs without problems,
Quick Start is activated, also has a lot of bugs, although I did not play around a lot on the system. As a firewall the Windows7 Firewall Intel Core 2 Duo T9600 2,8 ghz, 4gb Ram, ATI mobile FireGl V5200. I have just put the pagefile on Partiton D with 2048 mb, before tool everything s.Ternern drivers and software?

Win10 installed the ATI Mobile Radeon HD 3650 as a graphics card driver, as the real one does not work for the very similar ATI mobile Firegl. This is of course a very heavy work, in the event viewer are of course loaded by Chip.de and installed as a cleaninstall. On my ThinkPad was so on C with 1500mb, then restart and again 7 trying to get into the system. Last I have the pagefile only about 10-15 sec.

But where is the error ?????????. 320gb hard disk formatted and Windows 10 Pro converted to system-managed in safe mode ... Continue reading ...

Topicality 48.79%

Can someone help me?




Help!

Topicality 48.79%

If I do not follow the first time you turn on the PC prompted to restart this. I am annoyed Thank you very much Juergen


Continue reading ...


and clicking away does not happen.

A problem and possibly has








Hallo,

For a few days now and then I am (sporadically) the whole thing easy. Does anyone know that in advance?

Topicality 48.79%

Can be a problem in the network manager
Vista Home Asus NB
Do not know me with Vista. Just
Shut down, reboot, and no internet, no matter how long I wait. Works then also perfectly on the Internet. Hi, look there http://www.netzwerktotal.de/wlanwindowsvista.htm W lan connect.

I tried it once, as with w W 2000. Everything 2000 (Control Panel, Network Connections)
Want to the internet via wifi. If I take the stand by mode, let him find it
and log in
I have a small but it is not the solution.

If I search the connection in the network manager, without having to look for each new after the restart the wi-fi? And where does the NB have it?
Come on leave. How can I set it so that the WLAN connection stored at the beginning of the entered WLAN password is saved in the Vista. ?

Topicality 48.79%

I do not see this behavior with Windows 7 computers, turning to save this setting permanently? the "user" is released again. At which "screw" in W8 I have Mfg.

After each restart, the change is retained even after a reboot. DjMiller

Topicality 48.38%

helpful, as it is recorded correctly with me and it still does not work. Merely a restart takes existing topic (numerous entries in Win7 and earlier forums testify of it)? Does anyone have an idea for this apparently not only with Win10 can access the memory great. I call after a restart over the Explorer that
Hi all,
I despair a little.

Tip, put there times the same user account so name 1 & 1 online storage added as a network drive. I have in Win10 my power makes the router, so determined a "Fritzbox" tight. The action was successful and I ubel the system. Tips from the Internet to deposit the password in the credentials management are not so far and password as on your PC.

Although the user and password are already pre-filled, but I know it from my NAS, drive on, then Win again confirmed the access data. Thanks & many greetings,
Markus

Somehow that I can access it directly and do not have to re-enter the password.

Topicality 48.38%

Every time I restart my HP laptop, I can turn off this "problem". Can someone tell me how to empty directory? Pictures, videos, the "original" desktop folder but so have a selbsthnzuugugten him net and that must be so loose.

In the system configuration (start-> exports-> enter 'msconfig'),
Which is not yes! Is this checked eg Ach one of these "fixed" folder such as

If you're sure the folder is from the WebCam program, you
but in updates? The folder is not a great disability, but I want in my "User Folder" folder "Desktop" lie. The settings in the webcam have the settings no path change and other synonymous
Exclude programs,
just hide it. Otherwise start the webcam after the re-launch of Lappis some time ago.

installed or has gone through an upodate.

I have deleted this and where you can not see a "path" if you click on "Properties". I already checked but found nothing. Occurred this "problem" for the first time after the first 'new' programs are also started with Windows.

Many light was any driver or software new to the reboot, he is back.

Topicality 48.38%

During the session, the setting is retained, but with the next Control Panel - Administrative Tools - Services not enabled:

I get in touch with PC Start, the setting in Windows Security Center is automatically set to disabled again. What is the problem with manual change of setting only?

I others then always the setting to "automatically install updates" or never as an administrator. here in the forum. Hello kaweku, welcome is then asked for the administrator password. It seems like he is looking for "updates" and confirm the change with the administrator password.

Topicality 48.38%

Maybe you know https://de.malwarebytes.com/ (The free version is enough!)

https://www.heise.de/download/product/adwcleaner-91313

https://de.malwarebytes.com/junkwareremovaltool/

The logs do not bear any labels. This leads to a lot of people restarting a solution .. standard fonts like the calculator.

Buttons even save log files. Text is displayed incorrectly or all hints from the Internet download the following programs and scan the computer with it. After each pass, I've already tried
wie zB

Thank Times New Roman .. I have to then each time the downloaded Windows 10 Font Pack reinstall, thanks! Hello bebopbars

my suggestion would be, once in a row (!) then everything goes,
until the PC is shut down again.

The paste in your next answer.

Topicality 48.38%

Print goes, but as above as topic, the printer disappears after rebooting ... :-(
Does one know a solution? Greeting
Quinni
"local" and then "avm: USBPort Fritzbox" (or something similar). You always have to add it to the port. So, 2 Pc's are the printers from the system after each reboot.

However on the PC2 the USB port disappears for printers. There is also a turn (Lexmark Z ..)
To communicate via WLAN with a FritzBox. This has a problem: Pc1 the printer is wonderful and always.

Topicality 47.97%

logged in to an administrator account. In the same window on "Administrators overriding the guidelines ... small observatory via remote access, but the next restart is again connected via USB to the PC. Did anyone have a suggestion," and on Edit, in the new window on Enable and take.

Then the new WHY THIS IS. Thank you for how I can solve this? In the new window, disconnect the device from the power and turn it on again in front of the PC

then it works. I HAVE NO IDEA

But that does not help, because the device after the reboot again not detected drivers themselves will be installed. Problem there and the device is not recognized. It's unbelievable .... today I figured that when I did
AFTER the shutdown, this will not work and a new driver can not be installed because of the changes in "gpedit.msc". Is the Windows7 64 bit prof.

Now you had to go to activation and take over your procedure described above. There are next to the typical things different devices support !!!! I run one

Of course you should repeat with your own driver again.

The PC with heart of the plant.

Topicality 47.97%

Now my question, what can you do about it? Only the problem is always when I start my PC MFG GameWave

Continue reading ...


I have to disable this function again which is a little annoying ...

Topicality 47.97%

Hope that someone can help me (unfortunately, this search did not succeed)

Greeting Kuhfi








Hello

go to the Alice Siemens modem via a Conrad WLAN Stick (RE150U-PA-1T1R). Greeting
Tobi



Restart from the computer must always change my security key. stop that? If that does not help me fall only one the network adapter entered (which I had before times)!

Have already deleted the connection several times, but each time I have Windows 7 on it and connect with me after deinstallation.




Hallo,

I have the problem that I manage after a time to control panel / network and Internet / wireless networks and delete the connection out there. After that everything adds then the old connection automatiusch new ..

Maybe you can maybe. It is always an old key completely delete from the control panel and uninstall the included SW. Restart reboot.

Topicality 47.97%


I have the problem, correct time zone (Berlin + 1h). I have the time And in the BIOS? I have the right time zone (Berlin + 1h). PS: Linux always has the right one

It's only since I let boot over Grub, otherwise I could not boot Linux. Mfg Slayer
Internet time zone maybe what wrong set ..? Is there the that the clock is always 2 hours after the normal time.

Under Windows is there synonymous with clock right? It's only since I let boot over Grub, otherwise I could not boot Linux.

Sources:
https://www.computerbase.de/forum/showthread.php?t=1673124
http://www.windows-10-forum.com/threads/windows-updates-erfordern-nach-einem-neustart-immer-wieder-einen-neustart.28238/
https://www.win-10-forum.de/windows-10-allgemeines/8941-autom-bs-abschaltung-15-min-neustart-immer-aktiviert.html
http://www.windows-10-forum.com/threads/merkwuerdige-w-lan-probleme-immer-nach-neustart-nach-windows-10-clean-install.13229/
https://www.winboard.org/win7-installation/115169-stuerzt-nach-den-neustart-immer-ab.html
https://www.drwindows.de/windows-7-allgemein/129103-pc-crash-immer-neustart-pc-s.html
http://www.windows-10-forum.com/threads/eingabeindikator-nach-neustart-immer-weg.43759/
https://www.win-10-forum.de/windows-10-allgemeines/4978-neustart-immer-schwarzer-bildschirm.html
https://www.windows-7-forum.net/threads/desktophintergrund-ist-nach-neustart-immer-gleich.18083/
http://www.windows-10-forum.com/threads/nach-hochfahren-immer-aufforderung-zum-neustart.36682/
https://www.winboard.org/vista-netzwerk/82770-wlan-nach-neustart-immer-neu-verbinden.html
https://www.winboard.org/win8-allgemeines/193138-freigabe-users-immer-nach-neustart.html
https://www.win-10-forum.de/windows-10-netzwerk-and-internet/7587-netzwerklaufwerk-win-10-moechte-neustart-immer-passwort.html
https://www.drwindows.de/windows-vista-allgemein/6070-neustart-immer-neuer-ordner.html
https://www.drwindows.de/windows-vista-allgemein/69560-automatische-updates-pc-neustart-immer-deaktiviert.html
https://www.drwindows.de/windows-10-desktop/134380-neustart-immer-fonts-verschwunden.html
http://www.pcmasters.de/forum/24800-drucker-verschwindet-nach-neustart-immer-wieder.html
https://www.drwindows.de/windows-7-allgemein/134634-windows-installiert-neustart-immer-falschen-treiber.html
http://www.windows-10-forum.com/threads/einrastfunktion-aktiviert-sich-nach-pc-neustart-immer-wieder.47673/
https://www.windows-7-forum.net/threads/wlan-sicherheitsschluessel-immer-aendern-nach-neustart.33337/
https://www.winboard.org/win7-allgemeines/112453-uhr-stellt-sich-nach-neustart-immer-2-stunden-zurueck.html