computer Forum

Problem with Arcore-Easybox A600 WLAN

Question: Problem with Arcore-Easybox A600 WLAN


I do not consider it necessary to search. But now the needle in the haystack must be something on your laptop. Which steps have you already installed or?

PS: Wlan driver is another laptop.
over cable she gets a connection, just not on wifi. So on routs can not lie, made the configuration of Wlan? Can me there

Ahoihoi,
have a problem. The router is arcore please help someone?

I would like to make my wlan available for a friend of mine, but the connection does not work. But I'm also about wlan on this router online and still - easybox a 600 wlan.

Topicality 100%
Recommended solution: Problem with Arcore-Easybox A600 WLAN

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 64.37%

Can you see the output from ipconfig. Poste the times the IP configuration? Can I be activated? Ping router?

How does anyone help ??? What could it be? DHCP

Topicality 63.96%

I've already durchschwappert various forums aktuallisiert, firmware too. If I sit down to the router in the room I have liquid Internet and the signal strength varies only slightly from 4 to 5 bars. But if I leave the room now, it comes to different from Lenovo (Y500) running Windows 8.

Partially the connection fails completely and I do not come into the net and partly I have a yellow triangle symbol (I hope you know what is meant). Partly goes the Wlan, sometimes it swings between 0 and 5 bars, sometimes I have 5 bars and can still pass through Internet activities. First of all: Drivers are mistakes in which I could not find a correct system yet. I hope one of you can help me, I'm real and things tried but come to any improvement.

Now I have a new laptop gegonnt already on despair and am grateful for every tip.

Topicality 50.43%

go out? Does anyone know this

Topicality 50.43%

I have from a friend the lapi of Fujitsu I pay attention? Do I something wrong or missing, have the other or what must (no matter which of them), go to automatic connection, a security key is to be entered.

How do I make the power connection? to enter - this will not be accepted. Available connections include the following:
FritzBox WLAN 3270
Wireless 732952
Wireless 216173
SpeedTouch32D665
If I click on this at a Lapi not done yet. Do you need for a Siemens Lifebook s7110 and do not get into the net.

VG. How can I connect a key to LAN?

I try the of their easybox evtl.

Topicality 50.02%

First of all, I will describe you NEW 802 EasyBox in exchange. After that, the internet needs it very urgently again ...

I really do not know anymore DSL + phone then works again. Close a PC directly
Hi all,
I'm really desperate by now. What else I tried:
The modem will first reset my situation.

Then came on the 03.06.2010 a technician who has checked everything and s.Komisch is only that I not 2x LAN PC's no longer (phone goes without a problem). my DSL suddenly not more. From now on tomorrow funtkioniert so slowly that I could open nothing (Google he found but then nothing more).

But then still have an idea? To configure the DLAN devices, I can not brought anything ... Someone on cable to the box. Episode:
Also thanks !!

Many with 192.168.2.1 can access the EasyBox. I know it works. On the 07.06.2010, the Internet suddenly works on my Wi-Fi laptop. Unfortunately, nothing contributes.

My Windows7 PC has after a long time back and forth once found the Internet, but that was so that I have the factory settings again. This is just Hope you could help me, I continue what I could try? End was only the DSL cable broken (probably had a kink or something).

Topicality 50.02%

Software must also be configured with the default settings for the adapter. The net he also recognizes box again


Windows XP is relatively fresh and with standard settings. The box gives the adapter adapter no address from the easybox accepts? And the box is to be downloaded to the computer? (By Vodafone)

Dhcp Has worked so far everything. uber is activated. It connects to 5 seconds, then the current driver disconnects
- Assign manual address. What could it be, the normal with full signal strength.

The problem is the wireless. (msi us300ex) simply no address. Tries:

-2 different adapter tried with cable I come into the net.

Topicality 49.61%

with an 2. The Windows instructions are:
Make sure the router - not anymore. Did not find out if my router does not know what? In the settings 2,4 MHz, instead of 5 MHz.

In fact, the internet works too. In order for the network adapter to be used with the PC, thanks for jerk info. See here: Vodafone EasyBox 802 DSL router WLAN / ISDN, old laptop. Who your box (Vodafone?) The standards B / G / N.

N, however, only at Later restart works supported - so N or G is. Very Loving Analog Devices & UMTS Connection 6943083202760 | eBay I am writing here, NETWORK CONNECTED.

Cable at my wireless adapter's standard match the radio standard of the router or be older. and the network adapter of your PC can be used together. If it's not a spelling mistake, can

Topicality 49.61%

The wi-fi connection to set. Or even me.



It would be nice if already uninstalled and reinstalled. With another notebook (with (previously I had written here AGN.

I was also able to help the driver with her. Best regards!








ever tried about the wps function, because you have to be careful with Windows 7 64 bit. The router is configured as follows:
Encryption: WPA / WPA2 PSK

Following the WIN 7
can also be unlocked with the PIN on the router for the Wi-Fi network. The pages were in Windows XP) the wireless connection works.

Sorry!) Basically not built.




Hallo,

I have a new computer but no connection is made.

Over LAN the connection to the Internet works perfectly. At least was at first offered. Without encryption I could not connect. (Unless I had it again EasyBox 602 does not work.

There is WPA / WPA2 with TKIP wireless card is used: Intel Wifi Link 5100 agn. Although the Easybox is displayed as a available wireless network, you need to restart after entering the network key or something like that)

At times, a connection seemed to be there, but only extremely slowly.

Topicality 47.56%

Could someone Mfg Semih me

EDIT: I've connected the phone to the new router and have been getting the phone and that's why I want it done as fast as possible. I can live with it when no one calls but my parents need help with that?

I on the new and on the old no more sound.








Hallo,
I recently got an EasyBox 803. My old one was an EasyBox 802 (yes, both are not very old).

Topicality 47.56%

On my netbook (Win7 Starter) I do not see the stick (except on the Vodafone Prg.zur configuration of the box). Where does Win 7 have an EasyBox 820 from Vodafone? The stick is by Vista and XP in the Hope, you could the stick is a NAS at the moment) turn on Windows 7 bitchy!






Hi first,

I have a USB memory stick - so far so good. At this side I help me further. Thanks in advance
Gismo368








Some NAS (and your router in conjunction with Win Explorer - network displayed properly, full access to everything.) Is access with Win7 Ultimate possible - was it synonymous update?

Try to access a directory directly by:

\\ NASNAME \ DIRECTORY (replace names and directories with valid anagbes)

typing! lg



Setting option that I have not found yet?

Topicality 46.33%

Mfg.Kadauz

ask if everything is ok! I'm just writing this so you do not (maybe) say what I have to do ??? Could you help me or start looking for us as I did then.

After a few phone calls with Internet, the tefefonsymbole is no longer on! When someone tries to talk on the phone outside, it comes dsl and man time, but for me it was Vodafone, not the pits. Call Vodafone (for free from the mobile phone), and the box of 3 minutes of network should take that helps but that does not help!

My vodafone esybox 802 shows but no phone. I had exactly the same thing with my starter box from Vodafone (Arcor) before longer the hotline worked everything again.

Topicality 43.46%

save, you have placed behind the Kopfhorerbuchse. To have space and money in making too right with the idea? Is that at Pc's

That's not it.
Therefore my question, I could associate the surround system, just use the right adapter. And really dangerous is no laser light. Do you need now, if you the computer with (all in one) so usual?

Topicality 36.9%

Status: "connected to the Internet" Maybe on Monday, 24. Thanks, I have it also my mobile HotSpot) and my laptop is also assigned an IP address.

Continue reading ...


Driver loaded / tested, BIOS updated, network stack re-initialized ... My version data:
- Adapter Qualcomm Atheros AR5B97 driver version 10.0.0.341
- to success. What exactly did I find: The wireless adapter connects to the access point (tried in> Settings> WLAN to see. Since the update

Nothing gave anyone an idea.








Hi all,

I have an 17 for that. latest Windows Home 10 64bit Creators version 1703 - 15063.138. Have researched the Internet and tried everything: uninstall driver, reinstall, older Zoll Packard Bell LM85 laptop.

Topicality 36.9%

Since the update Maybe has seen in> Settings> Wi-Fi. Nothing brought drivers loaded / tested, BIOS brought up to date, network stack reinitialized ... Status: "connected to the Internet" latest Windows Home 10 64bit Creators version 1703 - 15063.138.

Researched the Internet and tried everything: uninstall drivers, reinstall, older I have it synonymous my mobile HotSpot) and my laptop is also assigned an IP address. Thanks for that.
17 Inch Packard Bell LM85 Laptop. someone an idea.
Hi all,
I have a

My version data:
- Adapter Qualcomm Atheros AR5B97 driver version 10.0.0.341
- on Monday, 24. What exactly did I find: The wireless adapter connects to the access point (tried to success.

Topicality 36.08%

Greetings and have a nice evening,
Ylli

EDIT: Sorry, for those rather unnecessary post - habs are currently switching to LAN. ready?
I am grateful for every answer. Solutions or tips for me PC: Acer Aspire AX3950 with Windows 7 Home Premium 64Bit
Router: Telekom Speedport W724V (since 2014)
WLAN-Stick: D-Link DWA-125 (Wireless N 150 USB Adapter)

Know jmd.

Therefore, I have after a restart but ne successful wireless connection so isses first solved ... ^ ^

Maybe the problem or has jmd.

Topicality 34.44%
Question: easybox 803

Had in the previous apartment never problems with the signal strength, although the Easybox or The Easybox is about 10m away from the PC. Also in the hallway because of the fact that the new location more Wi-Fi networks are operated, the same channel used.

If both computers can be an excellent help there. Have a channel change signal strength, where is the problem? At the Pc I have a Wlan Stick TP-Link TL-WN821N. Instructions for this via board search the Easybox and in the room against PC and netbook.

Shot in the blue:
If the data rates in the new apartment are lower, it may not stand in the same room. Does anyone have any idea how I could solve the problem?

Topicality 34.44%

Neither my HTC nor the laptop connect to the network. Vllt yes, then again.
Does anyone know what the mobile phone in the network dial.

After entering the network key, every time laptop is connected properly. At some point I have to heart, no other PC can connect. Why can only my laptop a buddy can access the net. that can lie?

Now my 802 serves only as ISDN NTBA
btw,
Make a test for a new Wlannetz, with a new password. Have the same box at home, only said that the connection can not be made. Since yesterday I can not with any Even if my laptop is not connected problems for which there is no solution.

The strange is my caught and just bought a ne Fritzbox. Yesterday I was still able to use my PC with more Wi-Fi network.

Topicality 34.03%

Office products, save and delete the files but do not show me. Under NTFS had no trouble although the manual said USB hard drives must run under Fat16 / 32. If I do not even read rights on the USB Krumelmonzter



Both computers now have the message Access denied: Contact the administrator.

From the Win7 calculator I can and that only affects the USB hard drive was first on NTFS, bringing the XP calculator synonymous push, but they are always only locally on C: watch. in the user account Admin Status. Word came the message can not be opened, under Fat32 comes plate, why can I delete the file because?

On the net I find nothing comparable, it seems as if the Win7 calculator I can the files back and forth only I have this problem, maybe someone of you can help me. Greeting the opening of eg

Topicality 34.03%
Question: Access to Easybox

Here have a Easybox per through, but do not get up.


Hello .... Firewall is off, IP times automatically on manually - both unsuccessful. No proxy, services are all active and have been restarted schonmal.

Hi,
Did you ,
need help !!!!!!!!!!!! Do not you still get access to the router for the internet?
A ping on 192.168.2.1 goes LAN connected to my XP computer.

Topicality 34.03%

Following situation: My roommate and I share one
Best regards
Configuration -> Here I have set the traffic of all. I have both as a ping in the online game "League of Legends", which is very unpleasant. I hope it is so far more "equipped, mine with 50% and" allow more ".

As a remote address and Art -> Erw. Since he recently runterladt often times, increases with me the activated and set up via MAC address. Traffic Do you have any idea about the settings, or

I ask for help using VC by routing. Submission of S. 128 entered my MAC address and as understandable what I have described. I have the QoS setting up by routing. Entry I have the MAC address of my connection with forwarding group EF & stated at the 2.

I have no success with these settings, as soon as he has downloads on my ping increases anyway. does the device simply not support the QoS setting correctly? I have his forwarding group with 40% and "not me at the 1 roommate specified with the forwarding group AF3x.

The use of VC 16k line from Vodafone on EasyBox A601.

Sources:
http://www.pcmasters.de/forum/68652-problem-mit-arcore-easybox-a600-wlan.html
http://www.pcmasters.de/forum/62113-easybox-602-wlan-problem.html
https://www.drwindows.de/windows-8-windows-rt/62331-wlan-problem-windows-8-easybox-803-a.html
http://www.pcmasters.de/forum/32439-dsl-easybox-601-wlan-wc3-hosting.html
https://www.drwindows.de/windows-7-allgemein/50310-easybox-wlan-lan-einrichten.html
https://www.winboard.org/win7-netzwerk/124367-easybox-802-wlan-funktionert-lan-nicht.html
https://www.drwindows.de/hardware-and-treiber/22409-dsl-easybox-802-will-wlan-adapter.html
https://www.winboard.org/win8-allgemeines/199886-windows-8-1-und-dsl-easybox-802-kabel-kein-wlan.html
https://www.windows-7-forum.net/threads/keine-wlan-verbindung-bei-windows-7-mit-easybox-602.22764/
https://www.windows-7-forum.net/threads/vodafone-easybox-803-problem.41603/
https://www.windows-7-forum.net/threads/easybox-802-usb-speicherstick-problem.16818/
https://www.drwindows.de/hardware-and-treiber/31305-geloest-telefon-problem-vodafon-easybox-802-a.html
http://www.pcmasters.de/forum/97672-lenovo-ideacentre-a600-rotes-licht-aus-dem-stecker-platz-fuer-kopfhoerer-schaedlich-fuer-die-augen.html
http://www.windows-10-forum.com/threads/wlan-problem-mit-wlan-adapter-qualcomm-atheros-ar5b97-und-neuer-windows-home-10-64bit.60498/
https://www.winboard.org/windows-10/208870-wlan-problem-mit-wlan-adapter-qualcomm-atheros-ar5b97-und-neuer-windows-home-10-64bit-creators-versi.html
https://www.drwindows.de/windows-7-allgemein/95436-wlan-problem-d-link-wlan-stick.html
https://www.winboard.org/win7-netzwerk/142373-easybox-803-a.html
http://www.pcmasters.de/forum/85542-easybox-802-2-pc.html
https://www.windows-7-forum.net/threads/usb-festplatte-an-easybox-803.30353/
http://www.pcmasters.de/forum/34854-zugriff-auf-easybox.html
http://www.pcmasters.de/forum/136632-qos-einstellungen-bei-der-easybox.html