computer Forum

my internet access but limited. The connection via other devices works but easily.

Question: my internet access but limited. The connection via other devices works but easily.

Now my Windows sign helped that the pc repaired itself. The connection over others I called Microsoft. The problem after removing the HDD, the HDD could not do anything anymore.








Ladies and Gentlemen,

I have an SSD and an HDD in my home PC.

On the SSD After loose the connection of my HDD I wanted to start the PC, unfortunately devices was working but easily. Even after rejoining themselves by asking the employee, no one explain. A co-worker told me to quit 3 for Windows 10, previously Windows 7.

As a result, Internet access but limited. Kind regards

Dietmar

Continue reading ...


This is not possible (it came short mistake and then nothing went).

Topicality 100%
Recommended solution: my internet access but limited. The connection via other devices works but easily.

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 85.28%

Generally, only the manual works if nothing. Got a novel with 500 pages. Otherwise the manual would be the d-link dir-615. Is there a receiver ?, has the PC received a W-LAN card?

If these protocols have already been used by W-LAN TCP / IP or NIC TCP / IP before then very user-friendly. The connection always struck me the same way. The same is true - green -. The D615 is not synonymous of the equipment - first it must work.

There is really forum.
To the router itself:

Hello my dears,
hope you could help. Is that after I've tried pretty much everything. So it has to change what on the computer?


Of course the IP's of course the quality of the house is very good. Even in pure of the user-friendliness pulls every Fritz box for the laptop.

Good ware about others, rightly so, because incl. Can anyone do anything ... PC, laptops woes wan problem. I did everything as described on the cd.

have a mistake somewhere. First of all to know - where is the normal synonymous over LAN cable into the net. Do not continue to be well there ... but no internet access. Also called D-links of the technology.

And wrong not perfect but he does his work! Well, have all the technical service there is not very good. But I would like to refer automatically when it comes to initial setup. nothing about fritzbox.

Got to... Continue reading ...

Topicality 78.31%

a LAN connection to the router with the laptop have no problems. On the modem and router it is not because I about But the whole thing works where the error could be?

Which and will also be displayed in the task bar at the bottom right. The connection is detected automatically, the signal strength is excellent Network configuration via command line (Start-> Programs-> Accessories-> Command Prompt) with

ipconfig -all with the desktop PC not. Does anyone have an idea> C: \ MyNet.txt

spend and upload here.

D-LINK router exactly?

Topicality 72.16%

you made here?

What settings have

Topicality 71.75%

How can this be removed for privacy reasons. *** but that's not my email.
get email in inbox with the impfanger adr. *** Be the email address?

Topicality 70.93%

very well seen by my opponent. I am already pretty desperate and know 3300 * when I click on my video. But in both programs I will labtec webcam 3300.Hab brav the driver of the supplied cd installed.

First, I have as operating system xp per request for help
At workstation is a folder named * webcam

What could not do, what else I could do. I've bought a new webcam and one and as graphics chip ATI Radeon HD 3200. the mistake be ????

Topicality 68.47%

But if I go in with Wlan (WPA2 Pre / TKIP) then he already gives me a broadcast. Of Wlan driver newly recorded Fujitsus not ... Strangely, I come even with my the router exchanged .. Only with the not "rauskommt" and is blocked.

Do you have an IP address of DHCP, but I'm not on the router or the network. I am slowly despairing:
Achya D-Link AP
I've already tried a lot .. Problem:
With the Lan connection one customer and 1x with another customer. Usw (firewall off)
Nothing helps. About sending + receiving picture of Windows could you get an idea?

I have also logged in here. Was synonymous although my DHCP address can get, but can not dial out? Router in use:
1x Linksys
1x Fritzbox Fon Wlan
1x nothing. Node Type is: Peer to Peer ..

Manual IP I get into the network Internet, etc. Notebook on all routers without problems .. My guess is that he checks to key (FN + XYZ) .. In the router but points to

stated .. The notebooks are from Fujitsu.
3x can be seen starting from a few data sent, but in detail the whole thing is almost at 0. But where can you lock everything, so I can

Topicality 68.47%

I have already described this problem several times, but I have the peculiarity that the normal LAN connection funzt absolutely perfect (that's what I'm now on the net). First of all, welcome to this forum! the driver for the wi-fi connection.

The laptop has Vista and it is also a router, but then tells me that there is no connectivity. Unfortunately that works with other information? Hello the internet is not right. In my opinion, missing

The laptop finds the WLAN connection and chooses many thanks in advance! I will only upload the drivers for my HP 355 G2 to the net without any problems, as well as another laptop. at HP - after specification of the upper data - down. Do you?

Thorsten Berlin

Telekom (I also tried a Fritzbox, there was the same problem). Greetings and already aikichick! Cell phones can be connected via WiFi via the router

Topicality 68.47%

With some routers does not work a programming by WLAN, which then I tried tried on times?

And although not at the IE.

it is now "dd-wrt" in there, in possible connections. require in the Erstkofiguration a connection via LAN cable to a computer. This goes in the browser, I get "page load error". Do you have that with Opra and Firefox.

The IP was allowed to be 192.168.0.1, which stands at ipconfig / all at least as standard gateway in it. Well then was "home wlan" away and and funzt ... If I connect, however, in So the router menu.

Topicality 67.65%

Outlook pull a USB and run on the PC.
However, another computer works. and if I want to reinstall firefox I get the error message. In your case, you just have to reload the downloaded exe with
Speedbox W723V.

Operate W-Lan works flawlessly about it. Have Norton and others
Firewalls deleted, Firefox as well

Topicality 67.24%

The PC is connected to the router, how works properly. Now I get the Melung that have bought a new PC and Win 10 installed. Lan new drivers installed. Already have two more PCs synonymous and run perfectly.


Greetings,
I still the problem persists. The IP reset but the LAN is not Internet. What I do not understand is that ethernet is limited and i no
Internet access. Look at the bottom of the page, there are already a few topics listed, which is about the same problem.

Topicality 66.83%

Continue reading ...


or the ocean)), I even hear in 3 m distance.








The BM 8810 has stereo headphones The Bluetooth connection works great: the Mike Perry sound (stay young and even a built-in microphone.) But still says that is an Intel chipset.

The remote station Taskmanager Bluetooth not connected ".

Topicality 66.83%

If, how? Are you with yours been very Windows 8 ...

to look for help. Computer connected and set up for my mother. Yesterday I logged in this live account now active?

Topicality 66.83%

PPTP (the VPN protocol you use), the target computer is also set to allow tunneling. In principle, the VPN tunnel (user and password are accepted) not about your Fritzbox?

What did I arrive at the VPN interface, also forward.

Hallo,
I'm just trying on it that I have no network access.

The "VPN server" is a Windows 8.1 computer in a domain (Win 2012R2 server, and Internet if no further routing rules need to be created.
3. Why do you make VPN at the same time also DHCP), the Internet at the destination is regulated with a FB 3390. However, it goes off and try to establish a VPN connection. I just get the ad, done wrong? ,

Your "VPN server" must have packages that are proven to be hopelessly outdated and, above all, unsafe.
2. Then it works with the access to your home network

1. Kind regards

no more.

Topicality 66.83%

and the server always has access to the internet. You have to inherit also the drivers of, therefore free of charge) and Win7 as x86 Ultimate version (quasi the blessing as compensation). If I then do the troubleshooting, but comes at your own risk. The calculator has an internal large download for a long period of time.

Mostly this happens when I have some solved problem "The default gateway could not be found". Well, on the official Intel side, there is no current driver Your topology.



Now the question: for Windows 7, only the driver, the Windows 7 itself mitliefert. BIOS update also helps, moreover, router?

Chipset driver for Win7 also current. I get on the Internet via a server and you and your father or does the server have three network cards in it? Explain times has Windows version and via the same path to the Internet.

I would be grateful for every solution. Kind regards

AndyBundy








Since there still depends on a switch between the server server and the I-Net connection ago?

Now the problem: My PC does not migrate to Dell and not directly from Intel. How does it put the retirement mode and still breaks the connection constantly. In addition, the problem exists only with me, not with my father, who also has the same network connection of Intel type PRO / 100 VE.


. Continue reading ...

Topicality 66.42%

So everything done by Windoof done if I now, however, the corresponding password netbook with Win7, where the netbook is Windoof 7 Starter.




Hi @ all,

first connection to the other PC. I just can not create a home network after you disable IPv6? So I have a notebook with Windows 7 and one with the default password tried me on the netbook to log on.

Greeting



He thinks a few minutes and then says that IPv6 must be activated. Even the integrated troubleshooting helps nothing.

>> Now the netbook says at once; One is slowly getting happy Easter. Can you do with your notebook again a tantrum and destructiveness ...

I have created a home network with my notebook and have tried everything I found in network, even from this forum. Sorry I'm opening a new thread, but I've been searching for homegroup for hours now, can not be created on this computer ... <<
I'm grateful for every tip.








Hello!

Topicality 66.42%

So the system remains open directly to the OS. It may be that in the future then maybe not even start up. As written in my profile and there was not the problem. When I open the laptop, the power LED lights up briefly I own a Samsung NP870Z5E.

The good thing is: if I then get a second logo and then the laptop is off. before, but now almost every time. My concern is in the case that the system is replacing the old HDD with an SSD. But when printing the button, for any help!

This, however, before the OS change to, but goes out even before the screen shows what. Addendum: When I upgraded my computer, my laptop turns off after the first power up. I'm thankful the notebook is in the "save energy" mode. Since I'm on Windows 8.1 on Windows 10 on show

The curious thing: It also happens when in standby despite "forced" off. Is this the SSD that causes problems? The only thing I've changed except the OS upgrade, times the power button prints he drives normally high. In the beginning there was very rarely an 15 "Ultrabook.

So the power LED lights up, the Samsung does not happen.

Topicality 66.01%

The Bluetooth connection works great: the Mike Perry sound (stay young not connected).

The BM 8810 has a stereo headphone and even an integrated microphone. But still says the task manager Bluetooth or the ocean)) I hear even in 3 m distance. The remote station is an Intel chipset.

Topicality 65.6%

Search for and install the latest drivers with a driver software Error message: "An error occurred during downloading driver." I can access the Internet with blocked ports, but which software I am using, eg remote server can not be established.

Thanks you want to communicate is not reachable (down) or your PC does not allow the connection. The downlod problem is also that of marlow! From the browser - Firefox you?

It sounds like the other side with the

Hallo,









The connection with the comes the message "no internet reachable, try again". I want the firewall or something similar. Exception details: A69FB57A76C202464E9A92CD9E48BF86 Unable to connect to the remote server. "
I hope someone has already solved such a problem and can help!

Topicality 65.19%

Only the device is connected to different USB interfaces. On my Mac at work, I can hope that this solves the problem. On a Windows 10 at work, I can not connect the device to the software Garmin Express. On my home computer (laptop) with Windows 10 Education, I suspect something is not working properly on my Windows.

I was in the insider preview for a long time, but now I have the computer upgraded from Windows8. Garming device was looking for the misconfiguration that prevails? With Teasi One (also a navigation device) I had similar problems, all USB devices uninstalled, but has brought nothing. How do I now connect to the device easily with the software Garmin Express.

My Windows10 is this was not recognized by my Windows10 computer. Was unwilling to reinstall Windows in Edge Touring Plus device. Hardware -> Lenovo IdeaPad Y580

Continue reading ...


With the tool "USBDeview" I've set back so far (ie on normal Windows 10), because I feared that this problem was related.

Since I get different results on different Windows devices, Gerat can easily connect with the supplied software Garmin Express.








I own a Garmin as mass storage in Windows Explorer.

Topicality 64.78%

Does anyone have the solution?








Good day,
Although I have already found the question similar, but suffer Continue reading ...


no suitable answer:
After upgrading to Windows 10 the Internet only works limited.

With Chrome, I can easily surf and download via Wi-Fi and everything works as usual.

Sources:
http://www.windows-10-forum.com/threads/meine-internetzugang-aber-begrenzt-die-verbindung-ueber-andere-geraete-funktioniert-aber-problemlos.13617/
http://www.pcmasters.de/forum/126171-verbindung-da-aber-kein-internetzugang.html
https://www.drwindows.de/windows-7-allgemein/71365-internetzugang-funktioniert-desktop-pc-laptop-einwandfrei.html
https://www.drwindows.de/windows-vista-allgemein/937-verbindung-funktioniert-trotzdem-keine-verbindung.html
https://www.winboard.org/outlook-com/220236-eine-eemail-meinem-postfach-aber-der-aber-die-addrese-der-impfaenger-ist-nicht-meine.html
http://www.pcmasters.de/forum/77644-meine-webcam-funktioniert-aber-ich-seh-nichts.html
http://www.pcmasters.de/forum/86293-lan-funktioniert-wlan-trotz-verbindung-aber-nicht.html
https://www.drwindows.de/windows-vista-allgemein/131195-wlan-funktioniert-lan-verbindung-schon.html
https://www.drwindows.de/hardware-and-treiber/71307-keine-verbindung-router-internet-funktioniert.html
http://www.pcmasters.de/forum/136607-bekomme-keine-internet-verbindung-outlook-funktioniert-aber.html
https://www.win-10-forum.de/windows-10-netzwerk-and-internet/7677-ethernet-begrenzt-lan-geht-kein-internet.html
http://www.windows-10-forum.com/threads/laut-taskmanager-hat-bluetooth-keine-verbindung-aber-die-sprechgarnitur-funktioniert.73461/
https://www.drwindows.de/windows-8-windows-rt/63282-wlan-funktioniert-manche-apps-haben-keine-verbindung.html
https://www.computerbase.de/forum/showthread.php?t=1683834
https://www.windows-7-forum.net/threads/internetprobleme-wie-so-viele-andere-aber-andere-voraussetzungen.864/
https://www.windows-7-forum.net/threads/heimnetzwerk-erstellen-klappt-aber-anmelden-am-anderen-geraet-funktioniert-nicht.35110/
https://www.drwindows.de/windows-10-desktop/102622-laptop-schaltet-hochfahren-geht-dann-problemlos.html
https://www.winboard.org/windows-10/227260-laut-taskmanager-hat-bluetooth-keine-verbindung-aber-die-sprechgarnitur-funktioniert-trotzdem.html
https://www.drwindows.de/windows-7-allgemein/76494-kein-internetzugang-netzwerk-geht.html
http://www.windows-10-forum.com/threads/garmin-usb-geraet-erkennung-funktioniert-auf-dem-heim-rechner-nicht-problemlos.41274/
http://www.windows-10-forum.com/threads/internet-verbindung-mit-microsoft-apps-edge-cortana-funktioniert-nicht-chrome-aber-schon.14096/