computer Forum

Installation with Windows 8.1 DVD does not work

Question: Installation with Windows 8.1 DVD does not work

What could Windows do wrong? 8.1 or you go after this procedure before -> http://www.drwindows.de/windows-anle...roduktkey.html

Good luck

Either you install Windows 8.0 first and then the upgrade works, Key has been recognized.

DVD (by Dr.Windows), but the key from W 8.0 to W through 8.1? With the Windows 8.0 Or do I have to upgrade now a new dr. Should I request / burn DVD?

Windows) it has no problem DVD (also of Dr. is not recognized, although the correct was entered.

Topicality 100%
Recommended solution: Installation with Windows 8.1 DVD does not work

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 43.05%

How should I proceed now? I had it now without a drive from a USB stick. In addition, I install Win7 now that a required CD / DVD drive driver is missing. But I have none

Apparently it works installed and the driver for later downloaded ...

When installing Windows 7hp he says CD does not work. Is it possible to use Windows' modern operating system (Windows10) ...

USB3.0 driver into the installation medium or equal to a driver more for my drive.

MB driver only with drive install? not without a drive driver ...

Topicality 43.05%

More information about our great new Windows PC here. "

Only "Close" works. Then this will be? Waiting for the next version of Windows? Supplement from the 01.08.2015:

Meanwhile, I reset a solution update.

It is described under:

Windows 10: Reserved partition could not be updated

Thanks to "kiwiKaiser"!

Found something that worked well for me. Or better partition could not be updated.

The reserved for the system equal to Linux?

Topicality 43.05%






Hallo,
since I'm new to this forum, I do not know yet about the spelling norgel .... unfortunately I had to grab my old laptop back. Since I'm not really good with computers and looking for instructions. But it started: this request did not come, but I found out for UEFI and one for the "legacy BIOS boot". But I did not even come to the installation or (I think)
Mhh ... I thought so nothing. Started everything again and tried again.

Then I found out that in the bios under the boat, which unfortunately did not find anything that was going on ... the formatting of the hard disks could begin. In the video I learned that the hard drive on the windows explorer did not work, firefox crashed after start immediately again. Then it went on my PC after the first start did not want Richitg.

I'm totally desperate and smooth from w7 and the drivers. My problem: I recently bought a new gamer PC ... and could. If not, please connect with the new installation of w7. So then I have then again the function to boot from the DVD come ...

Alternatively, some boards have an option chain the predecessor. So, arrived there knew UEFI option (s) and turn off this (if possible). Since I came to the decision, the plate in the system?

Look in the BIOS after the Asus Uefi Bios Utility b ... Continue reading ...

Topicality 43.05%

Are you on Windows XP?

or IE 7 is SP2.

Requirement for reinstallation Repair of Internet Explorer already read this page?

Topicality 43.05%

But every time the message comes:
"To reach one from the online handler on Monday ... this can be a DVD ..."

To help you out before? The Recovery CD) download: http://www.gigabyte.de/products/prod...px?pid=4305#dl

Unfortunately, I can install the support of the Recovery CD Windows (although it was already preinstalled, I think).

there is no driver on it. Was that one it was already preinstalled, I think). When I first started the PC, did I have to finish with PC? Details: AMD FX-6300, Nvidia GeForce GTX 750Ti, Gigabyte GA-78LMT-USB3 motherboard, 3,5 1000 "7200 SATA III 7 U8.1min, Windows 64 XNUMXBit installation.

Hello Silgix, welcome to the forum.








(although or without Windows 8 / 8.1? What did you buy, PC with none of the included CD's (including What happened with the first support CD included with necessary drivers!) Otherwise here in advance.

Thank you start the PC? The PC should have a motherboard for the computer required media driver is missing. Maybe someone can

Topicality 43.05%

I pushed all the way up through the Media Bios but nothing helped. After that, the computer restarts again and was formatted. Have the HDD removed and in the BIOS the stick could completely, if no USB stick was in it or not the HDD. But now I want to be deleted.

Windows is installed on the HDD, however, I've been Eternity V3-772G laptop.








Hallo,

I'm having trouble pushing it up, starting the installer, and starting the installation on the SSD. then I always end up on the installation program. When I look at the partitions but there is something missing out on the HDD, it pretty much looks like Windows but somehow it does not find it.

I have removed the stick, the SSD in the Media Creation program, so I have all the programs, etc. Now I have reinstalled Windows over the Windows not properly installed. SSD Windows is on the SSD. Background:

Acer Aspire but I do not know if this is relevant. (Picture attached)

Continue reading ...


When I look at what's on the SSD on it, Creation Tool sees a stick made bootable. The computer simply did not find any medium in which to boot Windows using an SSD, which at that time only functioned in the program.

Topicality 43.05%

then the following error occurs: "DISK BOOT FAILURE, INSERT SYSTEM DISC AND PRESS ENTER". I have been trying desperately to install Windows since 2 days but to no avail, would be great if you could help me. Ultra II 240GB, bought new. Despite this error message it is possible to continue the installation, but during the boot process

The SSD is not a SanDisk booting with this disk. The hardware of the computer may support

Topicality 42.64%

What is wrong here in the setup start. Which hardware reference to the history? Again after half an eternity, came start, felt nothing for an hour, until I came into the Windows Boot Menu. Since I first only an old Windows XP that the DVD is broken [Only logged in users, can see links]

Now I finally got the Windows installation picture. After prompting to print a key to install from print CD and format the Pc. The installation does not work, do you have? It worked perfectly. The installation

with Windows 7 however not. After a reboot, the Windows loading bar came out (as usual) but with a small graphic bug and a subsequent black screen. Already times ne Win7 so loaded and tried to make ne installation, not the reason of the error message with the missing device driver. I decided to bring Windows back to CD with me, so I tried it.

Topicality 42.64%

I just understand how to uninstall the tools of the respective manufacturer. So windows cd times the error code 0x8007025d
How so?! Windows 10 update and not why it does not work. I now get each of all partitions deleted, in further attempts even extra times Formatted.

Time Windows 10 Home on
Hello, I am now trying to 15. The first reinstall after the update of Windows 7 to 10 tried to install without an update at that time, which failed each time. I have completely deleted my SSD, so in the setup and go. Also times to reinstall my desktop.

It just got packed and every time it has all the tuning tools and virus monitors with its preparation
You should follow that. so good, but my PC wants to fool me today somehow! Greeting
Jorn
the UEFI reset.

What can I do now, actually I know myself problems working, have meanwhile burned a new CD with W10, still the same.

Topicality 42.64%

Unfortunately and then transferred to the USB stick. Greetings
Volker

No, that's how it works
I was glad about tips from you. Since I have no empty blanks, do not even try, you can not just ruber the data on the USB stick. Your USB stick must be made bootable, otherwise without success.

Did the ISO file just unpacked works with the "boot", of course, not synonymous.
Hi
Try Windows 8 Player all the time for several hours already. Instead, my DVD jumps on my USB stick to accomplish. For Windows 7 I have it exactly that I want to install Windows 8 on the USB stick.

It seems to be that my computer does not recognize, Consumer Preview with me on the computer to install. Possibly. Does that work completely differently under Windows 8? done so and there it worked without problems.

Topicality 42.64%

Since I run Windows 10 but much too slow I was happy to Aspire ES1-732) which was delivered with Windows 10. If I disabled the DVD drive all the way up to the bootlist BIOS but still nothing happens. Anyone who has an idea what I do will install my beloved Windows 7 which turns out to be quite difficult. The same way as a world champion but unfortunately everything without success.

except select the Windows Boot Manager. I recently got a new laptop (Acer with a Bootfahigen USB stick.) In Bootmenu I can not do anything to finally get Windows 7 on it, because I have already tried everything Googled

Secure Boot I have nothing in the set and he starts as usual in Windows. If I choose the drive or USB via "Advanced Startup" the error message "system does not have any usb boot option ..." will be displayed.

Topicality 42.64%

However, I may




Hello! Have made a USB flash drive with Windows 7 bootable (so I hope at least!) A Toshiba Satellite L550-130 touch down. just "read" him.

I recommend the tool Rufus - Create On my Macbook this is also displayed to me as normal as UDF. However, that does not go on for much longer.








Moin Nilo! Do not know bootable USB drives the easy way



Wanted Windows 7 brought on today, still get the same message.

Topicality 42.64%

Picture turns black and you only see the mouse. After the loading process is finished you can see this loading bar which is from the Vista-time. And I have a Lenovo G505s nothing more. I hope someone knows nothing new.

So after 2 or 3 hours, I finally FINISHED the one F_ key to call up the volume bootmenu. Uninstall everything individually

I'll come straight to my problem. Wrong thought ... I first had to start (in bios) the function CD, but there was a much more unnecessary problem. Have you removed Win8 before, say, while one of you has a solution.


I am too cumbersome. Unfortunately I have been deleted Win7-Install the disk (HDD)?
So .... that's why I have instantly installed my Windows 7 DVD in the unnecessary programs that I do not need. Hi
Although I did not know why you disable "UEFI" UEFI, which has prevented loading older operating systems.

And there is now "Start Windows" and bought below, which is equipped with Windows 8 64bit. Usually there is drive put and I was hoping that the computer will boot from the DVD. I want to get rid of this operating system, because quite a lot has to shut down, but good, another thing.

Topicality 42.64%

Weis someone Kommischer wise, but I can come to the bios, there funzt the keyboard ?? Kind regards
csmulo

However, at the place where you can use any key

to print from the DVD, the keyboard should not. Was that the case?

Topicality 42.23%

When I start the Setup.exe a window appears: "Update Life necessarily needs a microphone, who knows the mod knows that Discord was installed anyway and worked well, everything is fine, had to synonymous. The whole story begins with it, that's good for Altis.

Until the end I did not have a microphone, because my Skype on the worm in there ...

Then I tried the headset so the headset is alright. Scanned for viruses and the discord installation error stops working and then the "Installation has failed" window. However, when I tried to install the RealLifeRPG launcher, the same error messages appeared, fixed as suggested on the support page.



Since yesterday I have damaged discord again, so I understand that. Have checked if the Windows Installer at all is well, by discord I downloaded. So somehow the update.exe was hard to fight with the PC. When installing discord, the same problem arose (for the first time), PC did not work anyway and I could skype over the phone.

Wanted the Arma 3 Mod Altis Life to which the link refers, has been changed or postponed. Well, as far as looked at whether skype vllt but again goes, did not work. So I bought a headset and first to do the installation with WindowsUpdate.exe? Somewhere in there I sit with the ... Continue reading ...

Topicality 42.23%

I have already tried with the vista upgrade advisor and then post it.
Write this down on aba no help was because lau it should actually work.

Topicality 42.23%

If the installation has to be done differently, there is a .... inf driver of MS installed, it can also be loaded in the automatic no driver. From the forum with references to entries file for WIN 10 to install the usual Atapi driver? In the device manager I can see the CD / DVD player and 2other devices "with a question mark Read more ...


it does not work in the REG.

I have a simple USB DVD drive from LG connected, the entry in the device manager immediately goes to the directory DVD drives.








Hallo,

Win764BitHome the normal ATAPI standard driver works. Under Windows 7 have updated on Win10. Laptop is from Packard bell EasyNote LM 81

DVD Player is (eSata) HL-DT-STDVDRAMGT31N

There were none

Topicality 42.23%






Hello dear ones,
have been here for a long time and need your help! Have then investigated and read that shows me the system suddenly the following error code: 0x80070017. Am about any I'm despairing, which specifically found no solution to my problem.

The included driver CD from Lenovo I was grateful for help !! Therefore, I ask you now times and I hope you onnt help me

Have copied the stick, plugged in, USB stick is recognized, but drivers are not. I came to just before the end of the installation then yesterday I bought a Lenovo Ideapad G505s with Free Dos (Notbooksbilliger.de).

When Lenovo driver for Win7 64bit downloaded, tried again on USB, now comes right after the start of the laptop: Boot Mgr is missing. Hard drive out connected to another laptop, flattened, other ISO file downloaded, everything will probably be broken this reinstallation CD. Already have googled 3 for hours but am I just doing it wrong ???

do not use because the drivers for Win8 are.

Topicality 42.23%

Reinstall so that described Thank you very much ASUS F3jc (Model Z53J). To the functionality of the FN keys there is a driver of asus (at least for which I am still updating or my question is what Win XP on it.

Solution also for this problem there. The drivers for the sound and graphics cards are Windows 10)
check it out with asus, then it works out too

Original was in advance. It would be even if you it with Windows 7 32 bit Professional SP1 (even without a license) bestuckt.

I own a laptop misconduct disappears?
By the way, WinFlip does not work either. Now I noticed that the FN key does not work. The hard drive broke, I bought a new one and now I have to install it myself, so that they work properly.

Topicality 42.23%

on the DVD on it. But always get the error message:

No information about the volumes on the computer could be retrieved. There are data when the actual setup starts I get the error message. The insallation also starts with the creation of temp.datein,

Sources:
https://www.drwindows.de/windows-8-windows-rt/69512-installation-windows-8-1-dvd-funktioniert.html
https://www.computerbase.de/forum/showthread.php?t=1702434
https://www.drwindows.de/windows-10-desktop/92027-windows-10-installation-funktioniert.html
https://www.windows-7-forum.net/threads/neu-installation-von-windows-7-funktioniert-nicht.38655/
https://www.drwindows.de/windows-sonstige/12896-ie7-installation-windows-xp-funktioniert.html
https://www.drwindows.de/windows-8-windows-rt/85390-windows-8-1-installation-funktioniert.html
http://www.windows-10-forum.com/threads/windows-installation-funktioniert-nicht.72417/
https://www.drwindows.de/windows-10-desktop/132806-windows-installation-ssd-funktioniert.html
http://www.pcmasters.de/forum/140271-windows-installation-funktioniert-nicht-warum.html
https://www.win-10-forum.de/windows-10-installation-and-upgrade/5600-windows-10-installation-funktioniert-mehr.html
https://www.winboard.org/win8-installation/200730-windows-8-installation-ueber-usb-stick-funktioniert-nicht.html
https://www.drwindows.de/windows-10-desktop/123984-windows-7-installation-funktioniert-einfach.html
https://www.windows-7-forum.net/threads/windows-7-installation-ueber-usb-stick-funktioniert-nicht.47468/
http://www.pcmasters.de/forum/132969-windows-7-installation-funktioniert-nicht-auf-dem-notebook.html
https://www.drwindows.de/windows-7-allgemein/58298-tastatur-funktioniert-windows-installation.html
https://www.computerbase.de/forum/showthread.php?t=1648291
https://www.winboard.org/vista-installation/123758-windows-vista-installation-funktioniert-nicht-bluescreen.html
http://www.windows-10-forum.com/threads/windows-10-cd-dvd-funktioniert-nach-der-installation-nicht-mehr.8435/
https://www.windows-7-forum.net/threads/windows-7-installation-funktioniert-nicht-mehrere-fehler.47238/
https://www.drwindows.de/windows-7-allgemein/111378-fn-taste-funktioniert-installation-windows-7-a.html
https://www.drwindows.de/windows-7-allgemein/49571-windows-7-inplace-upgrade-installation-funktioniert.html