computer Forum

Hama HS-10 Headset does not work

Question: Hama HS-10 Headset does not work

That's how it looks for me Disabled.

out, but have the mic. Screenshot and post the here.

Please do it

Topicality 100%
Recommended solution: Hama HS-10 Headset does not work

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 80.36%


Hallo,
my headset PC does it work. And on others nothing changed attitudes. thank you in advance

yes, if you knew what operating system it is ...
--- http://www.forumdeluxx.de/forum/show...postcount=1710 Achso I have always worked, but now I can indeed
but do not listen.

Topicality 79.54%

I checked driver update, because I will try Skype, it just does not work. The headphones work perfectly, but the microphone somehow does not want, although it is recognized. Even if I indicated it, everything is up to date.




hallochen ~

Today I got the 00113706 Hama Poker Gaming Headset "All In".

A few screens:
























What do I have to do to make the microphone work for me?

 

In addition, this strange Einrichtungsassistent of the microphone works just as little (where you have to read such a text).

Topicality 63.96%

Try it
Driver does not offer Hama for this and what else I can not remember ... is it a warranty case.
If it is on the headset

Hi guys
I have the following problem .... Have already recognized all existing USB ports of my PC no longer ..

Have this always for gambling on another PC. My Hama HS400 headset is tested but no one was recognized .... Went also always perfect but now somehow not anymore and I do not know why taken as CSS or something.

Topicality 59.86%
Question: Hama HS-55 Headset

Topicality 57.4%

Furthermore, I have all anshlusse a solution! I'm already very much looking forward to an answer as I am already said to despair ..... That's Otherwise it helps you!

checked if everything is plugged in correctly and so .... Http://www.drwindows.de/windows-anle...ter-vista.html

switch the headset again .... Info about the headset:
-Hama Skull on Fire
- NO usb headset

I would

Need to go through this manual really fast.

Topicality 56.99%

Have a problem,
Whenever I ne live video But synonymous with the new cam (Hama 155), happened that I thought that the problem lies with the old Cam. What's the same, I'm listening very well, but I only see black !!?

I can hear the people on the other end of the "line" and even with conversation, I only see black on my display image. Whenever I want to have a live video convo, I only see black on my display and after a few seconds it goes off. I don't know whether this has anything to do with installing the new Msn Messenger. And my graphic card must also be ok, since I lie perfectly on the graphic card, what does that mean?

Have read in another forum that s.filme me on the computer can watch !!? ... That's why I've bought a new Cam, because do ??? those speak, only I see only black on the other and on my display picture.

Topicality 56.17%

windows 7 32bit. But I need a driver so that the card is completely recognized and can use. My operating system is plugged in card and is about recognized. I have the above here:
hama.de | 00062788 Hama Wireless LAN PCI Card 54 Mbps

 

I ask for help ; /

 






Can you find everything




Hi!

Topicality 55.76%

Since I had the assumption that the whole thing is supported by more games? but can not use it during the game!

In the meantime I have tried to download the driver via device (Windows Vista Premium) and there it was recognized and installed immediately. I already tried it? It is displayed as "installed" under Device Manager, recognized immediately and installed. As a precaution, I plugged the controller back into my friend's laptop

What was Windows Vista, I tried it on my XP laptop. This time, the problem relates to my new gamepad, Does anyone know a controller, the manager to uninstall, I succeeded so far. Greeting R3vo
not yet looked, but was recognized successfully.

Whether I can use it, I have
Hallo,
I have a little problem again. There he was the one I got to the gamen on the PC.

Topicality 55.76%

Can I searched but without success. Have long gone for slogans, but continued to hear through the headphone everything. everything heard through the headphones.

After about 2 weeks, the microphone did not work fine on the PS3. Microphone worked and have a USB adapter for the phone jack. On the PC and PS: Have for the PS3 someone help.

Topicality 54.94%

I would help, because I do not know what to do anymore. During the installation, I was also with the Internet on the BIOS have been..vll. But could also update the driver, which has Windows automatically installed.




I hope someone can fix me here now by a new installation of Windows 7.

Subsequently, Windows has downloaded updates. Since this update, the PC does not recognize the Wlan Stick. New installation was unsuccessful. So I guess it was due to my Hama Wlan Stick and the worked flawlessly. Thank you in advance.

 






hm ... so i could know the mistake, what is it. Anyone trying to get out ..

 

If I can help iwer that would be really great. The driver of the stick is according to the manufacturer only compatible to Vista, but he has also worked before. After the installation I installed the driver for 7 over my XP installed. I have recently Windows more, the configuration program of the stick does not start because it says the stick would not exist.

Merchandise times interesting because Microsoft finds it so great and recommends.

Topicality 54.53%

All this:




Code:
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Rights reserved.

The cmd is when I enter ipconfig / all

Topicality 53.71%






Hello I have a question I have the wireless stick 00062778 HAMA but the menu and Windows 7 makes it impossible for me to work with this wireless stick! Vadder

 

Location:
Druk the complicated menu of the Wi-Fi Stick, I'm quite confused but then it comes to the fact that I can not aktievieren the Drahtloseveverbinug!

Topicality 46.33%

it is not a USB headset

Please help me! Sound card Realtek high definition audio
and http://www.drwindows.de/windows-tool...ndows-7-a.html

Laptop from ASUS G71V.

This can be due to several things, and sometimes as a precaution to restart the computer. I have an example that Teamspeak does not find the right codec. First of all, let's take a look at this codec package!

Topicality 46.33%

The only problem was the music came over the button on my headset control everything. You have to test this with your headset speaker. Since you have to test both and the quali.

In the device manager shows the USB headset on and the funny thing is I can with it is synonymous while the device is working properly. EDIT: last line not read
Make a right click and make the microphone and speaker separately. With -right click-> test you can then the message driver installed.

Well, turn on the music in the window then it says "Show disconnected / deactivated devices". make a hook
Well just plugged in just waited boxes: - / and Micro is of course not synonymous.

Topicality 45.51%

There is no longer the micro and I hear the others or vice versa. That depends on what I do in TS in the stettings-> options or mic always automatically with the error message: Error PrepareHeader invaild Handle. Drivers are under the sound options (right mouse button on the loudspeaker next to the clock).

If I in the TS the other hore muted this, you will still find some threads

Updates too
sp1 too

when I join ts always it's up-to-date ... Or do not actually enter "Teamspeak" in the search function ...

Topicality 45.51%

Tiny mic cable ripped and plumbs was the thing in A ****
Greetings Zwinke
With mri it was like that, with his other headset, there is the little, I do not know so synonymous, but the micro is not working.

XD)
My headphones work, so ask you to help me ... ^^ ..

Topicality 45.51%

Headphones work and headset works too. In the Windows sound settings, there is only one device for recording devices. BS is win7 Latest driver is installed 64bit

Am I doing something wrong?

Since most cell phone headsets have only one jack, do I have theirs exactly? Which mobile phone headset for the microphone?

not the micro. Is there a switch bought an adapter that was advertised online just for this purpose.

Topicality 45.51%

This has, like almost all (normal) 2 connections for mik and headphones. I have HELP .....

bought a headset. And if I do not set up anything properly in the pod on Windows,
is described quite well here. Welcome Adri2661995,

how to use a headset and microphone http://www.drwindows.de/windows-anle...ter-vista.html

have, the music comes out of the speakers ...

Topicality 45.51%

Device tested and everything worked as usual. Have the drivers already reinstalled and marked it in the recording devices, but to no avail. It may help other users who have the same problem.

otherwise solved, please let us know.

all the time on 0. I have it on another forum, that should not happen of course. Or if you hoooooch the issue by now.

It is the windows

Submerged in the depths of the I push yours

Topicality 45.51%

Let's get straight to the problem:
My talk. there, but much quieter than now. This all started the day before yesterday, when someone in It was already before Headset (HAMA uRage xPlode EVO)
or

There are? no longer works. Then over one night it did not work anymore. Now comes a strange noise, normal
with the microphone via Skype, TeamSpeak etc.

If the same error occurs, you may after one if I like to use the micro. Control Panel I have what could also checked, everything normal. The microphone called Skype
and he did not hear me then.

On the previous day I could still look for a new one or, if there is a guarantee, have it exchanged.

Sources:
https://www.drwindows.de/hardware-and-treiber/29358-hama-hs-10-headset-funktioniert.html
https://www.winboard.org/vista-hardware/89884-hama-headset-funktioniert-nicht.html
https://www.windows-7-forum.net/threads/mikrofon-vom-hama-headset-funktioniert-nicht-q_q.36754/
http://www.pcmasters.de/forum/60308-hama-hs-400-headset-wird-nicht-mehr-erkannt.html
https://www.drwindows.de/windows-vista-allgemein/1232-hama-hs-55-headset.html
https://www.drwindows.de/hardware-and-treiber/52352-pc-headset-hama-skull-on-fire-mikrofon.html
http://www.pcmasters.de/forum/58975-hama-cam-150-ac-funktioniert-nicht.html
https://www.windows-7-forum.net/threads/wlan-pci-hama-54-mb-funktioniert-nicht.19228/
https://www.winboard.org/vista-hardware/97549-hama-air-grip-controller-funktioniert-nicht.html
https://www.drwindows.de/hardware-and-treiber/51526-geloest-hama-hs-400-mikrofon-funktioniert.html
https://www.windows-7-forum.net/threads/hama-wlan-stick-funktioniert-nicht-mehr.7160/
https://www.drwindows.de/windows-vista-allgemein/109954-wlan-stick-hama-rtl8192s-funktioniert-richtig.html
https://www.windows-7-forum.net/threads/hama-wlan-stick-funktioniert-nicht-und-laesst-sich-nicht-aktivieren.12540/
https://www.drwindows.de/hardware-and-treiber/21569-headset-funktioniert.html
https://www.winboard.org/vista-hardware/105593-usb-headset-funktioniert-nicht.html
https://www.drwindows.de/hardware-and-treiber/5998-usb-headset-funktioniert-teamspeak.html
http://www.pcmasters.de/forum/35143-mein-headset-funktioniert-nicht.html
https://www.drwindows.de/hardware-and-treiber/110308-headset-adapter-funktioniert.html
https://www.drwindows.de/hardware-and-treiber/50589-geloest-headset-funktioniert.html
https://www.drwindows.de/windows-10-desktop/123601-usb-headset-mikrofon-funktioniert.html
https://www.drwindows.de/hardware-and-treiber/62444-headset-funktioniert-mehr.html