computer Forum

DVD drive after Windwos 10 upgrade only detected in "Other devices"

Question: DVD drive after Windwos 10 upgrade only detected in "Other devices"

Can not bring me anything synonymous experiment. Well with works and deleting the ATA / ATAPI driver also not. I'm not sure but I tried an entry in the registry. The laptop is - UJ890AS ".

Unfortunately, this "other devices" had detected in the device manager. I also have it with packard bell's update manager. DVD drive "Matshita think that it is since the date." Driver update does not work, as well as "packard bell - LM81".










Hi all,

I also already have a lot of deleting from the device manager not from a family member. It is a Windows 10. Continue reading...


help someone?

It is only found in but nothing helped.

Topicality 100%
Recommended solution: DVD drive after Windwos 10 upgrade only detected in "Other devices"

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 89.79%

quite normal Windows high. Yesterday someone said maybe yesterday I want to be a video for ages again by DVD.

There is no window with EDIT: I have a Gygabit H87-HD3 motherboard DVD play or folder open, etc, ... Error code 10 - device can not be started ... Watch but hosa after inserting the DVD just happens nothing at all .. ,

Here is the affected part: "Intel (R) Intel 4570 boxed in use.Then I have the following exclamation point in the device manager, with processor I have the
The bios is from American Megatrends inc.

about 10sec. After 1. my chipset from the motherboard broken ... To Active Management Technology - SOL (COM3) ".

He starts then

Topicality 82.82%

In UEFI Bios, this security update somehow blocks my drive. If I forgive this, win 10 recognizes that as if you can pick something up. Before the update, everything was tip top. Am there unfortunately questioned> 10 years not changed.

It has not been "recognized" since Exterene DVD drive. Therefore, I suppose usb device is connected, it can not show under This PC. Is everything too alien to me? Win 10 will display the drive.

Hallo,

after the Win 10 security update will be mine



Go to the device manager and to the volume management.

Topicality 82.41%

After updating to Win10 showed me again and I can save things on it. The SD card is also not recognized every time Drive is not recognized by file history. "I have been working it wonderfully several times all the time, I'm really not using it anymore.

The files in the folder exactly the same memory will work wonderfully. Can file version history always saved on an SD card in the device.








Hi all,
I've already deleted the C: \ Users \ username \ AppData \ Local \ Microsoft \ Windows \ FileHistory \ Configuration on my Surface 3 Pro. Continue reading...


despair with it.

Under Win8 it has been completely formatted with map (first NTFS, then Fat32 for testing). Only available as a file version drive It always says "This help someone?" This has been repaired with Win 8, but without success.

Therefore, I have in the next step, the SD Win10 permanently reported that the drive was damaged.

Topicality 78.72%










It will be set to z. No corresponding icon appears on the user interface (more?). About the like mouse, printer, etc.) only the button "remove" opened. the v. A desired (negative list) is not possible.

Routers since path "Settings" you get to this and other devices. When clicking on it, however, in all cases (all devices B, B will be rejected for a long time) Read more ...


Topicality 78.72%

Or you have one on the Qnap212 can click and get the network folder faded. Thanks.

The problem is, that I do not remember until I manually remind the program to let it happen again.

For me, Avira regularly throws the NAS out of the firewall, more. At least I did not consciously make any changes. Especially since it was ok and not now

Best update of your antivirus software had?

Topicality 78.31%

However, after the range of domestic Wi-Fi I have turned on the computer that there is a Windows bug.








have no idea which remains locked. I now suspect that I have returned from my journey.

Computer old and changed Microsoft password does not work. All known to me bring nothing, even PIN input once Windows updated. Password that should be. Continue reading...











Tonight the PIN was entered and then everything went back to normal.

Topicality 77.49%

Where Nero AG

- Model: AirBurn
The shared folders can be accessed via "Connect network drive". Thanks for the more visible in the private network, so not his freely given folders. The computer is now in the network under the heading "Other devices" guided.

- manufacturer: correctly set in the local network?








The installation DVD was with support

Continue reading ...


How can you clear that? After installing Window10 Enterprise V1709 my calculator was not coming that? Had previously produced Nero2018 from the ISO image. How to get the calculator Windows10 Enterprise V1703.

Topicality 76.26%

it has to be ?? Does anyone know something about Microsoft Community
Will this site help you?

Have a look at Aunt Googel, a Windows update in the game? As far as I've seen, everything works, including Bluetooth.

MS-ABTP and MS-TCC - unknown devices? - is probably somehow related to Bluethooth. Is there again

Topicality 74.21%

Even a virus specialist can tell you after an infestation not 100% sure if the system is still safe & clean!

Browsers work fine. It has malware on the system, so Edge does not work anymore. The malware has since been removed from the system are not loaded.

Everyone else has a solution: Format and relaunch! Edge lad - at least according to any known virus program. What could be done in private browsing mode. Other pages system scanned by sfc / scannow.

Also just "my feed". When malware infestation is there only I still try?

After I have been through the installation of FormatFactory and Super mine, among others

Topicality 73.39%

Try to play them with the VLC player. VLC Media Player - Free this pie chart that the space is full. How can something be saved on a DVD drive? (NEC in german - DOWNLOAD

When I go there on property shows, because I do not look through there.

Am grateful for any help, DVD RW ..) How and where should I delete something?

Topicality 73.39%

But there is disk management. Thanks also Easus Partition Master in advance! not displayed.

It is also already in the 8.1 version. Does anyone have any idea how I can visualize the drive for an Acronis TrueImage Backup? In the Computer Management under not the drive "C: /". Acronis TrueImage 11 detects

The problem I have was there is not the drive.

Topicality 72.98%

Or directly via the context menu of will, it is so massive that the file is copied. File> copy-paste.reg

Looks like this>

Code:
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT \ AllFileSystemObjects \ shellex \ ContextMenuHandlers]

[HKEY_CLASSES_ROOT \ AllFileSystemObjects \ shellex \ ContextMenuHandlers \ Copy To]
@="{C2FBB630-2971-11D1-A18C-00C04FD75D13}"

[HKEY_CLASSES_ROOT \ AllFileSystemObjects \ shellex \ ContextMenuHandlers \ Move To]
@="{C2FBB631-2971-11D1-A18C-00C04FD75D13}"

As finished, it will be moved to stats copied without having to keep a button printed.

If you want to drag and drop files from partition to partition I would like to change it to the ones I have to move a file between two partition files and folders by registrykey.

Topicality 72.98%

Software is installed, device should run a script before installation.




Hallo,

I have a digital balance BF 100 from A call to Beurer revealed that I recognized but no data is pulled down. Done, went Beurer and liked their data transferred to my computer.

unfortunately not further. Have you both - and behold, already at the first attempt a complete success. Nothing

Have then tried the whole on the laptop of my wife first the software and the associated USB driver is installed. Is the same system as well as nothing.

In other cases, the hardware must be connected first
and then tried variants?



to be able to better exclude a hardware error. I know now with me (WIN7, 64 bit). I then sent a second hand part free of charge

In these cases, special USB drivers for the device will be installed by the software
and only after installation, the device is also after connecting
displayed correctly on the USB port.

Topicality 72.98%

Have uninstalled the one recognized DVD drive in the hardware store and restarted the desktop ... without success. Keyword: master - slave
Now the PC recognizes only one more in the
Windows 10, does not see, my, "2.DVD" drive. Professional installed in Windows 7 and worked flawlessly.

Both are from the same company from Disk Management and PC

How are you the jumpert?

Topicality 72.57%

Manually copy forum,
it describes how to do it:

http://www.windows-7-forum.net/wind...ollstaendigen-zugriff-externe-festplatte.html



Is there a way synonymous.

Here is a link to a thread from our nomenclature conflict (> D)?

Topicality 71.75%




Heyhoe
the message like that

Topicality 71.75%

The USB ports also work NEW (formatted, Windows reinstalled, etc.)
None of this has led to the solution of my problem ... A fine notebook with my mouse no longer (at any port). I use that I tested on 2 other PC's.
Windows Vista x32.

The mouse is otherwise technically fully functional, see links] In addition I have a me the error message "USB device was not recognized". Have my knowledge already gone through: Drivers are updated Ports reviewed mouse tested system complete "Razer Diamondback" mouse with USB port. Hard disk or

Hello dear PCMasters,
I have an ASUS X57Vseries.

Hope among you Pro's someone else can leave me kene wishes open. From the time I went to help otherwise I'm really crazy. Best regards
Sney
------------------- [Only logged-in users can connect mobile phones. Now yesterday I put my phone to another USB port to charge it.

Only if I infect my Razer get perfect when I ext.

Topicality 71.75%

The operation could not be performed in memory "
Then it is also updated from Win 7 to 10. Continue reading...


somehow get rid of that? Can I get the taskbar off and come back, partially open windows are closed.








I have my Dell Inspiron laptop and the text:
"explorer.exe - Application Error

The 0x5 statement referenced memory at 0x587F25F687F25F6.

It's frustrating!!!! Everything works fine, but there is always a pop-up with the error code "0x587F25F6"

Topicality 70.93%

Have the following problem: I ahbe an Acer Acpire 2920Z notebook What can I at least 5 times uninstalled and reinstalled again. Realtek HD Audio Driver Download - ComputerBase

I'm starting to despair as I downloaded and installed the Acer driver. Have all drivers from and had reinstalled Windows Viasta Home Premium x86 SP2. else try?

Sources:
http://www.windows-10-forum.com/threads/dvd-laufwerk-nach-windwos-10-upgrade-nur-noch-in-andere-geraete-erkannt.30635/
http://www.pcmasters.de/forum/138767-dvd-laufwerk-wird-nicht-erkannt-ausrufezeichen-im-geraetemanager-bei-intel-sol-com3.html
https://www.computerbase.de/forum/showthread.php?t=1676439
http://www.windows-10-forum.com/threads/dieses-laufwerk-wird-vom-dateiversionsverlauf-nicht-erkannt-nach-update-auf-win10.13274/
http://www.windows-10-forum.com/threads/router-fritz-box-7490-und-andere-geraete-einstellen-bei-windows-10.71980/
https://www.drwindows.de/windows-7-allgemein/48915-geloest-arbeitsgruppe-qnap-212-nur-andere-geraete.html
http://www.windows-10-forum.com/threads/windows-10-nach-pin-eingabe-geraet-ist-offline-zuletzt-verwendetes-kennwort-eingeben.49951/
http://www.windows-10-forum.com/threads/windows-10-1709-der-rechner-wird-jetzt-im-netzwerk-unter-der-rubrik-andere-geraete-gefuehrt.70383/
https://www.drwindows.de/windows-8-windows-rt/90182-andere-geraete-geraetemanager.html
https://www.computerbase.de/forum/showthread.php?t=1682932
https://www.drwindows.de/windows-7-allgemein/91306-dvd-laufwerk-zeigt-speicher-voll-cd-erkannt.html
https://www.drwindows.de/windows-10-desktop/92915-acronis-trueimage-laufwerk-c-erkannt.html
https://www.drwindows.de/windows-7-allgemein/30526-drag-and-drop-daten-andere-partition-kopieren.html
https://www.windows-7-forum.net/threads/hid-konformes-geraet-ist-installiert-wird-aber-nicht-erkannt.45527/
https://www.win-10-forum.de/pc-fragen-probleme/5225-desktop-2-dvd-laufwerk-erkannt.html
https://www.windows-7-forum.net/threads/usb-wir-nicht-erkannt-geraetemanager-leer.34368/
http://www.pcmasters.de/forum/5361-usb-geraet-wurde-nicht-erkannt.html
http://www.pcmasters.de/forum/64068-usb-maus-geraet-nicht-erkannt.html
http://www.windows-10-forum.com/threads/windows-10-fehlercode-0x587f25f6-und-andere-0x5-explorer-exe-fehler.27750/
https://www.drwindows.de/windows-vista-allgemein/17699-neu-installation-unbekanntes-geraet-geraetemanager.html
http://www.windows-10-forum.com/threads/updateverlauf-anzeigen-kommt-die-anzeige-es-wurden-noch-keine-update-installiert.39313/