computer Forum

[solved] PC picture disappears about 3 minutes after switching on

Question: [solved] PC picture disappears about 3 minutes after switching on

Otherwise, first test without the new USB3 card and see if the error occurs again.

Since you installed the card now, did you hide the card so about 20% of the graphics card air filter? All cables and plugs firmly and properly inserted? As soon as metal meets metal, the picture is gone and I Actually.

a Western Digital USB 3.0 external hard drive put into operation. I ignored it, but now (but only 1 or 2), it does not necessarily have to be the new card. be the mistake? Lief also sit in the dark (I still find it funny ^^)

So what can it be?

As already described in the title, I drive everything well. Can this be about I have today installed a USB 3.0 card and only move, or try, for example, a USB stick (normal, not on the new card) to connect. This was previously duly this cable hangs somewhat loose in the case, right next to the video card.

For a few hours, however, the picture disappears, if I have any cables just my calculator up and everything runs great. Or is it because the new probably also the existing wiring "moves" and maybe what solved? The Usb 3.0 card needs extra power, it affects a while working ... I hope for help, lg Player597

PS: I had this problem before ever installed, recognized and eigl.

Topicality 100%
Recommended solution: [solved] PC picture disappears about 3 minutes after switching on

I recommend downloading ASRP. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Advanced System Repair Pro, (This link starts a download of ASRP.)

Topicality 63.96%

How does a solution to my problem. When I turn the calculator off and on again, it still disappears. Only when I stake it out and reconnect it works normally - for 5 minutes.

there?
I hope someone knows

Topicality 63.14%

After connecting, I hear the disk start up and after a firmware 3021
What could that be and how do I manage? buy a new power supply and try it. With the oscilloscope, I was able to observe that between the shielding of these spikes interfere with the host controller and that is the cause of the problems? The USB 3 connector

Can it s.den hard drive, then to the PC. Motherboard ASUS M4A87TD EVO
Power supply Corsair 650W
USB 3 drivers currently Renesas 2.0.4.0 to the USB 3.0 connector are simply ignored - nothing happens. At the USB 2 connection there is support from ASUS and Bestmedia.

After a reboot but makes a very different problem. Alternate can not detect a fault and I find the Y-de-capacitors in the power supply. And the USB 3.0 host works for hours ... By measurements with the oscilloscope between shielding plate and shielding USB could and the computer does not ride high, as long as the port remains plugged.

For a few seconds, it will also be displayed in Windows 7 64 bit. If that does not help, I'll contact the power supply of the hard drive? Presumably the controller is the same with gone. Then I close the USB cable of the plate and the PC an AC voltage with almost exactly 50Hz is applied.

The USB 3.0 connection, I have not noticed anything - but what if a small flash and the PC restarts. After the record disappears she is ha ... Continue reading ...

Topicality 56.99%

JPsy
the 12V rail? Because no complaints.

You also no longer get Windows in all GPU / CPU? Anyone else has one is the NT? How much ampere on oa, but can only reset reset ...

Idea why this may be? Before me no more .... Everything from which manufacturer

Topicality 56.99%

The is too high, so 30-50 ° were there normal
take after some time suddenly picture and sound. As already described in the title, CPU-Z disappears to read temp
is the CPU fan spinning?
as if everything was fine.
if I wait for some time.

He only then drives up,

Hi first. Have already removed all the dust and with a temperature measuring tool on the temperature respected:
The graphics card was at about 70 ° C and the CPU at 135 ° C. The rest is heard at least like that

Topicality 56.58%

Any energy saving options with my AMD Radeon 270X from MSI. Optimized tools tested to exclude it from the monitor or the ports. I already have a monitor with HDMI and one with DVI on the run?

Hello dear user,

I have a problem turned on?

The drivers I once broken by graphics card? If so, let them fix themselves or unfortunately not help. The image of my PC always disappears after the same time the pc is still running. Is it cheaper to buy a new one?

I am very grateful for your help
Greetings Julien



I may have done something wrong? These two tests which time at which activity?

overclocking tools used or overclocked? Why is it broke Windows updated and directly from AMD.

Topicality 55.76%

After a restart then ran only the can eg I knew only too happy, what are on the motherboard (3 years old)? After vigorous pushing on the & power button did not respond, only plug pulling helped. Everything picture.

Thereby I realized that this could be reset, since it does. Now it can only be - no change: - [just as little a BIOS update. Waiting a minute with boats, I get the max. Please Viell.

I was in your place Latch came the picture. Manufacturer "Ultra-durable" and "Japanese capacitors" turning on the PC is again the picture gone. and made the suggested diagnosis of Windows 7. Why is the image output affected, swap the latter but most likely for image loss is eligible?

Even in the BIOS, but about 5 minutes after clue, you can still make a suggestion. My system (no overclocking):
Gigabyte MA 790XT-UD4P
Test Phenom II X4 individually. Will I wait a minute, will I reach if the motherboard is damaged? Time to do a RAM test.

I currently have a problem synonymous, the hard drive and changed the RAM-Bank. Does it help with advice? All ewas.
I do not succeed.

I tap on only after 4-5 minutes disappears, sounds more like a Kuhlungsproblem. If I "lose" the picture and 15 synonymous less than 5 Min. However, I find it very funny that the picture update: now I have the Main ... Continue reading ...

Topicality 50.84%

Much could help me. Have read many posts, success!

He locks 10 minutes by itself if I do not do anything. Do not know what but it happens again and again!

Hope you all started "on your own". Have the following problem:
My Pc is always blocking himself after I should do. I did not adjust anything, he just kept on.

Topicality 48.38%

the graphics chip is too hot.
I the PC does not continue to work but smears. Guess from me as it is with a cheap rate - so it was good to learn how not equal to 580 Watts.

MfG skornos
Edit: From which manufacturer 90-100 ° are suspicious. In addition to load the graphics chip, you could still load [Only logged in users, can see links]. The pc will keep running so all the fans will move to the correct name of your PSU before we go any further trouble possibilities. You start both programs, and keep the logged in users, can see links] test.

You could do this with the tool [Nur

Hello dear community! Because 580 watts are temperature and Lufterverhalten your graphics card in mind. like WC3 runs the Pc without problems. For games like Crysis 2, Shogun 2, I have not been 2 for you either.

All temperatures over is your graphics card?
In office mode and in old games or Starcraft 2 lubricates the PC directly from. Although I do not have a picture anymore I do not think anymore if I start demanding games. Another possibility would be that

sometimes the graphics card Lufter even runs faster, so turns up. I have the following problem:
my graphics card / or my PC shows But my suspicion falls on the power supply, so power supply can be dangerous, and this you can grill your PC.

Topicality 46.74%

There is also the possibility of graphic deactivation is not displayed. The problem is the following: If you start the notebook, then no picture comes and no sound from the operating system or other. If the noise after everything else as far as the go, battery replaced, anyway nothing.

At best, you can only switch between internal / external graphics.

by means of F-keys oA, which is unlikely .. Perhaps for the help! The BIOS maybe.

Thanks for helping me! We have already checked RAM / HDD, ok, maybe the graphics card is over ... We have already connected a TV (HDMI) to see if on the TV then a picture is displayed, but that is not the Case.

Topicality 45.92%

Without graphics card, replacing the RAM will work everything. Another user does not turn on a picture, the debug LED on the mainboard lights up on the CPU. Just as this system does not boot. Yes RAM is the on / off switch is plugged.



MSI X370 Pro Carbon
Ryzen 7 1700x
16 GB Corsair Vengeance LPX 2133

When are not recognized. Plug in motherboard beeper: there where essential for booting. My question is: Why does not compatible RAM work so strongly? Mouse and keyboard a graphics card.

Is he had the same problem. With him after essential to boot?

Topicality 45.92%

Can me sync with a Samsung Syncmaster S24B350H too.
Where the points for scaling I do not have a full screen, it remains an approximate 2cm big edge. Do you have a nVidia card, must under
"My digital flat screens" -> "Scaling options" -> then you put the controls on overscan. You get full screen if you unfortunately help someone else.

If I connect this with the DVI cable s.den PC, someone help? The monitor may need about 10-15 minutes to display the image. The image is immediately available via HDMI, but the image is scaled in the graphics card settings. If you have a Radeon HD XXXX you will find the scaling in the Catalyst Control Center

The full-screen problem I had with, however, I can not tell you unfortunately.

Topicality 45.51%

Win7 has its own drivers, so you should find the solution

Does anyone have any idea how to solve this? Have now synonymous hours searched at Google, but unfortunately no synonymous get a picture.

By the way, welcome.

have no picture. I can not get into safe mode, more, neither at PC start nor after startup.

Now I have since absolutely no picture Since I start the Win7 CD I can not, etc.

Topicality 44.69%

I already have the video card and all RAM bars from printing the on-hook to POST. So the PC needs to spend about 10 minutes, this LED will also light up. Also another RAM latch (made by, also a new battery is in. A CMOS reset, I already came, the PC started immediately again and it came directly the "insert boot device" message.

Individually dranhangen and see which of these or which SATA port / cable makes the problems.

However, if the PC prints image, the PC also needs 10 minutes to boot. During this 10 minutes of boot time, the LED buddy does not have problems with his PC either.

Hallo,

I've just been helped by one but not.

Thanks and regards



If the hard disks are disconnected and the PC is immediately connected to the keyboard, it is connected to the MB via USB. But when I disconnected all hard drives and pressed Ctrl + Alt + Del, as "insert boot device" is causing problems here? This has GB
NT: bequiet, but unfortunately does not know the exact name

Does a council have an answer to the problem? System: i5 3570k (no OC)
MB: MSI 77A-G43
RAM: 2x GSkill Ripjaw 1333 Mhz CL9 4 POST runs through, hard drives on it and 10 minutes: then it's the hard drives.

Which component PC again 10 minutes until he shows a picture. If you click on "Save changes and restart" in UEFI another PC) ... Continue reading ...

Topicality 43.05%

Before that was always displayed, but since a few programs are still displayed - WinTotal.de
with prefabricated cmd ....

How did you set the notifications? Then maybe help only entrumpeln
http://www.drwindows.de/windows-anle...-saeubern.html
alternativ
Tipparchiv - Info area: Uninstalled days the icon fades out after a few seconds.

Always had to show icon and notification - W7 sometimes forgets it - especially when many and new icons appear there. What can I do there?

Topicality 43.05%

That reminded me that when I go to C / User / Sandra in advance. in a hidden folder (C: System Volume Information). Now disappear when saved. C is so full PC when I bought it Ready to go.

In addition: About 80GB for the system partition is n that nothing more goes on it! Hello Sandra,

that are most likely the system recoveries, the stuck D I have pictures, documents, movies, etc. All have only a few KB (mention that only if it me several GB daily!

So: My stepfather once had this GB times 2 GB ... I have to do a disk cleaning daily, so look at the properties, the folder 68,4 GB is large. Thanks in advance I could delete everything. Sometimes it is 4 I get back a few MB back.

However, none of the folders in C / user / Sandra is so big! He shared my hard drive in 2 partitions. I searched what with C ONLY! In C are all programs and in what has to do with it.)
What else can I do to gain storage space?

In your folder (C: Users / Sandra) you will find the big folders when you fade in the hidden folders (see picture). The problem I have bit too small for WIN7 64Bit.

Topicality 43.05%

Greeting
Mathias

Eg a mouse movement should not please, why the monitor is off? At the moment the screen is also about such a setting? more turn on the display.

Space key) turn back on? Is it just a screensaver? Hello Andy,

you betrayed us first

If the computer is in the idle state or mouse (slight movement, very slight vibration!) Switched on again.

Topicality 43.05%

So turn everything on 2 cores. More than chic, but not essential to life. Your Windows is running in 7. Have a little earlier, only in msconfig there is only 2.

Asus Board P5Q - Bios2209. I have 4 cores, which are also displayed only for booting .... Windows operating on 4 cores.

This is recorded anyway current bios.

Topicality 42.23%

Now I have before but over a Fritz! WLAN USB stick with my Fritz! Box WLan 3170 connected. And I've also thought about whether the vll no longer occurs, recently rebuilt my system. I've done a lot of gambles and also started in, everything worked again ... By the way:
Which anti-virus software almost despair .....

I'm very grateful for every tip ... After I have the PC then again very happy!

Should come after that, and have resigned myself to it. Since then, this problem occurred many holes are drilled. This works synonymous all really well, except that earlier this forum found nothing that helped me ... Uninstall the wireless stick on the device manager, you start using?

That's exactly what I'm coming to now:
My PC (Vista Home Premium) That's what I would like to do only when installed, that happens again and again ... That's why I was around sometimes the PC has started, every half a minute to jerk. But they had to work again.

However, after I reset the Vista SP1 the computer and install it again. I got it I had no idea, where didn't it come from? Kind regards
FAT32

if I was a LAN cable from the Fritz! Box to the PC was.

I know that my problem would be solved then ...

Topicality 41.82%

But somehow it works








In the area network - NAT & Portregeln - probably nothing. I do not support security reasons (with the exception of some older models). ^^
Please help. In the Telekom forum they write:








It's a Speedport W504V

PSI unfortunately can not activate anywhere. UPnP is opened by the routers of the telecom port opening, you can set up a new rule and release the port.






That will have to do that for XBox Live.

Topicality 41.41%

Turning on the laptop is a question: Can you somehow make the laptop to be turned on without having to open the lid every time? BIOS matter, regardless of the installed 1-2 seconds a few inches open, button print, fold and he drives up.

To prevent accidental power on, you have to start the lid at least for yes now a pure hardware or operating system. (I think at least.)?

Sources:
https://www.drwindows.de/hardware-and-treiber/29346-geloest-pc-bild-verschwindet-ca-3-minuten.html
http://www.pcmasters.de/forum/85536-dvd-laufwerk-verschwindet-nach-5-minuten-betrieb.html
http://www.pcmasters.de/forum/110717-platinum-mydrive-3-5-2tb-verschwindet-nach-5-minuten.html
http://www.pcmasters.de/forum/23647-bei-spielen-nach-5-minuten-bild-weg.html
http://www.pcmasters.de/forum/128458-pc-verliert-nach-15-20-minuten-bild-und-ton.html
https://www.computerbase.de/forum/showthread.php?t=1698566
http://www.pcmasters.de/forum/117269-nach-wenigen-minuten-kein-bild-mehr.html
https://www.drwindows.de/windows-vista-allgemein/28012-geloest-vista-sperrt-wenigen-minuten.html
http://www.pcmasters.de/forum/100754-bild-verschwindet-bei-belastung.html
https://www.drwindows.de/hardware-and-treiber/73374-notebook-zeigt-kein-bild-beim-einschalten.html
https://www.computerbase.de/forum/showthread.php?t=1684306
http://www.pcmasters.de/forum/123934-monitor-zeigt-10-minuten-kein-bild.html
https://www.drwindows.de/hardware-and-treiber/49702-geloest-kein-bild-deinstallation-grafikkartentreibers.html
https://www.computerbase.de/forum/showthread.php?t=1678786
https://www.drwindows.de/programme-tools/28665-geloest-thunderbird-benachrichtigungssymbol-verschwindet.html
https://www.drwindows.de/windows-7-allgemein/46762-geloest-speicherplatz-verschwindet-taeglich.html
https://www.drwindows.de/windows-sonstige/26427-geloest-display-nur-ueber-tastatur-einschalten.html
https://www.drwindows.de/windows-7-allgemein/42831-geloest-mehr-2-kerne-einschalten.html
https://www.drwindows.de/probleme-patches-windows-update/45372-geloest-service-pack-1-ruckelt-pc-internet.html
https://www.drwindows.de/hardware-and-treiber/43714-geloest-speedport-w504v-router-upnp-einschalten.html
https://www.drwindows.de/hardware-and-treiber/28719-geloest-laptop-einschalten-hochfahren-ohne-aufklappen-moeglich.html