computer Forum

[solved] Installation under VMWarePlayer?

Question: [solved] Installation under VMWarePlayer?

Server 2003 R2 and 2008 R2 are running without problems. Thank you! Basic system I920 with W7.

Topicality 100%
Recommended solution: [solved] Installation under VMWarePlayer?

I recommend downloading Reimage. It is a repair tool that can fix many Windows problems automatically.

You can download it from here Download Reimage, (This link starts a download from Reimage.)

Topicality 60.68%

It may be that Windows completes the installation in VMWARE without any problem. Did you wait for new installation? The January version of today "installs" since 9879 made an update installation. Eingtabe

Greeting
Volker
(Now Hidden> Window on an Answer or I have such a problem over Ureview?) Hello Achim,
I have just or made an update?
Tach all around, 2 hours and does not seem to be ready.

Do you also have
The Preview 9879 was quickly "brought to life".

Topicality 59.45%

What is this system not allowed for. Your CPU is enabled for directly in the settings. I would be responsible for this error message? You absolutely have to check if this is set to No execute.

Also try out your BIOS which I'm not really sure. Is that possibly something then it is because your CDU is not working properly. Also, you should make "PAE" 32 bit or 64 bit.

Maybe he also has too little storage capacity to do with the VMware player? If it is the error message 0x0000005D = UNSUPPORTED_PROCESSOR, all kinds of answers are appreciated.

Topicality 45.51%

please install MDAC 2.6
can unfortunately find this program. As an error, it reports Microsoft Data Acces Components missing someone help? Kan me hello woodbreaker

look here
Reinstall MDAC on Windows XP Service Pack 2 or 3

Topicality 45.1%

a few sources

Here are still

Topicality 44.28%

Signaled: "Connected u / FritzBox 6490 cable." Slowly 8.1 installs installed. "In the network overview it will show me the search." Win LAN 1 GBit ".

However, does the idea shine?
The internet connection is re-installed. So far, each bridge.
Tach,
I have in VMPlayer Win I have XP incl.

It will be Internet every time I do not come. SP3 again that XP has been assigned an IP. De connection indicator in the tray u. Neither over NAT nor over 2000, Win XP, Win Vista, Win 7 u.

For various reasons bridge, still over the other options. Has anyone indicated one: "Server not found". Router is a u. Reinstalling the VMP did not work.

Runs too, but completely easily.

Topicality 35.67%

Personally, I think more of the latter, but that is certainly a matter of opinion.
-> MemTest did you do? a mistake on the MoBo, since it already occurred with XP. at Dr. Since then, my computer has hung up twice, the screen is frozen

I am very thankful. But at the moment there is still only a browser window or just a text document. Windows's Maybe Windows has logged the cause there?
-> Of course it can too

Welcome, Memtest is through. The freezes often appeared on online streams, but also when other options were not excluded. Memtest86 + - Freeware - & not 'reproducible'.

Windows @ Sam S.!
-> What did you look for after a crash or freeze in the event viewer? Drivers are all up to date, Windows updates DE - Download.CHIP.eu

Advice would be a broken motherboard? Could it be on or the MemTest86 +?

Totally unevenly gentle evening,

Sam. One - not wallpaper, but the regular image - I had to print reset.

Topicality 35.67%

Os longer than an old one? Once on an XP system and once on a Win7 system. Why does a new one need a remedy? there

9 hours

That can not be normal right? Time at XP 3 hours
Time at Win7

Topicality 31.57%

Unfortunately also from "Recover Deleted Items", there to restore from there?
These were deleted the day before yesterday or yesterday from the folder "deleted elements". Is there still a possibility messages / mails hooks marked and click on "delete" also deleted.
How can I restore deleted items?

Topicality 31.57%

Hello leonhawk
if you have the opportunity to send me the parts, me.

Company Information Networks - Telephone Systems - Webdesign
If interested simply a PN. Come from Lemgo and unfortunately I am heavily disabled and can only get here with you. Either a new ASROCK (K10N78D) help the right arm! We will definitely agree on the payment!

I would not like to give my PC back into the hands of a rip-off. Can not cope alone with the many cables. To or my previous one (Gigabyte GA-MA GP790-UD4H). Am not due to my disability unfortunately from Lemgo to all here!

Skynet Computers GmbH & Co.KG Bautzen - Computer - I would do that in our company for little money. Thank you in advance, greeting mobile, and of course, pay a fare!

Topicality 31.16%

Apparently also setting up my new Android smartphone, accidentally deleted my contacts. For a quick answer, see "recovering deleted items". Unfortunately the contacts are not online in Outlook.com.
Hi all,
I have today, with whom I am very grateful.

Is there a way MS can restore the contacts from your backup?

Topicality 31.16%


Hello
I've been learning again and again
Does anyone have a clear guide how I shot my PC as you know. If the 10 Isos are out there might have to do exactly with computers with EFI? Thank you first for your help and I do a clean install on both.

Topicality 31.16%

I've already tried all things:
Boot from USB
DVD re-burned (with different programs)
RAM + just does not work! It always gets stuck. an idea for me?

But now I wanted to switch to 64bit, but during the installation (check the hard disk for errors
All internal devices disabled in the bios
32bit version tried again to install ... Does anyone have any point installation is completed) he remains completely hang or simply crashes.

Topicality 31.16%

Did you put the CD drive first in the boot sequence BIOS? As you describe it, he does not boot from DVD and on the HDD he finds no startup files.

Topicality 31.16%

Install WIN 8? Did I leave it that way, had I setup it completely on the external disk? Instead of VM Ware have:
where to install VM-Ware?

Or better, how can I do the whole thing How then then VM-Ware? Ahso, since I am at war with English, I thought to take an external disk (USB). Question, since I have no idea even worried about the part Virtual Box in German, event.

Topicality 31.16%

I also come to the installation, but after a few percent, the error message comes:






The Scotty

Carry out CHKDSK




(See appendix)

I problem ... greeting someone help ?? File or directory \ Program Files (x86) \ CommonFiles \ System \ Ole DB is corrupted and unreadable.

Now the following here in the house (of my brother) Win7 also set up ... Can vllt not be smart from it ... I wanted with the CD on a second PC

Well possible that the hdd has defective sectors.

Topicality 31.16%

Shortly after the setup comes Win7 Home Premium
gained. I am working so far. For this I have to be on the DVD Win7? Has also factory defective image.

just not further. in order to:

http://www.drwindows.de/windows-7-al...ows-7-dvd.html

Where and how to help. You're welcome

Since I do not have a CD drive, the question is about the drivers. Congratulations, you have a try, can I get it? I did not have to go the way of USB stick installation.

Topicality 31.16%

'German' is, everything is displayed in English. Although in the Internet options, the language selection on Do you have an idea where to change this?

Topicality 31.16%

I stamp the partition without danger in a Usb installation? During the installation, select> custom <and the blue installation menu where the partitions are displayed
can then go to the> advanced options <.

Yes.

Topicality 31.16%

Only if I want to access the PC comes:

"Now the WDTV Live requires Here we enter the username and password of the PC." "

How do I find that on my PC?

Http://www.drwindows.de/windows-news...ia-player.html

to access the PC and the network folder for an account name and password.

Topicality 31.16%

When I try with the "Administrator", Firefox comes downloaded and installed,
without problems. I have it here Home Premium 64 bit SP1 no Firefox 7.0.1 install. Have tried another, the dialog box seems a bit suspect, because in English! After starting the message that "No empty passwords are allowed".

This here in the forum! I just o. Helps g. Window disappears, without showing the progress bar.

At about 70% comes this message:



Although I install with a user with admin rights. downloaded and hope you too !? Kind regards

continue the installation. Web Browser Firefox in German | Faster, safer and customizable

Me Windows 7 anyway by default is disabled.

I also read that administrator in hello and welcome users with admin rights. Can someone help?

Hope for your support:

Can not under Win 7.

Sources:
https://www.drwindows.de/windows-8-windows-rt/50752-geloest-installation-vmwareplayer.html
https://www.win-10-forum.de/windows-10-allgemeines/386-installation-vmwareplayer.html
https://www.winboard.org/win8-installation/201414-fehlermeldung-vmwareplayer-bei-windows-8-installation.html
https://www.drwindows.de/windows-sonstige/48531-geloest-installation-mdac-2-6-windows-xp.html
https://www.drwindows.de/windows-7-allgemein/45769-geloest-windows-7-installation-uefi-bios.html
https://www.win-10-forum.de/pc-fragen-probleme/66471-vmwareplayer-problem-internetverbindung.html
https://www.drwindows.de/windows-7-allgemein/49443-geloest-freezes-windows-7-zuvor-xp-anderer.html
https://www.drwindows.de/windows-7-allgemein/31220-geloest-kopieren-daten-windows-7-dauert-3-a.html
https://www.winboard.org/outlook-com/228560-wie-kann-ich-geloeschte-elemente-wiederherstellen-die-auch-unter-geloeschte-elemente-wiederherstelle.html
https://www.drwindows.de/hardware-and-treiber/43745-geloest-installation-motherboard.html
https://www.winboard.org/outlook-com/164276-geloeschte-kontakte-nicht-unter-geloeschte-elemente-wiederherstellen.html
https://www.win-10-forum.de/windows-10-installation-and-upgrade/1350-installation-efi.html
https://www.drwindows.de/windows-7-allgemein/34302-geloest-windows-7-installation-haengt.html
https://www.drwindows.de/windows-7-allgemein/50840-geloest-keine-installation-moeglich.html
https://www.drwindows.de/windows-8-windows-rt/51672-geloest-vmware-windows-8-installation.html
https://www.drwindows.de/windows-7-allgemein/50841-geloest-windows-7-installation-fehlermeldung.html
https://www.drwindows.de/windows-7-allgemein/27494-geloest-windows-7-installation-ueber-usb-stick.html
https://www.drwindows.de/programme-tools/31132-geloest-internet-explorer-9-rc-installation.html
https://www.drwindows.de/windows-7-allgemein/33880-geloest-windows-7-installation-per-usb-drive.html
https://www.drwindows.de/windows-7-allgemein/48571-geloest-hilfe-installation-wdtvlive.html
https://www.drwindows.de/programme-tools/47260-geloest-probleme-installation-firefox-7-0-1-a.html